<!doctype html>
<!--[if !IE]>
<html class="no-js non-ie" lang="en-AU"> <![endif]-->
<!--[if IE 7 ]>
<html class="no-js ie7" lang="en-AU"> <![endif]-->
<!--[if IE 8 ]>
<html class="no-js ie8" lang="en-AU"> <![endif]-->
<!--[if IE 9 ]>
<html class="no-js ie9" lang="en-AU"> <![endif]-->
<!--[if gt IE 9]><!-->
<html class="no-js" lang="en-AU"> <!--<![endif]-->
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://www.newsonf1.com/xmlrpc.php">
<title>Wolff eases &#039;pressure&#039; after Bottas crash | | NewsOnF1</title>


<meta name="description" content="Mar.25 (GMM) Toto Wolff says he will try to ease the psychological blow suffered by Valterri Bottas following his qualifying crash in Melbourne. Bottas&#039; season got off to the worst possible start with a heavy qualifying crash, with his Mercedes predecessor Nico Rosberg saying it will also be a mental blow. When asked" />
<link rel="canonical" href="http://www.newsonf1.com/2018/03/wolff-eases-pressure-after-bottas-crash/" />
<script type="text/javascript">
				window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
				ga('create', 'UA-196927-1', { 'cookieDomain': 'www.newsonf1.com' } );
				// Plugins
				
				ga('send', 'pageview');
			</script>
<script async src="https://www.google-analytics.com/analytics.js"></script>

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="NewsOnF1 &raquo; Feed" href="http://www.newsonf1.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="NewsOnF1 &raquo; Comments Feed" href="http://www.newsonf1.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="NewsOnF1 &raquo; iCal Feed" href="http://www.newsonf1.com/calendar/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="NewsOnF1 &raquo; Wolff eases &#8216;pressure&#8217; after Bottas crash Comments Feed" href="http://www.newsonf1.com/2018/03/wolff-eases-pressure-after-bottas-crash/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.newsonf1.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=e5d1830d0b53a9822a3a79487210bef8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='awesome-weather-css' href='http://www.newsonf1.com/wp-content/plugins/awesome-weather/awesome-weather.css?ver=e5d1830d0b53a9822a3a79487210bef8' type='text/css' media='all' />
<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif;  font-weight: 400; font-size: 14px; line-height: 14px; } 
</style>
<link rel='stylesheet' id='opensans-googlefont-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300&#038;ver=e5d1830d0b53a9822a3a79487210bef8' type='text/css' media='all' />
<link rel='stylesheet' id='cff-css' href='http://www.newsonf1.com/wp-content/plugins/custom-facebook-feed/css/cff-style.css?ver=2.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='cff-font-awesome-css' href='https://maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css?ver=4.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='rfw-style-css' href='http://www.newsonf1.com/wp-content/plugins/rss-feed-widget/css/style.css?ver=2018030709' type='text/css' media='all' />
<link rel='stylesheet' id='weptile-image-slider-widget-css' href='http://www.newsonf1.com/wp-content/plugins/weptile-image-slider-widget/css/weptile-image-slider-widget.css?ver=e5d1830d0b53a9822a3a79487210bef8' type='text/css' media='all' />
<link rel='stylesheet' id='weptile-image-slider-widget-nivo-slider-css' href='http://www.newsonf1.com/wp-content/plugins/weptile-image-slider-widget/nivo-slider/nivo-slider.css?ver=e5d1830d0b53a9822a3a79487210bef8' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css' href='http://www.newsonf1.com/wp-content/plugins/wordpress-popular-posts/public/css/wpp.css?ver=4.0.13' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-style-css' href='http://www.newsonf1.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full.min.css?ver=4.6.12' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-mobile-style-css' href='http://www.newsonf1.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full-mobile.min.css?ver=4.6.12' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='sparkling-bootstrap-css' href='http://www.newsonf1.com/wp-content/themes/newsonf1/inc/css/bootstrap.min.css?ver=e5d1830d0b53a9822a3a79487210bef8' type='text/css' media='all' />
<link rel='stylesheet' id='sparkling-icons-css' href='http://www.newsonf1.com/wp-content/themes/newsonf1/inc/css/font-awesome.min.css?ver=e5d1830d0b53a9822a3a79487210bef8' type='text/css' media='all' />
<link rel='stylesheet' id='sparkling-fonts-css' href='//fonts.googleapis.com/css?family=Open+Sans%3A400italic%2C400%2C600%2C700%7CRoboto+Slab%3A400%2C300%2C700&#038;ver=e5d1830d0b53a9822a3a79487210bef8' type='text/css' media='all' />
<link rel='stylesheet' id='sparkling-style-css' href='http://www.newsonf1.com/wp-content/themes/newsonf1/style.css?ver=e5d1830d0b53a9822a3a79487210bef8' type='text/css' media='all' />
<link rel='stylesheet' id='evcal_google_fonts-css' href='//fonts.googleapis.com/css?family=Oswald%3A400%2C300%7COpen+Sans%3A700%2C400%2C400i%7CRoboto%3A700%2C400&#038;ver=e5d1830d0b53a9822a3a79487210bef8' type='text/css' media='screen' />
<link rel='stylesheet' id='evcal_cal_default-css' href='//www.newsonf1.com/wp-content/plugins/eventON/assets/css/eventon_styles.css?ver=2.6' type='text/css' media='all' />
<link rel='stylesheet' id='evo_font_icons-css' href='//www.newsonf1.com/wp-content/plugins/eventON/assets/fonts/font-awesome.css?ver=2.6' type='text/css' media='all' />
<link rel='stylesheet' id='eventon_dynamic_styles-css' href='//www.newsonf1.com/wp-content/plugins/eventON/assets/css/eventon_dynamic_styles.css?ver=e5d1830d0b53a9822a3a79487210bef8' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css' href='http://www.newsonf1.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.9' type='text/css' media='all' />
<style id='tablepress-default-inline-css' type='text/css'>
.tablepress .sorting{font-size:12px}div#tablepress-4_filter{display:none}.dataTables_scrollHeadInner{width:100%!important}.tablepress.tablepress-id-4.dataTable.no-footer{width:100%!important}h2.tablepress-table-name.tablepress-table-name-id-4{margin-top:0}
</style>
<link rel='stylesheet' id='social-logos-css' href='http://www.newsonf1.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='http://www.newsonf1.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.9' type='text/css' media='all' />
<script type='text/javascript' src='http://www.newsonf1.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.newsonf1.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.newsonf1.com/wp-content/plugins/weptile-image-slider-widget/js/weptile-image-slider-widget.js?ver=e5d1830d0b53a9822a3a79487210bef8'></script>
<script type='text/javascript' src='http://www.newsonf1.com/wp-content/plugins/weptile-image-slider-widget/nivo-slider/jquery.nivo.slider.pack.js?ver=e5d1830d0b53a9822a3a79487210bef8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"http:\/\/www.newsonf1.com\/wp-admin\/admin-ajax.php","action":"update_views_ajax","ID":"12296","token":"4bdc9c3ca6"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.newsonf1.com/wp-content/plugins/wordpress-popular-posts/public/js/wpp.js?ver=4.0.13'></script>
<script type='text/javascript' src='http://www.newsonf1.com/wp-content/themes/newsonf1/inc/js/modernizr.min.js?ver=e5d1830d0b53a9822a3a79487210bef8'></script>
<script type='text/javascript' src='http://www.newsonf1.com/wp-content/themes/newsonf1/inc/js/bootstrap.min.js?ver=e5d1830d0b53a9822a3a79487210bef8'></script>
<script type='text/javascript' src='http://www.newsonf1.com/wp-content/themes/newsonf1/inc/js/functions.min.js?ver=e5d1830d0b53a9822a3a79487210bef8'></script>
<link rel='https://api.w.org/' href='http://www.newsonf1.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.newsonf1.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.newsonf1.com/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='Mercedes can&#8217;t be beaten until 2021 &#8211; Marko' href='http://www.newsonf1.com/2018/03/mercedes-cant-be-beaten-until-2021-marko/' />
<link rel='next' title='McLaren will challenge top 3 in 2018 &#8211; Alonso' href='http://www.newsonf1.com/2018/03/mclaren-will-challenge-top-3-in-2018-alonso/' />
<link rel='shortlink' href='https://wp.me/p7BQuQ-3ck' />
<link rel="alternate" type="application/json+oembed" href="http://www.newsonf1.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.newsonf1.com%2F2018%2F03%2Fwolff-eases-pressure-after-bottas-crash%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.newsonf1.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.newsonf1.com%2F2018%2F03%2Fwolff-eases-pressure-after-bottas-crash%2F&#038;format=xml" />
<script type='text/javascript'>
var tminusnow = '{"now":"3\/25\/2018 07:09:48"}';
</script><script type="text/javascript">
	window._wp_rp_static_base_url = 'https://wprp.zemanta.com/static/';
	window._wp_rp_wp_ajax_url = "http://www.newsonf1.com/wp-admin/admin-ajax.php";
	window._wp_rp_plugin_version = '3.6.4';
	window._wp_rp_post_id = '12296';
	window._wp_rp_num_rel_posts = '10';
	window._wp_rp_thumbnails = false;
	window._wp_rp_post_title = 'Wolff+eases+%27pressure%27+after+Bottas+crash';
	window._wp_rp_post_tags = ['recent+stories', 'psycholog', 'crash', 'lewi', 'mental', 'br', 'toto', 'rumour', 'daniel', 'wolff', 'accid', 'nico', 'merced', 'wall', 'rosberg', 'race'];
	window._wp_rp_promoted_content = true;
</script>
<link rel="stylesheet" href="http://www.newsonf1.com/wp-content/plugins/wordpress-23-related-posts-plugin/static/themes/twocolumns.css?version=3.6.4" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="http://www.newsonf1.com"><link rel="https://theeventscalendar.com/" href="http://www.newsonf1.com/wp-json/tribe/events/v1/" />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<style type='text/css'>img#wpstats{display:none}</style><style type="text/css"></style>

<meta name="generator" content="EventON 2.6" />

<meta property="og:type" content="article" />
<meta property="og:title" content="Wolff eases &#8216;pressure&#8217; after Bottas crash" />
<meta property="og:url" content="http://www.newsonf1.com/2018/03/wolff-eases-pressure-after-bottas-crash/" />
<meta property="og:description" content="Mar.25 (GMM) Toto Wolff says he will try to ease the psychological blow suffered by Valterri Bottas following his qualifying crash in Melbourne. Bottas&#8217; season got off to the worst possible s…" />
<meta property="article:published_time" content="2018-03-25T03:30:27+00:00" />
<meta property="article:modified_time" content="2018-03-25T03:30:27+00:00" />
<meta property="og:site_name" content="NewsOnF1" />
<meta property="og:image" content="https://s0.wp.com/i/blank.jpg" />
<meta name="twitter:widgets:link-color" content="#000000"><meta name="twitter:widgets:border-color" content="#000000"><meta name="twitter:partner" content="tfwp">
<meta name="twitter:card" content="summary"><meta name="twitter:title" content="Wolff eases &#8216;pressure&#8217; after Bottas crash"><meta name="twitter:site" content="@NewsOnF1"><meta name="twitter:description" content="Mar.25 (GMM) Toto Wolff says he will try to ease the psychological blow suffered by Valterri Bottas following his qualifying crash in Melbourne. Bottas&#039; season got off to the worst possible start with a heavy qualifying crash, with his Mercedes&hellip;">
<meta data-pso-pv="1.2.1" data-pso-pt="singlePost" data-pso-th="44621ec8c647d3ea0d3c26968238c86d"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script pagespeed_no_defer="" data-pso-version="20170403_083938">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</script>
</head>
<div id="wptime-plugin-preloader"></div>
<body class="post-template-default single single-post postid-12296 single-format-standard tribe-no-js tribe-bar-is-disabled">
<a class="sr-only sr-only-focusable" href="#content">Skip to main content</a>
<div id="page" class="hfeed site">
<header id="masthead" class="site-header" role="banner">
<nav class="navbar navbar-default " role="navigation">
<div class="container">
<div class="row">
<div class="site-navigation-inner col-sm-12">
<div class="navbar-header">
<button type="button" class="btn navbar-toggle" data-toggle="collapse" data-target=".navbar-ex1-collapse">
<span class="sr-only">Toggle navigation</span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</button>
<div id="logo">
<a class="navbar-brand" href="http://www.newsonf1.com/" title="NewsOnF1" rel="home"><img src="http://www.newsonf1.com/wp-content/uploads/logo.png"></a>
</div>
</div>
<div class="collapse navbar-collapse navbar-ex1-collapse"><ul id="menu-main-nav" class="nav navbar-nav"><li id="menu-item-3472" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3472"><a title="News" href="/stories/">News</a></li>
<li id="menu-item-6544" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6544"><a title="Schedule" href="http://www.newsonf1.com/calendar/">Schedule</a></li>
<li id="menu-item-7654" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7654"><a title="Lineup" href="http://www.newsonf1.com/teams/">Lineup</a></li>
<li id="menu-item-6549" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-6549 dropdown"><a title="Results" href="http://www.newsonf1.com/results/" data-toggle="dropdown" class="dropdown-toggle">Results <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
<li id="menu-item-6553" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6553"><a title="Constructors Championship" href="http://www.newsonf1.com/constructors-championship/">Constructors Championship</a></li>
<li id="menu-item-6554" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6554"><a title="Drivers&#039; Championship" href="http://www.newsonf1.com/drivers-championship/">Drivers&#8217; Championship</a></li>
<li id="menu-item-7642" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7642"><a title="Race Results" href="http://www.newsonf1.com/results/">Race Results</a></li>
</ul>
</li>
<li id="menu-item-199" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199"><a title="10 &#039;n&#039; Pole" href="http://newsonf1.net/10npole/">10 &#8216;n&#8217; Pole</a></li>
<li id="menu-item-12" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12"><a title="Tickets" href="http://newsonf1.net/f1tickets/">Tickets</a></li>
<li id="menu-item-13" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13"><a title="Merchandise" href="http://newsonf1.net/store">Merchandise</a></li>
<li id="menu-item-203" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-203"><a title="Live Coverage" href="http://www.newsonf1.com/live-coverage/">Live Coverage</a></li>
<li id="menu-item-7712" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7712"><a title="Forum" href="http://newsonf1.net/forum">Forum</a></li>
<li id="menu-item-7667" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-7667 dropdown"><a title="More" href="#" data-toggle="dropdown" class="dropdown-toggle">More <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
<li id="menu-item-74" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74"><a title="About" href="http://www.newsonf1.com/info/">About</a></li>
<li id="menu-item-6561" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6561"><a title="Archive" href="/index.htm">Archive</a></li>
</ul>
</li>
</ul></div> </div>
</div>
</div>
</nav>
</header>
<div id="content" class="site-content">
<div class="container main-content-area">
<div>
</div>
<div class="row side-pull-left">
<div class="main-content-inner col-sm-12 col-md-8">

<div id="primary" class="content-area">
<main id="main" class="site-main" role="main">
<article id="post-12296" class="post-12296 post type-post status-publish format-standard hentry category-recent-stories">
<div class="post-inner-content">
<header class="entry-header page-header">
<h1 class="entry-title ">Wolff eases &#8216;pressure&#8217; after Bottas crash</h1>
<div class="entry-meta">
<span class="posted-on"><i class="fa fa-calendar"></i> <strong><a href="http://www.newsonf1.com/2018/03/wolff-eases-pressure-after-bottas-crash/" rel="bookmark"><time class="entry-date published" datetime="2018-03-25T03:30:27+00:00">25/03/2018</time></a></strong></span>


</div>
</header>
<div class="entry-content">
<p>Mar.25 (GMM) Toto Wolff says he will try to ease the psychological blow suffered by Valterri Bottas following his qualifying crash in Melbourne.</p>
<p>Bottas&#8217; season got off to the worst possible start with a heavy qualifying crash, with his Mercedes predecessor Nico Rosberg saying it will also be a mental blow.</p>
<p>When asked about that, Wolff said: &#8220;Yes, my somewhat restrained reaction to the incident was due to the psychological effect that the accident can have on Valtteri.</p>
<p>&#8220;Today Lewis was faster than him, so you try to go faster, hit the wall and then you can begin to doubt yourself.&#8221;</p>
<p>Bottas&#8217; situation is not helped by his contractual status, and rumours Daniel Ricciardo could be shaping up for negotiations with Mercedes about 2019.</p>
<p>Wolff said: &#8220;Such an incident before the first race of the season does not help him, but we will try to support Valtteri as much as we can.</p>
<p>&#8220;We are sympathetic to the situation and will try not to expose him to excessive pressure.&#8221;</p>
<p>Bottas said he will not be psychologically affected by the crash.</p>
<p>&#8220;Normally I do not make such mistakes, but this time it didn&#8217;t work out. Everybody makes mistakes sometimes,&#8221; said the Finn.</p>
<p>&#8220;I have no problems psychologically &#8212; I&#8217;m just looking ahead to the race now and in the next qualifying, I will take risks again.&#8221;<br /></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this story:</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="http://www.newsonf1.com/2018/03/wolff-eases-pressure-after-bottas-crash/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.newsonf1.com/2018/03/wolff-eases-pressure-after-bottas-crash/" data-text="Wolff eases &#039;pressure&#039; after Bottas crash">Tweet</a></li><li class="share-google-plus-1"><div class="googleplus1_button"><div class="g-plus" data-action="share" data-annotation="bubble" data-href="http://www.newsonf1.com/2018/03/wolff-eases-pressure-after-bottas-crash/"></div></div></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button" href="http://www.newsonf1.com/2018/03/wolff-eases-pressure-after-bottas-crash/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button" href="http://www.newsonf1.com/2018/03/wolff-eases-pressure-after-bottas-crash/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div> <nav class="navigation post-navigation" role="navigation">
<h1 class="screen-reader-text">Post navigation</h1>
<div class="nav-links">
<div class="nav-previous"><a href="http://www.newsonf1.com/2018/03/mercedes-cant-be-beaten-until-2021-marko/" rel="prev"><i class="fa fa-chevron-left"></i> Mercedes can&#8217;t be beaten until 2021 &#8211; Marko</a></div><div class="nav-next"><a href="http://www.newsonf1.com/2018/03/mclaren-will-challenge-top-3-in-2018-alonso/" rel="next">McLaren will challenge top 3 in 2018 &#8211; Alonso <i class="fa fa-chevron-right"></i></a></div> </div>
</nav>
<div class="wp_rp_wrap  wp_rp_twocolumns" id="wp_rp_first"><div class="wp_rp_content"><h3 class="related_post_title">Related News</h3><ul class="related_post wp_rp"><li data-position="0" data-poid="in-9049" data-post-type="none"><small class="wp_rp_publish_date">30/09/2016</small> <a href="http://www.newsonf1.com/2016/09/hamilton-respects-rosberg-more-now-wolff/" class="wp_rp_title">Hamilton respects Rosberg more now &#8211; Wolff</a> <small class="wp_rp_excerpt">Sep.30 (GMM) Toto Wolff thinks world champion Lewis Hamilton respects Nico Rosberg more than ever in 2016.
"I think the respect was always there," the Mercedes team boss told German [&hellip;]</small></li><li data-position="1" data-poid="in-9066" data-post-type="none"><small class="wp_rp_publish_date">01/10/2016</small> <a href="http://www.newsonf1.com/2016/10/wolff-responds-to-hamilton-psychological-comments/" class="wp_rp_title">Wolff responds to Hamilton &#8216;psychological&#8217; comments</a> <small class="wp_rp_excerpt">Oct.1 (GMM) Toto Wolff has responded to Lewis Hamilton's claim that a team staff reshuffle hurt him "psychologically" this year.
The reigning world champion trails his Mercedes teammate [&hellip;]</small></li><li data-position="2" data-poid="in-4588" data-post-type="none"><small class="wp_rp_publish_date">22/05/2015</small> <a href="http://www.newsonf1.com/2015/05/hamilton-contract-a-blow-for-rosberg-prost/" class="wp_rp_title">Hamilton contract a blow for Rosberg &#8211; Prost</a> <small class="wp_rp_excerpt">May 22 (GMM) Lewis Hamilton's new contract is a psychological blow to Nico Rosberg. That is the view of F1 legend Alain Prost. Earlier this week, Mercedes announced a new three-year [&hellip;]</small></li><li data-position="3" data-poid="in-9222" data-post-type="none"><small class="wp_rp_publish_date">22/10/2016</small> <a href="http://www.newsonf1.com/2016/10/rosberg-deserves-title-more-than-hamilton-massa/" class="wp_rp_title">Rosberg deserves title more than Hamilton &#8211; Massa</a> <small class="wp_rp_excerpt">Oct.22 (GMM) There is "no doubt" that Nico Rosberg deserves to be the 2016 champion.
That is the claim of F1 veteran Felipe Massa, as the paddock watches on for the final four-race run [&hellip;]</small></li><li data-position="4" data-poid="in-8264" data-post-type="none"><small class="wp_rp_publish_date">08/07/2016</small> <a href="http://www.newsonf1.com/2016/07/mercedes-duo-hears-firm-new-crash-rules/" class="wp_rp_title">Mercedes duo hears &#8216;firm&#8217; new crash rules</a> <small class="wp_rp_excerpt">Jul.8 (GMM) Lewis Hamilton and Nico Rosberg face harsh penalties should Mercedes' "final warning" about in-race collisions not be listened to.
After their Austrian clash, the pair met [&hellip;]</small></li><li data-position="5" data-poid="in-8231" data-post-type="none"><small class="wp_rp_publish_date">05/07/2016</small> <a href="http://www.newsonf1.com/2016/07/austria-crash-wont-change-future-decision-rosberg/" class="wp_rp_title">Austria crash won&#8217;t change future decision &#8211; Rosberg</a> <small class="wp_rp_excerpt">Jul.5 (GMM) Nico Rosberg says the events in Austria on Sunday will not affect his decision about the future.
Although Mercedes boss Toto Wolff called Rosberg's collision with teammate [&hellip;]</small></li><li data-position="6" data-poid="in-11045" data-post-type="none"><small class="wp_rp_publish_date">11/07/2017</small> <a href="http://www.newsonf1.com/2017/07/wolff-looking-ahead-to-2019-driver-market/" class="wp_rp_title">Wolff looking ahead to 2019 driver market</a> <small class="wp_rp_excerpt">Jul.11 (GMM) Mercedes looks set to keep Valtteri Bottas on board for 2018.
Since replacing Nico Rosberg, the Finn has won two races and is just 15 points behind his triple world champion [&hellip;]</small></li><li data-position="7" data-poid="in-11222" data-post-type="none"><small class="wp_rp_publish_date">14/08/2017</small> <a href="http://www.newsonf1.com/2017/08/bottas-the-perfect-driver-rosberg/" class="wp_rp_title">Bottas &#8216;the perfect driver&#8217; &#8211; Rosberg</a> <small class="wp_rp_excerpt">Aug.14 (GMM) Valtteri Bottas might be close to being "the perfect driver".
That is the view of the Finn's Mercedes predecessor, Nico Rosberg.
Rosberg suddenly quit at the end of last [&hellip;]</small></li><li data-position="8" data-poid="in-7637" data-post-type="none"><small class="wp_rp_publish_date">18/05/2016</small> <a href="http://www.newsonf1.com/2016/05/rosberg-denies-finger-trouble-in-hamilton-crash/" class="wp_rp_title">Rosberg denies finger trouble in Hamilton crash</a> <small class="wp_rp_excerpt">May 18 (GMM) Nico Rosberg says he was not to blame for a technical issue that contributed to the crash with Lewis Hamilton last Sunday.
After Mercedes team chairman pointed the clear [&hellip;]</small></li><li data-position="9" data-poid="in-3972" data-post-type="none"><small class="wp_rp_publish_date">09/03/2015</small> <a href="http://www.newsonf1.com/2015/03/mclaren-not-covering-up-alonso-crash-truth-wolff/" class="wp_rp_title">McLaren not &#8216;covering up&#8217; Alonso crash truth &#8211; Wolff</a> <small class="wp_rp_excerpt">Mar.9 (GMM) Toto Wolff on Monday sided with McLaren-Honda amid the ongoing saga surrounding Fernando Alonso's crash and recovery. The Mercedes chief said he does not believe the [&hellip;]</small></li></ul></div></div>
</div>
<footer class="entry-meta">
</footer>
</div>
</article>
<div id="disqus_thread"></div>

</main>
</div>
</div>
<div id="secondary" class="widget-area col-sm-12 col-md-4" role="complementary">
<div class="well">
<aside id="search-2" class="widget widget_search">
<form role="search" method="get" class="form-search" action="http://www.newsonf1.com/">
<div class="input-group">
<label class="screen-reader-text" for="s">Search for:</label>
<input type="text" class="form-control search-query" placeholder="Search&hellip;" value="" name="s" title="Search for:" />
<span class="input-group-btn">
<button type="submit" class="btn btn-default" name="submit" id="searchsubmit" value="Search"><span class="glyphicon glyphicon-search"></span></button>
</span>
</div>
</form></aside><aside id="countdowntimer-2" class="widget CountDownTimer"><h3 class="widget-title">The Australian Grand Prix in </h3><div id="countdowntimer-2-countdown" class="tminus_countdown" style="width:auto; height:auto;"><div class="naboo-countdown omitweeks"><div id="countdowntimer-2-tophtml" class="naboo-tophtml"></div><div id="countdowntimer-2-dashboard" class="naboo-dashboard"><div class="naboo-dash naboo-days_dash"><div class="naboo-dash_title">days</div><div class="naboo-digit">0</div><div class="naboo-digit">-1</div></div><div class="naboo-dash naboo-hours_dash"><div class="naboo-dash_title">hours</div><div class="naboo-digit">0</div><div class="naboo-digit">-2</div></div><div class="naboo-dash naboo-minutes_dash"><div class="naboo-dash_title">minutes</div><div class="naboo-digit">0</div><div class="naboo-digit">0</div></div><div class="naboo-dash naboo-seconds_dash"><div class="naboo-dash_title">seconds</div><div class="naboo-digit">-4</div><div class="naboo-digit">-8</div></div></div><div id="countdowntimer-2-bothtml" class="naboo-bothtml"></div></div></div></aside><aside id="tribe-events-list-widget-2" class="widget tribe-events-list-widget"><h3 class="widget-title">Upcoming Race</h3>
<ol class="tribe-list-widget">
<li class="tribe-events-list-widget-events type-tribe_events post-12233 tribe-clearfix tribe-events-category-2018 tribe-events-venue-11410">

<h4 class="tribe-event-title">
<a href="http://www.newsonf1.com/race/2018-australian-formula-1-grand-prix/" rel="bookmark">2018 Australian Formula 1 Grand Prix</a>
</h4>

<div class="tribe-event-duration">
<span class="tribe-event-date-start">March 23</span> - <span class="tribe-event-date-end">March 25</span> </div>
</li>
</ol>
<p class="tribe-events-widget-link">
<a href="http://www.newsonf1.com/calendar/" rel="bookmark">View All Events</a>
</p>
</aside><script type="application/ld+json">
[{"@context":"http://schema.org","@type":"Event","name":"2018 Australian Formula 1 Grand Prix","description":"&lt;p&gt;Australian Formula 1 Grand Prix (Melbourne - Australia)&lt;/p&gt;\\n","url":"http://www.newsonf1.com/race/2018-australian-formula-1-grand-prix/","startDate":"2018-03-23T00:00:00+11:00","endDate":"2018-03-25T23:59:59+11:00","location":{"@type":"Place","name":"Albert Park","description":"","url":false,"address":{"@type":"PostalAddress","streetAddress":"Albert Park","addressLocality":"Melbourne","addressCountry":"Australia"},"telephone":"","sameAs":""}}]
</script><aside id="awesomeweatherwidget-2" class="widget widget_awesomeweatherwidget"><div id="awesome-weather-melbourne" class="awesome-weather-wrap awecf awe_wide temp5 awe_with_stats awe-code-803 awe-desc-broken-clouds awe-preset-cloudy darken" style=" color: #ffffff; "><div class="awesome-weather-cover" style='background-image: url(http://www.newsonf1.com/wp-content/plugins/awesome-weather/img/awe-backgrounds/cloudy.jpg);'><div class="awesome-weather-header">Melbourne</div><div class="awesome-weather-current-temp"><strong>22<sup>&deg;</sup></strong></div><div class="awesome-weather-todays-stats"><div class="awe_desc">broken clouds</div><div class="awe_humidty">humidity: 26%</div><div class="awe_wind">wind: 11m/s NW</div><div class="awe_highlow">H 19 &bull; L 18</div></div><div class="awesome-weather-forecast awe_days_3 awecf">
<div class="awesome-weather-forecast-day">
<div class="awesome-weather-forecast-day-temp">15<sup>&deg;</sup></div>
<div class="awesome-weather-forecast-day-abbr">Mon</div>
</div>
<div class="awesome-weather-forecast-day">
<div class="awesome-weather-forecast-day-temp">19<sup>&deg;</sup></div>
<div class="awesome-weather-forecast-day-abbr">Tue</div>
</div>
<div class="awesome-weather-forecast-day">
<div class="awesome-weather-forecast-day-temp">26<sup>&deg;</sup></div>
<div class="awesome-weather-forecast-day-abbr">Wed</div>
</div></div><div class="awesome-weather-more-weather-link"><a href="http://openweathermap.org/city/2158177" target="_blank">extended forecast</a></div> <div class="awesome-weather-attribution">Weather from OpenWeatherMap</div></div></div> </aside><script type="text/javascript" language="javascript">jQuery(document).ready(function($){	
								$('#rfw_dock-2 .rfw_dock.rfw_slider').bxSlider({
									  auto: true,
									  adaptiveHeight: true,
									  pager: true,
									  controls: false,
									  infiniteLoop: true,
									  speed: 0,
									  mode: 'horizontal',
									  pause: 10000,
									  ticker: false,
									  pagerType: 'full',
									  randomStart: true,
									  hideControlOnEnd: true,
									  easing: 'linear',
									  captions: false,
									  video: true,
									  responsive: true,
									  useCSS: true,
									  preloadImages: 'visible',
									  touchEnabled: true
								});
							});
						</script><aside id="rfw_dock-2" class="rfw-class "><h3 class="widget-title">Latest posts from NewsOnF1 Forums</h3><nav class="add-nav widget_dock" id="rfw-authors"><ul class="rfw_dock rfw_slider" style="height:300"><li> <a title="The Lounge • guest test title" href="http://newsonf1.net/forum/viewtopic.php?t=6367&#038;p=90101#p90101" target="_blank" rel="nofollow"><h3 class="entry-title rfw2">The Lounge • guest test title</h3></a> <div class="text_div">guest test post bbcode &lt;a href="http://temresults2018.com/"&gt;html&lt;/a&gt; http://temresults2018.com/ simpleStatistics: Posted by GuestSmist — Sun Mar 25, 2018 6:33 am</div> </li><li> <a title="10 \'n\' Pole • Re: Round of Australia \'18 - Picks and comments" href="http://newsonf1.net/forum/viewtopic.php?t=6365&#038;p=90100#p90100" target="_blank" rel="nofollow"><h3 class="entry-title rfw2">10 &#039;n&#039; Pole • Re: Round of Australia &#039;18 - Picks and comments</h3></a> <div class="text_div">The email problem has been resolved. You should receive emails once you submit your picks.Good luck all!Statistics: Posted by Tim — Fri Mar 23, 2018 6:51 pm</div> </li> <li> <a title="10 \'n\' Pole • Re: Round of Australia \'18 - Picks and comments" href="http://newsonf1.net/forum/viewtopic.php?t=6365&#038;p=90096#p90096" target="_blank" rel="nofollow"><h3 class="entry-title rfw2">10 &#039;n&#039; Pole • Re: Round of Australia &#039;18 - Picks and comments</h3></a> <div class="text_div">We are currently having problems with emailing picks or id requests. Some emails are going through, some are delayed and some are not being sent.When you submit your picks and get a confirmation screen, it means the picks have been...</div> </li> <li> <a title="10 \'n\' Pole • Re: Round of Australia \'18 - Picks and comments" href="http://newsonf1.net/forum/viewtopic.php?t=6365&#038;p=90094#p90094" target="_blank" rel="nofollow"><h3 class="entry-title rfw2">10 &#039;n&#039; Pole • Re: Round of Australia &#039;18 - Picks and comments</h3></a> <div class="text_div">Your Pick Post Date:2018-03-19 19:28:52 (GMT)Winner: Lewis HamiltonSecond: Sebastian VettelThird: Valtteri BottasFourth: Daniel RicciardoFifth: Max VerstappenSixth: Fernando AlonsoSeventh: Kimi RaikkonenEighth: Nico HulkenbergNinth: Romain GrosjeanTenth: Stoffel VandoornePole: Lewis HamiltonStatistics: Posted by cmlean — Mon Mar 19, 2018 10:30 pm</div> </li><li> <a title="Racing • Re: The 2018 Australian GP Thread" href="http://newsonf1.net/forum/viewtopic.php?t=6364&#038;p=90099#p90099" target="_blank" rel="nofollow"><h3 class="entry-title rfw2">Racing • Re: The 2018 Australian GP Thread</h3></a> <div class="text_div">Looks close!And with rain expected, this will make for an interesting start to 2018Statistics: Posted by Tim — Fri Mar 23, 2018 6:49 pm</div> </li> <li> <a title="Racing • Re: The 2018 Australian GP Thread" href="http://newsonf1.net/forum/viewtopic.php?t=6364&#038;p=90098#p90098" target="_blank" rel="nofollow"><h3 class="entry-title rfw2">Racing • Re: The 2018 Australian GP Thread</h3></a> <div class="text_div">FP2 ResultsCODE: PosTimeDriver Team101:23.931Lewis Hamilton Mercedes201:24.058Max Verstappen Red Bull Racing 301:24.159Valtteri Bottas Mercedes401:24.214Kimi Räikkönen Ferrari501:24.451Sebastian Vettel Ferrari601:24.648Romain Grosjean Haas701:24.721Daniel Ricciardo Red Bull Racing801:25.200Fernando Alonso McLaren901:25.246Kevin Magnussen Haas1001:25.285Stoffel Vandoorne McLaren1101:25.390Carlos Sainz...</div> </li> <li> <a title="Racing • Re: The 2018 Australian GP Thread" href="http://newsonf1.net/forum/viewtopic.php?t=6364&#038;p=90097#p90097" target="_blank" rel="nofollow"><h3 class="entry-title rfw2">Racing • Re: The 2018 Australian GP Thread</h3></a> <div class="text_div">FP1 Results CODE: PosTimeDriver Team101:24.026Lewis Hamilton Mercedes201:24.577Valtteri Bottas Mercedes301:24.771Max Verstappen Red Bull Racing401:24.875Kimi Räikkönen Ferrari501:24.995Sebastian Vettel Ferrari601:25.063Daniel Ricciardo Red Bull Racing701:25.730Romain Grosjean Haas801:25.896Fernando Alonso McLaren901:25.922Carlos Sainz Renault1001:26.482Stoffel Vandoorne McLaren1101:26.494Pierre Gasly...</div> </li> <li> <a title="Racing • Re: The 2018 Australian GP Thread" href="http://newsonf1.net/forum/viewtopic.php?t=6364&#038;p=90095#p90095" target="_blank" rel="nofollow"><h3 class="entry-title rfw2">Racing • Re: The 2018 Australian GP Thread</h3></a> <div class="text_div">So far 10 'n' Pole players are picking Hamilton for the Win and Pole at 62.5% and 67% respectively. He is the hot favourite!Vettel is the most picked so far for second at 37.5% while Bottas is picked for 3rd...</div> </li></ul></nav></aside>

<aside id="wpp-2" class="widget popular-posts">
<h3 class="widget-title">Popular Stories</h3>
<ul class="wpp-list">
<li>
<a href="http://www.newsonf1.com/2018/03/mateschitz-prepared-to-let-ricciardo-go/" title="Mateschitz prepared to &#8216;let Ricciardo go&#8217;" class="wpp-post-title" target="_self">Mateschitz prepared to &#8216;let Ricciardo go&#8217;</a>
<span class="wpp-excerpt">Mar.22 (GMM) Red Bull's chassis and drivers can do the...</span>
</li>
<li>
<a href="http://www.newsonf1.com/2018/03/hamilton-hints-at-mercedes-contract-delay/" title="Hamilton hints at Mercedes contract delay" class="wpp-post-title" target="_self">Hamilton hints at Mercedes contract delay</a>
<span class="wpp-excerpt">Mar.19 (GMM) A new deal between Lewis Hamilton and Mer...</span>
</li>
<li>
<a href="http://www.newsonf1.com/2018/03/ricciardo-on-contract-tightrope-webber/" title="Ricciardo on contract &#8216;tightrope&#8217; &#8211; Webber" class="wpp-post-title" target="_self">Ricciardo on contract &#8216;tightrope&#8217; &#8211; Webber</a>
<span class="wpp-excerpt">Mar.19 (GMM) Daniel Ricciardo will walk a contract "ti...</span>
</li>
<li>
<a href="http://www.newsonf1.com/2018/03/mclaren-not-best-prepared-for-2018-boullier/" title="McLaren &#8216;not best prepared&#8217; for 2018 &#8211; Boullier" class="wpp-post-title" target="_self">McLaren &#8216;not best prepared&#8217; for 2018 &#8211; Boullier</a>
<span class="wpp-excerpt">Mar.21 (GMM) McLaren is not setting a precise goal for...</span>
</li>
<li>
<a href="http://www.newsonf1.com/2018/03/verstappen-admits-he-is-markos-new-project/" title="Verstappen admits he is Marko&#8217;s &#8216;new project&#8217;" class="wpp-post-title" target="_self">Verstappen admits he is Marko&#8217;s &#8216;new project&#8217;</a>
<span class="wpp-excerpt">Mar.19 (GMM) Max Verstappen has admitted he is boss Dr...</span>
</li>
<li>
<a href="http://www.newsonf1.com/2018/03/mercedes-leads-by-only-two-tenths-lauda/" title="Mercedes leads by only two tenths &#8211; Lauda" class="wpp-post-title" target="_self">Mercedes leads by only two tenths &#8211; Lauda</a>
<span class="wpp-excerpt">Mar.21 (GMM) Niki Lauda thinks Mercedes' advantage ove...</span>
</li>
<li>
<a href="http://www.newsonf1.com/2018/03/haas-seems-very-fast-in-2018-wolff/" title="Haas &#8216;seems very fast&#8217; in 2018 &#8211; Wolff" class="wpp-post-title" target="_self">Haas &#8216;seems very fast&#8217; in 2018 &#8211; Wolff</a>
<span class="wpp-excerpt">Mar.20 (GMM) Toto Wolff admits Haas may be 'best of th...</span>
</li>
<li>
<a href="http://www.newsonf1.com/2018/03/red-bull-learning-japanese-in-2018-marko/" title="Red Bull &#8216;learning Japanese&#8217; in 2018 &#8211; Marko" class="wpp-post-title" target="_self">Red Bull &#8216;learning Japanese&#8217; in 2018 &#8211; Marko</a>
<span class="wpp-excerpt">Mar.21 (GMM) Dr Helmut Marko has hinted strongly that...</span>
</li>
<li>
<a href="http://www.newsonf1.com/2018/03/kubica-may-sabotage-williams-car-villeneuve/" title="Kubica may sabotage Williams car &#8211; Villeneuve" class="wpp-post-title" target="_self">Kubica may sabotage Williams car &#8211; Villeneuve</a>
<span class="wpp-excerpt">Mar.23 (GMM) Robert Kubica may deliberately sabotage W...</span>
</li>
<li>
<a href="http://www.newsonf1.com/2018/03/webber-not-happy-with-williams-drivers/" title="Webber &#8216;not happy&#8217; with Williams drivers" class="wpp-post-title" target="_self">Webber &#8216;not happy&#8217; with Williams drivers</a>
<span class="wpp-excerpt">Mar.24 (GMM) Mark Webber has hit out at Williams' 2018...</span>
</li>
</ul>
</aside>
<aside id="text-4" class="widget widget_text"><h3 class="widget-title">Drivers Championship</h3> <div class="textwidget"><div class="table-responsive result" style=" margin-bottom: 10px;">
<div class="side-result">
<table><tr><th>Driver</th><th>Points</th></tr><tr><td>NICO ROSBERG</td><td>385</td></tr><tr><td>LEWIS HAMILTON</td><td>380</td></tr><tr><td>DANIEL RICCIARDO</td><td>256</td></tr><tr><td>SEBASTIAN VETTEL</td><td>212</td></tr><tr><td>MAX VERSTAPPEN</td><td>204</td></tr></table>
<p style="text-align: center;background: #C1C1C1;">
<a href="http://www.newsonf1.com/result/drivers-championship/" style="color: #fff!important;">VIEW FULL</a></p>
</div>
</div></div>
</aside><aside id="text-5" class="widget widget_text"><h3 class="widget-title">Constructors Championship</h3> <div class="textwidget"><div class="table-responsive result" style=" margin-bottom: 10px;">
<div class="side-result">
<table><tr><th>Team</th><th>Points</th></tr><tr><td>MERCEDES</td><td>765</td></tr><tr><td>RED BULL RACING</td><td>468</td></tr><tr><td>FERRARI</td><td>398</td></tr><tr><td>FORCE INDIA</td><td>173</td></tr><tr><td>WILLIAMS</td><td>138</td></tr></table>
<p style="text-align: center;background: #C1C1C1;">
<a href="http://www.newsonf1.com/result/constructors-championship/" style="color: #fff!important;">VIEW FULL</a></p>
</div>
</div></div>
</aside><aside id="text-6" class="widget widget_text"><h3 class="widget-title">Twitter Feed</h3> <div class="textwidget"><a class="twitter-timeline" href="https://twitter.com/NewsOnF1/lists/f1-td" data-widget-id="728574076965412864">Tweets from https://twitter.com/NewsOnF1/lists/f1-td</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
</div>
</aside><aside id="text-3" class="widget widget_text"><h3 class="widget-title">Facebook Feed</h3> <div class="textwidget"><iframe src="https://www.facebook.com/plugins/page.php?href=https://www.facebook.com/NewsOnF1&tabs=timeline&width=298&height=500&small_header=false&adapt_container_width=true&hide_cover=false&show_facepile=true&appId" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true"></iframe>
<br /></div>
</aside> </div>
</div>
</div>
</div>
</div>
<div id="footer-area">
<div class="container footer-inner">
<div class="row">
<div class="footer-widget-area">
<div class="col-sm-4 footer-widget" role="complementary">
<div id="widget_openxwpwidget-2" class="widget widget_openxwpwidget"><DIV align='center'>
<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://newsonf1.net/openads/www/delivery/ajs.php':'http://newsonf1.net/openads/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=3");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://newsonf1.net/openads/www/delivery/ck.php?n=a3b166&amp;cb=a1c95822d060e1fa8cd8b58eb08e9d8e' target='_blank'><img src='http://newsonf1.net/openads/www/delivery/avw.php?zoneid=3&amp;cb=a1c95822d060e1fa8cd8b58eb08e9d8e&amp;n=a3b166' border='0' alt='' /></a></noscript><br /></DIV></div> </div>
</div> </div>
</div>
<footer id="colophon" class="site-footer" role="contentinfo">
<div class="site-info container">
<div class="row">
<nav role="navigation" class="col-md-6">
</nav>
<div class="copyright col-md-12" style="text-align: center;"> 1996-2016 NewsOnF1.com - Powered by <a href="http://wordpress.org/" target="_blank">WordPress</a></div>
</div>
</div>
<div class="scroll-to-top"><i class="fa fa-angle-up"></i></div>
</footer>
</div>
</div>
<script type="text/javascript">
    jQuery( document ).ready( function( $ ){
      if ( $( window ).width() >= 767 ){
        $( '.navbar-nav > li.menu-item > a' ).click( function(){
          window.location = $( this ).attr( 'href' );
        });
      }
    });
  </script>

<script type="text/javascript">
var cfflinkhashtags = "true";
</script>
<script type="text/javascript">
		/*<![CDATA[*/
		var gmapstyles = 'default';
		/* ]]> */
		</script>
<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
<div style="display:none">
</div>
<script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script><div id="fb-root"></div>
<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_AU/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
<script>
			function renderGooglePlus1() {
				if ( 'undefined' === typeof gapi ) {
					return;
				}

				jQuery( '.g-plus' ).each(function() {
					var $button = jQuery( this );

					if ( ! $button.data( 'gplus-rendered' ) ) {
						gapi.plusone.render( this, {
							href: $button.attr( 'data-href' ),
							size: $button.attr( 'data-size' ),
							annotation: $button.attr( 'data-annotation' )
						});

						$button.data( 'gplus-rendered', true );
					}
				});
			}

			(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/platform.js';
				po.innerHTML = '{"parsetags": "explicit"}';
				po.onload = renderGooglePlus1;
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			})();

			jQuery( document.body ).on( 'post-load', renderGooglePlus1 );
			</script>
<div id="sharing_email" style="display: none;">
<form action="/2018/03/wolff-eases-pressure-after-bottas-crash/" method="post">
<label for="target_email">Send to Email Address</label>
<input type="email" name="target_email" id="target_email" value="" />
<label for="source_name">Your Name</label>
<input type="text" name="source_name" id="source_name" value="" />
<label for="source_email">Your Email Address</label>
<input type="email" name="source_email" id="source_email" value="" />
<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
<img style="float: right; display: none" class="loading" src="http://www.newsonf1.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
<input type="submit" value="Send Email" class="sharing_send" />
<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>
<div class="errors errors-1" style="display: none;">
Post was not sent - check your email addresses! </div>
<div class="errors errors-2" style="display: none;">
Email check failed, please try again </div>
<div class="errors errors-3" style="display: none;">
Sorry, your blog cannot share posts by email. </div>
</form>
</div>
<div class='evo_lightboxes' style='display:block'> <div class='evo_lightbox eventcard eventon_events_list' id=''>
<div class="evo_content_in">
<div class="evo_content_inin">
<div class="evo_lightbox_content">
<a class='evolbclose '>X</a>
<div class='evo_lightbox_body eventon_list_event evo_pop_body evcal_eventcard'></div>
</div>
</div>
</div>
</div>
</div><link rel='stylesheet' id='countdown-naboo-css-css' href='http://www.newsonf1.com/wp-content/plugins/jquery-t-countdown-widget/css/naboo/style.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='rfw-slider-style-css' href='http://www.newsonf1.com/wp-content/plugins/rss-feed-widget/css/jquery.bxslider.css?ver=2018030709' type='text/css' media='all' />
<script type='text/javascript' src='http://www.newsonf1.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript' src='http://www.newsonf1.com/wp-content/plugins/custom-facebook-feed/js/cff-scripts.js?ver=2.4.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"newsonf1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.newsonf1.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.15'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.15"},"disqusIdentifier":"12296 http:\/\/www.newsonf1.com\/2018\/03\/wolff-eases-pressure-after-bottas-crash\/","disqusShortname":"newsonf1","disqusTitle":"Wolff eases \u2018pressure\u2019 after Bottas crash","disqusUrl":"http:\/\/www.newsonf1.com\/2018\/03\/wolff-eases-pressure-after-bottas-crash\/","postId":"12296"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.newsonf1.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.15'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201812'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tCountAjax = {"ajaxurl":"http:\/\/www.newsonf1.com\/wp-admin\/admin-ajax.php","countdownNonce":"8b28e41768"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.newsonf1.com/wp-content/plugins/jquery-t-countdown-widget/js/jquery.t-countdown.js?ver=2.4.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var rfw = {"speed":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.newsonf1.com/wp-content/plugins/rss-feed-widget/js/functions.js?ver=2018030709'></script>
<script type='text/javascript' src='http://www.newsonf1.com/wp-content/plugins/rss-feed-widget/js/jquery.fitvids.js?ver=2018030709'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2018Maraa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.newsonf1.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=e5d1830d0b53a9822a3a79487210bef8'></script>
<script type='text/javascript' src='http://www.newsonf1.com/wp-content/themes/newsonf1/inc/js/skip-link-focus-fix.js?ver=20140222'></script>
<script type='text/javascript' src='http://www.newsonf1.com/wp-includes/js/comment-reply.min.js?ver=e5d1830d0b53a9822a3a79487210bef8'></script>
<script type='text/javascript' src='//www.newsonf1.com/wp-content/plugins/eventON/assets/js/eventon_functions.js?ver=2.6'></script>
<script type='text/javascript' src='//www.newsonf1.com/wp-content/plugins/eventON/assets/js/jquery.mobile.min.js?ver=2.6'></script>
<script type='text/javascript' src='//www.newsonf1.com/wp-content/plugins/eventON/assets/js/jquery.mousewheel.min.js?ver=2.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var the_ajax_script = {"ajaxurl":"http:\/\/www.newsonf1.com\/wp-admin\/admin-ajax.php","postnonce":"9182e79639"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.newsonf1.com/wp-content/plugins/eventON/assets/js/eventon_script.js?ver=2.6'></script>
<script type='text/javascript' src='http://www.newsonf1.com/wp-includes/js/wp-embed.min.js?ver=e5d1830d0b53a9822a3a79487210bef8'></script>
<script type='text/javascript' src='http://www.newsonf1.com/wp-content/plugins/rss-feed-widget/js/jquery.bxslider.js?ver=2018030709'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.newsonf1.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=5.9'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script language="javascript" type="text/javascript">
			jQuery(document).ready(function($) {
			$('#countdowntimer-2-dashboard').tminusCountDown({
			targetDate: {
				'day': 	25,
				'month': 03,
				'year': 2018,
				'hour': 05,
				'min': 	10,
				'sec': 	00,
				'localtime': '3/25/2018 07:09:48',
			},
			style: 'naboo',
			launchtarget: 'countdown',
			omitWeeks: 'true',
			id: 'countdowntimer-2',
			event_id: ''
						});
				});
		</script>
<script type='text/javascript' src='https://stats.wp.com/e-201812.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.9',blog:'112454288',post:'12296',tz:'0',srv:'www.newsonf1.com'} ]);
	_stq.push([ 'clickTrackerInit', '112454288', '12296' ]);
</script>
</body>
</html>