<!doctype html> <!--[if !IE]><html class="no-js non-ie" lang="en-AU"> <![endif]--> <!--[if IE 7 ]><html class="no-js ie7" lang="en-AU"> <![endif]--> <!--[if IE 8 ]><html class="no-js ie8" lang="en-AU"> <![endif]--> <!--[if IE 9 ]><html class="no-js ie9" lang="en-AU"> <![endif]--> <!--[if gt IE 9]><!--><html class="no-js" lang="en-AU"> <!--<![endif]--><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="profile" href="http://gmpg.org/xfn/11"><link rel="pingback" href="http://www.newsonf1.com/xmlrpc.php"><style type="text/css" media="all">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</style><style type="text/css" media="only screen and (max-width: 768px)">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</style><title>F1 can thrive without big noise – Dupasquier | | NewsOnF1</title><meta name="description"  content="May 4 (GMM) F1 can survive without the big engines and sounds of the past. That is the view of Pierre Dupasquier, the former Michelin boss who was in F1 at the height of the V10 and tyre war era over a decade ago. Five years into the controversial &#039;hybrid&#039; era, F1 owner Liberty Media is now looking into making the" /><link rel="canonical" href="http://www.newsonf1.com/2018/05/f1-can-thrive-without-big-noise-dupasquier/" /> <script type="text/javascript" >window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
				ga('create', 'UA-196927-1', { 'cookieDomain': 'www.newsonf1.com' } );
				// Plugins
				
				ga('send', 'pageview');</script> <script async src="https://www.google-analytics.com/analytics.js"></script> <link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//secure.gravatar.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="NewsOnF1 &raquo; Feed" href="http://www.newsonf1.com/feed/" /><link rel="alternate" type="application/rss+xml" title="NewsOnF1 &raquo; Comments Feed" href="http://www.newsonf1.com/comments/feed/" /><link rel="alternate" type="text/calendar" title="NewsOnF1 &raquo; iCal Feed" href="http://www.newsonf1.com/calendar/?ical=1" /><link rel="alternate" type="application/rss+xml" title="NewsOnF1 &raquo; F1 can thrive without big noise &#8211; Dupasquier Comments Feed" href="http://www.newsonf1.com/2018/05/f1-can-thrive-without-big-noise-dupasquier/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.newsonf1.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=d578cbe33160ee43a50082b451bbbeb1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}</style><style id='awesome-weather-inline-css' type='text/css'>.awesome-weather-wrap { font-family: 'Open Sans', sans-serif;  font-weight: 400; font-size: 14px; line-height: 14px; }</style><link rel='stylesheet' id='opensans-googlefont-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300&#038;ver=d578cbe33160ee43a50082b451bbbeb1' type='text/css' media='all' /><link rel='stylesheet' id='sb-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=d578cbe33160ee43a50082b451bbbeb1' type='text/css' media='all' /><link rel='stylesheet' id='sparkling-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400italic%2C400%2C600%2C700%7CRoboto+Slab%3A400%2C300%2C700&#038;ver=d578cbe33160ee43a50082b451bbbeb1' type='text/css' media='all' /><link rel='stylesheet' id='evcal_google_fonts-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C300%7COpen+Sans%3A700%2C400%2C400i%7CRoboto%3A700%2C400&#038;ver=d578cbe33160ee43a50082b451bbbeb1' type='text/css' media='screen' /><style id='tablepress-default-inline-css' type='text/css'>.tablepress .sorting{font-size:12px}div#tablepress-4_filter{display:none}.dataTables_scrollHeadInner{width:100%!important}.tablepress.tablepress-id-4.dataTable.no-footer{width:100%!important}h2.tablepress-table-name.tablepress-table-name-id-4{margin-top:0}</style> <script type='text/javascript' src='http://www.newsonf1.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> <script type='text/javascript' src='http://www.newsonf1.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> <script type='text/javascript' src='http://www.newsonf1.com/wp-content/plugins/weptile-image-slider-widget/js/weptile-image-slider-widget.js?ver=d578cbe33160ee43a50082b451bbbeb1'></script> <script type='text/javascript' src='http://www.newsonf1.com/wp-content/plugins/weptile-image-slider-widget/nivo-slider/jquery.nivo.slider.pack.js?ver=d578cbe33160ee43a50082b451bbbeb1'></script> <script type='text/javascript'>var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"http:\/\/www.newsonf1.com\/wp-admin\/admin-ajax.php","action":"update_views_ajax","ID":"12514","token":"6e6aef5cd5"};</script> <script type='text/javascript' src='http://www.newsonf1.com/wp-content/plugins/wordpress-popular-posts/public/js/wpp.js?ver=4.0.13'></script> <script type='text/javascript' src='http://www.newsonf1.com/wp-content/themes/newsonf1/inc/js/modernizr.min.js?ver=d578cbe33160ee43a50082b451bbbeb1'></script> <script type='text/javascript' src='http://www.newsonf1.com/wp-content/themes/newsonf1/inc/js/bootstrap.min.js?ver=d578cbe33160ee43a50082b451bbbeb1'></script> <script type='text/javascript' src='http://www.newsonf1.com/wp-content/themes/newsonf1/inc/js/functions.min.js?ver=d578cbe33160ee43a50082b451bbbeb1'></script> <link rel='https://api.w.org/' href='http://www.newsonf1.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.newsonf1.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.newsonf1.com/wp-includes/wlwmanifest.xml" /><link rel='prev' title='Keeping title lead will be difficult &#8211; Hamilton' href='http://www.newsonf1.com/2018/05/keeping-title-lead-will-be-difficult-hamilton/' /><link rel='next' title='Busy Alonso sitting out post Spain GP test' href='http://www.newsonf1.com/2018/05/busy-alonso-sitting-out-post-spain-gp-test/' /><link rel='shortlink' href='https://wp.me/p7BQuQ-3fQ' /><link rel="alternate" type="application/json+oembed" href="http://www.newsonf1.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.newsonf1.com%2F2018%2F05%2Ff1-can-thrive-without-big-noise-dupasquier%2F" /><link rel="alternate" type="text/xml+oembed" href="http://www.newsonf1.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.newsonf1.com%2F2018%2F05%2Ff1-can-thrive-without-big-noise-dupasquier%2F&#038;format=xml" /> <script type='text/javascript'>var tminusnow = '{"now":"5\/4\/2018 14:34:31"}';</script><script type="text/javascript">window._wp_rp_static_base_url = 'https://wprp.zemanta.com/static/';
	window._wp_rp_wp_ajax_url = "http://www.newsonf1.com/wp-admin/admin-ajax.php";
	window._wp_rp_plugin_version = '3.6.4';
	window._wp_rp_post_id = '12514';
	window._wp_rp_num_rel_posts = '10';
	window._wp_rp_thumbnails = false;
	window._wp_rp_post_title = 'F1+can+thrive+without+big+noise+-+Dupasquier';
	window._wp_rp_post_tags = ['recent+stories', 'rewind', 'media', 'game', 'pierr', 'v10', 'f1', 'franc', 'br', 'auto', 'electr', 'hybrid', 'height', 'michelin', 'car', 'war'];
	window._wp_rp_promoted_content = true;</script> <meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="http://www.newsonf1.com"><link rel="https://theeventscalendar.com/" href="http://www.newsonf1.com/wp-json/tribe/events/v1/" /><link rel='dns-prefetch' href='//v0.wordpress.com'/><link rel='dns-prefetch' href='//i0.wp.com'/><link rel='dns-prefetch' href='//i1.wp.com'/><link rel='dns-prefetch' href='//i2.wp.com'/><style type='text/css'>img#wpstats{display:none}</style><style type="text/css"></style><meta name="generator" content="EventON 2.6" /><meta property="og:type" content="article" /><meta property="og:title" content="F1 can thrive without big noise &#8211; Dupasquier" /><meta property="og:url" content="http://www.newsonf1.com/2018/05/f1-can-thrive-without-big-noise-dupasquier/" /><meta property="og:description" content="May 4 (GMM) F1 can survive without the big engines and sounds of the past. That is the view of Pierre Dupasquier, the former Michelin boss who was in F1 at the height of the V10 and tyre war era ov…" /><meta property="article:published_time" content="2018-05-04T07:29:05+00:00" /><meta property="article:modified_time" content="2018-05-04T07:29:05+00:00" /><meta property="og:site_name" content="NewsOnF1" /><meta property="og:image" content="https://s0.wp.com/i/blank.jpg" /><meta name="twitter:widgets:link-color" content="#000000"><meta name="twitter:widgets:border-color" content="#000000"><meta name="twitter:partner" content="tfwp"><meta name="twitter:card" content="summary"><meta name="twitter:title" content="F1 can thrive without big noise &#8211; Dupasquier"><meta name="twitter:site" content="@NewsOnF1"><meta name="twitter:description" content="May 4 (GMM) F1 can survive without the big engines and sounds of the past. That is the view of Pierre Dupasquier, the former Michelin boss who was in F1 at the height of the V10 and tyre war era&hellip;"><meta data-pso-pv="1.2.1" data-pso-pt="singlePost" data-pso-th="44621ec8c647d3ea0d3c26968238c86d"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script pagespeed_no_defer="" data-pso-version="20170403_083938">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</script> </head><div id="wptime-plugin-preloader"></div><body class="post-template-default single single-post postid-12514 single-format-standard tribe-no-js tribe-bar-is-disabled"> <a class="sr-only sr-only-focusable" href="#content">Skip to main content</a><div id="page" class="hfeed site"><header id="masthead" class="site-header" role="banner"><nav class="navbar navbar-default " role="navigation"><div class="container"><div class="row"><div class="site-navigation-inner col-sm-12"><div class="navbar-header"> <button type="button" class="btn navbar-toggle" data-toggle="collapse" data-target=".navbar-ex1-collapse"> <span class="sr-only">Toggle navigation</span> <span class="icon-bar"></span> <span class="icon-bar"></span> <span class="icon-bar"></span> </button><div id="logo"> <a class="navbar-brand" href="http://www.newsonf1.com/" title="NewsOnF1" rel="home"><img src="http://www.newsonf1.com/wp-content/uploads/logo.png"></a></div></div><div class="collapse navbar-collapse navbar-ex1-collapse"><ul id="menu-main-nav" class="nav navbar-nav"><li id="menu-item-3472" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3472"><a title="News" href="/stories/">News</a></li><li id="menu-item-6544" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6544"><a title="Schedule" href="http://www.newsonf1.com/calendar/">Schedule</a></li><li id="menu-item-7654" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7654"><a title="Lineup" href="http://www.newsonf1.com/teams/">Lineup</a></li><li id="menu-item-6549" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-6549 dropdown"><a title="Results" href="http://www.newsonf1.com/results/" data-toggle="dropdown" class="dropdown-toggle">Results <span class="caret"></span></a><ul role="menu" class=" dropdown-menu"><li id="menu-item-6553" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6553"><a title="Constructors Championship" href="http://www.newsonf1.com/constructors-championship/">Constructors Championship</a></li><li id="menu-item-6554" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6554"><a title="Drivers&#039; Championship" href="http://www.newsonf1.com/drivers-championship/">Drivers&#8217; Championship</a></li><li id="menu-item-7642" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7642"><a title="Race Results" href="http://www.newsonf1.com/results/">Race Results</a></li></ul></li><li id="menu-item-199" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199"><a title="10 &#039;n&#039; Pole" href="http://newsonf1.net/10npole/">10 &#8216;n&#8217; Pole</a></li><li id="menu-item-12" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12"><a title="Tickets" href="http://newsonf1.net/f1tickets/">Tickets</a></li><li id="menu-item-13" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13"><a title="Merchandise" href="http://newsonf1.net/store">Merchandise</a></li><li id="menu-item-203" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-203"><a title="Live Coverage" href="http://www.newsonf1.com/live-coverage/">Live Coverage</a></li><li id="menu-item-7712" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7712"><a title="Forum" href="http://newsonf1.net/forum">Forum</a></li><li id="menu-item-7667" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-7667 dropdown"><a title="More" href="#" data-toggle="dropdown" class="dropdown-toggle">More <span class="caret"></span></a><ul role="menu" class=" dropdown-menu"><li id="menu-item-74" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74"><a title="About" href="http://www.newsonf1.com/info/">About</a></li><li id="menu-item-6561" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6561"><a title="Archive" href="/index.htm">Archive</a></li></ul></li></ul></div></div></div></div></nav></header><div id="content" class="site-content"><div class="container main-content-area"><div></div><div class="row side-pull-left"><div class="main-content-inner col-sm-12 col-md-8"><div id="primary" class="content-area"><main id="main" class="site-main" role="main"><article id="post-12514" class="post-12514 post type-post status-publish format-standard hentry category-recent-stories"><div class="post-inner-content"><header class="entry-header page-header"><h1 class="entry-title ">F1 can thrive without big noise &#8211; Dupasquier</h1><div class="entry-meta"> <span class="posted-on"><i class="fa fa-calendar"></i> <strong><a href="http://www.newsonf1.com/2018/05/f1-can-thrive-without-big-noise-dupasquier/" rel="bookmark"><time class="entry-date published" datetime="2018-05-04T07:29:05+00:00">04/05/2018</time></a></strong></span></div></header><div class="entry-content"><p>May 4 (GMM)  F1 can survive without the big engines and sounds of the past.</p><p>That is the view of Pierre Dupasquier, the former Michelin boss who was in F1 at the height of the V10 and tyre war era over a decade ago.</p><p>Five years into the controversial &#8216;hybrid&#8217; era, F1 owner Liberty Media is now looking into making the category louder for 2021.</p><p>But Dupasquier said the new generation will adjust to the modern age.</p><p>&#8220;Young people are in another category,&#8221; he told France&#8217;s Auto Hebdo.</p><p>&#8220;With the gaming consoles they&#8217;re getting used to something different and they&#8217;re seeing hybrid and electric cars on a daily basis as well.</p><p>&#8220;They will end up wondering why an F1 car makes so much noise,&#8221; Dupasquier added.</p><p>Indeed, he said rewinding to the past would be the wrong step for formula one.</p><p>&#8220;Nobody would understand this old machine in a time when road cars have all the modern finesse,&#8221; he said.<br /></p><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this story:</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="http://www.newsonf1.com/2018/05/f1-can-thrive-without-big-noise-dupasquier/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.newsonf1.com/2018/05/f1-can-thrive-without-big-noise-dupasquier/" data-text="F1 can thrive without big noise - Dupasquier"  >Tweet</a></li><li class="share-google-plus-1"><div class="googleplus1_button"><div class="g-plus" data-action="share" data-annotation="bubble" data-href="http://www.newsonf1.com/2018/05/f1-can-thrive-without-big-noise-dupasquier/"></div></div></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button" href="http://www.newsonf1.com/2018/05/f1-can-thrive-without-big-noise-dupasquier/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button" href="http://www.newsonf1.com/2018/05/f1-can-thrive-without-big-noise-dupasquier/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div><nav class="navigation post-navigation" role="navigation"><h1 class="screen-reader-text">Post navigation</h1><div class="nav-links"><div class="nav-previous"><a href="http://www.newsonf1.com/2018/05/keeping-title-lead-will-be-difficult-hamilton/" rel="prev"><i class="fa fa-chevron-left"></i> Keeping title lead will be difficult &#8211; Hamilton</a></div><div class="nav-next"><a href="http://www.newsonf1.com/2018/05/busy-alonso-sitting-out-post-spain-gp-test/" rel="next">Busy Alonso sitting out post Spain GP test <i class="fa fa-chevron-right"></i></a></div></div></nav><div class="wp_rp_wrap  wp_rp_twocolumns" id="wp_rp_first"><div class="wp_rp_content"><h3 class="related_post_title">Related News</h3><ul class="related_post wp_rp"><li data-position="0" data-poid="in-10255" data-post-type="none" ><small class="wp_rp_publish_date">22/03/2017</small> <a href="http://www.newsonf1.com/2017/03/todt-agrees-v10-return-unthinkable/" class="wp_rp_title">Todt agrees V10 return &#8216;unthinkable&#8217;</a> <small class="wp_rp_excerpt">Mar.22 (GMM)  Jean Todt has joined fellow F1 boss Ross Brawn in saying a return of loud, normally-aspirated engines in the sport is "unthinkable".  The volume, complexity and expense of [&hellip;]</small></li><li data-position="1" data-poid="in-10140" data-post-type="none" ><small class="wp_rp_publish_date">13/03/2017</small> <a href="http://www.newsonf1.com/2017/03/liberty-boss-hints-at-f1-engine-rule-changes/" class="wp_rp_title">Liberty boss hints at F1 engine rule changes</a> <small class="wp_rp_excerpt">Mar.13 (GMM)  Liberty Media boss Greg Maffei has hinted F1 needs to make changes to its current engine regulations.  Last week, FIA president Jean Todt ruled out a return to screaming V8, [&hellip;]</small></li><li data-position="2" data-poid="in-12227" data-post-type="none" ><small class="wp_rp_publish_date">12/03/2018</small> <a href="http://www.newsonf1.com/2018/03/newey-staying-at-red-bull/" class="wp_rp_title">Newey staying at Red Bull</a> <small class="wp_rp_excerpt">Mar.12 (GMM)  Adrian Newey is staying at Red Bull, even though the former title-winning team has appointed a new technical director.  France's L'Equipe reported that Frenchman Pierre Wache [&hellip;]</small></li><li data-position="3" data-poid="in-4453" data-post-type="none" ><small class="wp_rp_publish_date">21/05/2015</small> <a href="http://www.newsonf1.com/2015/05/alonso-says-slow-f1-took-a-wrong-turn/" class="wp_rp_title">Alonso says &#8216;slow&#8217; F1 took a wrong turn</a> <small class="wp_rp_excerpt">May 21 (GMM)  Last decade, F1 took a wrong turn.  That is the view of Fernando Alonso, as at Monaco on Wednesday the topic of whether 'the show' is delivering for the fans was front and [&hellip;]</small></li><li data-position="4" data-poid="in-11972" data-post-type="none" ><small class="wp_rp_publish_date">20/12/2017</small> <a href="http://www.newsonf1.com/2017/12/ocon-not-feeling-more-pressure-from-perez/" class="wp_rp_title">Ocon not feeling more pressure from Perez</a> <small class="wp_rp_excerpt">Dec.20 (GMM)  Esteban Ocon insists he is not feeling the pressure of needing to step up his game in 2018.  The Frenchman had an impressive rookie season in 2017, but now teammate Sergio [&hellip;]</small></li><li data-position="5" data-poid="in-4566" data-post-type="none" ><small class="wp_rp_publish_date">23/05/2015</small> <a href="http://www.newsonf1.com/2015/05/pirelli-vs-michelin-tyre-war-already-heating-up/" class="wp_rp_title">Pirelli vs Michelin &#8216;tyre war&#8217; already heating up</a> <small class="wp_rp_excerpt">May 23 (GMM)  The battle to be F1's sole official tyre supplier in 2017 and beyond is already heating up.  On Friday, on behalf of Pirelli, former F1 driver turned broadcaster Martin [&hellip;]</small></li><li data-position="6" data-poid="in-5392" data-post-type="none" ><small class="wp_rp_publish_date">19/09/2015</small> <a href="http://www.newsonf1.com/2015/09/singapore-trains-threaten-hybrid-f1-cars-report/" class="wp_rp_title">Singapore trains threaten hybrid F1 cars &#8211; report</a> <small class="wp_rp_excerpt">Sep.19 (GMM)  Team engineers are nervous each time their cars approach Singapore's Anderson Bridge, according to a report in the German newspaper Bild.  It is said that a strange magnetic [&hellip;]</small></li><li data-position="7" data-poid="in-10085" data-post-type="none" ><small class="wp_rp_publish_date">09/03/2017</small> <a href="http://www.newsonf1.com/2017/03/f1-wont-return-to-v10-engines-todt/" class="wp_rp_title">F1 won&#8217;t return to V10 engines &#8211; Todt</a> <small class="wp_rp_excerpt">Mar.9 (GMM)  Jean Todt has ruled out a reversion to screaming V10 engines for formula one.  Liberty Media's new F1 sporting chief Ross Brawn admitted at the Barcelona test that although [&hellip;]</small></li><li data-position="8" data-poid="in-11095" data-post-type="none" ><small class="wp_rp_publish_date">16/07/2017</small> <a href="http://www.newsonf1.com/2017/07/gasly-to-replace-sainz-at-toro-rosso-report/" class="wp_rp_title">Gasly to replace Sainz at Toro Rosso &#8211; report</a> <small class="wp_rp_excerpt">Jul.16 (GMM)  A new driver could be set to join the F1 grid as soon as the next grand prix in Hungary.  Germany's Auto Bild reports that, amid his recent falling-out with Red Bull chiefs, [&hellip;]</small></li><li data-position="9" data-poid="in-4559" data-post-type="none" ><small class="wp_rp_publish_date">13/05/2015</small> <a href="http://www.newsonf1.com/2015/05/michelin-pushing-for-f1-return/" class="wp_rp_title">Michelin pushing for F1 return</a> <small class="wp_rp_excerpt">May 13 (GMM)  Michelin has confirmed its interest in returning to formula one.  Italy's Autosprint reported that the former F1 tyre supplier could go head-to-head with Pirelli in the [&hellip;]</small></li></ul></div></div></div><footer class="entry-meta"></footer></div></article><div id="disqus_thread"></div></main></div></div><div id="secondary" class="widget-area col-sm-12 col-md-4" role="complementary"><div class="well"><aside id="search-2" class="widget widget_search"><form role="search" method="get" class="form-search" action="http://www.newsonf1.com/"><div class="input-group"> <label class="screen-reader-text" for="s">Search for:</label> <input type="text" class="form-control search-query" placeholder="Search&hellip;" value="" name="s" title="Search for:" /> <span class="input-group-btn"> <button type="submit" class="btn btn-default" name="submit" id="searchsubmit" value="Search"><span class="glyphicon glyphicon-search"></span></button> </span></div></form></aside><aside id="countdowntimer-2" class="widget CountDownTimer"><h3 class="widget-title">The Spanish Grand Prix in</h3><div id="countdowntimer-2-countdown" class="tminus_countdown" style="width:auto; height:auto;"><div class="naboo-countdown omitweeks"><div id="countdowntimer-2-tophtml" class="naboo-tophtml"></div><div id="countdowntimer-2-dashboard" class="naboo-dashboard"><div class="naboo-dash naboo-days_dash"><div class="naboo-dash_title">days</div><div class="naboo-digit">0</div><div class="naboo-digit">8</div></div><div class="naboo-dash naboo-hours_dash"><div class="naboo-dash_title">hours</div><div class="naboo-digit">1</div><div class="naboo-digit">5</div></div><div class="naboo-dash naboo-minutes_dash"><div class="naboo-dash_title">minutes</div><div class="naboo-digit">3</div><div class="naboo-digit">5</div></div><div class="naboo-dash naboo-seconds_dash"><div class="naboo-dash_title">seconds</div><div class="naboo-digit">2</div><div class="naboo-digit">9</div></div></div><div id="countdowntimer-2-bothtml" class="naboo-bothtml"></div></div></div></aside><aside id="tribe-events-list-widget-2" class="widget tribe-events-list-widget"><h3 class="widget-title">Upcoming Race</h3><ol class="tribe-list-widget"><li class="tribe-events-list-widget-events type-tribe_events post-12484 tribe-clearfix tribe-events-category-2018 tribe-events-venue-11423"><h4 class="tribe-event-title"> <a href="http://www.newsonf1.com/race/spanish-formula-1-grand-prix-2/" rel="bookmark">2018 Spanish Formula 1 Grand Prix</a></h4><div class="tribe-event-duration"> <span class="tribe-event-date-start">May 13 @ 3:10 pm</span> <span class='timezone'> UTC+2 </span></div></li></ol><p class="tribe-events-widget-link"> <a href="http://www.newsonf1.com/calendar/" rel="bookmark">View All Events</a></p></aside><script type="application/ld+json">[{"@context":"http://schema.org","@type":"Event","name":"2018 Spanish Formula 1 Grand Prix","description":"&lt;p&gt;Spanish Formula 1 Grand Prix (Barcelona - Spain) &nbsp;Click Here For Tickets&nbsp;&lt;/p&gt;\\n","url":"http://www.newsonf1.com/race/spanish-formula-1-grand-prix-2/","startDate":"2018-05-13T15:10:00+02:00","endDate":"2018-05-13T15:10:00+02:00","location":{"@type":"Place","name":"Catalunya International Circuit","description":"","url":false,"address":{"@type":"PostalAddress","addressLocality":"Montmelo","addressCountry":"Spain"},"telephone":"","sameAs":""}}]</script><aside id="awesomeweatherwidget-2" class="widget widget_awesomeweatherwidget"><div id="awesome-weather-barcelona" class="awesome-weather-wrap awecf awe_wide temp5 awe_with_stats awe-code-800 awe-desc-clear-sky awe-preset-sunny darken" style=" color: #ffffff; "><div class="awesome-weather-cover" style='background-image: url(http://www.newsonf1.com/wp-content/plugins/awesome-weather/img/awe-backgrounds/sunny.jpg);'><div class="awesome-weather-header">Barcelona</div><div class="awesome-weather-current-temp"><strong>17<sup>&deg;</sup></strong></div><div class="awesome-weather-todays-stats"><div class="awe_desc">clear sky</div><div class="awe_humidty">humidity: 55%</div><div class="awe_wind">wind: 1m/s WSW</div><div class="awe_highlow">H 19 &bull; L 17</div></div><div class="awesome-weather-forecast awe_days_3 awecf"><div class="awesome-weather-forecast-day"><div class="awesome-weather-forecast-day-temp">19<sup>&deg;</sup></div><div class="awesome-weather-forecast-day-abbr">Sat</div></div><div class="awesome-weather-forecast-day"><div class="awesome-weather-forecast-day-temp">18<sup>&deg;</sup></div><div class="awesome-weather-forecast-day-abbr">Sun</div></div><div class="awesome-weather-forecast-day"><div class="awesome-weather-forecast-day-temp">19<sup>&deg;</sup></div><div class="awesome-weather-forecast-day-abbr">Mon</div></div></div><div class="awesome-weather-more-weather-link"><a href="http://openweathermap.org/city/3128760" target="_blank">extended forecast</a></div><div class="awesome-weather-attribution">Weather from OpenWeatherMap</div></div></div></aside><script type="text/javascript" language="javascript">jQuery(document).ready(function($){	
								$('#rfw_dock-2 .rfw_dock.rfw_slider').bxSlider({
									  auto: true,
									  adaptiveHeight: true,
									  pager: true,
									  controls: false,
									  infiniteLoop: true,
									  speed: 0,
									  mode: 'horizontal',
									  pause: 10000,
									  ticker: false,
									  pagerType: 'full',
									  randomStart: true,
									  hideControlOnEnd: true,
									  easing: 'linear',
									  captions: false,
									  video: true,
									  responsive: true,
									  useCSS: true,
									  preloadImages: 'visible',
									  touchEnabled: true
								});
							});</script><aside id="rfw_dock-2" class="rfw-class "><h3 class="widget-title">Latest posts from NewsOnF1 Forums</h3><nav class="add-nav widget_dock" id="rfw-authors"><ul class="rfw_dock rfw_slider" style="height:300"><li> <a title="10 \'n\' Pole • Re: Round of Azerbaijan \'18 - Picks and comments" href="http://newsonf1.net/forum/viewtopic.php?t=6441&#038;p=90269#p90269" target="_blank" rel="nofollow"><h3 class="entry-title rfw2">10 &#039;n&#039; Pole • Re: Round of Azerbaijan &#039;18 - Picks and comments</h3></a><div class="text_div">10 'n Pole standings after the Round of Azerbaijan '18 CODE: RankScorePlayerCountry1206Paulus de BoskabouterNetherlands Antilles2204cmleanAustralia3202mariachiPhilippines3202Roger4Jamaica5201NuvolariF1United States6200DomUnited Kingdom7196RENZOCOPeru7196sad boiUnited States9195OrlyBrazil9195MONTESA JOEUnited States9195JToddUnited StatesNext round: Spain '18 - 11-13/5/2018Statistics: Posted by 10 n Pole Admin — Wed May 02, 2018 5:29 pm</div></li><li> <a title="10 \'n\' Pole • Re: Round of Azerbaijan \'18 - Picks and comments" href="http://newsonf1.net/forum/viewtopic.php?t=6441&#038;p=90268#p90268" target="_blank" rel="nofollow"><h3 class="entry-title rfw2">10 &#039;n&#039; Pole • Re: Round of Azerbaijan &#039;18 - Picks and comments</h3></a><div class="text_div">Congratulations to the winners of the Round of Azerbaijan '18CODE: RankScorePlayer  Country146Hilly  Australia245pat  United Kingdom344pete  United Kingdom344majorthom  New Zealand543Ian  United Kingdom642Gundo  Venezuela642Packer  Australia841Charles J Moscato Australia841Anna  India841Luc Corbeil  Canada841Neb ...</div></li><li> <a title="Racing • Re: The 2018 Azerbaijan GP Thread" href="http://newsonf1.net/forum/viewtopic.php?t=6442&#038;p=90266#p90266" target="_blank" rel="nofollow"><h3 class="entry-title rfw2">Racing • Re: The 2018 Azerbaijan GP Thread</h3></a><div class="text_div">Well. What can we say?Boys will be boys? The Red Bulls butted heads many times in the race and it just seemed a matter to time before it ended in heartbreak. Yes, it was just fair and each driver gave...</div></li><li> <a title="Racing • Re: The 2018 Azerbaijan GP Thread" href="http://newsonf1.net/forum/viewtopic.php?t=6442&#038;p=90265#p90265" target="_blank" rel="nofollow"><h3 class="entry-title rfw2">Racing • Re: The 2018 Azerbaijan GP Thread</h3></a><div class="text_div">Race ResultCODE: PosDriver  Team1Lewis Hamilton  Mercedes2Kimi Räikkönen  Ferrari3Sergio Perez  Force India4Sebastian Vettel  Ferrari5Carlos Sainz  Renault6Charles Leclerc  Sauber7Fernando Alonso  McLaren8Lance Stroll  Williams9Stoffel Vandoorne McLaren10Brendon Hartley  Toro Rosso11Marcus Ericsson  Sauber12Pierre Gasly...</div></li><li> <a title="Racing • Re: The 2018 Azerbaijan GP Thread" href="http://newsonf1.net/forum/viewtopic.php?t=6442&#038;p=90264#p90264" target="_blank" rel="nofollow"><h3 class="entry-title rfw2">Racing • Re: The 2018 Azerbaijan GP Thread</h3></a><div class="text_div">GridCODE: PosDriver  Team1Sebastian Vettel  Ferrari2Lewis Hamilton  Mercedes3Valtteri Bottas  Mercedes4Daniel Ricciardo  Red Bull Racing5Max Verstappen  Red Bull Racing6Kimi Räikkönen  Ferrari7Esteban Ocon  Force India8Sergio Perez  Force India9Carlos Sainz  Renault10Lance Stroll  Williams11Sergey...</div></li><li> <a title="Racing • Re: The 2018 Azerbaijan GP Thread" href="http://newsonf1.net/forum/viewtopic.php?t=6442&#038;p=90263#p90263" target="_blank" rel="nofollow"><h3 class="entry-title rfw2">Racing • Re: The 2018 Azerbaijan GP Thread</h3></a><div class="text_div">Q1 and we witnessed what could have been the biggest accident in F1 history.Brendon Hartley's front tyre punctured and, while circulating back towards the pits, was almost cleaned up by his team mate Pierre Gasly.Gasly jinked to the right at...</div></li><li> <a title="Racing • Re: The 2018 Azerbaijan GP Thread" href="http://newsonf1.net/forum/viewtopic.php?t=6442&#038;p=90262#p90262" target="_blank" rel="nofollow"><h3 class="entry-title rfw2">Racing • Re: The 2018 Azerbaijan GP Thread</h3></a><div class="text_div">QualifyingCODE: PosTimeDriver  Team11:41.498Sebastian Vettel  Ferrari21:41.677Lewis Hamilton  Mercedes31:41.837Valtteri Bottas  Mercedes41:41.911Daniel Ricciardo  Red Bull Racing 51:41.994Max Verstappen  Red Bull Racing61:42.490Kimi Räikkönen  Ferrari71:42.523Esteban Ocon  Force India81:42.547Sergio Perez  Force India91:43.066Nico Hulkenberg  Renault101:43.351Carlos Sainz ...</div></li><li> <a title="Racing • Re: The 2018 Azerbaijan GP Thread" href="http://newsonf1.net/forum/viewtopic.php?t=6442&#038;p=90261#p90261" target="_blank" rel="nofollow"><h3 class="entry-title rfw2">Racing • Re: The 2018 Azerbaijan GP Thread</h3></a><div class="text_div">FP3 ResultsCODE: PosTimeDriver  Team11:43.091Sebastian Vettel  Ferrari21:43.452Lewis Hamilton  Mercedes31:43.493Kimi Räikkönen  Ferrari41:43.519Max Verstappen  Red Bull Racing51:43.569Valtteri Bottas  Mercedes61:43.936Sergio Perez  Force India71:43.958Kevin Magnussen  Haas81:44.123Lance Stroll  Williams91:44.220Esteban Ocon  Force India101:44.534Sergey Sirotkin  Williams111:44.763Fernando Alonso...</div></li></ul></nav></aside><aside id="wpp-2" class="widget popular-posts"><h3 class="widget-title">Popular Stories</h3><ul class="wpp-list"><li> <a href="http://www.newsonf1.com/2018/04/alonso-may-leave-mclaren-briatore/" title="Alonso may leave McLaren &#8211; Briatore" class="wpp-post-title" target="_self">Alonso may leave McLaren &#8211; Briatore</a> <span class="wpp-excerpt">Apr.29 (GMM)  Fernando Alonso could be set to stir up t...</span></li><li> <a href="http://www.newsonf1.com/2018/04/fia-says-2018-ferrari-car-not-illegal/" title="FIA says 2018 Ferrari car &#8216;not illegal&#8217;" class="wpp-post-title" target="_self">FIA says 2018 Ferrari car &#8216;not illegal&#8217;</a> <span class="wpp-excerpt">Apr.29 (GMM)  The FIA has declared Ferrari's 2018 car "...</span></li><li> <a href="http://www.newsonf1.com/2018/05/verstappen-admits-too-eager-in-baku/" title="Verstappen admits &#8216;too eager&#8217; in Baku" class="wpp-post-title" target="_self">Verstappen admits &#8216;too eager&#8217; in Baku</a> <span class="wpp-excerpt">May 1 (GMM)  Max Verstappen has admitted both he and te...</span></li><li> <a href="http://www.newsonf1.com/2018/04/stroll-not-commenting-on-mercedes-b-team-rumour/" title="Stroll not commenting on Mercedes &#8216;B team&#8217; rumour" class="wpp-post-title" target="_self">Stroll not commenting on Mercedes &#8216;B team&#8217; rumour</a> <span class="wpp-excerpt">Apr.29 (GMM)  Williams bosses are reportedly resisting...</span></li><li> <a href="http://www.newsonf1.com/2018/05/another-crash-will-mean-team-orders-marko/" title="Another crash will mean team orders &#8211; Marko" class="wpp-post-title" target="_self">Another crash will mean team orders &#8211; Marko</a> <span class="wpp-excerpt">May 2 (GMM)  Red Bull may consider imposing team orders...</span></li><li> <a href="http://www.newsonf1.com/2018/04/drivers-should-pay-for-red-bull-crash-lauda/" title="Drivers should pay for Red Bull crash &#8211; Lauda" class="wpp-post-title" target="_self">Drivers should pay for Red Bull crash &#8211; Lauda</a> <span class="wpp-excerpt">Apr.30 (GMM)  Red Bull's drivers should have to pay for...</span></li><li> <a href="http://www.newsonf1.com/2018/05/renault-must-plan-to-lose-sainz-abiteboul/" title="Renault must plan to lose Sainz &#8211; Abiteboul" class="wpp-post-title" target="_self">Renault must plan to lose Sainz &#8211; Abiteboul</a> <span class="wpp-excerpt">May 3 (GMM)  Renault says it must find a 'plan B' in th...</span></li><li> <a href="http://www.newsonf1.com/2018/04/boullier-plays-down-mclaren-b-car-hopes/" title="Boullier plays down McLaren &#8216;B&#8217; car hopes" class="wpp-post-title" target="_self">Boullier plays down McLaren &#8216;B&#8217; car hopes</a> <span class="wpp-excerpt">Apr.30 (GMM)  Eric Boullier has played down hopes a rep...</span></li><li> <a href="http://www.newsonf1.com/2018/04/vettel-upbeat-despite-losing-title-lead/" title="Vettel upbeat despite losing title lead" class="wpp-post-title" target="_self">Vettel upbeat despite losing title lead</a> <span class="wpp-excerpt">Apr.30 (GMM)  Although losing the championship lead to...</span></li><li> <a href="http://www.newsonf1.com/2018/05/cars-too-complex-for-f1-telemetry-ban-alonso/" title="Cars too complex for F1 telemetry ban &#8211; Alonso" class="wpp-post-title" target="_self">Cars too complex for F1 telemetry ban &#8211; Alonso</a> <span class="wpp-excerpt">May 3 (GMM)  Fernando Alonso has hit back at suggestion...</span></li></ul></aside><aside id="text-4" class="widget widget_text"><h3 class="widget-title">Drivers Championship</h3><div class="textwidget"><div class="table-responsive result" style=" margin-bottom: 10px;"><div class="side-result"><table><tr><th>Driver</th><th>Points</th></tr><tr><td>NICO ROSBERG</td><td>385</td></tr><tr><td>LEWIS HAMILTON</td><td>380</td></tr><tr><td>DANIEL RICCIARDO</td><td>256</td></tr><tr><td>SEBASTIAN VETTEL</td><td>212</td></tr><tr><td>MAX VERSTAPPEN</td><td>204</td></tr></table><p style="text-align: center;background: #C1C1C1;"> <a href="http://www.newsonf1.com/result/drivers-championship/" style="color: #fff!important;">VIEW FULL</a></p></div></div></div></aside><aside id="text-5" class="widget widget_text"><h3 class="widget-title">Constructors Championship</h3><div class="textwidget"><div class="table-responsive result" style=" margin-bottom: 10px;"><div class="side-result"><table><tr><th>Team</th><th>Points</th></tr><tr><td>MERCEDES</td><td>765</td></tr><tr><td>RED BULL RACING</td><td>468</td></tr><tr><td>FERRARI</td><td>398</td></tr><tr><td>FORCE INDIA</td><td>173</td></tr><tr><td>WILLIAMS</td><td>138</td></tr></table><p style="text-align: center;background: #C1C1C1;"> <a href="http://www.newsonf1.com/result/constructors-championship/" style="color: #fff!important;">VIEW FULL</a></p></div></div></div></aside><aside id="text-6" class="widget widget_text"><h3 class="widget-title">Twitter Feed</h3><div class="textwidget"><a class="twitter-timeline"  href="https://twitter.com/NewsOnF1/lists/f1-td" data-widget-id="728574076965412864">Tweets from https://twitter.com/NewsOnF1/lists/f1-td</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script> </div></aside><aside id="text-3" class="widget widget_text"><h3 class="widget-title">Facebook Feed</h3><div class="textwidget"><iframe src="https://www.facebook.com/plugins/page.php?href=https://www.facebook.com/NewsOnF1&tabs=timeline&width=298&height=500&small_header=false&adapt_container_width=true&hide_cover=false&show_facepile=true&appId" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true"></iframe> <br/></div></aside></div></div></div></div></div><div id="footer-area"><div class="container footer-inner"><div class="row"><div class="footer-widget-area"><div class="col-sm-4 footer-widget" role="complementary"><div id="widget_openxwpwidget-2" class="widget widget_openxwpwidget"><DIV align='center'> <script type='text/javascript'>//
   var m3_u = (location.protocol=='https:'?'https://newsonf1.net/openads/www/delivery/ajs.php':'http://newsonf1.net/openads/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=3");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//</script><noscript><a href='http://newsonf1.net/openads/www/delivery/ck.php?n=b8be0a&amp;cb=7c12eb4d1d112aff4609a5205544870d' target='_blank'><img src='http://newsonf1.net/openads/www/delivery/avw.php?zoneid=3&amp;cb=7c12eb4d1d112aff4609a5205544870d&amp;n=b8be0a' border='0' alt='' /></a></noscript><br /></DIV></div></div></div></div></div><footer id="colophon" class="site-footer" role="contentinfo"><div class="site-info container"><div class="row"><nav role="navigation" class="col-md-6"></nav><div class="copyright col-md-12" style="text-align: center;"> 1996-2016 NewsOnF1.com - Powered by <a href="http://wordpress.org/" target="_blank">WordPress</a></div></div></div><div class="scroll-to-top"><i class="fa fa-angle-up"></i></div></footer></div></div> <script type="text/javascript">jQuery( document ).ready( function( $ ){
      if ( $( window ).width() >= 767 ){
        $( '.navbar-nav > li.menu-item > a' ).click( function(){
          window.location = $( this ).attr( 'href' );
        });
      }
    });</script>  <script type="text/javascript">var cfflinkhashtags = "true";</script> <script type="text/javascript">var gmapstyles = 'default';</script> <script>( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );</script> <div style="display:none"></div> <script>var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};</script><div id="fb-root"></div> <script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_AU/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script> <script>jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );</script> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script> <script>function renderGooglePlus1() {
				if ( 'undefined' === typeof gapi ) {
					return;
				}

				jQuery( '.g-plus' ).each(function() {
					var $button = jQuery( this );

					if ( ! $button.data( 'gplus-rendered' ) ) {
						gapi.plusone.render( this, {
							href: $button.attr( 'data-href' ),
							size: $button.attr( 'data-size' ),
							annotation: $button.attr( 'data-annotation' )
						});

						$button.data( 'gplus-rendered', true );
					}
				});
			}

			(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/platform.js';
				po.innerHTML = '{"parsetags": "explicit"}';
				po.onload = renderGooglePlus1;
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			})();

			jQuery( document.body ).on( 'post-load', renderGooglePlus1 );</script> <div id="sharing_email" style="display: none;"><form action="/2018/05/f1-can-thrive-without-big-noise-dupasquier/" method="post"> <label for="target_email">Send to Email Address</label> <input type="email" name="target_email" id="target_email" value="" /> <label for="source_name">Your Name</label> <input type="text" name="source_name" id="source_name" value="" /> <label for="source_email">Your Email Address</label> <input type="email" name="source_email" id="source_email" value="" /> <input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" /> <img style="float: right; display: none" class="loading" src="http://www.newsonf1.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" /> <input type="submit" value="Send Email" class="sharing_send" /> <a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a><div class="errors errors-1" style="display: none;"> Post was not sent - check your email addresses!</div><div class="errors errors-2" style="display: none;"> Email check failed, please try again</div><div class="errors errors-3" style="display: none;"> Sorry, your blog cannot share posts by email.</div></form></div><div class='evo_lightboxes' style='display:block'><div class='evo_lightbox eventcard eventon_events_list' id='' ><div class="evo_content_in"><div class="evo_content_inin"><div class="evo_lightbox_content"> <a class='evolbclose '>X</a><div class='evo_lightbox_body eventon_list_event evo_pop_body evcal_eventcard'></div></div></div></div></div></div> <script type='text/javascript' src='http://www.newsonf1.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script> <script type='text/javascript' src='http://www.newsonf1.com/wp-content/plugins/custom-facebook-feed/js/cff-scripts.js?ver=2.5.2'></script> <script type='text/javascript'>var countVars = {"disqusShortname":"newsonf1"};</script> <script type='text/javascript' src='http://www.newsonf1.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.15'></script> <script type='text/javascript'>var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.15"},"disqusIdentifier":"12514 http:\/\/www.newsonf1.com\/2018\/05\/f1-can-thrive-without-big-noise-dupasquier\/","disqusShortname":"newsonf1","disqusTitle":"F1 can thrive without big noise \u2013 Dupasquier","disqusUrl":"http:\/\/www.newsonf1.com\/2018\/05\/f1-can-thrive-without-big-noise-dupasquier\/","postId":"12514"};</script> <script type='text/javascript' src='http://www.newsonf1.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.15'></script> <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201818'></script> <script type='text/javascript'>var tCountAjax = {"ajaxurl":"http:\/\/www.newsonf1.com\/wp-admin\/admin-ajax.php","countdownNonce":"0195903107"};</script> <script type='text/javascript' src='http://www.newsonf1.com/wp-content/plugins/jquery-t-countdown-widget/js/jquery.t-countdown.js?ver=2.4.0'></script> <script type='text/javascript'>var rfw = {"speed":""};</script> <script type='text/javascript' src='http://www.newsonf1.com/wp-content/plugins/rss-feed-widget/js/functions.js?ver=2018050234'></script> <script type='text/javascript' src='http://www.newsonf1.com/wp-content/plugins/rss-feed-widget/js/jquery.fitvids.js?ver=2018050234'></script> <script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2018Mayaa'></script> <script type='text/javascript'>var WPGroHo = {"my_hash":""};</script> <script type='text/javascript' src='http://www.newsonf1.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=d578cbe33160ee43a50082b451bbbeb1'></script> <script type='text/javascript' src='http://www.newsonf1.com/wp-content/themes/newsonf1/inc/js/skip-link-focus-fix.js?ver=20140222'></script> <script type='text/javascript' src='http://www.newsonf1.com/wp-includes/js/comment-reply.min.js?ver=d578cbe33160ee43a50082b451bbbeb1'></script> <script type='text/javascript' src='//www.newsonf1.com/wp-content/plugins/eventON/assets/js/eventon_functions.js?ver=2.6'></script> <script type='text/javascript' src='//www.newsonf1.com/wp-content/plugins/eventON/assets/js/jquery.mobile.min.js?ver=2.6'></script> <script type='text/javascript' src='//www.newsonf1.com/wp-content/plugins/eventON/assets/js/jquery.mousewheel.min.js?ver=2.6'></script> <script type='text/javascript'>var the_ajax_script = {"ajaxurl":"http:\/\/www.newsonf1.com\/wp-admin\/admin-ajax.php","postnonce":"430a3c40d7"};</script> <script type='text/javascript' src='//www.newsonf1.com/wp-content/plugins/eventON/assets/js/eventon_script.js?ver=2.6'></script> <script type='text/javascript' src='http://www.newsonf1.com/wp-includes/js/wp-embed.min.js?ver=d578cbe33160ee43a50082b451bbbeb1'></script> <script type='text/javascript' src='http://www.newsonf1.com/wp-content/plugins/rss-feed-widget/js/jquery.bxslider.js?ver=2018050234'></script> <script type='text/javascript'>var sharing_js_options = {"lang":"en","counts":"1"};</script> <script type='text/javascript' src='http://www.newsonf1.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=6.1'></script> <script type='text/javascript'>var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});</script> <script language="javascript" type="text/javascript">jQuery(document).ready(function($) {
			$('#countdowntimer-2-dashboard').tminusCountDown({
			targetDate: {
				'day': 	13,
				'month': 05,
				'year': 2018,
				'hour': 06,
				'min': 	10,
				'sec': 	00,
				'localtime': '5/4/2018 14:34:31',
			},
			style: 'naboo',
			launchtarget: 'countdown',
			omitWeeks: 'true',
			id: 'countdowntimer-2',
			event_id: ''
						});
				});</script> <script type='text/javascript' src='https://stats.wp.com/e-201818.js' async='async' defer='defer'></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.1',blog:'112454288',post:'12514',tz:'0',srv:'www.newsonf1.com'} ]);
	_stq.push([ 'clickTrackerInit', '112454288', '12514' ]);</script> </body></html>