<!doctype html> <!--[if !IE]><html class="no-js non-ie" lang="en-AU"> <![endif]--> <!--[if IE 7 ]><html class="no-js ie7" lang="en-AU"> <![endif]--> <!--[if IE 8 ]><html class="no-js ie8" lang="en-AU"> <![endif]--> <!--[if IE 9 ]><html class="no-js ie9" lang="en-AU"> <![endif]--> <!--[if gt IE 9]><!--><html class="no-js" lang="en-AU"> <!--<![endif]--><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="profile" href="http://gmpg.org/xfn/11"><link rel="pingback" href="http://www.newsonf1.com/xmlrpc.php"><style type="text/css" media="all">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</style><style type="text/css" media="only screen and (max-width: 768px)">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</style><title>Claire Williams considers quitting F1 | | NewsOnF1</title><meta name="description" content="Jul.28 (GMM) Claire Williams has admitted she is still thinking about quitting as the struggling British team&#039;s boss. Former team champion Jacques Villeneuve" /><link rel="canonical" href="http://www.newsonf1.com/2018/07/claire-williams-considers-quitting-f1/" /> <script type="text/javascript">window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
				ga('create', 'UA-196927-1', { 'cookieDomain': 'www.newsonf1.com' } );
				// Plugins
				
				ga('send', 'pageview');</script> <script async src="https://www.google-analytics.com/analytics.js"></script> <link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//secure.gravatar.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="NewsOnF1 &raquo; Feed" href="http://www.newsonf1.com/feed/" /><link rel="alternate" type="application/rss+xml" title="NewsOnF1 &raquo; Comments Feed" href="http://www.newsonf1.com/comments/feed/" /><link rel="alternate" type="text/calendar" title="NewsOnF1 &raquo; iCal Feed" href="http://www.newsonf1.com/calendar/?ical=1" /><link rel="alternate" type="application/rss+xml" title="NewsOnF1 &raquo; Claire Williams considers quitting F1 Comments Feed" href="http://www.newsonf1.com/2018/07/claire-williams-considers-quitting-f1/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.newsonf1.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=75bcf834a9f11612c50244c827d3215c"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}</style><style id='awesome-weather-inline-css' type='text/css'>.awesome-weather-wrap { font-family: 'Open Sans', sans-serif;  font-weight: 400; font-size: 14px; line-height: 14px; }</style><link rel='stylesheet' id='opensans-googlefont-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300&#038;ver=75bcf834a9f11612c50244c827d3215c' type='text/css' media='all' /><link rel='stylesheet' id='sb-font-awesome-css' href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=75bcf834a9f11612c50244c827d3215c' type='text/css' media='all' /><link rel='stylesheet' id='dashicons-css' href='http://www.newsonf1.com/wp-includes/css/dashicons.min.css?ver=75bcf834a9f11612c50244c827d3215c' type='text/css' media='all' /><link rel='stylesheet' id='sparkling-fonts-css' href='//fonts.googleapis.com/css?family=Open+Sans%3A400italic%2C400%2C600%2C700%7CRoboto+Slab%3A400%2C300%2C700&#038;ver=75bcf834a9f11612c50244c827d3215c' type='text/css' media='all' /><link rel='stylesheet' id='evcal_google_fonts-css' href='//fonts.googleapis.com/css?family=Oswald%3A400%2C300%7COpen+Sans%3A700%2C400%2C400i%7CRoboto%3A700%2C400&#038;ver=75bcf834a9f11612c50244c827d3215c' type='text/css' media='screen' /><style id='tablepress-default-inline-css' type='text/css'>.tablepress .sorting{font-size:12px}div#tablepress-4_filter{display:none}.dataTables_scrollHeadInner{width:100%!important}.tablepress.tablepress-id-4.dataTable.no-footer{width:100%!important}h2.tablepress-table-name.tablepress-table-name-id-4{margin-top:0}</style> <script type='text/javascript' src='http://www.newsonf1.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> <script type='text/javascript' src='http://www.newsonf1.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> <script type='text/javascript' src='http://www.newsonf1.com/wp-content/plugins/weptile-image-slider-widget/js/weptile-image-slider-widget.js?ver=75bcf834a9f11612c50244c827d3215c'></script> <script type='text/javascript' src='http://www.newsonf1.com/wp-content/plugins/weptile-image-slider-widget/nivo-slider/jquery.nivo.slider.pack.js?ver=75bcf834a9f11612c50244c827d3215c'></script> <script type='text/javascript'>var wpp_params = {"rest_api":"1","sampling_active":"0","sampling_rate":"100","ajax_url":"http:\/\/www.newsonf1.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts\/","action":"update_views_ajax","ID":"12976","token":"cd6adb1543","debug":""};</script> <script type='text/javascript' src='http://www.newsonf1.com/wp-content/plugins/wordpress-popular-posts/public/js/wpp-4.1.0.min.js?ver=4.1.1'></script> <script type='text/javascript' src='http://www.newsonf1.com/wp-content/themes/newsonf1/inc/js/modernizr.min.js?ver=75bcf834a9f11612c50244c827d3215c'></script> <script type='text/javascript' src='http://www.newsonf1.com/wp-content/themes/newsonf1/inc/js/bootstrap.min.js?ver=75bcf834a9f11612c50244c827d3215c'></script> <script type='text/javascript' src='http://www.newsonf1.com/wp-content/themes/newsonf1/inc/js/functions.min.js?ver=75bcf834a9f11612c50244c827d3215c'></script> <link rel='https://api.w.org/' href='http://www.newsonf1.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.newsonf1.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.newsonf1.com/wp-includes/wlwmanifest.xml" /><link rel='prev' title='No early release to McLaren for James Key &#8211; Marko' href='http://www.newsonf1.com/2018/07/no-early-release-to-mclaren-for-james-key-marko/' /><link rel='next' title='Abiteboul admits Renault could sign Ocon' href='http://www.newsonf1.com/2018/07/abiteboul-admits-renault-could-sign-ocon/' /><link rel='shortlink' href='https://wp.me/p7BQuQ-3ni' /><link rel="alternate" type="application/json+oembed" href="http://www.newsonf1.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.newsonf1.com%2F2018%2F07%2Fclaire-williams-considers-quitting-f1%2F" /><link rel="alternate" type="text/xml+oembed" href="http://www.newsonf1.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.newsonf1.com%2F2018%2F07%2Fclaire-williams-considers-quitting-f1%2F&#038;format=xml" /> <script type='text/javascript'>var tminusnow = '{"now":"7\/29\/2018 04:56:04"}';</script><script type="text/javascript">window._wp_rp_static_base_url = 'https://wprp.zemanta.com/static/';
	window._wp_rp_wp_ajax_url = "http://www.newsonf1.com/wp-admin/admin-ajax.php";
	window._wp_rp_plugin_version = '3.6.4';
	window._wp_rp_post_id = '12976';
	window._wp_rp_num_rel_posts = '10';
	window._wp_rp_thumbnails = false;
	window._wp_rp_post_title = 'Claire+Williams+considers+quitting+F1';
	window._wp_rp_post_tags = ['recent+stories', 'grove', 'british', 'br', 'sir', 'frank', 'william', 'champion', 'jacqu', 'clair', 'job', 'grid', 'f1', 'outfit', 'merced', 'dead'];
	window._wp_rp_promoted_content = true;</script> <meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="http://www.newsonf1.com"><link rel="https://theeventscalendar.com/" href="http://www.newsonf1.com/wp-json/tribe/events/v1/" /><link rel='dns-prefetch' href='//v0.wordpress.com' /><link rel='dns-prefetch' href='//i0.wp.com' /><link rel='dns-prefetch' href='//i1.wp.com' /><link rel='dns-prefetch' href='//i2.wp.com' /><style type='text/css'>img#wpstats{display:none}</style><style type="text/css"></style><meta name="generator" content="EventON 2.6" /><meta property="og:type" content="article" /><meta property="og:title" content="Claire Williams considers quitting F1" /><meta property="og:url" content="http://www.newsonf1.com/2018/07/claire-williams-considers-quitting-f1/" /><meta property="og:description" content="Jul.28 (GMM) Claire Williams has admitted she is still thinking about quitting as the struggling British team&#8217;s boss. Former team champion Jacques Villeneuve declared recently that Williams i…" /><meta property="article:published_time" content="2018-07-28T07:02:50+00:00" /><meta property="article:modified_time" content="2018-07-28T07:02:50+00:00" /><meta property="og:site_name" content="NewsOnF1" /><meta property="og:image" content="https://s0.wp.com/i/blank.jpg" /><meta name="twitter:widgets:link-color" content="#000000"><meta name="twitter:widgets:border-color" content="#000000"><meta name="twitter:partner" content="tfwp"><meta name="twitter:card" content="summary"><meta name="twitter:title" content="Claire Williams considers quitting F1"><meta name="twitter:site" content="@NewsOnF1"><meta name="twitter:description" content="Jul.28 (GMM) Claire Williams has admitted she is still thinking about quitting as the struggling British team&#039;s boss. Former team champion Jacques Villeneuve declared recently that Williams is &quot;dead&quot;, with founder Sir Frank Williams having made a grave mistake in&hellip;"><meta data-pso-pv="1.2.1" data-pso-pt="singlePost" data-pso-th="44621ec8c647d3ea0d3c26968238c86d"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script pagespeed_no_defer="" data-pso-version="20170403_083938">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</script> </head><div id="wptime-plugin-preloader"></div><body class="post-template-default single single-post postid-12976 single-format-standard tribe-no-js tribe-bar-is-disabled"> <a class="sr-only sr-only-focusable" href="#content">Skip to main content</a><div id="page" class="hfeed site"><header id="masthead" class="site-header" role="banner"><nav class="navbar navbar-default " role="navigation"><div class="container"><div class="row"><div class="site-navigation-inner col-sm-12"><div class="navbar-header"> <button type="button" class="btn navbar-toggle" data-toggle="collapse" data-target=".navbar-ex1-collapse"> <span class="sr-only">Toggle navigation</span> <span class="icon-bar"></span> <span class="icon-bar"></span> <span class="icon-bar"></span> </button><div id="logo"> <a class="navbar-brand" href="http://www.newsonf1.com/" title="NewsOnF1" rel="home"><img src="http://www.newsonf1.com/wp-content/uploads/logo.png"></a></div></div><div class="collapse navbar-collapse navbar-ex1-collapse"><ul id="menu-main-nav" class="nav navbar-nav"><li id="menu-item-3472" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3472"><a title="News" href="/stories/">News</a></li><li id="menu-item-6544" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6544"><a title="Schedule" href="http://www.newsonf1.com/calendar/">Schedule</a></li><li id="menu-item-7654" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7654"><a title="Lineup" href="http://www.newsonf1.com/teams/">Lineup</a></li><li id="menu-item-6549" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-6549 dropdown"><a title="Results" href="http://www.newsonf1.com/results/" data-toggle="dropdown" class="dropdown-toggle">Results <span class="caret"></span></a><ul role="menu" class=" dropdown-menu"><li id="menu-item-6553" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6553"><a title="Constructors Championship" href="http://www.newsonf1.com/constructors-championship/">Constructors Championship</a></li><li id="menu-item-6554" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6554"><a title="Drivers&#039; Championship" href="http://www.newsonf1.com/drivers-championship/">Drivers&#8217; Championship</a></li><li id="menu-item-7642" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7642"><a title="Race Results" href="http://www.newsonf1.com/results/">Race Results</a></li></ul></li><li id="menu-item-199" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199"><a title="10 &#039;n&#039; Pole" href="http://newsonf1.net/10npole/">10 &#8216;n&#8217; Pole</a></li><li id="menu-item-12" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12"><a title="Tickets" href="http://newsonf1.net/f1tickets/">Tickets</a></li><li id="menu-item-13" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13"><a title="Merchandise" href="http://newsonf1.net/store">Merchandise</a></li><li id="menu-item-203" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-203"><a title="Live Coverage" href="http://www.newsonf1.com/live-coverage/">Live Coverage</a></li><li id="menu-item-7712" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7712"><a title="Forum" href="http://newsonf1.net/forum">Forum</a></li><li id="menu-item-7667" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-7667 dropdown"><a title="More" href="#" data-toggle="dropdown" class="dropdown-toggle">More <span class="caret"></span></a><ul role="menu" class=" dropdown-menu"><li id="menu-item-74" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74"><a title="About" href="http://www.newsonf1.com/info/">About</a></li><li id="menu-item-6561" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6561"><a title="Archive" href="/index.htm">Archive</a></li></ul></li></ul></div></div></div></div></nav></header><div id="content" class="site-content"><div class="container main-content-area"><div></div><div class="row side-pull-left"><div class="main-content-inner col-sm-12 col-md-8"><div id="primary" class="content-area"><main id="main" class="site-main" role="main"><article id="post-12976" class="post-12976 post type-post status-publish format-standard hentry category-recent-stories"><div class="post-inner-content"><header class="entry-header page-header"><h1 class="entry-title ">Claire Williams considers quitting F1</h1><div class="entry-meta"> <span class="posted-on"><i class="fa fa-calendar"></i> <strong><a href="http://www.newsonf1.com/2018/07/claire-williams-considers-quitting-f1/" rel="bookmark"><time class="entry-date published" datetime="2018-07-28T07:02:50+00:00">28/07/2018</time></a></strong></span></div></header><div class="entry-content"><p>Jul.28 (GMM) Claire Williams has admitted she is still thinking about quitting as the struggling British team&#8217;s boss.</p><p>Former team champion Jacques Villeneuve declared recently that Williams is &#8220;dead&#8221;, with founder Sir Frank Williams having made a grave mistake in putting his daughter in charge five years ago.</p><p>The team is the slowest on the grid this year, with Claire telling the Sun newspaper: &#8220;Of course I think about walking away.</p><p>&#8220;I question whether I&#8217;m the right person to be doing this job. If anyone in Williams says to my face that I was damaging the team, then I would go.</p><p>&#8220;Until then, I have much more I can do and I won&#8217;t give up,&#8221; Williams said.</p><p>Claire said the current situation is &#8220;humiliating&#8221;, but revealed that she continues to have the backing of her father.</p><p>&#8220;He was very philosophical and said &#8216;Claire, we&#8217;ve had shitty times before and got through it. You have to keep pushing&#8217;,&#8221; she said.</p><p>One option is that Williams becomes a sort of Mercedes &#8216;B team&#8217; for 2019. It has already emerged that the Grove outfit will start buying Mercedes&#8217; gearbox and rear suspension.</p><p>&#8220;We would never be anyone&#8217;s B team,&#8221; Claire insisted.</p><p>&#8220;But the collaborations we see now, we have to explore those. We don&#8217;t want to be dinosaurs &#8212; the once-giant of formula one who refused to change and adapt.&#8221;<br /></p><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this story:</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="http://www.newsonf1.com/2018/07/claire-williams-considers-quitting-f1/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.newsonf1.com/2018/07/claire-williams-considers-quitting-f1/" data-text="Claire Williams considers quitting F1">Tweet</a></li><li class="share-google-plus-1"><div class="googleplus1_button"><div class="g-plus" data-action="share" data-annotation="bubble" data-href="http://www.newsonf1.com/2018/07/claire-williams-considers-quitting-f1/"></div></div></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button" href="http://www.newsonf1.com/2018/07/claire-williams-considers-quitting-f1/?share=email" rel="noopener noreferrer" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button" href="http://www.newsonf1.com/2018/07/claire-williams-considers-quitting-f1/#print" rel="noopener noreferrer" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div><nav class="navigation post-navigation" role="navigation"><h1 class="screen-reader-text">Post navigation</h1><div class="nav-links"><div class="nav-previous"><a href="http://www.newsonf1.com/2018/07/no-early-release-to-mclaren-for-james-key-marko/" rel="prev"><i class="fa fa-chevron-left"></i> No early release to McLaren for James Key &#8211; Marko</a></div><div class="nav-next"><a href="http://www.newsonf1.com/2018/07/abiteboul-admits-renault-could-sign-ocon/" rel="next">Abiteboul admits Renault could sign Ocon <i class="fa fa-chevron-right"></i></a></div></div></nav><div class="wp_rp_wrap  wp_rp_twocolumns" id="wp_rp_first"><div class="wp_rp_content"><h3 class="related_post_title">Related News</h3><ul class="related_post wp_rp"><li data-position="0" data-poid="in-9541" data-post-type="none"><small class="wp_rp_publish_date">29/11/2016</small> <a href="http://www.newsonf1.com/2016/11/williams-must-not-lose-rob-smedley-boss/" class="wp_rp_title">Williams must not lose Rob Smedley &#8211; boss</a> <small class="wp_rp_excerpt">Nov.29 (GMM) Claire Williams says the British team she leads does not want to lose Rob Smedley. In the past decade, British engineer Smedley's career has been intricately linked with [&hellip;]</small></li><li data-position="1" data-poid="in-4193" data-post-type="none"><small class="wp_rp_publish_date">28/04/2015</small> <a href="http://www.newsonf1.com/2015/04/claire-williams-says-father-will-never-retire/" class="wp_rp_title">Claire Williams says father will never retire</a> <small class="wp_rp_excerpt">Apr.28 (GMM) Claire Williams says her legendary father will be "face down on the desk" on the day he retires from his role as team principal. Claire, 38, is now the Grove team's deputy [&hellip;]</small></li><li data-position="2" data-poid="in-4128" data-post-type="none"><small class="wp_rp_publish_date">11/03/2015</small> <a href="http://www.newsonf1.com/2015/03/frank-williams-back-up-to-speed-after-hospital-stay/" class="wp_rp_title">Frank Williams back up to speed after hospital stay</a> <small class="wp_rp_excerpt">Mar.11 (GMM) Sir Frank Williams is out of hospital and back up to speed. Late last year, when the Grove team's 72-year-old boss and co-founder stopped coming to races, it emerged he had [&hellip;]</small></li><li data-position="3" data-poid="in-5836" data-post-type="none"><small class="wp_rp_publish_date">06/11/2015</small> <a href="http://www.newsonf1.com/2015/11/williams-not-siding-with-european-complaint/" class="wp_rp_title">Williams not siding with European complaint</a> <small class="wp_rp_excerpt">Nov.6 (GMM) Williams has indicated it has no intention of joining the complaint filed with the European Commission about the governance of formula one. Two independent teams, Force India [&hellip;]</small></li><li data-position="4" data-poid="in-11359" data-post-type="none"><small class="wp_rp_publish_date">11/09/2017</small> <a href="http://www.newsonf1.com/2017/09/frank-williams-can-no-longer-travel-claire/" class="wp_rp_title">Frank Williams &#8216;can no longer travel&#8217; &#8211; Claire</a> <small class="wp_rp_excerpt">Sep.11 (GMM) Sir Frank Williams is doing well, according to the F1 team founder's daughter Claire. Today, Claire is the deputy boss of the famous British team, with her famous [&hellip;]</small></li><li data-position="5" data-poid="in-11319" data-post-type="none"><small class="wp_rp_publish_date">04/09/2017</small> <a href="http://www.newsonf1.com/2017/09/pregnant-williams-to-miss-last-races-of-2017/" class="wp_rp_title">Pregnant Williams to miss last races of 2017</a> <small class="wp_rp_excerpt">Sep.4 (GMM) Team boss Claire Williams will not attend any more races in 2017. The 41-year-old, who is the daughter of team founder Sir Frank Williams, is due to give birth to her first [&hellip;]</small></li><li data-position="6" data-poid="in-12946" data-post-type="none"><small class="wp_rp_publish_date">23/07/2018</small> <a href="http://www.newsonf1.com/2018/07/last-champ-villeneuve-says-williams-dead/" class="wp_rp_title">Last champ Villeneuve says Williams &#8216;dead&#8217;</a> <small class="wp_rp_excerpt">Jul.23 (GMM) Poor management and unsuited drivers are at the core of Williams' problems. That is the claim of Jacques Villeneuve, who in 1997 became the once-great British team's last [&hellip;]</small></li><li data-position="7" data-poid="in-12693" data-post-type="none"><small class="wp_rp_publish_date">05/06/2018</small> <a href="http://www.newsonf1.com/2018/06/williams-will-not-give-up-claire-williams/" class="wp_rp_title">Williams will not give up &#8211; Claire Williams</a> <small class="wp_rp_excerpt">Jun.5 (GMM) Williams is not giving up, despite sitting dead last in 2018. The once-dominant British team has hit the skids this year as inexperienced drivers Lance Stroll and Sergey [&hellip;]</small></li><li data-position="8" data-poid="in-3532" data-post-type="none"><small class="wp_rp_publish_date">21/01/2015</small> <a href="http://www.newsonf1.com/2015/01/williams-reveals-2015-car-on-magazine-cover/" class="wp_rp_title">Williams reveals 2015 car on magazine cover</a> <small class="wp_rp_excerpt">Jan.21 (GMM) Williams has given F1 fans an early glimpse of its new car, as the once-great British team eyes a return to the top step of the podium in 2015. The Grove outfit was the [&hellip;]</small></li><li data-position="9" data-poid="in-12696" data-post-type="none"><small class="wp_rp_publish_date">06/06/2018</small> <a href="http://www.newsonf1.com/2018/06/williams-hints-stroll-will-stay-in-2019/" class="wp_rp_title">Williams hints Stroll will stay in 2019</a> <small class="wp_rp_excerpt">Jun.6 (GMM) Even amid the team's disastrous 2018 season, Williams is happy with Lance Stroll. That is the claim of Claire Williams, the deputy boss of the once-great British team that is [&hellip;]</small></li></ul></div></div></div><footer class="entry-meta"></footer></div></article><div id="disqus_thread"></div></main></div></div><div id="secondary" class="widget-area col-sm-12 col-md-4" role="complementary"><div class="well"><aside id="search-2" class="widget widget_search"><form role="search" method="get" class="form-search" action="http://www.newsonf1.com/"><div class="input-group"> <label class="screen-reader-text" for="s">Search for:</label> <input type="text" class="form-control search-query" placeholder="Search&hellip;" value="" name="s" title="Search for:" /> <span class="input-group-btn"> <button type="submit" class="btn btn-default" name="submit" id="searchsubmit" value="Search"><span class="glyphicon glyphicon-search"></span></button> </span></div></form></aside><aside id="countdowntimer-2" class="widget CountDownTimer"><h3 class="widget-title">The British Grand Prix in</h3><div id="countdowntimer-2-countdown" class="tminus_countdown" style="width:auto; height:auto;"><div class="naboo-countdown omitweeks"><div id="countdowntimer-2-tophtml" class="naboo-tophtml"></div><div id="countdowntimer-2-dashboard" class="naboo-dashboard"><div class="naboo-dash naboo-days_dash"><div class="naboo-dash_title">days</div><div class="naboo-digit">-2</div><div class="naboo-digit">-1</div></div><div class="naboo-dash naboo-hours_dash"><div class="naboo-dash_title">hours</div><div class="naboo-digit">-1</div><div class="naboo-digit">-6</div></div><div class="naboo-dash naboo-minutes_dash"><div class="naboo-dash_title">minutes</div><div class="naboo-digit">-4</div><div class="naboo-digit">-7</div></div><div class="naboo-dash naboo-seconds_dash"><div class="naboo-dash_title">seconds</div><div class="naboo-digit">0</div><div class="naboo-digit">-4</div></div></div><div id="countdowntimer-2-bothtml" class="naboo-bothtml"></div></div></div></aside><aside id="awesomeweatherwidget-2" class="widget widget_awesomeweatherwidget"><div id="awesome-weather-silverstone" class="awesome-weather-wrap awecf awe_wide temp5 awe_with_stats awe-code-501 awe-desc-moderate-rain awe-preset-rain darken" style=" color: #ffffff; "><div class="awesome-weather-cover" style='background-image: url(http://www.newsonf1.com/wp-content/plugins/awesome-weather/img/awe-backgrounds/rain.jpg);'><div class="awesome-weather-header">Silverstone</div><div class="awesome-weather-current-temp"><strong>15<sup>&deg;</sup></strong></div><div class="awesome-weather-todays-stats"><div class="awe_desc">moderate rain</div><div class="awe_humidty">humidity: 82%</div><div class="awe_wind">wind: 4m/s SSE</div><div class="awe_highlow">H 17 &bull; L 15</div></div><div class="awesome-weather-forecast awe_days_3 awecf"><div class="awesome-weather-forecast-day"><div class="awesome-weather-forecast-day-temp">21<sup>&deg;</sup></div><div class="awesome-weather-forecast-day-abbr">Mon</div></div><div class="awesome-weather-forecast-day"><div class="awesome-weather-forecast-day-temp">20<sup>&deg;</sup></div><div class="awesome-weather-forecast-day-abbr">Tue</div></div><div class="awesome-weather-forecast-day"><div class="awesome-weather-forecast-day-temp">23<sup>&deg;</sup></div><div class="awesome-weather-forecast-day-abbr">Wed</div></div></div><div class="awesome-weather-more-weather-link"><a href="http://openweathermap.org/city/2637827" target="_blank">extended forecast</a></div><div class="awesome-weather-attribution">Weather from OpenWeatherMap</div></div></div></aside><script type="text/javascript" language="javascript">jQuery(document).ready(function($){	
								$('#rfw_dock-2 .rfw_dock.rfw_slider').bxSlider({
									  auto: true,
									  adaptiveHeight: true,
									  pager: true,
									  controls: false,
									  infiniteLoop: true,
									  speed: 0,
									  mode: 'horizontal',
									  pause: 10000,
									  ticker: false,
									  pagerType: 'full',
									  randomStart: true,
									  hideControlOnEnd: true,
									  easing: 'linear',
									  captions: false,
									  video: true,
									  responsive: true,
									  useCSS: true,
									  preloadImages: 'visible',
									  touchEnabled: true
								});
							});</script><aside id="rfw_dock-2" class="rfw-class "><h3 class="widget-title">Latest posts from NewsOnF1 Forums</h3><nav class="add-nav widget_dock" id="rfw-authors"><ul class="rfw_dock rfw_slider" style="height:300"><li> <a title="Racing • Re: The 2018 Hungarian GP Thead" href="http://newsonf1.net/forum/viewtopic.php?t=8619&#038;p=92650#p92650" target="_blank" rel="nofollow"><h3 class="entry-title rfw2">Racing • Re: The 2018 Hungarian GP Thead</h3></a><div class="text_div">QualifyingCODE: PosTimeDriver Team11:35.658Lewis Hamilton Mercedes21:35.918Valtteri Bottas Mercedes31:36.186Kimi Räikkönen Ferrari41:36.210Sebastian Vettel Ferrari51:36.743Carlos Sainz Renault61:37.591Pierre Gasly Toro Rosso71:38.032Max Verstappen Red Bull Racing81:38.128Brendon Hartley Toro Rosso91:39.858Kevin Magnussen Haas101:40.593Romain Grosjean Haas____________________________________________________111:35.214Fernando Alonso ...</div></li><li> <a title="Racing • Re: The 2018 Hungarian GP Thead" href="http://newsonf1.net/forum/viewtopic.php?t=8619&#038;p=92649#p92649" target="_blank" rel="nofollow"><h3 class="entry-title rfw2">Racing • Re: The 2018 Hungarian GP Thead</h3></a><div class="text_div">FP3 ResultsCODE: PosTimeDriver Team11:16.170Sebastian Vettel Ferrari21:16.229Valtteri Bottas Mercedes31:16.373Kimi Räikkönen Ferrari41:16.749Lewis Hamilton Mercedes51:16.803Daniel Ricciardo Red Bull Racing61:16.946Max Verstappen Red Bull Racing71:17.754Carlos Sainz Renault81:18.083Nico Hulkenberg Renault91:18.084Romain Grosjean Haas101:18.139Pierre Gasly Toro Rosso111:18.230Kevin...</div></li><li> <a title="Racing • Re: The 2018 Hungarian GP Thead" href="http://newsonf1.net/forum/viewtopic.php?t=8619&#038;p=92647#p92647" target="_blank" rel="nofollow"><h3 class="entry-title rfw2">Racing • Re: The 2018 Hungarian GP Thead</h3></a><div class="text_div">FP2 ResultsCODE: PosTimeDriver Team11:16.834Sebastian Vettel Ferrari21:16.908Max Verstappen Red Bull Racing31:17.061Daniel Ricciardo Red Bull Racing41:17.153Kimi Räikkönen Ferrari51:17.587Lewis Hamilton Mercedes61:17.868Valtteri Bottas Mercedes71:18.065Romain Grosjean Haas81:18.495Carlos Sainz Renault91:18.518Pierre Gasly Toro Rosso101:18.761Esteban Ocon Force...</div></li><li> <a title="Racing • Re: The 2018 Hungarian GP Thead" href="http://newsonf1.net/forum/viewtopic.php?t=8619&#038;p=92646#p92646" target="_blank" rel="nofollow"><h3 class="entry-title rfw2">Racing • Re: The 2018 Hungarian GP Thead</h3></a><div class="text_div">FP1 ResultsCODE: PosTimeDriverTeam11:17.613Daniel Ricciardo Red Bull Racing21:17.692Sebastian Vettel Ferrari31:17.701Max Verstappen Red Bull Racing41:17.948Kimi Räikkönen Ferrari51:18.036Lewis Hamilton Mercedes61:18.470Valtteri Bottas Mercedes71:18.975Romain Grosjean Haas81:19.025Nico Hulkenberg Renault91:19.128Carlos Sainz Renault101:19.187Kevin Magnussen Haas111:19.352Pierre Gasly Toro...</div></li><li> <a title="Racing • Re: The 2018 Hungarian GP Thead" href="http://newsonf1.net/forum/viewtopic.php?t=8619&#038;p=92643#p92643" target="_blank" rel="nofollow"><h3 class="entry-title rfw2">Racing • Re: The 2018 Hungarian GP Thead</h3></a><div class="text_div">This is the last weekend before the summer hiatus when teams have a little time before the next event to fine tune their latest updates.What to expect?Ferrari were strong here last year taking both the top steps on the podium...</div></li><li> <a title="10 \'n\' Pole • Re: Round of Hungary \'18 - Picks and comments" href="http://newsonf1.net/forum/viewtopic.php?t=8618&#038;p=92648#p92648" target="_blank" rel="nofollow"><h3 class="entry-title rfw2">10 &#039;n&#039; Pole • Re: Round of Hungary &#039;18 - Picks and comments</h3></a><div class="text_div">Dear cmlean:Last week I didn't get my picks in before Qualy, so was stuck with my Silverstone picks, which I couldn't see Lewis losing. I also thought it was about time for Ferrari to begin their second half winding down...</div></li><li> <a title="10 \'n\' Pole • Re: Round of Hungary \'18 - Picks and comments" href="http://newsonf1.net/forum/viewtopic.php?t=8618&#038;p=92644#p92644" target="_blank" rel="nofollow"><h3 class="entry-title rfw2">10 &#039;n&#039; Pole • Re: Round of Hungary &#039;18 - Picks and comments</h3></a><div class="text_div">Well, following my meanderings, here are my picks for Hungary '18Winner: Sebastian VettelSecond: Kimi RaikkonenThird: Lewis HamiltonFourth: Valtteri BottasFifth: Max VerstappenSixth: Romain GrosjeanSeventh: Daniel RicciardoEighth: Nico HulkenbergNinth: Kevin MagnussenTenth: Sergio PerezPole: Sebastian VettelI just don't see Vettel and Ferrari losing...</div></li><li> <a title="Cars • Best car to drive and why" href="http://newsonf1.net/forum/viewtopic.php?t=585&#038;p=92645#p92645" target="_blank" rel="nofollow"><h3 class="entry-title rfw2">Cars • Best car to drive and why</h3></a><div class="text_div">The best way to learn to drive the sliding cars is visit Finland in the winter and try driving a real car in the icy roads. Youll get hang of it pretty soonStatistics: Posted by Michaeltob — Fri Jul 27,...</div></li></ul></nav></aside><aside id="wpp-2" class="widget popular-posts"><h3 class="widget-title">Popular Stories</h3><ul class="wpp-list"><li> <a href="http://www.newsonf1.com/2018/07/lawrence-stroll-buys-force-india-report/" title="Lawrence Stroll buys Force India &#8211; report" class="wpp-post-title" target="_self">Lawrence Stroll buys Force India &#8211; report</a> <span class="wpp-excerpt">Aug.24 (GMM) Lance Stroll looks set to switch from ail...</span></li><li> <a href="http://www.newsonf1.com/2018/07/marchionne-condition-irreversible-reports/" title="Marchionne condition &#8216;irreversible&#8217; &#8211; reports" class="wpp-post-title" target="_self">Marchionne condition &#8216;irreversible&#8217; &#8211; reports</a> <span class="wpp-excerpt">Jul.23 (GMM) Sergio Marchionne is in a coma in intensi...</span></li><li> <a href="http://www.newsonf1.com/2018/07/hamilton-portrays-himself-as-jesus-villeneuve/" title="Hamilton portrays himself as Jesus &#8211; Villeneuve" class="wpp-post-title" target="_self">Hamilton portrays himself as Jesus &#8211; Villeneuve</a> <span class="wpp-excerpt">Jul.25 (GMM) Lewis Hamilton should not be surprised wh...</span></li><li> <a href="http://www.newsonf1.com/2018/07/red-bull-honda-aiming-for-very-top-mateschitz/" title="Red Bull-Honda aiming for &#8216;very top&#8217; &#8211; Mateschitz" class="wpp-post-title" target="_self">Red Bull-Honda aiming for &#8216;very top&#8217; &#8211; Mateschitz</a> <span class="wpp-excerpt">Jul.23 (GMM) Dietrich Mateschitz thinks Red Bull can g...</span></li><li> <a href="http://www.newsonf1.com/2018/07/italy-slams-vettel-after-devastating-crash/" title="Italy slams Vettel after &#8216;devastating&#8217; crash" class="wpp-post-title" target="_self">Italy slams Vettel after &#8216;devastating&#8217; crash</a> <span class="wpp-excerpt">Jul.24 (GMM) The Italian press has slammed Sebastian V...</span></li><li> <a href="http://www.newsonf1.com/2018/07/zetsche-worried-about-marchionne-exit/" title="Zetsche worried about Marchionne exit" class="wpp-post-title" target="_self">Zetsche worried about Marchionne exit</a> <span class="wpp-excerpt">Jul.25 (GMM) Mercedes CEO Dieter Zetsche is concerned...</span></li><li> <a href="http://www.newsonf1.com/2018/07/kubica-denies-2019-haas-talks/" title="Kubica denies 2019 Haas talks" class="wpp-post-title" target="_self">Kubica denies 2019 Haas talks</a> <span class="wpp-excerpt">Jul.23 (GMM) Robert Kubica has denied reports he could...</span></li><li> <a href="http://www.newsonf1.com/2018/07/hospital-says-marchionne-died-of-serious-illness/" title="Hospital says Marchionne died of &#8216;serious illness&#8217;" class="wpp-post-title" target="_self">Hospital says Marchionne died of &#8216;serious illness&#8217;</a> <span class="wpp-excerpt">Jul.27 (GMM) A Swiss hospital has defended itself amid...</span></li><li> <a href="http://www.newsonf1.com/2018/07/last-champ-villeneuve-says-williams-dead/" title="Last champ Villeneuve says Williams &#8216;dead&#8217;" class="wpp-post-title" target="_self">Last champ Villeneuve says Williams &#8216;dead&#8217;</a> <span class="wpp-excerpt">Jul.23 (GMM) Poor management and unsuited drivers are...</span></li><li> <a href="http://www.newsonf1.com/2018/07/ferrari-move-big-risk-for-leclerc-vasseur/" title="Ferrari move big risk for Leclerc &#8211; Vasseur" class="wpp-post-title" target="_self">Ferrari move big risk for Leclerc &#8211; Vasseur</a> <span class="wpp-excerpt">Jul.26 (GMM) Frederic Vasseur says he is unsure how Ch...</span></li></ul></aside><aside id="text-4" class="widget widget_text"><h3 class="widget-title">Drivers Championship</h3><div class="textwidget"><div class="table-responsive result" style=" margin-bottom: 10px;"><div class="side-result"><table><tr><th>Driver</th><th>Points</th></tr><tr><td>NICO ROSBERG</td><td>385</td></tr><tr><td>LEWIS HAMILTON</td><td>380</td></tr><tr><td>DANIEL RICCIARDO</td><td>256</td></tr><tr><td>SEBASTIAN VETTEL</td><td>212</td></tr><tr><td>MAX VERSTAPPEN</td><td>204</td></tr></table><p style="text-align: center;background: #C1C1C1;"> <a href="http://www.newsonf1.com/result/drivers-championship/" style="color: #fff!important;">VIEW FULL</a></p></div></div></div></aside><aside id="text-5" class="widget widget_text"><h3 class="widget-title">Constructors Championship</h3><div class="textwidget"><div class="table-responsive result" style=" margin-bottom: 10px;"><div class="side-result"><table><tr><th>Team</th><th>Points</th></tr><tr><td>MERCEDES</td><td>765</td></tr><tr><td>RED BULL RACING</td><td>468</td></tr><tr><td>FERRARI</td><td>398</td></tr><tr><td>FORCE INDIA</td><td>173</td></tr><tr><td>WILLIAMS</td><td>138</td></tr></table><p style="text-align: center;background: #C1C1C1;"> <a href="http://www.newsonf1.com/result/constructors-championship/" style="color: #fff!important;">VIEW FULL</a></p></div></div></div></aside><aside id="text-6" class="widget widget_text"><h3 class="widget-title">Twitter Feed</h3><div class="textwidget"><a class="twitter-timeline" href="https://twitter.com/NewsOnF1/lists/f1-td" data-widget-id="728574076965412864">Tweets from https://twitter.com/NewsOnF1/lists/f1-td</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script> </div></aside><aside id="text-3" class="widget widget_text"><h3 class="widget-title">Facebook Feed</h3><div class="textwidget"><iframe src="https://www.facebook.com/plugins/page.php?href=https://www.facebook.com/NewsOnF1&tabs=timeline&width=298&height=500&small_header=false&adapt_container_width=true&hide_cover=false&show_facepile=true&appId" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true"></iframe> <br /></div></aside></div></div></div></div></div><div id="footer-area"><div class="container footer-inner"><div class="row"><div class="footer-widget-area"><div class="col-sm-4 footer-widget" role="complementary"><div id="widget_openxwpwidget-2" class="widget widget_openxwpwidget"><DIV align='center'> <script type='text/javascript'>//
   var m3_u = (location.protocol=='https:'?'https://newsonf1.net/openads/www/delivery/ajs.php':'http://newsonf1.net/openads/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=3");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//</script><noscript><a href='http://newsonf1.net/openads/www/delivery/ck.php?n=5bab2e&amp;cb=99ad3638457b7f10634ffb2e7eb992ab' target='_blank'><img src='http://newsonf1.net/openads/www/delivery/avw.php?zoneid=3&amp;cb=99ad3638457b7f10634ffb2e7eb992ab&amp;n=5bab2e' border='0' alt='' /></a></noscript><br /></DIV></div></div></div></div></div><footer id="colophon" class="site-footer" role="contentinfo"><div class="site-info container"><div class="row"><nav role="navigation" class="col-md-6"></nav><div class="copyright col-md-12" style="text-align: center;"> 1996-2016 NewsOnF1.com - Powered by <a href="http://wordpress.org/" target="_blank">WordPress</a></div></div></div><div class="scroll-to-top"><i class="fa fa-angle-up"></i></div></footer></div></div> <script type="text/javascript">jQuery( document ).ready( function( $ ){
      if ( $( window ).width() >= 767 ){
        $( '.navbar-nav > li.menu-item > a' ).click( function(){
          window.location = $( this ).attr( 'href' );
        });
      }
    });</script> <script type="text/javascript">var cfflinkhashtags = "true";</script> <script type="text/javascript">var gmapstyles = 'default';</script> <script>( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );</script> <div style="display:none"></div> <script>var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};var tribe_system_info = {"sysinfo_optin_nonce":"d9c6ebeb6d","clipboard_btn_text":"Copy to clipboard","clipboard_copied_text":"System info copied","clipboard_fail_text":"Press \"Cmd + C\" to copy"};</script><div id="fb-root"></div> <script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_AU/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script> <script>jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );</script> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script> <script>function renderGooglePlus1() {
				if ( 'undefined' === typeof gapi ) {
					return;
				}

				jQuery( '.g-plus' ).each(function() {
					var $button = jQuery( this );

					if ( ! $button.data( 'gplus-rendered' ) ) {
						gapi.plusone.render( this, {
							href: $button.attr( 'data-href' ),
							size: $button.attr( 'data-size' ),
							annotation: $button.attr( 'data-annotation' )
						});

						$button.data( 'gplus-rendered', true );
					}
				});
			}

			(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/platform.js';
				po.innerHTML = '{"parsetags": "explicit"}';
				po.onload = renderGooglePlus1;
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			})();

			jQuery( document.body ).on( 'post-load', renderGooglePlus1 );</script> <div id="sharing_email" style="display: none;"><form action="/2018/07/claire-williams-considers-quitting-f1/" method="post"> <label for="target_email">Send to Email Address</label> <input type="email" name="target_email" id="target_email" value="" /> <label for="source_name">Your Name</label> <input type="text" name="source_name" id="source_name" value="" /> <label for="source_email">Your Email Address</label> <input type="email" name="source_email" id="source_email" value="" /> <input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" /> <img style="float: right; display: none" class="loading" src="http://www.newsonf1.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" /> <input type="submit" value="Send Email" class="sharing_send" /> <a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a><div class="errors errors-1" style="display: none;"> Post was not sent - check your email addresses!</div><div class="errors errors-2" style="display: none;"> Email check failed, please try again</div><div class="errors errors-3" style="display: none;"> Sorry, your blog cannot share posts by email.</div></form></div><div class='evo_lightboxes' style='display:block'><div class='evo_lightbox eventcard eventon_events_list' id=''><div class="evo_content_in"><div class="evo_content_inin"><div class="evo_lightbox_content"> <a class='evolbclose '>X</a><div class='evo_lightbox_body eventon_list_event evo_pop_body evcal_eventcard'></div></div></div></div></div></div> <script type='text/javascript' src='http://www.newsonf1.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script> <script type='text/javascript' src='http://www.newsonf1.com/wp-content/plugins/custom-facebook-feed/js/cff-scripts.js?ver=2.7'></script> <script type='text/javascript'>var countVars = {"disqusShortname":"newsonf1"};</script> <script type='text/javascript' src='http://www.newsonf1.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.16'></script> <script type='text/javascript'>var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.16"},"disqusIdentifier":"12976 http:\/\/www.newsonf1.com\/2018\/07\/claire-williams-considers-quitting-f1\/","disqusShortname":"newsonf1","disqusTitle":"Claire Williams considers quitting F1","disqusUrl":"http:\/\/www.newsonf1.com\/2018\/07\/claire-williams-considers-quitting-f1\/","postId":"12976"};</script> <script type='text/javascript' src='http://www.newsonf1.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.16'></script> <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201830'></script> <script type='text/javascript'>var tCountAjax = {"ajaxurl":"http:\/\/www.newsonf1.com\/wp-admin\/admin-ajax.php","countdownNonce":"28947b65f9"};</script> <script type='text/javascript' src='http://www.newsonf1.com/wp-content/plugins/jquery-t-countdown-widget/js/jquery.t-countdown.js?ver=2.4.0'></script> <script type='text/javascript'>var rfw = {"speed":""};</script> <script type='text/javascript' src='http://www.newsonf1.com/wp-content/plugins/rss-feed-widget/js/functions.js?ver=2018070456'></script> <script type='text/javascript' src='http://www.newsonf1.com/wp-content/plugins/rss-feed-widget/js/jquery.fitvids.js?ver=2018070456'></script> <script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2018Julaa'></script> <script type='text/javascript'>var WPGroHo = {"my_hash":""};</script> <script type='text/javascript' src='http://www.newsonf1.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=75bcf834a9f11612c50244c827d3215c'></script> <script type='text/javascript' src='http://www.newsonf1.com/wp-content/themes/newsonf1/inc/js/skip-link-focus-fix.js?ver=20140222'></script> <script type='text/javascript' src='http://www.newsonf1.com/wp-includes/js/comment-reply.min.js?ver=75bcf834a9f11612c50244c827d3215c'></script> <script type='text/javascript' src='//www.newsonf1.com/wp-content/plugins/eventON/assets/js/eventon_functions.js?ver=2.6'></script> <script type='text/javascript' src='//www.newsonf1.com/wp-content/plugins/eventON/assets/js/jquery.mobile.min.js?ver=2.6'></script> <script type='text/javascript' src='//www.newsonf1.com/wp-content/plugins/eventON/assets/js/jquery.mousewheel.min.js?ver=2.6'></script> <script type='text/javascript'>var the_ajax_script = {"ajaxurl":"http:\/\/www.newsonf1.com\/wp-admin\/admin-ajax.php","postnonce":"a3f7f7d599"};</script> <script type='text/javascript' src='//www.newsonf1.com/wp-content/plugins/eventON/assets/js/eventon_script.js?ver=2.6'></script> <script type='text/javascript' src='http://www.newsonf1.com/wp-includes/js/wp-embed.min.js?ver=75bcf834a9f11612c50244c827d3215c'></script> <script type='text/javascript' src='http://www.newsonf1.com/wp-content/plugins/rss-feed-widget/js/jquery.bxslider.js?ver=2018070456'></script> <script type='text/javascript'>var sharing_js_options = {"lang":"en","counts":"1"};</script> <script type='text/javascript' src='http://www.newsonf1.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=6.3.2'></script> <script type='text/javascript'>var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});</script> <script language="javascript" type="text/javascript">jQuery(document).ready(function($) {
			$('#countdowntimer-2-dashboard').tminusCountDown({
			targetDate: {
				'day': 	08,
				'month': 07,
				'year': 2018,
				'hour': 13,
				'min': 	10,
				'sec': 	00,
				'localtime': '7/29/2018 04:56:04',
			},
			style: 'naboo',
			launchtarget: 'countdown',
			omitWeeks: 'true',
			id: 'countdowntimer-2',
			event_id: ''
						});
				});</script> <script type='text/javascript' src='https://stats.wp.com/e-201830.js' async='async' defer='defer'></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.3.2',blog:'112454288',post:'12976',tz:'0',srv:'www.newsonf1.com'} ]);
	_stq.push([ 'clickTrackerInit', '112454288', '12976' ]);</script> </body></html>