<!doctype html> <!--[if !IE]><html class="no-js non-ie" lang="en-AU" prefix="og: http://ogp.me/ns#"> <![endif]--> <!--[if IE 7 ]><html class="no-js ie7" lang="en-AU" prefix="og: http://ogp.me/ns#"> <![endif]--> <!--[if IE 8 ]><html class="no-js ie8" lang="en-AU" prefix="og: http://ogp.me/ns#"> <![endif]--> <!--[if IE 9 ]><html class="no-js ie9" lang="en-AU" prefix="og: http://ogp.me/ns#"> <![endif]--> <!--[if gt IE 9]><!--><html class="no-js" lang="en-AU" prefix="og: http://ogp.me/ns#"> <!--<![endif]--><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="profile" href="http://gmpg.org/xfn/11"><link rel="pingback" href="http://www.newsonf1.com/xmlrpc.php"><style type="text/css" media="all">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</style><style type="text/css" media="only screen and (max-width: 768px)">#tribe-events-header .tribe-events-sub-nav li a{display:none}.tribe-events-list .tribe-events-loop .tribe-events-event-meta .recurringinfo{display:block;padding:0}.single-tribe_events .tribe-events-schedule .recurringinfo{display:block;margin:2px 0 0}.tribe-events-schedule{margin:18px 0}.single-tribe_events .tribe-events-event-image{margin-bottom:10px}.tribe-events-list-separator-month{margin:20px 0}#tribe-mobile-container .type-tribe_events~.type-tribe_events{border-top:1px dotted #2f2f2f}.tribe-events-calendar thead th{padding:7px 1em}#tribe-events-content .tribe-events-calendar td{-webkit-transition:none;transition:none}#tribe-events-content .tribe-events-calendar td:hover{background:none;box-shadow:none}#tribe-events-content .tribe-events-calendar td.tribe-events-othermonth:hover{background:#f9f9f9}.tribe-events-calendar td.tribe-events-past div[id*=tribe-events-daynum-],.tribe-events-calendar td.tribe-events-past div[id*=tribe-events-daynum-]>a{background:none;color:#999}.tribe-events-calendar td div[id*=tribe-events-daynum-],.tribe-events-calendar td div[id*=tribe-events-daynum-] a{background:none;padding:0;color:#333}#tribe-mobile-container .tribe-events-viewmore{border-top:1px dotted #2f2f2f}.tribe-events-calendar div[id*=tribe-events-daynum-] a:hover{color:#333}.tribe-events-calendar .mobile-active.tribe-events-past div[id*=tribe-events-daynum-],.tribe-events-calendar .mobile-active.tribe-events-past div[id*=tribe-events-daynum-]>a{color:#fff}#tribe-events-content .tribe-events-calendar .mobile-active:hover,#tribe-events-content .tribe-events-calendar td.tribe-events-othermonth.mobile-active,#tribe-events-content .tribe-events-calendar td.tribe-events-othermonth.mobile-active div[id*=tribe-events-daynum-],#tribe-events-content .tribe-events-calendar td.tribe-events-othermonth.mobile-active div[id*=tribe-events-daynum-] a,.tribe-events-calendar .mobile-active div[id*=tribe-events-daynum-],.tribe-events-calendar .mobile-active div[id*=tribe-events-daynum-] a,.tribe-events-calendar td.mobile-active{background-color:#21759b;color:#fff}.tribe-events-calendar .tribe-events-present.tribe-events-has-events:after{background:#333}.tribe-events-calendar .mobile-active.tribe-events-has-events:after{background-color:#fff}#tribe-events-content .tribe-events-calendar td.tribe-events-present:hover,.tribe-events-calendar td.tribe-events-present,.tribe-events-calendar td.tribe-events-present div[id*=tribe-events-daynum-],.tribe-events-calendar td.tribe-events-present div[id*=tribe-events-daynum-]>a{background-color:#dedede;color:#333}#tribe-events-content .tribe-events-calendar td.tribe-events-present.mobile-active:hover,.tribe-events-calendar td.tribe-events-present.mobile-active,.tribe-events-calendar td.tribe-events-present.mobile-active div[id*=tribe-events-daynum-],.tribe-events-calendar td.tribe-events-present.mobile-active div[id*=tribe-events-daynum-] a{background-color:#21759b;color:#fff}.tribe-theme-twentyfourteen #tribe-events-pg-template{padding-left:0;padding-right:0}.tribe-theme-twentyfourteen #tribe-events-pg-template #tribe-events{padding:10px}</style><title>Russia hopes for grid girls return in 2019 - NewsOnF1 | NewsOnF1</title><meta name="description" content="Oct.15 (GMM) Organisers of the Russian grand prix negotiated with Liberty Media in order to dodge the F1 owners&#039; new-in-2018 ban on &#039;grid girls&#039;. Spectators and" /><link rel="canonical" href="http://www.newsonf1.com/2018/10/russia-hopes-for-grid-girls-return-in-2019/" /> <script type="text/javascript">window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
				ga('create', 'UA-196927-1', { 'cookieDomain': 'www.newsonf1.com' } );
				// Plugins
				
				ga('send', 'pageview');</script> <script async src="https://www.google-analytics.com/analytics.js"></script> <link rel="canonical" href="http://www.newsonf1.com/2018/10/russia-hopes-for-grid-girls-return-in-2019/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Russia hopes for grid girls return in 2019 - NewsOnF1" /><meta property="og:description" content="Oct.15 (GMM) Organisers of the Russian grand prix negotiated with Liberty Media in order to dodge the F1 owners&#8217; new-in-2018 ban on &#8216;grid girls&#8217;. Spectators and viewers of the recent race at Sochi will have noticed that, notwithstanding the sweeping &hellip;" /><meta property="og:url" content="http://www.newsonf1.com/2018/10/russia-hopes-for-grid-girls-return-in-2019/" /><meta property="og:site_name" content="NewsOnF1" /><meta property="article:section" content="Recent stories" /><meta property="article:published_time" content="2018-10-15T07:03:08+00:00" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="Oct.15 (GMM) Organisers of the Russian grand prix negotiated with Liberty Media in order to dodge the F1 owners&#8217; new-in-2018 ban on &#8216;grid girls&#8217;. Spectators and viewers of the recent race at Sochi will have noticed that, notwithstanding the sweeping [&hellip;]" /><meta name="twitter:title" content="Russia hopes for grid girls return in 2019 - NewsOnF1" /><link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//secure.gravatar.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="NewsOnF1 &raquo; Feed" href="http://www.newsonf1.com/feed/" /><link rel="alternate" type="application/rss+xml" title="NewsOnF1 &raquo; Comments Feed" href="http://www.newsonf1.com/comments/feed/" /><link rel="alternate" type="text/calendar" title="NewsOnF1 &raquo; iCal Feed" href="http://www.newsonf1.com/calendar/?ical=1" /><link rel="alternate" type="application/rss+xml" title="NewsOnF1 &raquo; Russia hopes for grid girls return in 2019 Comments Feed" href="http://www.newsonf1.com/2018/10/russia-hopes-for-grid-girls-return-in-2019/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.newsonf1.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=01fc8f4a066f7a251d87f3552d6ff573"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}</style><style id='awesome-weather-inline-css' type='text/css'>.awesome-weather-wrap { font-family: 'Open Sans', sans-serif;  font-weight: 400; font-size: 14px; line-height: 14px; }</style><link rel='stylesheet' id='opensans-googlefont-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300&#038;ver=01fc8f4a066f7a251d87f3552d6ff573' type='text/css' media='all' /><link rel='stylesheet' id='sb-font-awesome-css' href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=01fc8f4a066f7a251d87f3552d6ff573' type='text/css' media='all' /><link rel='stylesheet' id='dashicons-css' href='http://www.newsonf1.com/wp-includes/css/dashicons.min.css?ver=01fc8f4a066f7a251d87f3552d6ff573' type='text/css' media='all' /><link rel='stylesheet' id='sparkling-fonts-css' href='//fonts.googleapis.com/css?family=Open+Sans%3A400italic%2C400%2C600%2C700%7CRoboto+Slab%3A400%2C300%2C700&#038;ver=01fc8f4a066f7a251d87f3552d6ff573' type='text/css' media='all' /><link rel='stylesheet' id='evcal_google_fonts-css' href='//fonts.googleapis.com/css?family=Oswald%3A400%2C300%7COpen+Sans%3A700%2C400%2C400i%7CRoboto%3A700%2C400&#038;ver=01fc8f4a066f7a251d87f3552d6ff573' type='text/css' media='screen' /><style id='tablepress-default-inline-css' type='text/css'>.tablepress .sorting{font-size:12px}div#tablepress-4_filter{display:none}.dataTables_scrollHeadInner{width:100%!important}.tablepress.tablepress-id-4.dataTable.no-footer{width:100%!important}h2.tablepress-table-name.tablepress-table-name-id-4{margin-top:0}</style> <script type='text/javascript' src='http://www.newsonf1.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> <script type='text/javascript' src='http://www.newsonf1.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> <script type='text/javascript' src='http://www.newsonf1.com/wp-content/plugins/the-events-calendar/vendor/php-date-formatter/js/php-date-formatter.min.js?ver=4.6.22.1'></script> <script type='text/javascript' src='http://www.newsonf1.com/wp-content/plugins/the-events-calendar/common/vendor/momentjs/moment.min.js?ver=4.7.19'></script> <script type='text/javascript'>var tribe_dynamic_help_text = {"date_with_year":"d\/m\/Y","date_no_year":"F j","datepicker_format":"Y-m-d","datepicker_format_index":"0","days":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"daysShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"months":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthsShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"msgs":"[\"This event is from %%starttime%% to %%endtime%% on %%startdatewithyear%%.\",\"This event is at %%starttime%% on %%startdatewithyear%%.\",\"This event is all day on %%startdatewithyear%%.\",\"This event starts at %%starttime%% on %%startdatenoyear%% and ends at %%endtime%% on %%enddatewithyear%%\",\"This event starts at %%starttime%% on %%startdatenoyear%% and ends on %%enddatewithyear%%\",\"This event is all day starting on %%startdatenoyear%% and ending on %%enddatewithyear%%.\"]"};</script> <script type='text/javascript' src='http://www.newsonf1.com/wp-content/plugins/the-events-calendar/src/resources/js/events-dynamic.min.js?ver=4.6.22.1'></script> <script type='text/javascript' src='http://www.newsonf1.com/wp-content/plugins/the-events-calendar/vendor/bootstrap-datepicker/js/bootstrap-datepicker.min.js?ver=4.6.22.1'></script> <script type='text/javascript' src='http://www.newsonf1.com/wp-content/plugins/the-events-calendar/vendor/jquery-resize/jquery.ba-resize.min.js?ver=4.6.22.1'></script> <script type='text/javascript' src='http://www.newsonf1.com/wp-content/plugins/the-events-calendar/vendor/jquery-placeholder/jquery.placeholder.min.js?ver=4.6.22.1'></script> <script type='text/javascript'>var tribe_js_config = {"permalink_settings":"\/%year%\/%monthnum%\/%postname%\/","events_post_type":"tribe_events","events_base":"http:\/\/www.newsonf1.com\/calendar\/","debug":""};</script> <script type='text/javascript' src='http://www.newsonf1.com/wp-content/plugins/the-events-calendar/src/resources/js/tribe-events.min.js?ver=4.6.22.1'></script> <script type='text/javascript' src='http://www.newsonf1.com/wp-content/plugins/the-events-calendar/src/resources/js/tribe-events-bar.min.js?ver=4.6.22.1'></script> <script type='text/javascript' src='http://www.newsonf1.com/wp-content/plugins/weptile-image-slider-widget/js/weptile-image-slider-widget.js?ver=01fc8f4a066f7a251d87f3552d6ff573'></script> <script type='text/javascript' src='http://www.newsonf1.com/wp-content/plugins/weptile-image-slider-widget/nivo-slider/jquery.nivo.slider.pack.js?ver=01fc8f4a066f7a251d87f3552d6ff573'></script> <script type='text/javascript'>var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"http:\/\/www.newsonf1.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts\/","action":"update_views_ajax","ID":"13313","token":"85772f0700","debug":""};</script> <script type='text/javascript' src='http://www.newsonf1.com/wp-content/plugins/wordpress-popular-posts/public/js/wpp-4.1.0.min.js?ver=4.1.2'></script> <script type='text/javascript' src='http://www.newsonf1.com/wp-content/themes/newsonf1/inc/js/modernizr.min.js?ver=01fc8f4a066f7a251d87f3552d6ff573'></script> <script type='text/javascript' src='http://www.newsonf1.com/wp-content/themes/newsonf1/inc/js/bootstrap.min.js?ver=01fc8f4a066f7a251d87f3552d6ff573'></script> <script type='text/javascript' src='http://www.newsonf1.com/wp-content/themes/newsonf1/inc/js/functions.min.js?ver=01fc8f4a066f7a251d87f3552d6ff573'></script> <link rel='https://api.w.org/' href='http://www.newsonf1.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.newsonf1.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.newsonf1.com/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='https://wp.me/p7BQuQ-3sJ' /><link rel="alternate" type="application/json+oembed" href="http://www.newsonf1.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.newsonf1.com%2F2018%2F10%2Frussia-hopes-for-grid-girls-return-in-2019%2F" /><link rel="alternate" type="text/xml+oembed" href="http://www.newsonf1.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.newsonf1.com%2F2018%2F10%2Frussia-hopes-for-grid-girls-return-in-2019%2F&#038;format=xml" /> <script type='text/javascript'>var tminusnow = '{"now":"10\/15\/2018 17:30:07"}';</script><script type="text/javascript">window._wp_rp_static_base_url = 'https://wprp.zemanta.com/static/';
	window._wp_rp_wp_ajax_url = "http://www.newsonf1.com/wp-admin/admin-ajax.php";
	window._wp_rp_plugin_version = '3.6.4';
	window._wp_rp_post_id = '13313';
	window._wp_rp_num_rel_posts = '10';
	window._wp_rp_thumbnails = false;
	window._wp_rp_post_title = 'Russia+hopes+for+grid+girls+return+in+2019';
	window._wp_rp_post_tags = ['recent+stories', 'grid', 'grand', 'russia', 'beauti', 'girl', 'f1', 'sochi', 'spectat', 'media', 'br', 'race', 'auto', 'prix', 'liberti', 'russian'];
	window._wp_rp_promoted_content = true;</script> <meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="http://www.newsonf1.com"><link rel="https://theeventscalendar.com/" href="http://www.newsonf1.com/wp-json/tribe/events/v1/" /><link rel='dns-prefetch' href='//v0.wordpress.com' /><link rel='dns-prefetch' href='//i0.wp.com' /><link rel='dns-prefetch' href='//i1.wp.com' /><link rel='dns-prefetch' href='//i2.wp.com' /><style type='text/css'>img#wpstats{display:none}</style><style type="text/css"></style><meta name="generator" content="EventON 2.6" /><meta name="twitter:widgets:link-color" content="#000000"><meta name="twitter:widgets:border-color" content="#000000"><meta name="twitter:partner" content="tfwp"><meta name="twitter:card" content="summary"><meta name="twitter:title" content="Russia hopes for grid girls return in 2019"><meta name="twitter:site" content="@NewsOnF1"><meta name="twitter:description" content="Oct.15 (GMM) Organisers of the Russian grand prix negotiated with Liberty Media in order to dodge the F1 owners&#039; new-in-2018 ban on &#039;grid girls&#039;. Spectators and viewers of the recent race at Sochi will have noticed that, notwithstanding the sweeping&hellip;"><meta data-pso-pv="1.2.1" data-pso-pt="singlePost" data-pso-th="44621ec8c647d3ea0d3c26968238c86d"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script pagespeed_no_defer="" data-pso-version="20170403_083938">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</script> </head><div id="wptime-plugin-preloader"></div><body class="post-template-default single single-post postid-13313 single-format-standard tribe-no-js tribe-bar-is-disabled"> <a class="sr-only sr-only-focusable" href="#content">Skip to main content</a><div id="page" class="hfeed site"><header id="masthead" class="site-header" role="banner"><nav class="navbar navbar-default " role="navigation"><div class="container"><div class="row"><div class="site-navigation-inner col-sm-12"><div class="navbar-header"> <button type="button" class="btn navbar-toggle" data-toggle="collapse" data-target=".navbar-ex1-collapse"> <span class="sr-only">Toggle navigation</span> <span class="icon-bar"></span> <span class="icon-bar"></span> <span class="icon-bar"></span> </button><div id="logo"> <a class="navbar-brand" href="http://www.newsonf1.com/" title="NewsOnF1" rel="home"><img src="http://www.newsonf1.com/wp-content/uploads/logo.png"></a></div></div><div class="collapse navbar-collapse navbar-ex1-collapse"><ul id="menu-main-nav" class="nav navbar-nav"><li id="menu-item-3472" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3472"><a title="News" href="/stories/">News</a></li><li id="menu-item-6544" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6544"><a title="Schedule" href="http://www.newsonf1.com/calendar/">Schedule</a></li><li id="menu-item-7654" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7654"><a title="Lineup" href="http://www.newsonf1.com/teams/">Lineup</a></li><li id="menu-item-6549" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-6549 dropdown"><a title="Results" href="http://www.newsonf1.com/results/" data-toggle="dropdown" class="dropdown-toggle">Results <span class="caret"></span></a><ul role="menu" class=" dropdown-menu"><li id="menu-item-6553" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6553"><a title="Constructors Championship" href="http://www.newsonf1.com/constructors-championship/">Constructors Championship</a></li><li id="menu-item-6554" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6554"><a title="Drivers&#039; Championship" href="http://www.newsonf1.com/drivers-championship/">Drivers&#8217; Championship</a></li><li id="menu-item-7642" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7642"><a title="Race Results" href="http://www.newsonf1.com/results/">Race Results</a></li></ul></li><li id="menu-item-199" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199"><a title="10 &#039;n&#039; Pole" href="http://newsonf1.net/10npole/">10 &#8216;n&#8217; Pole</a></li><li id="menu-item-12" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12"><a title="Tickets" href="http://newsonf1.net/f1tickets/">Tickets</a></li><li id="menu-item-13" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13"><a title="Merchandise" href="http://newsonf1.net/store">Merchandise</a></li><li id="menu-item-203" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-203"><a title="Live Coverage" href="http://www.newsonf1.com/live-coverage/">Live Coverage</a></li><li id="menu-item-7712" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7712"><a title="Forum" href="http://newsonf1.net/forum">Forum</a></li><li id="menu-item-7667" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-7667 dropdown"><a title="More" href="#" data-toggle="dropdown" class="dropdown-toggle">More <span class="caret"></span></a><ul role="menu" class=" dropdown-menu"><li id="menu-item-74" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74"><a title="About" href="http://www.newsonf1.com/info/">About</a></li><li id="menu-item-6561" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6561"><a title="Archive" href="/index.htm">Archive</a></li></ul></li></ul></div></div></div></div></nav></header><div id="content" class="site-content"><div class="container main-content-area"><div></div><div class="row side-pull-left"><div class="main-content-inner col-sm-12 col-md-8"><div id="primary" class="content-area"><main id="main" class="site-main" role="main"><article id="post-13313" class="post-13313 post type-post status-publish format-standard hentry category-recent-stories"><div class="post-inner-content"><header class="entry-header page-header"><h1 class="entry-title ">Russia hopes for grid girls return in 2019</h1><div class="entry-meta"> <span class="posted-on"><i class="fa fa-calendar"></i> <strong><a href="http://www.newsonf1.com/2018/10/russia-hopes-for-grid-girls-return-in-2019/" rel="bookmark"><time class="entry-date published" datetime="2018-10-15T07:03:08+00:00">15/10/2018</time></a></strong></span></div></header><div class="entry-content"><p>Oct.15 (GMM) Organisers of the Russian grand prix negotiated with Liberty Media in order to dodge the F1 owners&#8217; new-in-2018 ban on &#8216;grid girls&#8217;.</p><p>Spectators and viewers of the recent race at Sochi will have noticed that, notwithstanding the sweeping ban, grid girls were prominent in Russia.</p><p>&#8220;I think Liberty Media&#8217;s decision was strange and a shock to many,&#8221; Sochi race organiser Sergei Vorobyov told Russia&#8217;s Sport-Express. &#8220;The auto industry has long been associated and is still associated with beautiful girls.</p><p>&#8220;From our side we immediately talked to Liberty Media. Firstly from a safety position we believe it is dangerous to have children on the starting grid. And second, Russian girls are beautiful and we want them at the Russian grand prix.</p><p>&#8220;We received support from other organisers and when the executives from Liberty Media flew to Sochi, negotiations began. After a number of meetings, we agreed.</p><p>&#8220;In the end, the girls on the grid would wear the same outfits as in the past, to show that we follow the traditions. The girls were very actively prominent in the broadcast and both we and the leadership of formula one were very happy that both the girls and children were the correct combination,&#8221; he said.</p><p>As for the future, Vorobyov said he is hopeful Liberty Media will update its position regarding the sweeping grid girls ban for 2019.</p><p>&#8220;In January a general meeting with the promoters of all the races is held and I hope that we will hear some updates about Liberty Media&#8217;s approach to the position of girls in the 2019 season,&#8221; he said.</p><p>&#8220;If such changes occur, it will be largely due to the position of the race in Russia.&#8221;<br /></p><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this story:</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="http://www.newsonf1.com/2018/10/russia-hopes-for-grid-girls-return-in-2019/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.newsonf1.com/2018/10/russia-hopes-for-grid-girls-return-in-2019/" data-text="Russia hopes for grid girls return in 2019">Tweet</a></li><li class="share-google-plus-1"><div class="googleplus1_button"><div class="g-plus" data-action="share" data-annotation="bubble" data-href="http://www.newsonf1.com/2018/10/russia-hopes-for-grid-girls-return-in-2019/"></div></div></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button" href="http://www.newsonf1.com/2018/10/russia-hopes-for-grid-girls-return-in-2019/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button" href="http://www.newsonf1.com/2018/10/russia-hopes-for-grid-girls-return-in-2019/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div><nav class="navigation post-navigation" role="navigation"><h1 class="screen-reader-text">Post navigation</h1><div class="nav-links"><div class="nav-previous"><a href="http://www.newsonf1.com/2018/10/very-easy-to-make-vettel-like-mistakes-alesi/" rel="prev"><i class="fa fa-chevron-left"></i> &#8216;Very easy&#8217; to make Vettel-like mistakes &#8211; Alesi</a></div><div class="nav-next"><a href="http://www.newsonf1.com/2018/10/current-tyre-rules-absurd-prost/" rel="next">Current tyre rules &#8216;absurd&#8217; &#8211; Prost <i class="fa fa-chevron-right"></i></a></div></div></nav><div class="wp_rp_wrap  wp_rp_twocolumns" id="wp_rp_first"><div class="wp_rp_content"><h3 class="related_post_title">Related News</h3><ul class="related_post wp_rp"><li data-position="0" data-poid="in-12941" data-post-type="none"><small class="wp_rp_publish_date">22/07/2018</small> <a href="http://www.newsonf1.com/2018/07/russia-in-f1-grid-girls-talks/" class="wp_rp_title">Russia in F1 &#8216;grid girls&#8217; talks</a> <small class="wp_rp_excerpt">Jul.22 (GMM) Organisers of the Russian grand prix are considering ignoring F1's 'grid girls' ban. The Sochi round takes place in September. Already this year, Monaco and Austria [&hellip;]</small></li><li data-position="1" data-poid="in-12365" data-post-type="none"><small class="wp_rp_publish_date">10/04/2018</small> <a href="http://www.newsonf1.com/2018/04/russia-pressing-ahead-with-grid-girls-plan/" class="wp_rp_title">Russia pressing ahead with &#8216;grid girls&#8217; plan</a> <small class="wp_rp_excerpt">Apr.10 (GMM) The promoter of the Russian grand prix says he is determined to find a way around F1's new 'grid girl' ban. Monaco has already announced that, notwithstanding Liberty [&hellip;]</small></li><li data-position="2" data-poid="in-13157" data-post-type="none"><small class="wp_rp_publish_date">10/09/2018</small> <a href="http://www.newsonf1.com/2018/09/now-singapore-ignoring-f1-grid-girls-ban/" class="wp_rp_title">Now Singapore ignoring F1 &#8216;grid girls&#8217; ban</a> <small class="wp_rp_excerpt">Sep.10 (GMM) Singapore has joined a growing list of grand prix hosts who are sidestepping F1's 'grid girls' ban. Organisers in Austria and Russia remained committed to using beautiful [&hellip;]</small></li><li data-position="3" data-poid="in-5883" data-post-type="none"><small class="wp_rp_publish_date">07/12/2015</small> <a href="http://www.newsonf1.com/2015/12/organiser-denies-2016-russia-gp-in-doubt/" class="wp_rp_title">Organiser denies 2016 Russia GP in doubt</a> <small class="wp_rp_excerpt">Dec.7 (GMM) The future of the Russian grand prix is secure, race organiser Sergei Vorobyov insists. "The F1 round at Sochi is (secure) for many years to come and we know this for sure," [&hellip;]</small></li><li data-position="4" data-poid="in-12349" data-post-type="none"><small class="wp_rp_publish_date">06/04/2018</small> <a href="http://www.newsonf1.com/2018/04/monaco-russia-to-ignore-grid-girl-ban/" class="wp_rp_title">Monaco, Russia to ignore &#8216;grid girl&#8217; ban</a> <small class="wp_rp_excerpt">Apr.6 (GMM) Monaco and Russia look set to buck the trend and bring 'grid girls' back to formula one. Before the 2018 season began, F1 owner Liberty Media said grid girls will be banned, [&hellip;]</small></li><li data-position="5" data-poid="in-12120" data-post-type="none"><small class="wp_rp_publish_date">12/02/2018</small> <a href="http://www.newsonf1.com/2018/02/german-gp-boss-says-grid-kids-a-nice-idea/" class="wp_rp_title">German GP boss says grid kids &#8216;a nice idea&#8217;</a> <small class="wp_rp_excerpt">Feb.12 (GMM) A German grand prix boss says he is not opposed to the 'grid kids' idea. Controversially, new F1 owner Liberty Media has banned grid girls, replacing them with children for [&hellip;]</small></li><li data-position="6" data-poid="in-5653" data-post-type="none"><small class="wp_rp_publish_date">12/10/2015</small> <a href="http://www.newsonf1.com/2015/10/russia-could-stage-first-f1-night-race-in-2016/" class="wp_rp_title">Russia could stage first F1 night race in 2016</a> <small class="wp_rp_excerpt">Oct.12 (GMM) The chances the Russian grand prix could switch immediately to a night-race format stepped up a notch on Sunday. As recently as mere days ago, Sochi race officials insisted [&hellip;]</small></li><li data-position="7" data-poid="in-13210" data-post-type="none"><small class="wp_rp_publish_date">20/09/2018</small> <a href="http://www.newsonf1.com/2018/09/sochi-not-ruling-out-night-race/" class="wp_rp_title">Sochi not ruling out night race</a> <small class="wp_rp_excerpt">Sep.20 (GMM) Russia is not ruling out making its grand prix a night race in future. Although Sochi has been on the calendar since 2014, the organisation of the event has been taken over [&hellip;]</small></li><li data-position="8" data-poid="in-12207" data-post-type="none"><small class="wp_rp_publish_date">07/03/2018</small> <a href="http://www.newsonf1.com/2018/03/grid-girl-controversy-nonsense-todt/" class="wp_rp_title">Grid girl controversy &#8216;nonsense&#8217; &#8211; Todt</a> <small class="wp_rp_excerpt">Mar.7 (GMM) Jean Todt has counted himself out of the debate about 'grid girls'. F1 owner Liberty Media has banned them, replacing the women with children for 2018. FIA president Todt [&hellip;]</small></li><li data-position="9" data-poid="in-12658" data-post-type="none"><small class="wp_rp_publish_date">28/05/2018</small> <a href="http://www.newsonf1.com/2018/05/former-f1-driver-loses-interest-in-sport/" class="wp_rp_title">Former F1 driver loses interest in sport</a> <small class="wp_rp_excerpt">May 28 (GMM) One former F1 driver has counted himself out of those who call themselves fans of the sport. Over a decade ago, Sergey Zlobin became the first Russian test driver in F1 with [&hellip;]</small></li></ul></div></div></div><footer class="entry-meta"></footer></div></article><div id="disqus_thread"></div></main></div></div><div id="secondary" class="widget-area col-sm-12 col-md-4" role="complementary"><div class="well"><aside id="search-2" class="widget widget_search"><form role="search" method="get" class="form-search" action="http://www.newsonf1.com/"><div class="input-group"> <label class="screen-reader-text" for="s">Search for:</label> <input type="text" class="form-control search-query" placeholder="Search&hellip;" value="" name="s" title="Search for:" /> <span class="input-group-btn"> <button type="submit" class="btn btn-default" name="submit" id="searchsubmit" value="Search"><span class="glyphicon glyphicon-search"></span></button> </span></div></form></aside><aside id="countdowntimer-2" class="widget CountDownTimer"><h3 class="widget-title">The British Grand Prix in</h3><div id="countdowntimer-2-countdown" class="tminus_countdown" style="width:auto; height:auto;"><div class="naboo-countdown omitweeks"><div id="countdowntimer-2-tophtml" class="naboo-tophtml"></div><div id="countdowntimer-2-dashboard" class="naboo-dashboard"><div class="naboo-tripdash naboo-days_trip_dash"><div class="naboo-dash_title">days</div><div class="naboo-digit">0</div><div class="naboo-digit">-10</div><div class="naboo-digit">0</div></div><div class="naboo-dash naboo-hours_dash"><div class="naboo-dash_title">hours</div><div class="naboo-digit">0</div><div class="naboo-digit">-5</div></div><div class="naboo-dash naboo-minutes_dash"><div class="naboo-dash_title">minutes</div><div class="naboo-digit">-2</div><div class="naboo-digit">-1</div></div><div class="naboo-dash naboo-seconds_dash"><div class="naboo-dash_title">seconds</div><div class="naboo-digit">0</div><div class="naboo-digit">-7</div></div></div><div id="countdowntimer-2-bothtml" class="naboo-bothtml"></div></div></div></aside><aside id="awesomeweatherwidget-2" class="widget widget_awesomeweatherwidget"><div id="awesome-weather-silverstone" class="awesome-weather-wrap awecf awe_wide temp4 awe_with_stats awe-code-701 awe-desc-mist awe-preset-atmosphere darken" style=" color: #ffffff; "><div class="awesome-weather-cover" style='background-image: url(http://www.newsonf1.com/wp-content/plugins/awesome-weather/img/awe-backgrounds/atmosphere.jpg);'><div class="awesome-weather-header">Silverstone</div><div class="awesome-weather-current-temp"><strong>12<sup>&deg;</sup></strong></div><div class="awesome-weather-todays-stats"><div class="awe_desc">mist</div><div class="awe_humidty">humidity: 100%</div><div class="awe_wind">wind: 6m/s NNE</div><div class="awe_highlow">H 11 &bull; L 11</div></div><div class="awesome-weather-forecast awe_days_3 awecf"><div class="awesome-weather-forecast-day"><div class="awesome-weather-forecast-day-temp">18<sup>&deg;</sup></div><div class="awesome-weather-forecast-day-abbr">Tue</div></div><div class="awesome-weather-forecast-day"><div class="awesome-weather-forecast-day-temp">14<sup>&deg;</sup></div><div class="awesome-weather-forecast-day-abbr">Wed</div></div><div class="awesome-weather-forecast-day"><div class="awesome-weather-forecast-day-temp">12<sup>&deg;</sup></div><div class="awesome-weather-forecast-day-abbr">Thu</div></div></div><div class="awesome-weather-more-weather-link"><a href="http://openweathermap.org/city/2637827" target="_blank">extended forecast</a></div><div class="awesome-weather-attribution">Weather from OpenWeatherMap</div></div></div></aside><script type="text/javascript" language="javascript">jQuery(document).ready(function($){	
								$('#rfw_dock-2 .rfw_dock.rfw_slider').bxSlider({
									  auto: true,
									  adaptiveHeight: true,
									  pager: true,
									  controls: false,
									  infiniteLoop: true,
									  speed: 0,
									  mode: 'horizontal',
									  pause: 10000,
									  ticker: false,
									  pagerType: 'full',
									  randomStart: true,
									  hideControlOnEnd: true,
									  easing: 'linear',
									  captions: false,
									  video: true,
									  responsive: true,
									  useCSS: true,
									  preloadImages: 'visible',
									  touchEnabled: true
								});
							});</script><aside id="rfw_dock-2" class="rfw-class "><h3 class="widget-title">Latest posts from NewsOnF1 Forums</h3><nav class="add-nav widget_dock" id="rfw-authors"><ul class="rfw_dock rfw_slider" style="height:300"><li> <a title="The Lounge • Griseofulvin 2mg Buy Uk Simply Gold" href="http://newsonf1.net/forum/viewtopic.php?t=21797&#038;p=105961#p105961" target="_blank" rel="nofollow"><h3 class="entry-title rfw2">The Lounge • Griseofulvin 2mg Buy Uk Simply Gold</h3></a><div class="text_div">Griseofulvin 2mg Buy Uk &lt;--- click here to enter pharmacy online GRISEOFULVIN - LOW PRICES AND DISCOUNTS CLICK HERE TO BUY GRISEOFULVIN ONLINE RIGHT NOW!!!...</div></li><li> <a title="The Lounge • Order Tofranil Use" href="http://newsonf1.net/forum/viewtopic.php?t=21796&#038;p=105960#p105960" target="_blank" rel="nofollow"><h3 class="entry-title rfw2">The Lounge • Order Tofranil Use</h3></a><div class="text_div">Order Tofranil Use &lt;--- enter our pharmacy online Our clearance sale is a perfect opportunity to buy effective medications at a discount price!We provide fast &amp; secured online orderingWe are proud for providing our online...</div></li><li> <a title="The Lounge • Varenicline Order Pharmacy Canada East Having" href="http://newsonf1.net/forum/viewtopic.php?t=21795&#038;p=105959#p105959" target="_blank" rel="nofollow"><h3 class="entry-title rfw2">The Lounge • Varenicline Order Pharmacy Canada East Having</h3></a><div class="text_div">Varenicline Order Pharmacy Canada &lt;--- click here to enter pharmacy online Purchase VARENICLINE Without A Doctor Prescription - CLICK HERE ...</div></li><li> <a title="The Lounge • Lowest Albenza Price - Cheap Albenza Purchase Mastercard Florida" href="http://newsonf1.net/forum/viewtopic.php?t=21794&#038;p=105958#p105958" target="_blank" rel="nofollow"><h3 class="entry-title rfw2">The Lounge • Lowest Albenza Price - Cheap Albenza Purchase Mastercard Florida</h3></a><div class="text_div">Lowest Albenza Price &lt;--- enter our pharmacy online ALBENZA - BEST CHEAP DRUGSTORE CLICK HERE TO BUY ALBENZA ONLINE RIGHT NOW!!! ...</div></li><li> <a title="The Lounge • Buy Warticon Birmingham Due" href="http://newsonf1.net/forum/viewtopic.php?t=21793&#038;p=105957#p105957" target="_blank" rel="nofollow"><h3 class="entry-title rfw2">The Lounge • Buy Warticon Birmingham Due</h3></a><div class="text_div">Buy Warticon Birmingham &lt;--- click here to enter pharmacy online WARTICON - SPECIAL DISCOUNTS Purchase WARTICON Without A Doctor Prescription - CLICK HERE ...</div></li><li> <a title="The Lounge • Cilostazol From India Online Reaction - Where Do I Buy Cilostazol Pills" href="http://newsonf1.net/forum/viewtopic.php?t=21792&#038;p=105956#p105956" target="_blank" rel="nofollow"><h3 class="entry-title rfw2">The Lounge • Cilostazol From India Online Reaction - Where Do I Buy Cilostazol Pills</h3></a><div class="text_div">Order Cilostazol Overnight CILOSTAZOL - GENERIC MEDS FOR YOUR FAMILY - ORDER NOW! We sell medications at their cost price only without any additional fees! Try it out now!Medications bought at our pharmacy...</div></li><li> <a title="The Lounge • Ordering Ranitidine Online Safe Often Direct - Order Cheapest Ranitidine Visa Canada" href="http://newsonf1.net/forum/viewtopic.php?t=21791&#038;p=105955#p105955" target="_blank" rel="nofollow"><h3 class="entry-title rfw2">The Lounge • Ordering Ranitidine Online Safe Often Direct - Order Cheapest Ranitidine Visa Canada</h3></a><div class="text_div">Order Ranitidine Uses RANITIDINE - SAFE AND SECURE PHARMACY CLICK HERE TO BUY RANITIDINE ONLINE RIGHT NOW!!! ...</div></li><li> <a title="The Lounge • Buy Probenecid Ontario View" href="http://newsonf1.net/forum/viewtopic.php?t=21790&#038;p=105954#p105954" target="_blank" rel="nofollow"><h3 class="entry-title rfw2">The Lounge • Buy Probenecid Ontario View</h3></a><div class="text_div">Buy Probenecid Ontario PROBENECID - GENERIC MEDS Purchase PROBENECID Without A Doctor Prescription - CLICK HERE Order Probenecid Without A Doctor Prescription Online...</div></li></ul></nav></aside><aside id="wpp-2" class="widget popular-posts"><h3 class="widget-title">Popular Stories</h3><ul class="wpp-list"><li> <a href="http://www.newsonf1.com/2018/09/verstappen-says-red-bull-didnt-want-alonso/" title="Verstappen says Red Bull didn&#8217;t want Alonso" class="wpp-post-title" target="_self">Verstappen says Red Bull didn&#8217;t want Alonso</a> <span class="wpp-excerpt">Sep.20 (GMM) Max Verstappen says Red Bull never consid...</span></li><li> <a href="http://www.newsonf1.com/2018/09/beating-top-teams-ridiculous-goal-budkowski/" title="Beating top teams &#8216;ridiculous&#8217; goal &#8211; Budkowski" class="wpp-post-title" target="_self">Beating top teams &#8216;ridiculous&#8217; goal &#8211; Budkowski</a> <span class="wpp-excerpt">Sep.21 (GMM) Renault is not ready to charge for the wo...</span></li><li> <a href="http://www.newsonf1.com/2018/09/sauber-set-to-name-raikkonen-teammate/" title="Sauber set to name Raikkonen teammate" class="wpp-post-title" target="_self">Sauber set to name Raikkonen teammate</a> <span class="wpp-excerpt">Sep.24 (GMM) Sauber boss Frederic Vasseur has denied t...</span></li><li> <a href="http://www.newsonf1.com/2018/09/mclaren-alonso-interested-in-indycar-boss/" title="McLaren, Alonso &#8216;interested&#8217; in Indycar &#8211; boss" class="wpp-post-title" target="_self">McLaren, Alonso &#8216;interested&#8217; in Indycar &#8211; boss</a> <span class="wpp-excerpt">Sep.24 (GMM) Indycar looks set to secure three big nam...</span></li><li> <a href="http://www.newsonf1.com/2018/09/trulli-slams-current-state-of-f1/" title="Trulli slams current state of F1" class="wpp-post-title" target="_self">Trulli slams current state of F1</a> <span class="wpp-excerpt">Sep.25 (GMM) Former F1 driver Jarno Trulli has slammed...</span></li><li> <a href="http://www.newsonf1.com/2018/09/toro-rosso-to-wait-for-ticktum-super-license/" title="Toro Rosso to wait for Ticktum super license" class="wpp-post-title" target="_self">Toro Rosso to wait for Ticktum super license</a> <span class="wpp-excerpt">Sep.20 (GMM) Red Bull looks set to wait to finalise th...</span></li><li> <a href="http://www.newsonf1.com/2018/09/vettel-misses-schumacher-amid-2018-struggle/" title="Vettel misses Schumacher amid 2018 struggle" class="wpp-post-title" target="_self">Vettel misses Schumacher amid 2018 struggle</a> <span class="wpp-excerpt">Sep.21 (GMM) Sebastian Vettel thinks he would benefit...</span></li><li> <a href="http://www.newsonf1.com/2018/09/honda-poised-to-pass-renault-for-power/" title="Honda poised to pass Renault for power" class="wpp-post-title" target="_self">Honda poised to pass Renault for power</a> <span class="wpp-excerpt">Sep.19 (GMM) Honda could be poised to overtake Renault...</span></li><li> <a href="http://www.newsonf1.com/2018/09/leclerc-could-beat-vettel-at-ferrari-marciello/" title="Leclerc could beat Vettel at Ferrari &#8211; Marciello" class="wpp-post-title" target="_self">Leclerc could beat Vettel at Ferrari &#8211; Marciello</a> <span class="wpp-excerpt">Sep.24 (GMM) Charles Leclerc could emerge as Ferrari's...</span></li><li> <a href="http://www.newsonf1.com/2018/09/hamilton-focused-on-building-brand/" title="Hamilton focused on building &#8216;brand&#8217;" class="wpp-post-title" target="_self">Hamilton focused on building &#8216;brand&#8217;</a> <span class="wpp-excerpt">Sep.20 (GMM) Lewis Hamilton says he is focused on buil...</span></li></ul></aside><aside id="text-4" class="widget widget_text"><h3 class="widget-title">Drivers Championship</h3><div class="textwidget"><div class="table-responsive result" style=" margin-bottom: 10px;"><div class="side-result"><table><tr><th>Driver</th><th>Points</th></tr><tr><td>NICO ROSBERG</td><td>385</td></tr><tr><td>LEWIS HAMILTON</td><td>380</td></tr><tr><td>DANIEL RICCIARDO</td><td>256</td></tr><tr><td>SEBASTIAN VETTEL</td><td>212</td></tr><tr><td>MAX VERSTAPPEN</td><td>204</td></tr></table><p style="text-align: center;background: #C1C1C1;"> <a href="http://www.newsonf1.com/result/drivers-championship/" style="color: #fff!important;">VIEW FULL</a></p></div></div></div></aside><aside id="text-5" class="widget widget_text"><h3 class="widget-title">Constructors Championship</h3><div class="textwidget"><div class="table-responsive result" style=" margin-bottom: 10px;"><div class="side-result"><table><tr><th>Team</th><th>Points</th></tr><tr><td>MERCEDES</td><td>765</td></tr><tr><td>RED BULL RACING</td><td>468</td></tr><tr><td>FERRARI</td><td>398</td></tr><tr><td>FORCE INDIA</td><td>173</td></tr><tr><td>WILLIAMS</td><td>138</td></tr></table><p style="text-align: center;background: #C1C1C1;"> <a href="http://www.newsonf1.com/result/constructors-championship/" style="color: #fff!important;">VIEW FULL</a></p></div></div></div></aside><aside id="text-6" class="widget widget_text"><h3 class="widget-title">Twitter Feed</h3><div class="textwidget"><a class="twitter-timeline" href="https://twitter.com/NewsOnF1/lists/f1-td" data-widget-id="728574076965412864">Tweets from https://twitter.com/NewsOnF1/lists/f1-td</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script> </div></aside><aside id="text-3" class="widget widget_text"><h3 class="widget-title">Facebook Feed</h3><div class="textwidget"><iframe src="https://www.facebook.com/plugins/page.php?href=https://www.facebook.com/NewsOnF1&tabs=timeline&width=298&height=500&small_header=false&adapt_container_width=true&hide_cover=false&show_facepile=true&appId" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true"></iframe> <br /></div></aside></div></div></div></div></div><div id="footer-area"><div class="container footer-inner"><div class="row"><div class="footer-widget-area"><div class="col-sm-4 footer-widget" role="complementary"><div id="widget_openxwpwidget-2" class="widget widget_openxwpwidget"><DIV align='center'> <script type='text/javascript'>//
   var m3_u = (location.protocol=='https:'?'https://newsonf1.net/openads/www/delivery/ajs.php':'http://newsonf1.net/openads/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=3");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//</script><noscript><a href='http://newsonf1.net/openads/www/delivery/ck.php?n=1d9565&amp;cb=6b2fb4bec137e97fb1a09f77b8271903' target='_blank'><img src='http://newsonf1.net/openads/www/delivery/avw.php?zoneid=3&amp;cb=6b2fb4bec137e97fb1a09f77b8271903&amp;n=1d9565' border='0' alt='' /></a></noscript><br /></DIV></div></div></div></div></div><footer id="colophon" class="site-footer" role="contentinfo"><div class="site-info container"><div class="row"><nav role="navigation" class="col-md-6"></nav><div class="copyright col-md-12" style="text-align: center;"> 1996-2016 NewsOnF1.com - Powered by <a href="http://wordpress.org/" target="_blank">WordPress</a></div></div></div><div class="scroll-to-top"><i class="fa fa-angle-up"></i></div></footer></div></div> <script type="text/javascript">jQuery( document ).ready( function( $ ){
      if ( $( window ).width() >= 767 ){
        $( '.navbar-nav > li.menu-item > a' ).click( function(){
          window.location = $( this ).attr( 'href' );
        });
      }
    });</script> <script type="text/javascript">var cfflinkhashtags = "true";</script> <script type="text/javascript">var gmapstyles = 'default';</script> <script>( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );</script> <div style="display:none"></div> <script>var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};var tribe_system_info = {"sysinfo_optin_nonce":"13b17eb732","clipboard_btn_text":"Copy to clipboard","clipboard_copied_text":"System info copied","clipboard_fail_text":"Press \"Cmd + C\" to copy"};</script><div id="fb-root"></div> <script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_AU/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script> <script>jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );</script> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script> <script>function renderGooglePlus1() {
				if ( 'undefined' === typeof gapi ) {
					return;
				}

				jQuery( '.g-plus' ).each(function() {
					var $button = jQuery( this );

					if ( ! $button.data( 'gplus-rendered' ) ) {
						gapi.plusone.render( this, {
							href: $button.attr( 'data-href' ),
							size: $button.attr( 'data-size' ),
							annotation: $button.attr( 'data-annotation' )
						});

						$button.data( 'gplus-rendered', true );
					}
				});
			}

			(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/platform.js';
				po.innerHTML = '{"parsetags": "explicit"}';
				po.onload = renderGooglePlus1;
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			})();

			jQuery( document.body ).on( 'post-load', renderGooglePlus1 );</script> <div id="sharing_email" style="display: none;"><form action="/2018/10/russia-hopes-for-grid-girls-return-in-2019/" method="post"> <label for="target_email">Send to Email Address</label> <input type="email" name="target_email" id="target_email" value="" /> <label for="source_name">Your Name</label> <input type="text" name="source_name" id="source_name" value="" /> <label for="source_email">Your Email Address</label> <input type="email" name="source_email" id="source_email" value="" /> <input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" /> <img style="float: right; display: none" class="loading" src="http://www.newsonf1.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" /> <input type="submit" value="Send Email" class="sharing_send" /> <a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a><div class="errors errors-1" style="display: none;"> Post was not sent - check your email addresses!</div><div class="errors errors-2" style="display: none;"> Email check failed, please try again</div><div class="errors errors-3" style="display: none;"> Sorry, your blog cannot share posts by email.</div></form></div><div class='evo_lightboxes' style='display:block'><div class='evo_lightbox eventcard eventon_events_list' id=''><div class="evo_content_in"><div class="evo_content_inin"><div class="evo_lightbox_content"> <a class='evolbclose '>X</a><div class='evo_lightbox_body eventon_list_event evo_pop_body evcal_eventcard'></div></div></div></div></div></div> <script type='text/javascript' src='http://www.newsonf1.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script> <script type='text/javascript' src='http://www.newsonf1.com/wp-content/plugins/custom-facebook-feed/js/cff-scripts.js?ver=2.7.2'></script> <script type='text/javascript'>var countVars = {"disqusShortname":"newsonf1"};</script> <script type='text/javascript' src='http://www.newsonf1.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.16'></script> <script type='text/javascript'>var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.16"},"disqusIdentifier":"13313 http:\/\/www.newsonf1.com\/2018\/10\/russia-hopes-for-grid-girls-return-in-2019\/","disqusShortname":"newsonf1","disqusTitle":"Russia hopes for grid girls return in 2019","disqusUrl":"http:\/\/www.newsonf1.com\/2018\/10\/russia-hopes-for-grid-girls-return-in-2019\/","postId":"13313"};</script> <script type='text/javascript' src='http://www.newsonf1.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.16'></script> <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201842'></script> <script type='text/javascript'>var tCountAjax = {"ajaxurl":"http:\/\/www.newsonf1.com\/wp-admin\/admin-ajax.php","countdownNonce":"08e684be07"};</script> <script type='text/javascript' src='http://www.newsonf1.com/wp-content/plugins/jquery-t-countdown-widget/js/jquery.t-countdown.js?ver=2.4.0'></script> <script type='text/javascript'>var rfw = {"speed":""};</script> <script type='text/javascript' src='http://www.newsonf1.com/wp-content/plugins/rss-feed-widget/js/functions.js?ver=2018100530'></script> <script type='text/javascript' src='http://www.newsonf1.com/wp-content/plugins/rss-feed-widget/js/jquery.fitvids.js?ver=2018100530'></script> <script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2018Octaa'></script> <script type='text/javascript'>var WPGroHo = {"my_hash":""};</script> <script type='text/javascript' src='http://www.newsonf1.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=01fc8f4a066f7a251d87f3552d6ff573'></script> <script type='text/javascript' src='http://www.newsonf1.com/wp-content/themes/newsonf1/inc/js/skip-link-focus-fix.js?ver=20140222'></script> <script type='text/javascript' src='http://www.newsonf1.com/wp-includes/js/comment-reply.min.js?ver=01fc8f4a066f7a251d87f3552d6ff573'></script> <script type='text/javascript' src='//www.newsonf1.com/wp-content/plugins/eventON/assets/js/eventon_functions.js?ver=2.6'></script> <script type='text/javascript' src='//www.newsonf1.com/wp-content/plugins/eventON/assets/js/jquery.mobile.min.js?ver=2.6'></script> <script type='text/javascript' src='//www.newsonf1.com/wp-content/plugins/eventON/assets/js/jquery.mousewheel.min.js?ver=2.6'></script> <script type='text/javascript'>var the_ajax_script = {"ajaxurl":"http:\/\/www.newsonf1.com\/wp-admin\/admin-ajax.php","postnonce":"6ec72836b8"};</script> <script type='text/javascript' src='//www.newsonf1.com/wp-content/plugins/eventON/assets/js/eventon_script.js?ver=2.6'></script> <script type='text/javascript' src='http://www.newsonf1.com/wp-includes/js/wp-embed.min.js?ver=01fc8f4a066f7a251d87f3552d6ff573'></script> <script type='text/javascript' src='http://www.newsonf1.com/wp-content/plugins/rss-feed-widget/js/jquery.bxslider.js?ver=2018100530'></script> <script type='text/javascript'>var sharing_js_options = {"lang":"en","counts":"1"};</script> <script type='text/javascript' src='http://www.newsonf1.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=6.5'></script> <script type='text/javascript'>var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});</script> <script language="javascript" type="text/javascript">jQuery(document).ready(function($) {
			$('#countdowntimer-2-dashboard').tminusCountDown({
			targetDate: {
				'day': 	08,
				'month': 07,
				'year': 2018,
				'hour': 13,
				'min': 	10,
				'sec': 	00,
				'localtime': '10/15/2018 17:30:07',
			},
			style: 'naboo',
			launchtarget: 'countdown',
			omitWeeks: 'true',
			id: 'countdowntimer-2',
			event_id: ''
						});
				});</script> <script type='text/javascript' src='https://stats.wp.com/e-201842.js' async='async' defer='defer'></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.5',blog:'112454288',post:'13313',tz:'0',srv:'www.newsonf1.com'} ]);
	_stq.push([ 'clickTrackerInit', '112454288', '13313' ]);</script> </body></html>