<!doctype html>
<!--[if !IE]>
<html class="no-js non-ie" lang="en-AU"> <![endif]-->
<!--[if IE 7 ]>
<html class="no-js ie7" lang="en-AU"> <![endif]-->
<!--[if IE 8 ]>
<html class="no-js ie8" lang="en-AU"> <![endif]-->
<!--[if IE 9 ]>
<html class="no-js ie9" lang="en-AU"> <![endif]-->
<!--[if gt IE 9]><!-->
<html class="no-js" lang="en-AU"> <!--<![endif]-->
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://www.newsonf1.com/xmlrpc.php">

<title>Wolff denies 5kg weight advantage rumours | | NewsOnF1</title>
<!-- Jetpack Site Verification Tags -->


<!-- All in One SEO Pack 2.3.12.5 by Michael Torbert of Semper Fi Web Design[591,656] -->
<meta name="description"  content="May 18 (GMM) Toto Wolff has denied that Mercedes slashed 5 kilos of weight from its 2017 car ahead of the recent Spanish grand prix. Before Barcelona, team" />

<link rel="canonical" href="http://www.newsonf1.com/2017/05/wolff-denies-5kg-weight-advantage-rumours/" />
			<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

			ga('create', 'UA-196927-1', { 'cookieDomain': 'www.newsonf1.com' } );
			
			ga('send', 'pageview');
			</script>
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="NewsOnF1 &raquo; Feed" href="http://www.newsonf1.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="NewsOnF1 &raquo; Comments Feed" href="http://www.newsonf1.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="NewsOnF1 &raquo; Wolff denies 5kg weight advantage rumours Comments Feed" href="http://www.newsonf1.com/2017/05/wolff-denies-5kg-weight-advantage-rumours/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.newsonf1.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=b0280329f45001e9e3586db572047ee5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='awesome-weather-css'  href='http://www.newsonf1.com/wp-content/plugins/awesome-weather/awesome-weather.css?ver=b0280329f45001e9e3586db572047ee5' type='text/css' media='all' />
<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif;  font-weight: 400; font-size: 14px; line-height: 14px; } 
</style>
<link rel='stylesheet' id='opensans-googlefont-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300&#038;ver=b0280329f45001e9e3586db572047ee5' type='text/css' media='all' />
<link rel='stylesheet' id='cff-css'  href='http://www.newsonf1.com/wp-content/plugins/custom-facebook-feed/css/cff-style.css?ver=2.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='cff-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css?ver=4.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='mstw_ss_style-css'  href='http://www.newsonf1.com/wp-content/plugins/mstw-schedules-scoreboards/css/mstw-ss-styles.css?ver=b0280329f45001e9e3586db572047ee5' type='text/css' media='all' />
<link rel='stylesheet' id='rfw-slider-style-css'  href='http://www.newsonf1.com/wp-content/plugins/rss-feed-widget/css/jquery.bxslider.css?ver=2017051252' type='text/css' media='all' />
<link rel='stylesheet' id='rfw-style-css'  href='http://www.newsonf1.com/wp-content/plugins/rss-feed-widget/css/style.css?ver=2017051252' type='text/css' media='all' />
<link rel='stylesheet' id='weptile-image-slider-widget-css'  href='http://www.newsonf1.com/wp-content/plugins/weptile-image-slider-widget/css/weptile-image-slider-widget.css?ver=b0280329f45001e9e3586db572047ee5' type='text/css' media='all' />
<link rel='stylesheet' id='weptile-image-slider-widget-nivo-slider-css'  href='http://www.newsonf1.com/wp-content/plugins/weptile-image-slider-widget/nivo-slider/nivo-slider.css?ver=b0280329f45001e9e3586db572047ee5' type='text/css' media='all' />
<link rel='stylesheet' id='sparkling-bootstrap-css'  href='http://www.newsonf1.com/wp-content/themes/newsonf1/inc/css/bootstrap.min.css?ver=b0280329f45001e9e3586db572047ee5' type='text/css' media='all' />
<link rel='stylesheet' id='sparkling-icons-css'  href='http://www.newsonf1.com/wp-content/themes/newsonf1/inc/css/font-awesome.min.css?ver=b0280329f45001e9e3586db572047ee5' type='text/css' media='all' />
<link rel='stylesheet' id='sparkling-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400italic%2C400%2C600%2C700%7CRoboto+Slab%3A400%2C300%2C700&#038;ver=b0280329f45001e9e3586db572047ee5' type='text/css' media='all' />
<link rel='stylesheet' id='sparkling-style-css'  href='http://www.newsonf1.com/wp-content/themes/newsonf1/style.css?ver=b0280329f45001e9e3586db572047ee5' type='text/css' media='all' />
<link rel='stylesheet' id='evcal_cal_default-css'  href='http://www.newsonf1.com/wp-content/plugins/eventON/assets/css/eventon_styles.css?ver=b0280329f45001e9e3586db572047ee5' type='text/css' media='all' />
<link rel='stylesheet' id='evcal_google_fonts-css'  href='http://fonts.googleapis.com/css?family=Oswald%3A400%2C300&#038;ver=b0280329f45001e9e3586db572047ee5' type='text/css' media='screen' />
<link rel='stylesheet' id='wordpress-popular-posts-css'  href='http://www.newsonf1.com/wp-content/plugins/wordpress-popular-posts/style/wpp.css?ver=3.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='http://www.newsonf1.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.8' type='text/css' media='all' />
<style id='tablepress-default-inline-css' type='text/css'>
.tablepress .sorting{font-size:12px}div#tablepress-4_filter{display:none}.dataTables_scrollHeadInner{width:100%!important}.tablepress.tablepress-id-4.dataTable.no-footer{width:100%!important}h2.tablepress-table-name.tablepress-table-name-id-4{margin-top:0}
</style>
<link rel='stylesheet' id='social-logos-css'  href='http://www.newsonf1.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.newsonf1.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.9' type='text/css' media='all' />
<script type='text/javascript' src='http://www.newsonf1.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.newsonf1.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.newsonf1.com/wp-content/plugins/gp-hub-driver-widget/js/iframeResizer.min.js?ver=b0280329f45001e9e3586db572047ee5'></script>
<script type='text/javascript' src='http://www.newsonf1.com/wp-content/plugins/weptile-image-slider-widget/js/weptile-image-slider-widget.js?ver=b0280329f45001e9e3586db572047ee5'></script>
<script type='text/javascript' src='http://www.newsonf1.com/wp-content/plugins/weptile-image-slider-widget/nivo-slider/jquery.nivo.slider.pack.js?ver=b0280329f45001e9e3586db572047ee5'></script>
<script type='text/javascript' src='http://www.newsonf1.com/wp-content/themes/newsonf1/inc/js/modernizr.min.js?ver=b0280329f45001e9e3586db572047ee5'></script>
<script type='text/javascript' src='http://www.newsonf1.com/wp-content/themes/newsonf1/inc/js/bootstrap.min.js?ver=b0280329f45001e9e3586db572047ee5'></script>
<script type='text/javascript' src='http://www.newsonf1.com/wp-content/themes/newsonf1/inc/js/functions.min.js?ver=b0280329f45001e9e3586db572047ee5'></script>
<link rel='https://api.w.org/' href='http://www.newsonf1.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.newsonf1.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.newsonf1.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='http://wp.me/p7BQuQ-2Ma' />
<link rel="alternate" type="application/json+oembed" href="http://www.newsonf1.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.newsonf1.com%2F2017%2F05%2Fwolff-denies-5kg-weight-advantage-rumours%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.newsonf1.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.newsonf1.com%2F2017%2F05%2Fwolff-denies-5kg-weight-advantage-rumours%2F&#038;format=xml" />
<script type='text/javascript'>
var tminusnow = '{"now":"5\/19\/2017 00:52:57"}';
</script><style type="text/css">.mstw-ss-table thead tr th, .mstw-ss-sw-tab-head th { 
} 
.mstw-ss-table tbody tr td { 
} 
.mstw-ss-table tbody tr:nth-child(odd) { 
} 
.mstw-ss-table tbody tr:nth-child(odd) a:link, .mstw-ss-table tbody tr:nth-child(odd) a:visited { 
} 
.mstw-ss-table tbody tr:nth-child(even) { 
} 
.mstw-ss-table tbody tr:nth-child(even) a:link, .mstw-ss-table tbody tr:nth-child(even) a:visited  { 
} 
.mstw-ss-home td, .mstw-ss-home td { 
} 
.mstw-ss-table tbody tr.mstw-ss-home:nth-child(even) a, .mstw-ss-table tbody tr.mstw-ss-home:nth-child(odd) a { 
} 
.mstw-cdt-block .mstw-ss-cdt-dtg { 
} 
.mstw-ss-cdt-opp-loc .mstw-ss-cdt-opponent, .mstw-ss-cdt-opp-loc .mstw-ss-cdt-opponent a, .mstw_ss_cdt_widget_class .mstw-ss-cdt-opp-loc .mstw-ss-cdt-opponent a { 
} 
.mstw-ss-cdt-opp-loc .mstw-ss-cdt-location, mstw-ss-cdt-opp-loc .mstw-ss-cdt-location a { 
} 
.mstw-ss-cdt-intro { 
} 
.mstw-ss-cdt-countdown { 
} 
.ss-slider .title, .ss-slider .full-schedule-link { 
} 
.ss-slider .full-schedule-link  a, .ss-slider .full-schedule-link  a:visited { 
} 
.ss-slider .box { 
} 
.ss-divider { 
} 
.schedule-slider { 
} 
.game-block .date { 
} 
.game-block .opponent, .game-block .opponent a, .game-block .opponent a:hover, .game-block .opponent a:visited { 
} 
.game-block .location, .game-block .location a, .game-block .location a:hover, .game-block .location a:visited { 
} 
.game-block .time-result { 
} 
.game-block .links, .game-block .links a, .game-block .links a:hover, .game-block .links a:visited  { 
} 
#ss-slider-right-arrow, #ss-slider-left-arrow { 
} 
div.sbt-header, div.sbt-next, div.sbt-prev, div.sbg-game-header { 
} 
h4.sbg-date-header, .sbg-date-header { 
} 
p.sbg-header-status, p.sbg-header-score { 
} 
p.sbg-team-name, p.sbg-team-score { 
} 
div.sbg-team.sbg-winner, .sbg-winner{ 
} 
div.sbg-team{ 
} 
div.sbt-game-header { 
} 
div.sbt-link a, div.sbt-link a:active, div.sbt-link a:visited { 
} 
div.sbt-link a:hover { 
} 
div.sbt-team { 
} 
div.sbt-ticker-content ul li { 
} 
p.sbt-team-name, p.sbt-team-score { 
} 
</style><script type="text/javascript">
	window._wp_rp_static_base_url = 'https://wprp.zemanta.com/static/';
	window._wp_rp_wp_ajax_url = "http://www.newsonf1.com/wp-admin/admin-ajax.php";
	window._wp_rp_plugin_version = '3.6.3';
	window._wp_rp_post_id = '10674';
	window._wp_rp_num_rel_posts = '10';
	window._wp_rp_thumbnails = false;
	window._wp_rp_post_title = 'Wolff+denies+5kg+weight+advantage+rumours';
	window._wp_rp_post_tags = ['recent+stories', 'wolff', 'mundo', 'hamilton', 'br', 'car', 'weight', 'bottl', 'spain', 'toto', 'drink', 'ferrari', 'barcelona', 'race', 'merced', 'lewi'];
	window._wp_rp_promoted_content = true;
</script>
<link rel="stylesheet" href="http://www.newsonf1.com/wp-content/plugins/wordpress-23-related-posts-plugin/static/themes/twocolumns.css?version=3.6.3" />

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<style type='text/css'>img#wpstats{display:none}</style><style type="text/css"></style>

<!-- EventON Version -->
<meta name="generator" content="EventON 2.1.16" />

				<!-- WordPress Popular Posts v3.3.4 -->
				<script type="text/javascript">

					var sampling_active = 0;
					var sampling_rate   = 100;
					var do_request = false;

					if ( !sampling_active ) {
						do_request = true;
					} else {
						var num = Math.floor(Math.random() * sampling_rate) + 1;
						do_request = ( 1 === num );
					}

					if ( do_request ) {

						/* Create XMLHttpRequest object and set variables */
						var xhr = ( window.XMLHttpRequest )
						  ? new XMLHttpRequest()
						  : new ActiveXObject( "Microsoft.XMLHTTP" ),
						url = 'http://www.newsonf1.com/wp-admin/admin-ajax.php',
						params = 'action=update_views_ajax&token=c632fd65ce&wpp_id=10674';
						/* Set request method and target URL */
						xhr.open( "POST", url, true );
						/* Set request header */
						xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
						/* Hook into onreadystatechange */
						xhr.onreadystatechange = function() {
							if ( 4 === xhr.readyState && 200 === xhr.status ) {
								if ( window.console && window.console.log ) {
									window.console.log( xhr.responseText );
								}
							}
						};
						/* Send request */
						xhr.send( params );

					}

				</script>
				<!-- End WordPress Popular Posts v3.3.4 -->
				<style type='text/css'>
		
		
		
		.ajde_evcal_calendar .calendar_header p, .eventon_sort_line p, .eventon_filter_line p, .eventon_events_list .eventon_list_event .evcal_cblock, .eventon_events_list .eventon_list_event .evcal_desc span.evcal_desc2, .evcal_evdata_row .evcal_evdata_cell h2, .evcal_evdata_row .evcal_evdata_cell h3, .evcal_month_line p{
			font-family:oswald, 'arial narrow'; 
		}
		
		/*-- arrow --*/		
		.evcal_evdata_row .evcal_evdata_icons.evcalicon_1{
			background-position:0 0px
		}.evcal_evdata_row .evcal_evdata_icons.evcalicon_2{
			background-position:0 -31px
		}.evcal_evdata_row .evcal_evdata_icons.evcalicon_3{
			background-position:0 -125px
		}.evcal_evdata_row .evcal_evdata_icons.evcalicon_4{
			background-position:0 -64px
		}.evcal_evdata_row .evcal_evdata_icons.evcalicon_5{
			background-position:0 -96px
		}.evcal_evdata_row .evcal_evdata_icons.evcalicon_6{
			background-position:0 -190px
		}.evcal_evdata_row .evcal_evdata_icons.evcalicon_7{
			background-position:0 -225px
		}
		
		
		
		#evcal_list .eventon_list_event .event_description .evcal_btn{
			color:#fff;			
			background-color:#237ebd;			
		}
		#evcal_list .eventon_list_event .event_description .evcal_btn:hover{
			color:#fff;
			background-color:#237ebd;
		}
		
		/*-- font color match --*/
		.ajde_evcal_calendar #evcal_head.calendar_header #evcal_cur, .ajde_evcal_calendar .evcal_month_line p{
			color:#C6C6C6;
		}
		#evcal_list .eventon_list_event .evcal_cblock{
			color:#ABABAB;
		}
		#evcal_list .eventon_list_event .evcal_desc span.evcal_event_title{
			color:#6B6B6B;
		}
		.evcal_evdata_row .evcal_evdata_cell h2, .evcal_evdata_row .evcal_evdata_cell h3{
			color:#6B6B6B;
		}
		#evcal_list .eventon_list_event .evcal_eventcard p{
			color:#656565;
		}
		.eventon_events_list .eventon_list_event .evcal_eventcard, .evcal_evdata_row{
			background-color:#EAEAEA;
		}
					
		#eventon_loadbar{
			background-color:#6B6B6B; height:2px; width:0%}
		
		
		
		</style>
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Wolff denies 5kg weight advantage rumours" />
<meta property="og:url" content="http://www.newsonf1.com/2017/05/wolff-denies-5kg-weight-advantage-rumours/" />
<meta property="og:description" content="May 18 (GMM) Toto Wolff has denied that Mercedes slashed 5 kilos of weight from its 2017 car ahead of the recent Spanish grand prix. Before Barcelona, team figures including Niki Lauda admitted tha…" />
<meta property="article:published_time" content="2017-05-18T06:20:15+00:00" />
<meta property="article:modified_time" content="2017-05-18T06:20:15+00:00" />
<meta property="og:site_name" content="NewsOnF1" />
<meta property="og:image" content="https://s0.wp.com/i/blank.jpg" />
<meta name="twitter:widgets:link-color" content="#000000"><meta name="twitter:widgets:border-color" content="#000000"><meta name="twitter:partner" content="tfwp">
<meta name="twitter:card" content="summary"><meta name="twitter:title" content="Wolff denies 5kg weight advantage rumours"><meta name="twitter:site" content="@NewsOnF1"><meta name="twitter:description" content="May 18 (GMM) Toto Wolff has denied that Mercedes slashed 5 kilos of weight from its 2017 car ahead of the recent Spanish grand prix. Before Barcelona, team figures including Niki Lauda admitted that excessive car weight was one of&hellip;">
<meta data-pso-pv="1.2.1" data-pso-pt="singlePost" data-pso-th="44621ec8c647d3ea0d3c26968238c86d"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script pagespeed_no_defer="" data-pso-version="20170403_083938">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</script>
</head>

<div id="wptime-plugin-preloader"></div>

<body class="post-template-default single single-post postid-10674 single-format-standard">



<a class="sr-only sr-only-focusable" href="#content">Skip to main content</a>
<div id="page" class="hfeed site">

	<header id="masthead" class="site-header" role="banner">
		<nav class="navbar navbar-default " role="navigation">
			<div class="container">
				<div class="row">
					<div class="site-navigation-inner col-sm-12">
						<div class="navbar-header">
							<button type="button" class="btn navbar-toggle" data-toggle="collapse" data-target=".navbar-ex1-collapse">
								<span class="sr-only">Toggle navigation</span>
								<span class="icon-bar"></span>
								<span class="icon-bar"></span>
								<span class="icon-bar"></span>
							</button>

							
							
							<div id="logo">
							
									<a class="navbar-brand" href="http://www.newsonf1.com/" title="NewsOnF1" rel="home"><img src="http://www.newsonf1.com/wp-content/uploads/logo.png"></a>
						
								
							</div><!-- end of #logo -->

							
						</div>
						<div class="collapse navbar-collapse navbar-ex1-collapse"><ul id="menu-main-nav" class="nav navbar-nav"><li id="menu-item-3472" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3472"><a title="News" href="/stories/">News</a></li>
<li id="menu-item-6544" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6544"><a title="Schedule" href="http://www.newsonf1.com/calendar/">Schedule</a></li>
<li id="menu-item-7654" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7654"><a title="Lineup" href="http://www.newsonf1.com/teams/">Lineup</a></li>
<li id="menu-item-6549" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-6549 dropdown"><a title="Results" href="http://www.newsonf1.com/results/" data-toggle="dropdown" class="dropdown-toggle">Results <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-6553" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6553"><a title="Constructors Championship" href="http://www.newsonf1.com/constructors-championship/">Constructors Championship</a></li>
	<li id="menu-item-6554" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6554"><a title="Drivers&#039; Championship" href="http://www.newsonf1.com/drivers-championship/">Drivers&#8217; Championship</a></li>
	<li id="menu-item-7642" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7642"><a title="Race Results" href="http://www.newsonf1.com/results/">Race Results</a></li>
</ul>
</li>
<li id="menu-item-199" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199"><a title="10 &#039;n&#039; Pole" href="http://newsonf1.net/10npole/">10 &#8216;n&#8217; Pole</a></li>
<li id="menu-item-12" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12"><a title="Tickets" href="http://newsonf1.net/f1tickets/">Tickets</a></li>
<li id="menu-item-13" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13"><a title="Merchandise" href="http://newsonf1.net/store">Merchandise</a></li>
<li id="menu-item-203" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-203"><a title="Live Coverage" href="http://www.newsonf1.com/live-coverage/">Live Coverage</a></li>
<li id="menu-item-7712" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7712"><a title="Forum" href="http://newsonf1.net/forum">Forum</a></li>
<li id="menu-item-7667" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-7667 dropdown"><a title="More" href="#" data-toggle="dropdown" class="dropdown-toggle">More <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-74" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74"><a title="About" href="http://www.newsonf1.com/info/">About</a></li>
	<li id="menu-item-6561" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6561"><a title="Archive" href="/index.htm">Archive</a></li>
</ul>
</li>
</ul></div>					</div>
				</div>
			</div>
		</nav><!-- .site-navigation -->
	</header><!-- #masthead -->





	<div id="content" class="site-content">


		<div class="container main-content-area">
			<div>
            			</div>
			<div class="row side-pull-left">
				<div class="main-content-inner col-sm-12 col-md-8">
				
				


<!--- ========= */ -->



	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
			
<article id="post-10674" class="post-10674 post type-post status-publish format-standard hentry category-recent-stories">
		<div class="post-inner-content">
		<header class="entry-header page-header">

			<h1 class="entry-title ">Wolff denies 5kg weight advantage rumours</h1>

			<div class="entry-meta">
				<span class="posted-on"><i class="fa fa-calendar"></i> <strong><a href="http://www.newsonf1.com/2017/05/wolff-denies-5kg-weight-advantage-rumours/" rel="bookmark"><time class="entry-date published" datetime="2017-05-18T06:20:15+00:00">18/05/2017</time></a></strong></span>
								<!--<span class="cat-links"><i class="fa fa-folder-open-o"></i>
									</span> -->
													<!-- <span class="comments-link"><i class="fa fa-comment-o"></i></span> -->
						   			</div><!-- .entry-meta -->
		</header><!-- .entry-header -->

		<div class="entry-content">
			<p>May 18 (GMM)  Toto Wolff has denied that Mercedes slashed 5 kilos of weight from its 2017 car ahead of the recent Spanish grand prix.</p>
<p>Before Barcelona, team figures including Niki Lauda admitted that excessive car weight was one of the areas Mercedes was working on to fight with Ferrari this year.</p>
<p>Then in Spain, as Lewis Hamilton returned to the top step of the podium, there were rumours the triple world champions had managed to slash 5kg of weight in the Barcelona upgrade.</p>
<p>&#8220;We tried to improve aerodynamic efficiency and reduce weight, but we&#8217;re not talking about five kilograms,&#8221; boss Wolff told Spain&#8217;s El Mundo Deportivo.</p>
<p>&#8220;In formula one it is difficult to make big steps like that &#8212; they are all small.  We are working more with grams than kilograms,&#8221; he added.</p>
<p>Indeed, a tired-looking Hamilton admitted after the race that he is even going without an in-car drink bottle to save weight, despite the increased physical difficulty of racing with the 2017 cars.</p>
<p>&#8220;I don&#8217;t carry drinks in my car to save weight,&#8221; he revealed.  &#8220;I was a little bit tired after that one.&#8221;<br /></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this story:</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="http://www.newsonf1.com/2017/05/wolff-denies-5kg-weight-advantage-rumours/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.newsonf1.com/2017/05/wolff-denies-5kg-weight-advantage-rumours/" data-text="Wolff denies 5kg weight advantage rumours"  >Tweet</a></li><li class="share-google-plus-1"><div class="googleplus1_button"><div class="g-plus" data-action="share" data-annotation="bubble" data-href="http://www.newsonf1.com/2017/05/wolff-denies-5kg-weight-advantage-rumours/"></div></div></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button" href="http://www.newsonf1.com/2017/05/wolff-denies-5kg-weight-advantage-rumours/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button" href="http://www.newsonf1.com/2017/05/wolff-denies-5kg-weight-advantage-rumours/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div>						<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">
			<div class="nav-previous"><a href="http://www.newsonf1.com/2017/05/red-bull-hoping-for-renault-upgrade-marko/" rel="prev"><i class="fa fa-chevron-left"></i> Red Bull hoping for Renault upgrade &#8211; Marko</a></div><div class="nav-next"><a href="http://www.newsonf1.com/2017/05/teams-unhappy-amid-mercedes-honda-cooperation-rumours/" rel="next">Teams unhappy amid Mercedes-Honda cooperation rumours <i class="fa fa-chevron-right"></i></a></div>		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
			
<div class="wp_rp_wrap  wp_rp_twocolumns" id="wp_rp_first"><div class="wp_rp_content"><h3 class="related_post_title">Related News</h3><ul class="related_post wp_rp"><li data-position="0" data-poid="in-4457" data-post-type="none" ><small class="wp_rp_publish_date">11/05/2015</small> <a href="http://www.newsonf1.com/2015/05/fuel-flow-story-puts-ferrari-on-back-foot/" class="wp_rp_title">&#8216;Fuel flow story&#8217; puts Ferrari on back foot</a> <small class="wp_rp_excerpt">May 11 (GMM)  The Hamilton versus Rosberg show is back on, according to Mercedes chief Toto Wolff after the Spanish grand prix.  Team chairman Niki Lauda beamed at Barcelona on Sunday as [&hellip;]</small></li><li data-position="1" data-poid="in-10673" data-post-type="none" ><small class="wp_rp_publish_date">18/05/2017</small> <a href="http://www.newsonf1.com/2017/05/teams-unhappy-amid-mercedes-honda-cooperation-rumours/" class="wp_rp_title">Teams unhappy amid Mercedes-Honda cooperation rumours</a> <small class="wp_rp_excerpt">May 18 (GMM)  Two F1 teams have admitted their opposition amid rumours Mercedes is preparing to help Honda finally get up to speed in formula one.

The rumour has been taking shape in [&hellip;]</small></li><li data-position="2" data-poid="in-4487" data-post-type="none" ><small class="wp_rp_publish_date">10/05/2015</small> <a href="http://www.newsonf1.com/2015/05/lauda-hears-rumours-of-cars-with-extra-tank/" class="wp_rp_title">Lauda hears rumours of cars with &#8216;extra tank&#8217;</a> <small class="wp_rp_excerpt">May 10 (GMM)  The issue of 'fuel flow' has returned to the formula one paddock.  A few races ago, we reported that the FIA was clamping down on monitoring the maximum allowed fuel flow [&hellip;]</small></li><li data-position="3" data-poid="in-9100" data-post-type="none" ><small class="wp_rp_publish_date">03/10/2016</small> <a href="http://www.newsonf1.com/2016/10/wolff-excuses-hamilton-over-sabotage-claims/" class="wp_rp_title">Wolff excuses Hamilton over sabotage claims</a> <small class="wp_rp_excerpt">Oct.3 (GMM)  Toto Wolff has excused Lewis Hamilton for triggering a conspiracy theory storm after the Malaysian grand prix.

The Briton's push to reclaim the world championship lead on [&hellip;]</small></li><li data-position="4" data-poid="in-10564" data-post-type="none" ><small class="wp_rp_publish_date">04/05/2017</small> <a href="http://www.newsonf1.com/2017/05/vettel-tips-barcelona-boost-for-red-bull/" class="wp_rp_title">Vettel tips Barcelona boost for Red Bull</a> <small class="wp_rp_excerpt">May 4 (GMM)  Championship leader Sebastian Vettel has tipped his old team Red Bull to return to the top in formula one.

Currently, the 2017 title looks to be a fight between Ferrari - for [&hellip;]</small></li><li data-position="5" data-poid="in-10398" data-post-type="none" ><small class="wp_rp_publish_date">10/04/2017</small> <a href="http://www.newsonf1.com/2017/04/wehrlein-heading-for-bahrain-comeback-wolff/" class="wp_rp_title">Wehrlein heading for Bahrain comeback &#8211; Wolff</a> <small class="wp_rp_excerpt">Apr.10 (GMM)  Pascal Wehrlein is shaping up to make his return to the Sauber cockpit in Bahrain.

That is the view of one of his bosses, Mercedes chief Toto Wolff.

Currently, German [&hellip;]</small></li><li data-position="6" data-poid="in-10364" data-post-type="none" ><small class="wp_rp_publish_date">06/04/2017</small> <a href="http://www.newsonf1.com/2017/04/wolff-plays-down-melbourne-defeat/" class="wp_rp_title">Wolff plays down Melbourne defeat</a> <small class="wp_rp_excerpt">Apr.6 (GMM)  Toto Wolff has calmed fears that Mercedes has finally been overtaken as F1's top team.

In Australia, Mercedes was beaten by Ferrari's Sebastian Vettel, who carried over a [&hellip;]</small></li><li data-position="7" data-poid="in-7809" data-post-type="none" ><small class="wp_rp_publish_date">03/06/2016</small> <a href="http://www.newsonf1.com/2016/06/more-crashes-could-mean-team-orders-wolff/" class="wp_rp_title">More crashes could mean team orders &#8211; Wolff</a> <small class="wp_rp_excerpt">Jun.3 (GMM)  Toto Wolff has warned that more crashes between Lewis Hamilton and Nico Rosberg would cause Mercedes to rethink its policy of allowing the pair to race freely.

World champion [&hellip;]</small></li><li data-position="8" data-poid="in-8584" data-post-type="none" ><small class="wp_rp_publish_date">02/08/2016</small> <a href="http://www.newsonf1.com/2016/08/rosberg-lost-the-title-in-july-montagny/" class="wp_rp_title">Rosberg &#8216;lost the title&#8217; in July &#8211; Montagny</a> <small class="wp_rp_excerpt">Aug.2 (GMM)  Lewis Hamilton may now be a sure bet to win his third consecutive world championship this year.

Earlier with a 43-point deficit to Mercedes teammate Nico Rosberg, a winning [&hellip;]</small></li><li data-position="9" data-poid="in-10609" data-post-type="none" ><small class="wp_rp_publish_date">11/05/2017</small> <a href="http://www.newsonf1.com/2017/05/calm-no-advantage-over-hamilton-bottas/" class="wp_rp_title">&#8216;Calm&#8217; no advantage over Hamilton &#8211; Bottas</a> <small class="wp_rp_excerpt">May 11 (GMM)  Valtteri Bottas has denied his personality could give him the edge in his battle with teammate Lewis Hamilton this year.

After a more modest start, the Finn added a win in [&hellip;]</small></li></ul></div></div>
		</div><!-- .entry-content -->

		<footer class="entry-meta">

	    	
		</footer><!-- .entry-meta -->
	</div>

	
</article><!-- #post-## -->

			
<div id="disqus_thread">
    </div>

<script type="text/javascript">
var disqus_url = 'http://www.newsonf1.com/2017/05/wolff-denies-5kg-weight-advantage-rumours/';
var disqus_identifier = '10674 http://www.newsonf1.com/2017/05/wolff-denies-5kg-weight-advantage-rumours/';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'newsonf1';
var disqus_title = "Wolff denies 5kg weight advantage rumours";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=10674';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>


			<!-- php sparkling_post_nav()-->

		
		</main><!-- #main -->
	</div><!-- #primary -->

</div>
	<div id="secondary" class="widget-area col-sm-12 col-md-4" role="complementary">
		<div class="well">
						<aside id="search-2" class="widget widget_search">
<form role="search" method="get" class="form-search" action="http://www.newsonf1.com/">
  <div class="input-group">
  	<label class="screen-reader-text" for="s">Search for:</label>
    <input type="text" class="form-control search-query" placeholder="Search&hellip;" value="" name="s" title="Search for:" />
    <span class="input-group-btn">
      <button type="submit" class="btn btn-default" name="submit" id="searchsubmit" value="Search"><span class="glyphicon glyphicon-search"></span></button>
    </span>
  </div>
</form></aside><aside id="countdowntimer-2" class="widget CountDownTimer"><h3 class="widget-title">The Spanish Grand Prix in </h3><div id="countdowntimer-2-countdown" class="tminus_countdown" style="width:auto; height:auto;"><div class="naboo-countdown omitweeks"><div id="countdowntimer-2-tophtml" class="naboo-tophtml"></div><div id="countdowntimer-2-dashboard" class="naboo-dashboard"><div class="naboo-dash naboo-days_dash"><div class="naboo-dash_title">days</div><div class="naboo-digit">0</div><div class="naboo-digit">-5</div></div><div class="naboo-dash naboo-hours_dash"><div class="naboo-dash_title">hours</div><div class="naboo-digit">-1</div><div class="naboo-digit">-3</div></div><div class="naboo-dash naboo-minutes_dash"><div class="naboo-dash_title">minutes</div><div class="naboo-digit">-5</div><div class="naboo-digit">-3</div></div><div class="naboo-dash naboo-seconds_dash"><div class="naboo-dash_title">seconds</div><div class="naboo-digit">-5</div><div class="naboo-digit">-7</div></div></div><div id="countdowntimer-2-bothtml" class="naboo-bothtml"></div></div></div></aside><script type="text/javascript" language="javascript">jQuery(document).ready(function($){	
						$('#rfw_dock-2 .rfw_dock.rfw_slider').bxSlider({
							  auto: true,
							  adaptiveHeight: true,
							  pager: true,
							  controls: false,
							  infiniteLoop: true,
							  speed: 0,
							  mode: 'horizontal',
							  pause: 10000,
							  ticker: false,
							  pagerType: 'full',
							  randomStart: true,
							  hideControlOnEnd: true,
							  easing: 'linear',
							  captions: false,
							  video: true,
							  responsive: true,
							  useCSS: true,
							  preloadImages: 'visible',
							  touchEnabled: true
						});
					});
				</script><aside id="rfw_dock-2" class="rfw-class "><h3 class="widget-title">Latest posts from NewsOnF1 Forums</h3><nav class="add-nav widget_dock" id="rfw-authors"><ul class="rfw_dock rfw_slider" style="height:250px"><li> <a href="http://newsonf1.net/forum/viewtopic.php?t=5686&#038;p=88792#p88792" target="_blank" rel="nofollow"><h3 class="entry-title rfw2">10 &#039;n&#039; Pole • Re: Round of Spain &#039;17 - Picks and Comments</h3></a> <div class="text_div">10 'n' Pole standings after the Round of Spain '17CODE: RankScorePlayerCountry1296SteveFerrariGreece2292Andre BessaBrazil3289CasualcamelUnited States3289ReffroUnited Kingdom5287Tim AlphaAustralia5287Robert HolbrookCanada7286ROARUnited States7286DinukaAustralia7286MidgetgemUnited Kingdom7286HelenaCanadaNext race: Monaco 25-28th May.Get your picks in by GMT/UTC 09:00 May 27th 2017Statistics: Posted by 10 n ...</div> </li> <li> <a href="http://newsonf1.net/forum/viewtopic.php?t=5686&#038;p=88791#p88791" target="_blank" rel="nofollow"><h3 class="entry-title rfw2">10 &#039;n&#039; Pole • Re: Round of Spain &#039;17 - Picks and Comments</h3></a> <div class="text_div">Congratulations to the 10'n'Pole winners for the Round of Spain '17CODE: RankScorePlayerCountry156TJEF2808United Kingdom251CouzensUnited States350pauline wallaceUnited Kingdom448Michael GeldartAustralia448AshishIndia647MattUnited States647Rui Jr.Brazil647HelenaCanada647ReffroUnited Kingdom647Harrison MurphyAustralia647LavojoUnited StatesStatistics: Posted by 10 n Pole Admin — Tue May 16, 2017 10:26 pm ...</div> </li><li> <a href="http://newsonf1.net/forum/viewtopic.php?t=5687&#038;p=88790#p88790" target="_blank" rel="nofollow"><h3 class="entry-title rfw2">Racing • Re: The 2017 Spanish GP thread</h3></a> <div class="text_div">I decided to give my Driver of the Day vote to Pascal Wehrlein.In the underpowered Sauber, he managed to bring the car home to a good points finish.Closely followed by Carlos Sainz who continues to ...</div> </li> <li> <a href="http://newsonf1.net/forum/viewtopic.php?t=5687&#038;p=88789#p88789" target="_blank" rel="nofollow"><h3 class="entry-title rfw2">Racing • Re: The 2017 Spanish GP thread</h3></a> <div class="text_div">Race ResultsCODE: PosDriver  Team1Lewis Hamilton  Mercedes2Sebastian Vettel  Ferrari3Daniel Ricciardo  Red Bull Racing4Sergio Perez  Force India5Esteban Ocon  Force India6Nico Hulkenberg  Renault7Carlos Sainz  Toro Rosso8Pascal Wehrlein  Sauber9Daniil Kvyat ...</div> </li> <li> <a href="http://newsonf1.net/forum/viewtopic.php?t=5687&#038;p=88788#p88788" target="_blank" rel="nofollow"><h3 class="entry-title rfw2">Racing • Re: The 2017 Spanish GP thread</h3></a> <div class="text_div">Qualifying ResultsCODE: PosQualifyingDriver  Team101:19.149Lewis Hamilton  Mercedes201:19.200Sebastian Vettel  Ferrari301:19.373Valtteri Bottas  Mercedes401:19.439Kimi Räikkönen  Ferrari501:19.706Max Verstappen  Red Bull Racing601:20.175Daniel Ricciardo  Red Bull Racing701:21.048Fernando Alonso  McLaren801:21.070Sergio Perez  Force India901:21.232Felipe Massa ...</div> </li> <li> <a href="http://newsonf1.net/forum/viewtopic.php?t=5687&#038;p=88787#p88787" target="_blank" rel="nofollow"><h3 class="entry-title rfw2">Racing • Re: The 2017 Spanish GP thread</h3></a> <div class="text_div">FP3 ResultsCODE: PosTimeDriver  Team101:20.214Kimi Räikkönen  Ferrari201:20.456Sebastian Vettel  Ferrari301:20.595Lewis Hamilton  Mercedes401:20.868Valtteri Bottas  Mercedes501:21.025Max Verstappen  Red Bull Racing601:21.249Daniel Ricciardo  Red Bull Racing701:21.670Nico Hulkenberg  Renault801:21.746Felipe Massa  Williams901:21.835Carlos Sainz  ...</div> </li> <li> <a href="http://newsonf1.net/forum/viewtopic.php?t=5687&#038;p=88786#p88786" target="_blank" rel="nofollow"><h3 class="entry-title rfw2">Racing • Re: The 2017 Spanish GP thread</h3></a> <div class="text_div">FP2 ResultsCODE: PosTimeDriver  Team101:20.802Lewis Hamilton  Mercedes201:20.892Valtteri Bottas  Mercedes301:21.112Kimi Räikkönen  Ferrari401:21.220Sebastian Vettel  Ferrari501:21.438Max Verstappen  Red Bull Racing601:21.585Daniel Ricciardo  Red Bull Racing701:21.687Nico Hulkenberg  Renault801:21.992Jolyon Palmer  Renault901:22.015Felipe Massa  ...</div> </li> <li> <a href="http://newsonf1.net/forum/viewtopic.php?t=5687&#038;p=88785#p88785" target="_blank" rel="nofollow"><h3 class="entry-title rfw2">Racing • Re: The 2017 Spanish GP thread</h3></a> <div class="text_div">FP1 ResultsCODE: PosTimeDriver  Team101:21.521Lewis Hamilton  Mercedes201:21.550Valtteri Bottas  Mercedes301:22.456Kimi Räikkönen  Ferrari401:22.600Sebastian Vettel  Ferrari501:22.706Max Verstappen  Red Bull Racing601:23.084Daniel Ricciardo  Red Bull Racing701:23.670Kevin Magnussen  Haas801:23.758Romain Grosjean  Haas901:23.993Nico Hulkenberg  ...</div> </li></ul></nav></aside><aside id="evcalwidget-2" class="widget EvcalWidget"><h3 class='widget-title'>Next Race</h3><div id='evcal_widget'><div id='evcal_calendar_eventon_widget' class='ajde_evcal_calendar' cal_ver='2.1.16' mapscroll='true' mapformat='satellite' mapzoom='14'   cur_m='5' cur_y='2017'><div class='evcal_month_line'><p>May </p></div><div id='evcal_list' class='eventon_events_list'><div class='eventon_list_event' itemscope itemtype='http://data-vocabulary.org/Event'><time itemprop="startDate" datetime="2017-5-14 2:00pm"></time>
			<a perma='http://www.newsonf1.com/events/spanish-formula-1-grand-prix-copy/' itemprop='url' id='evc_149477040010218' exlk="0"  style='border-left-color: #ffa800' class='evcal_list_a desc_trig sin_val  ' gmtrig="1" ><p class='evcal_cblock' style='background-color:#ffa800' bgcolor='#ffa800'>14<em class='evo_month' mo='May'></em></p>
				<p class='evcal_desc'><span class='evcal_desc2 evcal_event_title' itemprop='summary'>Spanish Formula 1 Grand Prix</span><span class='evcal_desc_info'><em class='evcal_time'>2:00 pm - 4:00 pm</em> <em class="evcal_location"  add_str="Camino Mas Moreneta, 08160 Montmeló, Barcelona, Spain" itemprop="address" itemscope itemtype="http://data-vocabulary.org/Address">Camino Mas Moreneta, 08160 Montmeló, Barcelona, Spain</em></span><span class='evcal_event_types'><em>next race:</em><em>next</em></span></p></a><div class='event_description evcal_eventcard' style='display:none'><div class='evcal_evdata_row bordb evcal_event_details'>
						<div class="event_excerpt" style="display:none"><h3>Event Details</h3><p>Spanish Formula 1 Grand Prix (Barcelona &#8211; Spain)
&nbsp;Click Here For Tickets&nbsp;





	SessionDateTime




	Practice [...]</p></div>
						<span class='evcal_evdata_icons evcalicon_1'></span>
						<div class='evcal_evdata_cell '><div class='eventon_full_description'>
								<h2 class='padb10'>Event Details</h2>
								<p>Spanish Formula 1 Grand Prix (Barcelona &#8211; Spain)</p>
<p><a class="btn btn-danger btn-md" href="http://newsonf1.net/f1tickets/spanish.htm" target="_blank">&nbsp;Click Here For Tickets&nbsp;</a></p>
<table id="tablepress-30"  class="tablepress tablepress-id-30 table table-hover" >
<thead>
<tr class="row-1 odd">
<th class="column-1">Session</th>
<th class="column-2">Date</th>
<th class="column-3">Time</th>
</tr>
</thead>
<tbody class="row-hover">
<tr class="row-2 even">
<td class="column-1">Practice 1</td>
<td class="column-2">MAY 12, 2017</td>
<td class="column-3">10:00 – 11:30</td>
</tr>
<tr class="row-3 odd">
<td class="column-1">Practice 2</td>
<td class="column-2">MAY 12, 2017</td>
<td class="column-3">14:00 – 15:30</td>
</tr>
<tr class="row-4 even">
<td class="column-1">Practice 3</td>
<td class="column-2">MAY 13, 2017</td>
<td class="column-3">11:00 – 12:00</td>
</tr>
<tr class="row-5 odd">
<td class="column-1">Qualifying</td>
<td class="column-2">MAY 13, 2017</td>
<td class="column-3">14:00 – 15:00</td>
</tr>
<tr class="row-6 even">
<td class="column-1">Race</td>
<td class="column-2">MAY 14, 2017</td>
<td class="column-3">14:00 – 16:00</td>
</tr>
</tbody>
</table>
<p><!-- #tablepress-30 from cache --></p>
<div class="sharedaddy sd-sharing-enabled">
<div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing">
<h3 class="sd-title">Share this story:</h3>
<div class="sd-content">
<ul>
<li class="share-facebook">
<div class="fb-share-button" data-href="http://www.newsonf1.com/2017/05/wolff-denies-5kg-weight-advantage-rumours/" data-layout="button_count"></div>
</li>
<li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.newsonf1.com/2017/05/wolff-denies-5kg-weight-advantage-rumours/" data-text="Wolff denies 5kg weight advantage rumours"  >Tweet</a></li>
<li class="share-google-plus-1">
<div class="googleplus1_button">
<div class="g-plus" data-action="share" data-annotation="bubble" data-href="http://www.newsonf1.com/2017/05/wolff-denies-5kg-weight-advantage-rumours/"></div>
</div>
</li>
<li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button" href="http://www.newsonf1.com/2017/05/wolff-denies-5kg-weight-advantage-rumours/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li>
<li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button" href="http://www.newsonf1.com/2017/05/wolff-denies-5kg-weight-advantage-rumours/#print" target="_blank" title="Click to print"><span>Print</span></a></li>
<li class="share-end"></li>
</ul>
</div>
</div>
</div>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this story:</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="http://www.newsonf1.com/2017/05/wolff-denies-5kg-weight-advantage-rumours/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.newsonf1.com/2017/05/wolff-denies-5kg-weight-advantage-rumours/" data-text="Wolff denies 5kg weight advantage rumours"  >Tweet</a></li><li class="share-google-plus-1"><div class="googleplus1_button"><div class="g-plus" data-action="share" data-annotation="bubble" data-href="http://www.newsonf1.com/2017/05/wolff-denies-5kg-weight-advantage-rumours/"></div></div></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button" href="http://www.newsonf1.com/2017/05/wolff-denies-5kg-weight-advantage-rumours/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button" href="http://www.newsonf1.com/2017/05/wolff-denies-5kg-weight-advantage-rumours/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div><div class='clear'></div>
							</div>
						</div>
					</div><div class='evcal_evdata_row bordb evcal_evrow_sm evo_metarow_time'>
					<span class='evcal_evdata_icons evcalicon_6'></span>
					<div class='evcal_evdata_cell'>							
						<h3>Time</h3><p>(Sunday) 2:00 pm - 4:00 pm</p>
					</div>
				</div><div class='evcal_evdata_row bordb evcal_evrow_sm evo_metarow_location'>
						<span class='evcal_evdata_icons evcalicon_7'></span>
						<div class='evcal_evdata_cell'>							
							<h3>Location</h3><p>Camino Mas Moreneta, 08160 Montmeló, Barcelona, Spain</p>
						</div>
					</div><div class='evcal_gmaps bordb evo_metarow_gmap' id='evc1494770400591e41ea07cb510218_gmap'></div><div class='evcal_evdata_row bordb evcal_close'><p>Close</p></div></div><div class='clear'></div></div></div><div class='clear'></div></div></div></aside><aside id="awesomeweatherwidget-2" class="widget widget_awesomeweatherwidget"><div id="awesome-weather-barcelona-spain" class="awesome-weather-wrap awecf awe_wide temp4 awe_with_stats awe-code-501 awe-desc-moderate-rain awe-preset-rain darken" style=" color: #ffffff; "><div class="awesome-weather-cover" style='background-image: url(http://www.newsonf1.com/wp-content/plugins/awesome-weather//img/awe-backgrounds/rain.jpg);'><div class="awesome-weather-header">Barcelona</div><div class="awesome-weather-current-temp"><strong>14<sup>&deg;</sup></strong></div><!-- /.awesome-weather-current-temp --><div class="awesome-weather-todays-stats"><div class="awe_desc">moderate rain</div><div class="awe_humidty">humidity: 76%</div><div class="awe_wind">wind: 2m/s WSW</div><div class="awe_highlow">H 21 &bull; L 18</div></div><!-- /.awesome-weather-todays-stats --><div class="awesome-weather-forecast awe_days_5 awecf">
				<div class="awesome-weather-forecast-day">
					<div class="awesome-weather-forecast-day-temp">18<sup>&deg;</sup></div>
					<div class="awesome-weather-forecast-day-abbr">Sat</div>
				</div>
				<div class="awesome-weather-forecast-day">
					<div class="awesome-weather-forecast-day-temp">19<sup>&deg;</sup></div>
					<div class="awesome-weather-forecast-day-abbr">Sun</div>
				</div>
				<div class="awesome-weather-forecast-day">
					<div class="awesome-weather-forecast-day-temp">21<sup>&deg;</sup></div>
					<div class="awesome-weather-forecast-day-abbr">Mon</div>
				</div>
				<div class="awesome-weather-forecast-day">
					<div class="awesome-weather-forecast-day-temp">22<sup>&deg;</sup></div>
					<div class="awesome-weather-forecast-day-abbr">Tue</div>
				</div>
				<div class="awesome-weather-forecast-day">
					<div class="awesome-weather-forecast-day-temp">21<sup>&deg;</sup></div>
					<div class="awesome-weather-forecast-day-abbr">Wed</div>
				</div></div><!-- /.awesome-weather-forecast --><div class="awesome-weather-more-weather-link"><a href="http://openweathermap.org/city/3128760" target="_blank">extended forecast</a></div> <!-- /.awesome-weather-more-weather-link --><div class="awesome-weather-attribution">Weather from OpenWeatherMap</div></div><!-- /.awesome-weather-cover --></div> <!-- /.awesome-weather-wrap --></aside><aside id="evcalwidget-3" class="widget EvcalWidget"><h3 class='widget-title'>Last Race</h3><div id='evcal_widget'><div id='evcal_calendar_eventon_widget' class='ajde_evcal_calendar' cal_ver='2.1.16' mapscroll='true' mapformat='satellite' mapzoom='14'   cur_m='5' cur_y='2017'><div id='evcal_head' class='calendar_header ' cur_m='5' cur_y='2017' ev_cnt='0' sort_by='sort_date' filters_on='false'>					
					<a id='evcal_prev' class='evcal_arrows evcal_btn_prev' style='display:none'></a>
					<p id='evcal_cur'> May, 2017</p>
					<a id='evcal_next' class='evcal_arrows evcal_btn_next' style='display:none'></a><div class='clear'></div>
				</div><a class='evo_sort_btn'>Sort Options</a><div class='eventon_sorting_section' >
			<div class='eventon_sort_line evo_sortOpt' style='display:none'>
				<div class='eventon_sf_field'>
					<p>Sort By:</p>
				</div>
				<div class='eventon_sf_cur_val evs'>
					<p class='sorting_set_val'>Date</p>
				</div>
				<div class='eventon_sortbar_selection evs_3 evs' style='display:none'>
					<p val='sort_date' type='date' class='evs_btn evs_hide'>Date</p></div><div class='clear'></div></div>
			<div class='eventon_filter_line'><div class='eventon_filter' filter_field='event_type' filter_val='4' filter_type='tax'></div></div></div><div id='eventon_loadbar_section'><div id='eventon_loadbar'></div></div><div id='evcal_list' class='eventon_events_list'><div class='eventon_list_event'><p class='no_events'>No Scheduled Race</p></div></div><div class='clear'></div></div></div></aside><aside id="weptile-image-slider-widget-3" class="widget widget_weptile-image-slider-widget"><h3 class="widget-title">Teams</h3><style type="text/css" >.slider-wrapper.widget-weptile-image-slider-widget-3-weptile-image-slider-widget-nivo-slider{ width:300px; margin:0 auto /*height:129px;*/ }</style><div class="slider-wrapper weptile-image-slider-widget-slider-wrapper theme-default widget-weptile-image-slider-widget-3-weptile-image-slider-widget-nivo-slider"><div class="nivoSliderWeptile" id="widget-weptile-image-slider-widget-3-weptile-image-slider-widget-nivo-slider"><a href="http://www.newsonf1.com/team-the-lotus-e23" target="_self" rel="" ><img src="http://www.newsonf1.com/wp-content/uploads/weptile-image-slider-cache/1-resized-300x129.jpg" alt="Lotus" title="Lotus" /></a><a href="http://www.newsonf1.com/teams/mclaren" target="_self" rel="" ><img src="http://www.newsonf1.com/wp-content/uploads/weptile-image-slider-cache/MP4-30-3-4-560-resized-300x129.jpg" alt="McLaren" title="McLaren" /></a><a href="http://www.newsonf1.com/the-mercedes-f1-w06" target="_self" rel="" ><img src="http://www.newsonf1.com/wp-content/uploads/weptile-image-slider-cache/merc2015-side2-560-resized-300x129.jpg" alt="Mercedes" title="Mercedes" /></a><a href="http://www.newsonf1.com/the-red-bull-rb11" target="_self" rel="" ><img src="http://www.newsonf1.com/wp-content/uploads/weptile-image-slider-cache/rb11-side-560-resized-300x129.jpg" alt="Red Bull Racing" title="Red Bull Racing" /></a><a href="http://www.newsonf1.com/the-sauber-c-34" target="_self" rel="" ><img src="http://www.newsonf1.com/wp-content/uploads/weptile-image-slider-cache/Sauber_C34_Front_Side-560-resized-300x129.jpg" alt="Sauber" title="Sauber" /></a><a href="http://www.newsonf1.com/the-williams-fw37" target="_self" rel="" ><img src="http://www.newsonf1.com/wp-content/uploads/weptile-image-slider-cache/williamsside-15-resized-300x129.jpg" alt="Williams" title="Williams" /></a><a href="http://www.newsonf1.com/the-manor-f1" target="_self" rel="" ><img src="http://www.newsonf1.com/wp-content/uploads/weptile-image-slider-cache/manor-3-m3-resized-300x129.jpg" alt="Manor" title="Manor" /></a><a href="http://www.newsonf1.com/the-force-india-f1" target="_self" rel="" ><img src="http://www.newsonf1.com/wp-content/uploads/weptile-image-slider-cache/force-india-vjm09-m3-resized-300x129.jpg" alt="Force India" title="Force India" /></a><a href="http://www.newsonf1.com/the-ferrari-sf15-t" target="_self" rel="" ><img src="http://www.newsonf1.com/wp-content/uploads/weptile-image-slider-cache/ferrari-3-4m3-resized-300x129.jpg" alt="Ferrari" title="Ferrari" /></a><a href="http://www.newsonf1.com/the-toro-rosso-str10" target="_self" rel="" ><img src="http://www.newsonf1.com/wp-content/uploads/weptile-image-slider-cache/Toro-Rosso-resized-300x129.jpg" alt="Toro Rosso" title="Toro Rosso" /></a></div></div><script>
			jQuery(window).load(function() {
				jQuery("#widget-weptile-image-slider-widget-3-weptile-image-slider-widget-nivo-slider").nivoSliderWeptile({
					animSpeed:650,
					pauseTime:5000,
					effect:"slideInLeft",
					prevText: "Previous",
					nextText: "Next",
					directionNav: false,
					controlNav: false,
					pauseOnHover: true,
					randomStart: false,
					slices: 15,
					boxCols:8,
					boxRows:4,
					prevText: "Previous",
					nextText: "Next"
				});
			});
			</script></aside>
<!-- WordPress Popular Posts Plugin v3.3.4 [W] [weekly] [views] [regular] -->
<aside id="wpp-2" class="widget popular-posts">
<h3 class="widget-title">Popular Stories</h3>
<!-- cached -->

<ul class="wpp-list">
<li><a href="http://www.newsonf1.com/2017/05/mclaren-and-honda-to-split-report/" title="McLaren and Honda to split &#8211; report" class="wpp-post-title" target="_self">McLaren and Honda to split &#8211; report</a> <span class="wpp-excerpt">May 13 (GMM)  McLaren and Honda are now on the verge of...</span></li>
<li><a href="http://www.newsonf1.com/2017/05/rumour-vettel-alonso-ricciardo-on-the-move/" title="Rumour &#8211; Vettel, Alonso, Ricciardo on the move?" class="wpp-post-title" target="_self">Rumour &#8211; Vettel, Alonso, Ricciardo on the move?</a> <span class="wpp-excerpt">May 12 (GMM)  The big rumour in the Barcelona paddock i...</span></li>
<li><a href="http://www.newsonf1.com/2017/05/wolff-not-ruling-out-alonso-for-mercedes/" title="Wolff not ruling out Alonso for Mercedes" class="wpp-post-title" target="_self">Wolff not ruling out Alonso for Mercedes</a> <span class="wpp-excerpt">May 16 (GMM)  Toto Wolff is not ruling out making a bid...</span></li>
<li><a href="http://www.newsonf1.com/2017/05/alonso-contract-talks-like-chess-hamilton/" title="Alonso contract talks &#8216;like chess&#8217; &#8211; Hamilton" class="wpp-post-title" target="_self">Alonso contract talks &#8216;like chess&#8217; &#8211; Hamilton</a> <span class="wpp-excerpt">May 16 (GMM)  Lewis Hamilton says Fernando Alonso's for...</span></li>
<li><a href="http://www.newsonf1.com/2017/05/mercedes-upgrade-bigger-than-red-bulls/" title="Mercedes upgrade bigger than Red Bull&#8217;s" class="wpp-post-title" target="_self">Mercedes upgrade bigger than Red Bull&#8217;s</a> <span class="wpp-excerpt">May 12 (GMM)  Mercedes has revealed the most striking c...</span></li>
<li><a href="http://www.newsonf1.com/2017/05/nine-or-ten-races-to-keep-alonso-brown/" title="&#8216;Nine or ten races&#8217; to keep Alonso &#8211; Brown" class="wpp-post-title" target="_self">&#8216;Nine or ten races&#8217; to keep Alonso &#8211; Brown</a> <span class="wpp-excerpt">May 14 (GMM)  Zak Brown has admitting time is running o...</span></li>
<li><a href="http://www.newsonf1.com/2017/05/rumour-ecclestone-involved-in-force-india-bid/" title="Rumour &#8211; Ecclestone involved in Force India bid?" class="wpp-post-title" target="_self">Rumour &#8211; Ecclestone involved in Force India bid?</a> <span class="wpp-excerpt">May 8 (GMM)  Bernie Ecclestone could be involved with a...</span></li>
<li><a href="http://www.newsonf1.com/2017/05/newey-penned-red-bull-barcelona-upgrade/" title="Newey penned Red Bull Barcelona upgrade" class="wpp-post-title" target="_self">Newey penned Red Bull Barcelona upgrade</a> <span class="wpp-excerpt">May 14 (GMM)  Adrian Newey says he played only a "small...</span></li>
<li><a href="http://www.newsonf1.com/2017/05/teams-unhappy-amid-mercedes-honda-cooperation-rumours/" title="Teams unhappy amid Mercedes-Honda cooperation rumours" class="wpp-post-title" target="_self">Teams unhappy amid Mercedes-Honda cooperation rumours</a> <span class="wpp-excerpt">May 18 (GMM)  Two F1 teams have admitted their oppositi...</span></li>
<li><a href="http://www.newsonf1.com/2017/05/mateschitz-patient-amid-red-bull-struggle/" title="Mateschitz &#8216;patient&#8217; amid Red Bull struggle" class="wpp-post-title" target="_self">Mateschitz &#8216;patient&#8217; amid Red Bull struggle</a> <span class="wpp-excerpt">May 15 (GMM)  Team owner Dietrich Mateschitz says Red B...</span></li>

</ul>
</aside>
<!-- End WordPress Popular Posts Plugin v3.3.4 -->
<aside id="text-4" class="widget widget_text"><h3 class="widget-title">Drivers Championship</h3>			<div class="textwidget"><div class="table-responsive result" style=" margin-bottom: 10px;">
<div class="side-result">
<table><tr><th>Driver</th><th>Points</th></tr><tr><td>NICO ROSBERG</td><td>385</td></tr><tr><td>LEWIS HAMILTON</td><td>380</td></tr><tr><td>DANIEL RICCIARDO</td><td>256</td></tr><tr><td>SEBASTIAN VETTEL</td><td>212</td></tr><tr><td>MAX VERSTAPPEN</td><td>204</td></tr></table>

<p style="text-align: center;background: #C1C1C1;">
<a href="http://www.newsonf1.com/result/drivers-championship/" style="color: #fff!important;">VIEW FULL</a></p>
</div>
</div></div>
		</aside><aside id="text-5" class="widget widget_text"><h3 class="widget-title">Constructors Championship</h3>			<div class="textwidget"><div class="table-responsive result" style=" margin-bottom: 10px;">
<div class="side-result">
<table><tr><th>Team</th><th>Points</th></tr><tr><td>MERCEDES</td><td>765</td></tr><tr><td>RED BULL RACING</td><td>468</td></tr><tr><td>FERRARI</td><td>398</td></tr><tr><td>FORCE INDIA</td><td>173</td></tr><tr><td>WILLIAMS</td><td>138</td></tr></table>
<p style="text-align: center;background: #C1C1C1;">
<a href="http://www.newsonf1.com/result/constructors-championship/" style="color: #fff!important;">VIEW FULL</a></p>
</div>
</div></div>
		</aside><aside id="text-6" class="widget widget_text"><h3 class="widget-title">Twitter Feed</h3>			<div class="textwidget"><a class="twitter-timeline"  href="https://twitter.com/NewsOnF1/lists/f1-td" data-widget-id="728574076965412864">Tweets from https://twitter.com/NewsOnF1/lists/f1-td</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
          
          </div>
		</aside><aside id="text-3" class="widget widget_text"><h3 class="widget-title">Facebook Feed</h3>			<div class="textwidget"><iframe src="https://www.facebook.com/plugins/page.php?href=https://www.facebook.com/NewsOnF1&tabs=timeline&width=298&height=500&small_header=false&adapt_container_width=true&hide_cover=false&show_facepile=true&appId" width="298" height="500" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true"></iframe>

<br/></div>
		</aside>		</div>
	</div><!-- #secondary -->
		</div><!-- close .row -->
	</div><!-- close .container -->
</div><!-- close .site-content -->

	<div id="footer-area">
		<div class="container footer-inner">
			<div class="row">
				
	
	<div class="footer-widget-area">
		
				<div class="col-sm-4 footer-widget" role="complementary">
			<div id="widget_openxwpwidget-2" class="widget widget_openxwpwidget"><DIV align='center'>
<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://newsonf1.net/openads/www/delivery/ajs.php':'http://newsonf1.net/openads/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=3");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://newsonf1.net/openads/www/delivery/ck.php?n=2755fa&amp;cb=cf5651ba46cd07efc92bfd973870c662' target='_blank'><img src='http://newsonf1.net/openads/www/delivery/avw.php?zoneid=3&amp;cb=cf5651ba46cd07efc92bfd973870c662&amp;n=2755fa' border='0' alt='' /></a></noscript><br /></DIV></div>		</div><!-- .widget-area .second -->
		
			</div>			</div>
		</div>

		<footer id="colophon" class="site-footer" role="contentinfo">
			<div class="site-info container">
				<div class="row">
										<nav role="navigation" class="col-md-6">
											</nav>
					<div class="copyright col-md-12" style="text-align: center;"> 1996-2016 NewsOnF1.com - Powered by <a href="http://wordpress.org/" target="_blank">WordPress</a></div>
				</div>
			</div><!-- .site-info -->
			<div class="scroll-to-top"><i class="fa fa-angle-up"></i></div><!-- .scroll-to-top -->
		</footer><!-- #colophon -->
	</div>
</div><!-- #page -->

  <script type="text/javascript">
    jQuery( document ).ready( function( $ ){
      if ( $( window ).width() >= 767 ){
        $( '.navbar-nav > li.menu-item > a' ).click( function(){
          window.location = $( this ).attr( 'href' );
        });
      }
    });
  </script>
<!-- Custom Facebook Feed JS -->
<script type="text/javascript">
var cfflinkhashtags = "true";
</script>
        <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'newsonf1';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        	<div style="display:none">
	</div>
<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_AU/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
						<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
						<script>
			function renderGooglePlus1() {
				if ( 'undefined' === typeof gapi ) {
					return;
				}

				jQuery( '.g-plus' ).each(function() {
					var $button = jQuery( this );

					if ( ! $button.data( 'gplus-rendered' ) ) {
						gapi.plusone.render( this, {
							href: $button.attr( 'data-href' ),
							size: $button.attr( 'data-size' ),
							annotation: $button.attr( 'data-annotation' )
						});

						$button.data( 'gplus-rendered', true );
					}
				});
			}

			(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/plusone.js';
				po.innerHTML = '{"parsetags": "explicit"}';
				po.onload = renderGooglePlus1;
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			})();

			jQuery( document.body ).on( 'post-load', renderGooglePlus1 );
			</script>
				<div id="sharing_email" style="display: none;">
		<form action="/2017/05/wolff-denies-5kg-weight-advantage-rumours/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="http://www.newsonf1.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<link rel='stylesheet' id='countdown-naboo-css-css'  href='http://www.newsonf1.com/wp-content/plugins/jquery-t-countdown-widget/css/naboo/style.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='weptile-image-slider-widget-nivo-slider-theme-default-css'  href='http://www.newsonf1.com/wp-content/plugins/weptile-image-slider-widget/nivo-slider/themes/default/default.css?ver=b0280329f45001e9e3586db572047ee5' type='text/css' media='all' />
<script type='text/javascript' src='https://maps.googleapis.com/maps/api/js?sensor=false&#038;ver=1.0'></script>
<script type='text/javascript' src='http://www.newsonf1.com/wp-content/plugins/eventON/assets/js/eventon_init_gmap.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.newsonf1.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='http://www.newsonf1.com/wp-content/plugins/custom-facebook-feed/js/cff-scripts.js?ver=2.4.5'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201720'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tCountAjax = {"ajaxurl":"http:\/\/www.newsonf1.com\/wp-admin\/admin-ajax.php","countdownNonce":"7bf65e5dcd"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.newsonf1.com/wp-content/plugins/jquery-t-countdown-widget/js/jquery.t-countdown.js?ver=1.5.9'></script>
<script type='text/javascript' src='http://www.newsonf1.com/wp-content/plugins/mstw-schedules-scoreboards/js/ss-slider.js?ver=b0280329f45001e9e3586db572047ee5'></script>
<script type='text/javascript' src='http://www.newsonf1.com/wp-content/plugins/mstw-schedules-scoreboards/js/ss-ticker.js?ver=b0280329f45001e9e3586db572047ee5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var rfw = {"speed":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.newsonf1.com/wp-content/plugins/rss-feed-widget/js/functions.js?ver=2017051252'></script>
<script type='text/javascript' src='http://www.newsonf1.com/wp-content/plugins/rss-feed-widget/js/jquery.bxslider.js?ver=2017051252'></script>
<script type='text/javascript' src='http://www.newsonf1.com/wp-content/plugins/rss-feed-widget/js/jquery.fitvids.js?ver=2017051252'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Mayaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.newsonf1.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=b0280329f45001e9e3586db572047ee5'></script>
<script type='text/javascript' src='http://www.newsonf1.com/wp-content/themes/newsonf1/inc/js/skip-link-focus-fix.js?ver=20140222'></script>
<script type='text/javascript' src='http://www.newsonf1.com/wp-includes/js/comment-reply.min.js?ver=b0280329f45001e9e3586db572047ee5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var the_ajax_script = {"ajaxurl":"http:\/\/www.newsonf1.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.newsonf1.com/wp-content/plugins/eventON/assets/js/eventon_script.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.newsonf1.com/wp-content/plugins/eventON/assets/js/eventon_gen_maps.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.newsonf1.com/wp-includes/js/wp-embed.min.js?ver=b0280329f45001e9e3586db572047ee5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.newsonf1.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.9'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
		<script language="javascript" type="text/javascript">
			jQuery(document).ready(function($) {
			$('#countdowntimer-2-dashboard').tminusCountDown({
			targetDate: {
				'day': 	14,
				'month': 05,
				'year': 2017,
				'hour': 12,
				'min': 	00,
				'sec': 	00,
				'localtime': '5/19/2017 00:52:57',
			},
			style: 'naboo',
			launchtarget: 'countdown',
			omitWeeks: 'true',
			id: 'countdowntimer-2',
			event_id: ''
						});
				});
		</script>
	<script type='text/javascript' src='https://stats.wp.com/e-201720.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.9',blog:'112454288',post:'10674',tz:'0',srv:'www.newsonf1.com'} ]);
	_stq.push([ 'clickTrackerInit', '112454288', '10674' ]);
</script>

</body>
</html>