<!doctype html>
<!--[if !IE]>
<html class="no-js non-ie" lang="en-AU"> <![endif]-->
<!--[if IE 7 ]>
<html class="no-js ie7" lang="en-AU"> <![endif]-->
<!--[if IE 8 ]>
<html class="no-js ie8" lang="en-AU"> <![endif]-->
<!--[if IE 9 ]>
<html class="no-js ie9" lang="en-AU"> <![endif]-->
<!--[if gt IE 9]><!-->
<html class="no-js" lang="en-AU"> <!--<![endif]-->
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://www.newsonf1.com/xmlrpc.php">

<title>2017 rules good for F1 and for me &#8211; Magnussen | | NewsOnF1</title>
<!-- Jetpack Site Verification Tags -->


<!-- All in One SEO Pack 2.3.11.2 by Michael Torbert of Semper Fi Web Design[591,666] -->
<meta name="description"  content="Feb.3 (GMM) Kevin Magnussen thinks the 2017 rules will be good for formula one -- and for him. The Danish driver, who has switched from Renault to the small" />

<link rel="canonical" href="http://www.newsonf1.com/2017/02/2017-rules-good-for-f1-and-for-me-magnussen/" />
			<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

			ga('create', 'UA-196927-1', { 'cookieDomain': 'www.newsonf1.com' } );
			
			ga('send', 'pageview');
			</script>
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="NewsOnF1 &raquo; Feed" href="http://www.newsonf1.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="NewsOnF1 &raquo; Comments Feed" href="http://www.newsonf1.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="NewsOnF1 &raquo; 2017 rules good for F1 and for me &#8211; Magnussen Comments Feed" href="http://www.newsonf1.com/2017/02/2017-rules-good-for-f1-and-for-me-magnussen/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.newsonf1.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5042ee4d48eb72ee47d6a3d2b657f8a1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='countdown-style-css'  href='http://www.newsonf1.com/wp-content/plugins/wordpress-countdown-widget/css/jquery.countdown.css?ver=1.1' type='text/css' media='' />
<link rel='stylesheet' id='awesome-weather-css'  href='http://www.newsonf1.com/wp-content/plugins/awesome-weather/awesome-weather.css?ver=5042ee4d48eb72ee47d6a3d2b657f8a1' type='text/css' media='all' />
<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif;  font-weight: 400; font-size: 14px; line-height: 14px; } 
</style>
<link rel='stylesheet' id='opensans-googlefont-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300&#038;ver=5042ee4d48eb72ee47d6a3d2b657f8a1' type='text/css' media='all' />
<link rel='stylesheet' id='cff-css'  href='http://www.newsonf1.com/wp-content/plugins/custom-facebook-feed/css/cff-style.css?ver=2.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='cff-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css?ver=4.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='mstw_ss_style-css'  href='http://www.newsonf1.com/wp-content/plugins/mstw-schedules-scoreboards/css/mstw-ss-styles.css?ver=5042ee4d48eb72ee47d6a3d2b657f8a1' type='text/css' media='all' />
<link rel='stylesheet' id='rfw-style-css'  href='http://www.newsonf1.com/wp-content/plugins/rss-feed-widget/style.css?ver=5042ee4d48eb72ee47d6a3d2b657f8a1' type='text/css' media='all' />
<link rel='stylesheet' id='rfw-slider-style-css'  href='http://www.newsonf1.com/wp-content/plugins/rss-feed-widget/jquery.bxslider.css?ver=5042ee4d48eb72ee47d6a3d2b657f8a1' type='text/css' media='all' />
<link rel='stylesheet' id='weptile-image-slider-widget-css'  href='http://www.newsonf1.com/wp-content/plugins/weptile-image-slider-widget/css/weptile-image-slider-widget.css?ver=5042ee4d48eb72ee47d6a3d2b657f8a1' type='text/css' media='all' />
<link rel='stylesheet' id='weptile-image-slider-widget-nivo-slider-css'  href='http://www.newsonf1.com/wp-content/plugins/weptile-image-slider-widget/nivo-slider/nivo-slider.css?ver=5042ee4d48eb72ee47d6a3d2b657f8a1' type='text/css' media='all' />
<link rel='stylesheet' id='sparkling-bootstrap-css'  href='http://www.newsonf1.com/wp-content/themes/newsonf1/inc/css/bootstrap.min.css?ver=5042ee4d48eb72ee47d6a3d2b657f8a1' type='text/css' media='all' />
<link rel='stylesheet' id='sparkling-icons-css'  href='http://www.newsonf1.com/wp-content/themes/newsonf1/inc/css/font-awesome.min.css?ver=5042ee4d48eb72ee47d6a3d2b657f8a1' type='text/css' media='all' />
<link rel='stylesheet' id='sparkling-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400italic%2C400%2C600%2C700%7CRoboto+Slab%3A400%2C300%2C700&#038;ver=5042ee4d48eb72ee47d6a3d2b657f8a1' type='text/css' media='all' />
<link rel='stylesheet' id='sparkling-style-css'  href='http://www.newsonf1.com/wp-content/themes/newsonf1/style.css?ver=5042ee4d48eb72ee47d6a3d2b657f8a1' type='text/css' media='all' />
<link rel='stylesheet' id='evcal_cal_default-css'  href='http://www.newsonf1.com/wp-content/plugins/eventON/assets/css/eventon_styles.css?ver=5042ee4d48eb72ee47d6a3d2b657f8a1' type='text/css' media='all' />
<link rel='stylesheet' id='evcal_google_fonts-css'  href='http://fonts.googleapis.com/css?family=Oswald%3A400%2C300&#038;ver=5042ee4d48eb72ee47d6a3d2b657f8a1' type='text/css' media='screen' />
<link rel='stylesheet' id='wordpress-popular-posts-css'  href='http://www.newsonf1.com/wp-content/plugins/wordpress-popular-posts/style/wpp.css?ver=3.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='http://www.newsonf1.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.7' type='text/css' media='all' />
<style id='tablepress-default-inline-css' type='text/css'>
.tablepress .sorting{font-size:12px}div#tablepress-4_filter{display:none}.dataTables_scrollHeadInner{width:100%!important}.tablepress.tablepress-id-4.dataTable.no-footer{width:100%!important}h2.tablepress-table-name.tablepress-table-name-id-4{margin-top:0}
</style>
<link rel='stylesheet' id='social-logos-css'  href='http://www.newsonf1.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.newsonf1.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.5' type='text/css' media='all' />
<script type='text/javascript' src='http://www.newsonf1.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.newsonf1.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.newsonf1.com/wp-content/plugins/wordpress-countdown-widget/js/jquery.countdown.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.newsonf1.com/wp-content/plugins/gp-hub-driver-widget/js/iframeResizer.min.js?ver=5042ee4d48eb72ee47d6a3d2b657f8a1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var rfw = {"speed":"500"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.newsonf1.com/wp-content/plugins/rss-feed-widget/functions.js?ver=5042ee4d48eb72ee47d6a3d2b657f8a1'></script>
<script type='text/javascript' src='http://www.newsonf1.com/wp-content/plugins/rss-feed-widget/jquery.bxslider.js?ver=5042ee4d48eb72ee47d6a3d2b657f8a1'></script>
<script type='text/javascript' src='http://www.newsonf1.com/wp-content/plugins/weptile-image-slider-widget/js/weptile-image-slider-widget.js?ver=5042ee4d48eb72ee47d6a3d2b657f8a1'></script>
<script type='text/javascript' src='http://www.newsonf1.com/wp-content/plugins/weptile-image-slider-widget/nivo-slider/jquery.nivo.slider.pack.js?ver=5042ee4d48eb72ee47d6a3d2b657f8a1'></script>
<script type='text/javascript' src='http://www.newsonf1.com/wp-content/themes/newsonf1/inc/js/modernizr.min.js?ver=5042ee4d48eb72ee47d6a3d2b657f8a1'></script>
<script type='text/javascript' src='http://www.newsonf1.com/wp-content/themes/newsonf1/inc/js/bootstrap.min.js?ver=5042ee4d48eb72ee47d6a3d2b657f8a1'></script>
<script type='text/javascript' src='http://www.newsonf1.com/wp-content/themes/newsonf1/inc/js/functions.min.js?ver=5042ee4d48eb72ee47d6a3d2b657f8a1'></script>
<link rel='https://api.w.org/' href='http://www.newsonf1.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.newsonf1.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.newsonf1.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='http://wp.me/p7BQuQ-2zh' />
<link rel="alternate" type="application/json+oembed" href="http://www.newsonf1.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.newsonf1.com%2F2017%2F02%2F2017-rules-good-for-f1-and-for-me-magnussen%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.newsonf1.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.newsonf1.com%2F2017%2F02%2F2017-rules-good-for-f1-and-for-me-magnussen%2F&#038;format=xml" />
<style type="text/css">.mstw-ss-table thead tr th, .mstw-ss-sw-tab-head th { 
} 
.mstw-ss-table tbody tr td { 
} 
.mstw-ss-table tbody tr:nth-child(odd) { 
} 
.mstw-ss-table tbody tr:nth-child(odd) a:link, .mstw-ss-table tbody tr:nth-child(odd) a:visited { 
} 
.mstw-ss-table tbody tr:nth-child(even) { 
} 
.mstw-ss-table tbody tr:nth-child(even) a:link, .mstw-ss-table tbody tr:nth-child(even) a:visited  { 
} 
.mstw-ss-home td, .mstw-ss-home td { 
} 
.mstw-ss-table tbody tr.mstw-ss-home:nth-child(even) a, .mstw-ss-table tbody tr.mstw-ss-home:nth-child(odd) a { 
} 
.mstw-cdt-block .mstw-ss-cdt-dtg { 
} 
.mstw-ss-cdt-opp-loc .mstw-ss-cdt-opponent, .mstw-ss-cdt-opp-loc .mstw-ss-cdt-opponent a, .mstw_ss_cdt_widget_class .mstw-ss-cdt-opp-loc .mstw-ss-cdt-opponent a { 
} 
.mstw-ss-cdt-opp-loc .mstw-ss-cdt-location, mstw-ss-cdt-opp-loc .mstw-ss-cdt-location a { 
} 
.mstw-ss-cdt-intro { 
} 
.mstw-ss-cdt-countdown { 
} 
.ss-slider .title, .ss-slider .full-schedule-link { 
} 
.ss-slider .full-schedule-link  a, .ss-slider .full-schedule-link  a:visited { 
} 
.ss-slider .box { 
} 
.ss-divider { 
} 
.schedule-slider { 
} 
.game-block .date { 
} 
.game-block .opponent, .game-block .opponent a, .game-block .opponent a:hover, .game-block .opponent a:visited { 
} 
.game-block .location, .game-block .location a, .game-block .location a:hover, .game-block .location a:visited { 
} 
.game-block .time-result { 
} 
.game-block .links, .game-block .links a, .game-block .links a:hover, .game-block .links a:visited  { 
} 
#ss-slider-right-arrow, #ss-slider-left-arrow { 
} 
div.sbt-header, div.sbt-next, div.sbt-prev, div.sbg-game-header { 
} 
h4.sbg-date-header, .sbg-date-header { 
} 
p.sbg-header-status, p.sbg-header-score { 
} 
p.sbg-team-name, p.sbg-team-score { 
} 
div.sbg-team.sbg-winner, .sbg-winner{ 
} 
div.sbg-team{ 
} 
div.sbt-game-header { 
} 
div.sbt-link a, div.sbt-link a:active, div.sbt-link a:visited { 
} 
div.sbt-link a:hover { 
} 
div.sbt-team { 
} 
div.sbt-ticker-content ul li { 
} 
p.sbt-team-name, p.sbt-team-score { 
} 
</style><script type="text/javascript">
	window._wp_rp_static_base_url = 'https://wprp.zemanta.com/static/';
	window._wp_rp_wp_ajax_url = "http://www.newsonf1.com/wp-admin/admin-ajax.php";
	window._wp_rp_plugin_version = '3.6.3';
	window._wp_rp_post_id = '9875';
	window._wp_rp_num_rel_posts = '10';
	window._wp_rp_thumbnails = false;
	window._wp_rp_post_title = '2017+rules+good+for+F1+and+for+me+-+Magnussen';
	window._wp_rp_post_tags = ['recent+stories', 'renault', 'fit', 'mclaren', '24', 'style', 'magnussen', 'outfit', 'kevin', 'f1', 'love', 'br', 'sport', 'haa', 'car', 'tyre'];
	window._wp_rp_promoted_content = true;
</script>
<link rel="stylesheet" href="http://www.newsonf1.com/wp-content/plugins/wordpress-23-related-posts-plugin/static/themes/twocolumns.css?version=3.6.3" />

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<style type='text/css'>img#wpstats{display:none}</style><style type="text/css"></style>

<!-- EventON Version -->
<meta name="generator" content="EventON 2.1.16" />


<style type="text/css" media="screen">
	 #shailan-countdown-2, .shailan-countdown-2.hasCountdown{ 
	background-color: #f2f2f2;
	color: #404040;
	margin:0px auto;}
</style>
				<!-- WordPress Popular Posts v3.3.4 -->
				<script type="text/javascript">

					var sampling_active = 0;
					var sampling_rate   = 100;
					var do_request = false;

					if ( !sampling_active ) {
						do_request = true;
					} else {
						var num = Math.floor(Math.random() * sampling_rate) + 1;
						do_request = ( 1 === num );
					}

					if ( do_request ) {

						/* Create XMLHttpRequest object and set variables */
						var xhr = ( window.XMLHttpRequest )
						  ? new XMLHttpRequest()
						  : new ActiveXObject( "Microsoft.XMLHTTP" ),
						url = 'http://www.newsonf1.com/wp-admin/admin-ajax.php',
						params = 'action=update_views_ajax&token=7a66fef777&wpp_id=9875';
						/* Set request method and target URL */
						xhr.open( "POST", url, true );
						/* Set request header */
						xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
						/* Hook into onreadystatechange */
						xhr.onreadystatechange = function() {
							if ( 4 === xhr.readyState && 200 === xhr.status ) {
								if ( window.console && window.console.log ) {
									window.console.log( xhr.responseText );
								}
							}
						};
						/* Send request */
						xhr.send( params );

					}

				</script>
				<!-- End WordPress Popular Posts v3.3.4 -->
				<style type='text/css'>
		
		
		
		.ajde_evcal_calendar .calendar_header p, .eventon_sort_line p, .eventon_filter_line p, .eventon_events_list .eventon_list_event .evcal_cblock, .eventon_events_list .eventon_list_event .evcal_desc span.evcal_desc2, .evcal_evdata_row .evcal_evdata_cell h2, .evcal_evdata_row .evcal_evdata_cell h3, .evcal_month_line p{
			font-family:oswald, 'arial narrow'; 
		}
		
		/*-- arrow --*/		
		.evcal_evdata_row .evcal_evdata_icons.evcalicon_1{
			background-position:0 0px
		}.evcal_evdata_row .evcal_evdata_icons.evcalicon_2{
			background-position:0 -31px
		}.evcal_evdata_row .evcal_evdata_icons.evcalicon_3{
			background-position:0 -125px
		}.evcal_evdata_row .evcal_evdata_icons.evcalicon_4{
			background-position:0 -64px
		}.evcal_evdata_row .evcal_evdata_icons.evcalicon_5{
			background-position:0 -96px
		}.evcal_evdata_row .evcal_evdata_icons.evcalicon_6{
			background-position:0 -190px
		}.evcal_evdata_row .evcal_evdata_icons.evcalicon_7{
			background-position:0 -225px
		}
		
		
		
		#evcal_list .eventon_list_event .event_description .evcal_btn{
			color:#fff;			
			background-color:#237ebd;			
		}
		#evcal_list .eventon_list_event .event_description .evcal_btn:hover{
			color:#fff;
			background-color:#237ebd;
		}
		
		/*-- font color match --*/
		.ajde_evcal_calendar #evcal_head.calendar_header #evcal_cur, .ajde_evcal_calendar .evcal_month_line p{
			color:#C6C6C6;
		}
		#evcal_list .eventon_list_event .evcal_cblock{
			color:#ABABAB;
		}
		#evcal_list .eventon_list_event .evcal_desc span.evcal_event_title{
			color:#6B6B6B;
		}
		.evcal_evdata_row .evcal_evdata_cell h2, .evcal_evdata_row .evcal_evdata_cell h3{
			color:#6B6B6B;
		}
		#evcal_list .eventon_list_event .evcal_eventcard p{
			color:#656565;
		}
		.eventon_events_list .eventon_list_event .evcal_eventcard, .evcal_evdata_row{
			background-color:#EAEAEA;
		}
					
		#eventon_loadbar{
			background-color:#6B6B6B; height:2px; width:0%}
		
		
		
		</style>
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="2017 rules good for F1 and for me &#8211; Magnussen" />
<meta property="og:url" content="http://www.newsonf1.com/2017/02/2017-rules-good-for-f1-and-for-me-magnussen/" />
<meta property="og:description" content="Feb.3 (GMM) Kevin Magnussen thinks the 2017 rules will be good for formula one &#8212; and for him. The Danish driver, who has switched from Renault to the small Ferrari-linked American team Haas, …" />
<meta property="article:published_time" content="2017-02-03T08:04:13+00:00" />
<meta property="article:modified_time" content="2017-02-03T08:04:13+00:00" />
<meta property="og:site_name" content="NewsOnF1" />
<meta property="og:image" content="https://s0.wp.com/i/blank.jpg" />
<meta name="twitter:widgets:link-color" content="#000000"><meta name="twitter:widgets:border-color" content="#000000"><meta name="twitter:partner" content="tfwp">
<meta name="twitter:card" content="summary"><meta name="twitter:title" content="2017 rules good for F1 and for me &#8211; Magnussen"><meta name="twitter:site" content="@NewsOnF1"><meta name="twitter:description" content="Feb.3 (GMM) Kevin Magnussen thinks the 2017 rules will be good for formula one -- and for him. The Danish driver, who has switched from Renault to the small Ferrari-linked American team Haas, argues that the bigger tyres and more&hellip;">
<meta data-pso-pv="1.2.1" data-pso-pt="singlePost" data-pso-th="44621ec8c647d3ea0d3c26968238c86d"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script pagespeed_no_defer="" data-pso-version="20170116_202517">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</script>
</head>

<div id="wptime-plugin-preloader"></div>

<body class="post-template-default single single-post postid-9875 single-format-standard">



<a class="sr-only sr-only-focusable" href="#content">Skip to main content</a>
<div id="page" class="hfeed site">

	<header id="masthead" class="site-header" role="banner">
		<nav class="navbar navbar-default " role="navigation">
			<div class="container">
				<div class="row">
					<div class="site-navigation-inner col-sm-12">
						<div class="navbar-header">
							<button type="button" class="btn navbar-toggle" data-toggle="collapse" data-target=".navbar-ex1-collapse">
								<span class="sr-only">Toggle navigation</span>
								<span class="icon-bar"></span>
								<span class="icon-bar"></span>
								<span class="icon-bar"></span>
							</button>

							
							
							<div id="logo">
							
									<a class="navbar-brand" href="http://www.newsonf1.com/" title="NewsOnF1" rel="home"><img src="http://www.newsonf1.com/wp-content/uploads/logo.png"></a>
						
								
							</div><!-- end of #logo -->

							
						</div>
						<div class="collapse navbar-collapse navbar-ex1-collapse"><ul id="menu-main-nav" class="nav navbar-nav"><li id="menu-item-3472" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3472"><a title="News" href="/stories/">News</a></li>
<li id="menu-item-6544" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6544"><a title="Schedule" href="http://www.newsonf1.com/calendar/">Schedule</a></li>
<li id="menu-item-7654" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7654"><a title="Lineup" href="http://www.newsonf1.com/teams/">Lineup</a></li>
<li id="menu-item-6549" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-6549 dropdown"><a title="Results" href="http://www.newsonf1.com/results/" data-toggle="dropdown" class="dropdown-toggle">Results <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-6553" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6553"><a title="Constructors Championship" href="http://www.newsonf1.com/constructors-championship/">Constructors Championship</a></li>
	<li id="menu-item-6554" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6554"><a title="Drivers&#039; Championship" href="http://www.newsonf1.com/drivers-championship/">Drivers&#8217; Championship</a></li>
	<li id="menu-item-7642" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7642"><a title="Race Results" href="http://www.newsonf1.com/results/">Race Results</a></li>
</ul>
</li>
<li id="menu-item-199" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199"><a title="10 &#039;n&#039; Pole" href="http://newsonf1.net/10npole/">10 &#8216;n&#8217; Pole</a></li>
<li id="menu-item-12" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12"><a title="Tickets" href="http://newsonf1.net/f1tickets/">Tickets</a></li>
<li id="menu-item-13" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13"><a title="Merchandise" href="http://newsonf1.net/store">Merchandise</a></li>
<li id="menu-item-203" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-203"><a title="Live Coverage" href="http://www.newsonf1.com/live-coverage/">Live Coverage</a></li>
<li id="menu-item-7712" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7712"><a title="Forum" href="http://newsonf1.net/forum">Forum</a></li>
<li id="menu-item-7667" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-7667 dropdown"><a title="More" href="#" data-toggle="dropdown" class="dropdown-toggle">More <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-74" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74"><a title="About" href="http://www.newsonf1.com/info/">About</a></li>
	<li id="menu-item-6561" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6561"><a title="Archive" href="/index.htm">Archive</a></li>
</ul>
</li>
</ul></div>					</div>
				</div>
			</div>
		</nav><!-- .site-navigation -->
	</header><!-- #masthead -->





	<div id="content" class="site-content">


		<div class="container main-content-area">
			<div>
            			</div>
			<div class="row side-pull-left">
				<div class="main-content-inner col-sm-12 col-md-8">
				
				


<!--- ========= */ -->



	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
			
<article id="post-9875" class="post-9875 post type-post status-publish format-standard hentry category-recent-stories">
		<div class="post-inner-content">
		<header class="entry-header page-header">

			<h1 class="entry-title ">2017 rules good for F1 and for me &#8211; Magnussen</h1>

			<div class="entry-meta">
				<span class="posted-on"><i class="fa fa-calendar"></i> <strong><a href="http://www.newsonf1.com/2017/02/2017-rules-good-for-f1-and-for-me-magnussen/" rel="bookmark"><time class="entry-date published" datetime="2017-02-03T08:04:13+00:00">03/02/2017</time></a></strong></span>
								<!--<span class="cat-links"><i class="fa fa-folder-open-o"></i>
									</span> -->
													<!-- <span class="comments-link"><i class="fa fa-comment-o"></i></span> -->
						   			</div><!-- .entry-meta -->
		</header><!-- .entry-header -->

		<div class="entry-content">
			<p>Feb.3 (GMM)  Kevin Magnussen thinks the 2017 rules will be good for formula one &#8212; and for him.</p>
<p>The Danish driver, who has switched from Renault to the small Ferrari-linked American team Haas, argues that the bigger tyres and more downforce is exactly what the sport needed.</p>
<p>&#8220;It&#8217;s great,&#8221; he told the Danish newspaper BT.</p>
<p>&#8220;I love the idea that in 2017 we are likely to drive the fastest formula one cars ever,&#8221; Magnussen, 24, said.</p>
<p>&#8220;And I think the new regulations were needed,&#8221; he explained.  &#8220;We need tyres that are more durable.  And if the cars have more grip, it means we can push them more.</p>
<p>&#8220;It will fit well to my driving style.  I have had a tendency to push the cars we&#8217;ve had in recent years too much, and it has usually only caused problems.</p>
<p>&#8220;The cars will fit my aggressive style much better,&#8221; Magnussen said.</p>
<p>Magnussen was speaking after spending time getting to know his new team, after previously having worked for the much bigger outfits McLaren and Renault.</p>
<p>&#8220;It is a group of nice people, and it&#8217;s very cool to get to know them in such a short time.  It&#8217;s only been possible because it&#8217;s a small team,&#8221; he said.</p>
<p>He has visited Haas&#8217; Banbury setup in the UK, the team&#8217;s main headquarters in North Carolina (USA), and even stopped in at team partner Ferrari&#8217;s fabled Maranello base.</p>
<p>&#8220;It was a special experience to go and see it (Maranello),&#8221; said Magnussen.  &#8220;But we are of course Haas and we improve our car and get the best out of our car ourselves.</p>
<p>&#8220;The new car will be fast,&#8221; he added, &#8220;but how fast compared to the other teams is a little hard to guess.  But I&#8217;m pretty sure that all the cars will be much faster this year.</p>
<p>&#8220;I&#8217;ve prepared myself as best I can and trained hard.  I don&#8217;t feel that I could have done more.&#8221;<br /></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this story:</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="http://www.newsonf1.com/2017/02/2017-rules-good-for-f1-and-for-me-magnussen/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.newsonf1.com/2017/02/2017-rules-good-for-f1-and-for-me-magnussen/" data-text="2017 rules good for F1 and for me - Magnussen"  >Tweet</a></li><li class="share-google-plus-1"><div class="googleplus1_button"><div class="g-plus" data-action="share" data-annotation="bubble" data-href="http://www.newsonf1.com/2017/02/2017-rules-good-for-f1-and-for-me-magnussen/"></div></div></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button" href="http://www.newsonf1.com/2017/02/2017-rules-good-for-f1-and-for-me-magnussen/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button" href="http://www.newsonf1.com/2017/02/2017-rules-good-for-f1-and-for-me-magnussen/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div>						<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">
			<div class="nav-previous"><a href="http://www.newsonf1.com/2017/02/heavier-2017-cars-will-still-be-faster/" rel="prev"><i class="fa fa-chevron-left"></i> Heavier 2017 cars will still be faster</a></div><div class="nav-next"><a href="http://www.newsonf1.com/2017/02/smp-not-looking-to-deepen-f1-involvement/" rel="next">SMP not looking to deepen F1 involvement <i class="fa fa-chevron-right"></i></a></div>		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
			
<div class="wp_rp_wrap  wp_rp_twocolumns" id="wp_rp_first"><div class="wp_rp_content"><h3 class="related_post_title">Related News</h3><ul class="related_post wp_rp"><li data-position="0" data-poid="in-9697" data-post-type="none" ><small class="wp_rp_publish_date">04/01/2017</small> <a href="http://www.newsonf1.com/2017/01/haas-better-fit-than-renault-or-mclaren-magnussen/" class="wp_rp_title">Haas &#8216;better fit&#8217; than Renault or McLaren &#8211; Magnussen</a> <small class="wp_rp_excerpt">Jan.4 (GMM)  Kevin Magnussen is sure he will enjoy his F1 career more now that he has switched teams for the second time.

The Dane debuted for McLaren, but fell out with Ron Dennis, who [&hellip;]</small></li><li data-position="1" data-poid="in-9791" data-post-type="none" ><small class="wp_rp_publish_date">20/01/2017</small> <a href="http://www.newsonf1.com/2017/01/haas-easier-than-mclaren-renault-magnussen/" class="wp_rp_title">Haas &#8216;easier&#8217; than McLaren, Renault &#8211; Magnussen</a> <small class="wp_rp_excerpt">Jan.20 (GMM)  Kevin Magnussen says he is already enjoying life at his new F1 home.

After an abortive career so far, falling out with both McLaren and Renault after single seasons with the [&hellip;]</small></li><li data-position="2" data-poid="in-5291" data-post-type="none" ><small class="wp_rp_publish_date">16/09/2015</small> <a href="http://www.newsonf1.com/2015/09/mclaren-will-not-stop-magnussen-exit/" class="wp_rp_title">McLaren will not stop Magnussen exit</a> <small class="wp_rp_excerpt">Sep.16 (GMM)  McLaren has denied reports it allowed the option on Kevin Magnussen's contract to "lapse".  The reports coincided with intense speculation the Danish driver is set to leave [&hellip;]</small></li><li data-position="3" data-poid="in-9375" data-post-type="none" ><small class="wp_rp_publish_date">13/11/2016</small> <a href="http://www.newsonf1.com/2016/11/grosjean-backs-magnussens-renault-exit/" class="wp_rp_title">Grosjean backs Magnussen&#8217;s Renault exit</a> <small class="wp_rp_excerpt">Nov.13 (GMM)  Romain Grosjean has backed his incoming teammate Kevin Magnussen's decision to leave the works Renault team in order to join Haas.

A year ago, Frenchman Grosjean made the [&hellip;]</small></li><li data-position="4" data-poid="in-9549" data-post-type="none" ><small class="wp_rp_publish_date">30/11/2016</small> <a href="http://www.newsonf1.com/2016/11/magnussen-looking-forward-to-simple-haas-team/" class="wp_rp_title">Magnussen looking forward to &#8216;simple&#8217; Haas team</a> <small class="wp_rp_excerpt">Nov.30 (GMM)  Kevin Magnussen has admitted he is looking forward to the simplicity of the Haas team, after a year at the French works outfit Renault.

At his final grand prix with Renault [&hellip;]</small></li><li data-position="5" data-poid="in-6144" data-post-type="none" ><small class="wp_rp_publish_date">04/02/2016</small> <a href="http://www.newsonf1.com/2016/02/renault-chance-even-better-than-mclaren-magnussen-snr/" class="wp_rp_title">Renault chance &#8216;even better&#8217; than McLaren &#8211; Magnussen snr</a> <small class="wp_rp_excerpt">Feb.4 (GMM)  Kevin Magnussen's father thinks the new Renault adventure has even more potential than if the 23-year-old had been retained by McLaren.  Jan Magnussen, himself a former F1 [&hellip;]</small></li><li data-position="6" data-poid="in-9370" data-post-type="none" ><small class="wp_rp_publish_date">11/11/2016</small> <a href="http://www.newsonf1.com/2016/11/renault-kept-palmer-for-continuity-vasseur/" class="wp_rp_title">Renault kept Palmer for &#8216;continuity&#8217; &#8211; Vasseur</a> <small class="wp_rp_excerpt">Nov.11 (GMM)  Kevin Magnussen has revealed that he turned down an offer to stay with Renault for 2017.

Instead, the French works team has retained Jolyon Palmer to join the incoming Nico [&hellip;]</small></li><li data-position="7" data-poid="in-9868" data-post-type="none" ><small class="wp_rp_publish_date">01/02/2017</small> <a href="http://www.newsonf1.com/2017/02/no-disasters-as-haas-prepares-for-season-two/" class="wp_rp_title">&#8216;No disasters&#8217; as Haas prepares for season two</a> <small class="wp_rp_excerpt">Feb.1 (GMM)  F1's small American team Haas appears to be enjoying a smooth winter period.

Although the second season for new F1 teams is notoriously difficult, Renault refugee Kevin [&hellip;]</small></li><li data-position="8" data-poid="in-6352" data-post-type="none" ><small class="wp_rp_publish_date">03/03/2016</small> <a href="http://www.newsonf1.com/2016/03/magnussen-happier-at-renault-than-at-mclaren/" class="wp_rp_title">Magnussen happier at Renault than at McLaren</a> <small class="wp_rp_excerpt">Mar.3 (GMM)  Kevin Magnussen appears a happier man in 2016, in the wake of his ill-fated McLaren adventure.  "I can feel that he fits in really well in this team," his mother Britt said in [&hellip;]</small></li><li data-position="9" data-poid="in-8714" data-post-type="none" ><small class="wp_rp_publish_date">26/08/2016</small> <a href="http://www.newsonf1.com/2016/08/magnussen-admits-talks-with-renault-rivals/" class="wp_rp_title">Magnussen admits talks with Renault rivals</a> <small class="wp_rp_excerpt">Aug.26 (GMM)  Kevin Magnussen has admitted he has been in contact with other teams because Renault is yet to sign him up for the 2017 season.

After the McLaren experience, the Dane [&hellip;]</small></li></ul></div></div>
		</div><!-- .entry-content -->

		<footer class="entry-meta">

	    	
		</footer><!-- .entry-meta -->
	</div>

	
</article><!-- #post-## -->

			
<div id="disqus_thread">
    </div>

<script type="text/javascript">
var disqus_url = 'http://www.newsonf1.com/2017/02/2017-rules-good-for-f1-and-for-me-magnussen/';
var disqus_identifier = '9875 http://www.newsonf1.com/2017/02/2017-rules-good-for-f1-and-for-me-magnussen/';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'newsonf1';
var disqus_title = "2017 rules good for F1 and for me &#8211; Magnussen";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=9875';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>


			<!-- php sparkling_post_nav()-->

		
		</main><!-- #main -->
	</div><!-- #primary -->

</div>
	<div id="secondary" class="widget-area col-sm-12 col-md-4" role="complementary">
		<div class="well">
						<aside id="search-2" class="widget widget_search">
<form role="search" method="get" class="form-search" action="http://www.newsonf1.com/">
  <div class="input-group">
  	<label class="screen-reader-text" for="s">Search for:</label>
    <input type="text" class="form-control search-query" placeholder="Search&hellip;" value="" name="s" title="Search for:" />
    <span class="input-group-btn">
      <button type="submit" class="btn btn-default" name="submit" id="searchsubmit" value="Search"><span class="glyphicon glyphicon-search"></span></button>
    </span>
  </div>
</form></aside><aside id="rfw-id" class="rfw-class"><h3 class="widget-title">Latest posts from NewsOnF1 Forums</h3><nav class="add-nav widget_dock" id="rfw-authors"><ul class="rfw_dock" style="height:250px"><li> <a href="http://newsonf1.net/forum/viewtopic.php?t=5582&#038;p=88480#p88480" target="_blank" rel="nofollow"><h3 class="entry-title">Racing • Bottas joins Mercedes</h3></a> In an orchestrated 3 way announcement, Valtteri Bottas will be Lewis Hamilton's teammate at Mercedes while Pascal Wehrlein joins the Sauber F1 team and Felipe Massa cuts short his retirement and returns to the Williams ... </li> <li> <a href="http://newsonf1.net/forum/viewtopic.php?t=2946&#038;p=85679#p85679" target="_blank" rel="nofollow"><h3 class="entry-title">Racing • Nico Rosberg retires</h3></a> In a shock announcement just 5 days after winning his 1st World Championship, Nico Rosberg has announced he is retiring from Formula 1 effective immediately.<br /><br />He posted this message on his Facebook page:<br /><br ... </li> <li> <a href="http://newsonf1.net/forum/viewtopic.php?t=2944&#038;p=85676#p85676" target="_blank" rel="nofollow"><h3 class="entry-title">Racing • Re: The 2016 Abu Dhabi Grand Prix Thread</h3></a> Race Results<br /><br /><div class="codebox"><p>Code: </p><pre><code>Pos  Driver              Team<br />1    Lewis Hamilton      Mercedes<br />2    Nico Rosberg        Mercedes<br />3    Sebastian Vettel    Ferrari<br />4    Max Verstappen  ... </li> <li> <a href="http://newsonf1.net/forum/viewtopic.php?t=2944&#038;p=85674#p85674" target="_blank" rel="nofollow"><h3 class="entry-title">Racing • Re: The 2016 Abu Dhabi Grand Prix Thread</h3></a> Final race of the season .... it will be interesting although I suspect a repeat of the last few races. We may get a bit of drama at the start but the Mercedes manage to ... </li> <li> <a href="http://newsonf1.net/forum/viewtopic.php?t=2944&#038;p=85673#p85673" target="_blank" rel="nofollow"><h3 class="entry-title">Racing • Re: The 2016 Abu Dhabi Grand Prix Thread</h3></a> Grid<br /><br />PosTimeDriverTeam<br />101:38.8Lewis HamiltonMercedes<br />201:39.1Nico RosbergMercedes<br />301:39.6Daniel RicciardoRed Bull Racing<br />401:39.6Kimi RäikkönenFerrari<br />501:39.7Sebastian VettelFerrari<br />601:39.8Max VerstappenRed Bull Racing<br />701:40.5Nico HulkenbergForce India <br />801:40.5Sergio PerezForce India <br />901:41.1Fernando AlonsoMcLaren<br />1001:41.2Felipe MassaWilliams <br />1101:41.1Valtteri BottasWilliams <br ... </li> <li> <a href="http://newsonf1.net/forum/viewtopic.php?t=2944&#038;p=85672#p85672" target="_blank" rel="nofollow"><h3 class="entry-title">Racing • Re: The 2016 Abu Dhabi Grand Prix Thread</h3></a> Free Practice 3 Results<br /><br />PosTimeDriverCar<br />101:40.8Sebastian VettelFerrari<br />201:40.9Max VerstappenRed Bull Racing<br />301:41.0Kimi RäikkönenFerrari<br />401:41.1Lewis HamiltonMercedes<br />501:41.2Nico RosbergMercedes<br />601:41.8Daniel RicciardoRed Bull Racing<br />701:41.9Sergio PerezForce India<br />801:42.1Nico HulkenbergForce India<br />901:42.1Valtteri BottasWilliams<br />1001:42.4Esteban Gutierrez Haas<br />1101:42.6Fernando AlonsoMcLaren<br ... </li><li> <a href="http://newsonf1.net/forum/viewtopic.php?t=2943&#038;p=85678#p85678" target="_blank" rel="nofollow"><h3 class="entry-title">10 &#039;n&#039; Pole • Re: Round of Abu Dhabi &#039;16 - Picks and comments</h3></a> 10 'n' Pole standings after the round of Adu Dhabi 2016<br /><br /><div class="codebox"><p>Code: </p><pre><code>Rank Score  Player          Country<br />1    1275   Joe             United States<br />2    1247   MrGSir  ... </li> <li> <a href="http://newsonf1.net/forum/viewtopic.php?t=2943&#038;p=85677#p85677" target="_blank" rel="nofollow"><h3 class="entry-title">10 &#039;n&#039; Pole • Re: Round of Abu Dhabi &#039;16 - Picks and comments</h3></a> Congratulations to the 10 'n' Pole winners for the round of Abu Dhabi '16<br /><br /><div class="codebox"><p>Code: </p><pre><code>Rank Score   Player        Country<br />1    82      NuvolariF1    United States<br />2    81     ... </li></ul></nav></aside>				  <aside id="shailan-countdown-widget-2" class="widget shailan_CountdownWidget">					<h3 class="widget-title">Next Race in</h3>
				<div id="shailan-countdown-2_1" class="shailan-countdown-2 countdown" ></div>
				
								
<script type="text/javascript"> 
<!--//
// Dom Ready
	jQuery(document).ready(function($) {
		var event_month = 11 - 1;
		desc = 'Abu Dhabi Grand Prix';
		eventDate = new Date(2016, event_month, 27, 17, 00, 00, 0);
		$('#shailan-countdown-2_1').countdown({
			until: eventDate, 
			description: desc,  
			format: 'dHMS',
			timezone: +4		}); 
	});
//-->
</script>				
				  </aside>			<aside id="evcalwidget-2" class="widget EvcalWidget"><div id='evcal_widget'><div id='evcal_calendar_eventon_widget' class='ajde_evcal_calendar' cal_ver='2.1.16' mapscroll='true' mapformat='satellite' mapzoom='14'   cur_m='2' cur_y='2017'><div class='clear'></div></div></div></aside><aside id="awesomeweatherwidget-2" class="widget widget_awesomeweatherwidget"><div id="awesome-weather-abu-dhabi" class="awesome-weather-wrap awecf awe_wide temp4 awe_with_stats awe-code-761 awe-desc-dust awe-preset-atmosphere darken" style=" color: #ffffff; "><div class="awesome-weather-cover" style='background-image: url(http://www.newsonf1.com/wp-content/plugins/awesome-weather//img/awe-backgrounds/atmosphere.jpg);'><div class="awesome-weather-header">Abu Dhabi</div><div class="awesome-weather-current-temp"><strong>13<sup>&deg;</sup></strong></div><!-- /.awesome-weather-current-temp --><div class="awesome-weather-todays-stats"><div class="awe_desc">dust</div><div class="awe_humidty">humidity: 37%</div><div class="awe_wind">wind: 13m/s WNW</div><div class="awe_highlow">H 13 &bull; L 12</div></div><!-- /.awesome-weather-todays-stats --><div class="awesome-weather-forecast awe_days_5 awecf">
				<div class="awesome-weather-forecast-day">
					<div class="awesome-weather-forecast-day-temp">19<sup>&deg;</sup></div>
					<div class="awesome-weather-forecast-day-abbr">Sat</div>
				</div>
				<div class="awesome-weather-forecast-day">
					<div class="awesome-weather-forecast-day-temp">20<sup>&deg;</sup></div>
					<div class="awesome-weather-forecast-day-abbr">Sun</div>
				</div>
				<div class="awesome-weather-forecast-day">
					<div class="awesome-weather-forecast-day-temp">17<sup>&deg;</sup></div>
					<div class="awesome-weather-forecast-day-abbr">Mon</div>
				</div>
				<div class="awesome-weather-forecast-day">
					<div class="awesome-weather-forecast-day-temp">18<sup>&deg;</sup></div>
					<div class="awesome-weather-forecast-day-abbr">Tue</div>
				</div>
				<div class="awesome-weather-forecast-day">
					<div class="awesome-weather-forecast-day-temp">19<sup>&deg;</sup></div>
					<div class="awesome-weather-forecast-day-abbr">Wed</div>
				</div></div><!-- /.awesome-weather-forecast --><div class="awesome-weather-more-weather-link"><a href="http://openweathermap.org/city/292968" target="_blank">extended forecast</a></div> <!-- /.awesome-weather-more-weather-link --><div class="awesome-weather-attribution">Weather from OpenWeatherMap</div></div><!-- /.awesome-weather-cover --></div> <!-- /.awesome-weather-wrap --></aside><aside id="evcalwidget-3" class="widget EvcalWidget"><h3 class='widget-title'>Last Race</h3><div id='evcal_widget'><div id='evcal_calendar_eventon_widget' class='ajde_evcal_calendar' cal_ver='2.1.16' mapscroll='true' mapformat='satellite' mapzoom='14'   cur_m='2' cur_y='2017'><div id='evcal_head' class='calendar_header ' cur_m='2' cur_y='2017' ev_cnt='0' sort_by='sort_date' filters_on='false'>					
					<a id='evcal_prev' class='evcal_arrows evcal_btn_prev' style='display:none'></a>
					<p id='evcal_cur'> February, 2017</p>
					<a id='evcal_next' class='evcal_arrows evcal_btn_next' style='display:none'></a><div class='clear'></div>
				</div><a class='evo_sort_btn'>Sort Options</a><div class='eventon_sorting_section' >
			<div class='eventon_sort_line evo_sortOpt' style='display:none'>
				<div class='eventon_sf_field'>
					<p>Sort By:</p>
				</div>
				<div class='eventon_sf_cur_val evs'>
					<p class='sorting_set_val'>Date</p>
				</div>
				<div class='eventon_sortbar_selection evs_3 evs' style='display:none'>
					<p val='sort_date' type='date' class='evs_btn evs_hide'>Date</p></div><div class='clear'></div></div>
			<div class='eventon_filter_line'><div class='eventon_filter' filter_field='event_type' filter_val='8' filter_type='tax'></div></div></div><div id='eventon_loadbar_section'><div id='eventon_loadbar'></div></div><div id='evcal_list' class='eventon_events_list'><div class='eventon_list_event'><p class='no_events'>No Scheduled Race</p></div></div><div class='clear'></div></div></div></aside><aside id="weptile-image-slider-widget-3" class="widget widget_weptile-image-slider-widget"><h3 class="widget-title">Teams</h3><style type="text/css" >.slider-wrapper.widget-weptile-image-slider-widget-3-weptile-image-slider-widget-nivo-slider{ width:300px; margin:0 auto /*height:129px;*/ }</style><div class="slider-wrapper weptile-image-slider-widget-slider-wrapper theme-default widget-weptile-image-slider-widget-3-weptile-image-slider-widget-nivo-slider"><div class="nivoSliderWeptile" id="widget-weptile-image-slider-widget-3-weptile-image-slider-widget-nivo-slider"><a href="http://www.newsonf1.com/team-the-lotus-e23" target="_self" rel="" ><img src="http://www.newsonf1.com/wp-content/uploads/weptile-image-slider-cache/1-resized-300x129.jpg" alt="Lotus" title="Lotus" /></a><a href="http://www.newsonf1.com/teams/mclaren" target="_self" rel="" ><img src="http://www.newsonf1.com/wp-content/uploads/weptile-image-slider-cache/MP4-30-3-4-560-resized-300x129.jpg" alt="McLaren" title="McLaren" /></a><a href="http://www.newsonf1.com/the-mercedes-f1-w06" target="_self" rel="" ><img src="http://www.newsonf1.com/wp-content/uploads/weptile-image-slider-cache/merc2015-side2-560-resized-300x129.jpg" alt="Mercedes" title="Mercedes" /></a><a href="http://www.newsonf1.com/the-red-bull-rb11" target="_self" rel="" ><img src="http://www.newsonf1.com/wp-content/uploads/weptile-image-slider-cache/rb11-side-560-resized-300x129.jpg" alt="Red Bull Racing" title="Red Bull Racing" /></a><a href="http://www.newsonf1.com/the-sauber-c-34" target="_self" rel="" ><img src="http://www.newsonf1.com/wp-content/uploads/weptile-image-slider-cache/Sauber_C34_Front_Side-560-resized-300x129.jpg" alt="Sauber" title="Sauber" /></a><a href="http://www.newsonf1.com/the-williams-fw37" target="_self" rel="" ><img src="http://www.newsonf1.com/wp-content/uploads/weptile-image-slider-cache/williamsside-15-resized-300x129.jpg" alt="Williams" title="Williams" /></a><a href="http://www.newsonf1.com/the-manor-f1" target="_self" rel="" ><img src="http://www.newsonf1.com/wp-content/uploads/weptile-image-slider-cache/manor-3-m3-resized-300x129.jpg" alt="Manor" title="Manor" /></a><a href="http://www.newsonf1.com/the-force-india-f1" target="_self" rel="" ><img src="http://www.newsonf1.com/wp-content/uploads/weptile-image-slider-cache/force-india-vjm09-m3-resized-300x129.jpg" alt="Force India" title="Force India" /></a><a href="http://www.newsonf1.com/the-ferrari-sf15-t" target="_self" rel="" ><img src="http://www.newsonf1.com/wp-content/uploads/weptile-image-slider-cache/ferrari-3-4m3-resized-300x129.jpg" alt="Ferrari" title="Ferrari" /></a><a href="http://www.newsonf1.com/the-toro-rosso-str10" target="_self" rel="" ><img src="http://www.newsonf1.com/wp-content/uploads/weptile-image-slider-cache/Toro-Rosso-resized-300x129.jpg" alt="Toro Rosso" title="Toro Rosso" /></a></div></div><script>
			jQuery(window).load(function() {
				jQuery("#widget-weptile-image-slider-widget-3-weptile-image-slider-widget-nivo-slider").nivoSliderWeptile({
					animSpeed:650,
					pauseTime:5000,
					effect:"slideInLeft",
					prevText: "Previous",
					nextText: "Next",
					directionNav: false,
					controlNav: false,
					pauseOnHover: true,
					randomStart: false,
					slices: 15,
					boxCols:8,
					boxRows:4,
					prevText: "Previous",
					nextText: "Next"
				});
			});
			</script></aside>
<!-- WordPress Popular Posts Plugin v3.3.4 [W] [weekly] [views] [regular] -->
<aside id="wpp-2" class="widget popular-posts">
<h3 class="widget-title">Popular Stories</h3>
<!-- cached -->

<ul class="wpp-list">
<li><a href="http://www.newsonf1.com/2017/01/ferrari-denies-2017-car-to-honour-bianchi/" title="Ferrari denies 2017 car to honour Bianchi" class="wpp-post-title" target="_self">Ferrari denies 2017 car to honour Bianchi</a> <span class="wpp-excerpt">Jan.27 (GMM)  Ferrari has denied that the official name...</span></li>
<li><a href="http://www.newsonf1.com/2017/02/mercedes-started-power-unit-design-in-2007-montezemolo/" title="Mercedes started &#8216;power unit&#8217; design in 2007 &#8211; Montezemolo" class="wpp-post-title" target="_self">Mercedes started &#8216;power unit&#8217; design in 2007 &#8211; Montezemolo</a> <span class="wpp-excerpt">Feb.1 (GMM)  Luca di Montezemolo says it is no surprise...</span></li>
<li><a href="http://www.newsonf1.com/2017/01/f1-rumour-surrounds-lowe-gardening-leave/" title="F1 rumour surrounds Lowe &#8216;gardening leave&#8217;" class="wpp-post-title" target="_self">F1 rumour surrounds Lowe &#8216;gardening leave&#8217;</a> <span class="wpp-excerpt">Jan.31 (GMM)  Force India is arguing against Paddy Lowe...</span></li>
<li><a href="http://www.newsonf1.com/2017/01/ecclestone-planning-f1-breakaway-reports/" title="Ecclestone planning F1 &#8216;breakaway&#8217; &#8211; reports" class="wpp-post-title" target="_self">Ecclestone planning F1 &#8216;breakaway&#8217; &#8211; reports</a> <span class="wpp-excerpt">Jan.27 (GMM)  Mere days after he was "deposed", rumours...</span></li>
<li><a href="http://www.newsonf1.com/2017/01/williams-admits-sponsor-wanted-older-driver/" title="Williams admits sponsor wanted older driver" class="wpp-post-title" target="_self">Williams admits sponsor wanted older driver</a> <span class="wpp-excerpt">Jan.31 (GMM)  Williams deputy Claire Williams has admit...</span></li>
<li><a href="http://www.newsonf1.com/2017/01/administrator-says-manor-to-close-its-doors/" title="Administrator says Manor to &#8216;close its doors&#8217;" class="wpp-post-title" target="_self">Administrator says Manor to &#8216;close its doors&#8217;</a> <span class="wpp-excerpt">Jan.28 (GMM)  Only ten teams will make it to the grid a...</span></li>
<li><a href="http://www.newsonf1.com/2017/01/bottas-backer-paying-more-for-mercedes-move/" title="Bottas backer paying more for Mercedes move" class="wpp-post-title" target="_self">Bottas backer paying more for Mercedes move</a> <span class="wpp-excerpt">Jan.31 (GMM)  Valtteri Bottas' personal sponsor is happ...</span></li>
<li><a href="http://www.newsonf1.com/2017/02/manor-could-still-be-saved-for-2017-report/" title="Manor could still be saved for 2017 &#8211; report" class="wpp-post-title" target="_self">Manor could still be saved for 2017 &#8211; report</a> <span class="wpp-excerpt">Feb.1 (GMM)  Embattled F1 backmarker Manor's hopes may ...</span></li>
<li><a href="http://www.newsonf1.com/2017/01/experts-doubt-ecclestone-will-go-quietly/" title="Experts doubt Ecclestone will go quietly" class="wpp-post-title" target="_self">Experts doubt Ecclestone will go quietly</a> <span class="wpp-excerpt">Jan.30 (GMM)  The F1 world is poised to discover 'depos...</span></li>
<li><a href="http://www.newsonf1.com/2017/02/vettels-ferrari-switch-a-mistake-berger/" title="Vettel&#8217;s Ferrari switch a mistake &#8211; Berger" class="wpp-post-title" target="_self">Vettel&#8217;s Ferrari switch a mistake &#8211; Berger</a> <span class="wpp-excerpt">Feb.2 (GMM)  Sebastian Vettel's 2015 switch from Red Bu...</span></li>

</ul>
</aside>
<!-- End WordPress Popular Posts Plugin v3.3.4 -->
<aside id="text-4" class="widget widget_text"><h3 class="widget-title">Drivers Championship</h3>			<div class="textwidget"><div class="table-responsive result" style=" margin-bottom: 10px;">
<div class="side-result">
<table><tr><th>Driver</th><th>Points</th></tr><tr><td>NICO ROSBERG</td><td>385</td></tr><tr><td>LEWIS HAMILTON</td><td>380</td></tr><tr><td>DANIEL RICCIARDO</td><td>256</td></tr><tr><td>SEBASTIAN VETTEL</td><td>212</td></tr><tr><td>MAX VERSTAPPEN</td><td>204</td></tr></table>

<p style="text-align: center;background: #C1C1C1;">
<a href="http://www.newsonf1.com/result/drivers-championship/" style="color: #fff!important;">VIEW FULL</a></p>
</div>
</div></div>
		</aside><aside id="text-5" class="widget widget_text"><h3 class="widget-title">Constructors Championship</h3>			<div class="textwidget"><div class="table-responsive result" style=" margin-bottom: 10px;">
<div class="side-result">
<table><tr><th>Team</th><th>Points</th></tr><tr><td>MERCEDES</td><td>765</td></tr><tr><td>RED BULL RACING</td><td>468</td></tr><tr><td>FERRARI</td><td>398</td></tr><tr><td>FORCE INDIA</td><td>173</td></tr><tr><td>WILLIAMS</td><td>138</td></tr></table>
<p style="text-align: center;background: #C1C1C1;">
<a href="http://www.newsonf1.com/result/constructors-championship/" style="color: #fff!important;">VIEW FULL</a></p>
</div>
</div></div>
		</aside><aside id="text-6" class="widget widget_text"><h3 class="widget-title">Twitter Feed</h3>			<div class="textwidget"><a class="twitter-timeline"  href="https://twitter.com/NewsOnF1/lists/f1-td" data-widget-id="728574076965412864">Tweets from https://twitter.com/NewsOnF1/lists/f1-td</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
          
          </div>
		</aside><aside id="text-3" class="widget widget_text"><h3 class="widget-title">Facebook Feed</h3>			<div class="textwidget"><iframe src="https://www.facebook.com/plugins/page.php?href=https://www.facebook.com/NewsOnF1&tabs=timeline&width=298&height=500&small_header=false&adapt_container_width=true&hide_cover=false&show_facepile=true&appId" width="298" height="500" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true"></iframe>

<br/></div>
		</aside>		</div>
	</div><!-- #secondary -->
		</div><!-- close .row -->
	</div><!-- close .container -->
</div><!-- close .site-content -->

	<div id="footer-area">
		<div class="container footer-inner">
			<div class="row">
				
	
	<div class="footer-widget-area">
		
				<div class="col-sm-4 footer-widget" role="complementary">
			<div id="widget_openxwpwidget-2" class="widget widget_openxwpwidget"><DIV align='center'>
<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://newsonf1.net/openads/www/delivery/ajs.php':'http://newsonf1.net/openads/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=3");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://newsonf1.net/openads/www/delivery/ck.php?n=be30b2&amp;cb=91ed8a9b5f4acc9458988c931c8cc35d' target='_blank'><img src='http://newsonf1.net/openads/www/delivery/avw.php?zoneid=3&amp;cb=91ed8a9b5f4acc9458988c931c8cc35d&amp;n=be30b2' border='0' alt='' /></a></noscript><br /></DIV></div>		</div><!-- .widget-area .second -->
		
			</div>			</div>
		</div>

		<footer id="colophon" class="site-footer" role="contentinfo">
			<div class="site-info container">
				<div class="row">
										<nav role="navigation" class="col-md-6">
											</nav>
					<div class="copyright col-md-12" style="text-align: center;"> 1996-2016 NewsOnF1.com - Powered by <a href="http://wordpress.org/" target="_blank">WordPress</a></div>
				</div>
			</div><!-- .site-info -->
			<div class="scroll-to-top"><i class="fa fa-angle-up"></i></div><!-- .scroll-to-top -->
		</footer><!-- #colophon -->
	</div>
</div><!-- #page -->

  <script type="text/javascript">
    jQuery( document ).ready( function( $ ){
      if ( $( window ).width() >= 767 ){
        $( '.navbar-nav > li.menu-item > a' ).click( function(){
          window.location = $( this ).attr( 'href' );
        });
      }
    });
  </script>
<!-- Custom Facebook Feed JS -->
<script type="text/javascript">
var cfflinkhashtags = "true";
</script>
        <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'newsonf1';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        	<div style="display:none">
	</div>
<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_AU/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
						<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
						<script>
			function renderGooglePlus1() {
				if ( 'undefined' === typeof gapi ) {
					return;
				}

				jQuery( '.g-plus' ).each(function() {
					var $button = jQuery( this );

					if ( ! $button.data( 'gplus-rendered' ) ) {
						gapi.plusone.render( this, {
							href: $button.attr( 'data-href' ),
							size: $button.attr( 'data-size' ),
							annotation: $button.attr( 'data-annotation' )
						});

						$button.data( 'gplus-rendered', true );
					}
				});
			}

			(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/plusone.js';
				po.innerHTML = '{"parsetags": "explicit"}';
				po.onload = renderGooglePlus1;
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			})();

			jQuery( document.body ).on( 'post-load', renderGooglePlus1 );
			</script>
				<div id="sharing_email" style="display: none;">
		<form action="/2017/02/2017-rules-good-for-f1-and-for-me-magnussen/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="http://www.newsonf1.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<link rel='stylesheet' id='countdown_css-css'  href='http://www.newsonf1.com/wp-content/plugins/widget-countdown/includes/style/style.css?ver=5042ee4d48eb72ee47d6a3d2b657f8a1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.newsonf1.com/wp-includes/css/dashicons.min.css?ver=5042ee4d48eb72ee47d6a3d2b657f8a1' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://www.newsonf1.com/wp-includes/js/thickbox/thickbox.css?ver=5042ee4d48eb72ee47d6a3d2b657f8a1' type='text/css' media='all' />
<link rel='stylesheet' id='weptile-image-slider-widget-nivo-slider-theme-default-css'  href='http://www.newsonf1.com/wp-content/plugins/weptile-image-slider-widget/nivo-slider/themes/default/default.css?ver=5042ee4d48eb72ee47d6a3d2b657f8a1' type='text/css' media='all' />
<script type='text/javascript' src='https://maps.googleapis.com/maps/api/js?sensor=false&#038;ver=1.0'></script>
<script type='text/javascript' src='http://www.newsonf1.com/wp-content/plugins/eventON/assets/js/eventon_init_gmap.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.newsonf1.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='http://www.newsonf1.com/wp-content/plugins/custom-facebook-feed/js/cff-scripts.js?ver=2.4.5'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201705'></script>
<script type='text/javascript' src='http://www.newsonf1.com/wp-content/plugins/mstw-schedules-scoreboards/js/ss-slider.js?ver=5042ee4d48eb72ee47d6a3d2b657f8a1'></script>
<script type='text/javascript' src='http://www.newsonf1.com/wp-content/plugins/mstw-schedules-scoreboards/js/ss-ticker.js?ver=5042ee4d48eb72ee47d6a3d2b657f8a1'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Febaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.newsonf1.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=5042ee4d48eb72ee47d6a3d2b657f8a1'></script>
<script type='text/javascript' src='http://www.newsonf1.com/wp-content/themes/newsonf1/inc/js/skip-link-focus-fix.js?ver=20140222'></script>
<script type='text/javascript' src='http://www.newsonf1.com/wp-includes/js/comment-reply.min.js?ver=5042ee4d48eb72ee47d6a3d2b657f8a1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var the_ajax_script = {"ajaxurl":"http:\/\/www.newsonf1.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.newsonf1.com/wp-content/plugins/eventON/assets/js/eventon_script.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.newsonf1.com/wp-content/plugins/eventON/assets/js/eventon_gen_maps.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.newsonf1.com/wp-includes/js/wp-embed.min.js?ver=5042ee4d48eb72ee47d6a3d2b657f8a1'></script>
<script type='text/javascript' src='http://www.newsonf1.com/wp-content/plugins/widget-countdown/includes/javascript/front_end_js.js?ver=5042ee4d48eb72ee47d6a3d2b657f8a1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/www.newsonf1.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.newsonf1.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.newsonf1.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.5'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type='text/javascript' src='http://stats.wp.com/e-201705.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.5',blog:'112454288',post:'9875',tz:'0',srv:'www.newsonf1.com'} ]);
	_stq.push([ 'clickTrackerInit', '112454288', '9875' ]);
</script>

</body>
</html>