<!doctype html>
<!--[if !IE]>
<html class="no-js non-ie" lang="en-AU"> <![endif]-->
<!--[if IE 7 ]>
<html class="no-js ie7" lang="en-AU"> <![endif]-->
<!--[if IE 8 ]>
<html class="no-js ie8" lang="en-AU"> <![endif]-->
<!--[if IE 9 ]>
<html class="no-js ie9" lang="en-AU"> <![endif]-->
<!--[if gt IE 9]><!-->
<html class="no-js" lang="en-AU"> <!--<![endif]-->
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://www.newsonf1.com/xmlrpc.php">

<title>Ecclestone tips Hamilton to beat Vettel | | NewsOnF1</title>
<!-- Jetpack Site Verification Tags -->


<!-- All in One SEO Pack 2.3.12.2.1 by Michael Torbert of Semper Fi Web Design[591,654] -->
<meta name="description"  content="Apr.24 (GMM) Bernie Ecclestone thinks Lewis Hamilton is still the clear favourite to win the 2017 world championship. That is despite the fact that his friend" />

<link rel="canonical" href="http://www.newsonf1.com/2017/04/ecclestone-tips-hamilton-to-beat-vettel/" />
			<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

			ga('create', 'UA-196927-1', { 'cookieDomain': 'www.newsonf1.com' } );
			
			ga('send', 'pageview');
			</script>
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="NewsOnF1 &raquo; Feed" href="http://www.newsonf1.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="NewsOnF1 &raquo; Comments Feed" href="http://www.newsonf1.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="NewsOnF1 &raquo; Ecclestone tips Hamilton to beat Vettel Comments Feed" href="http://www.newsonf1.com/2017/04/ecclestone-tips-hamilton-to-beat-vettel/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.newsonf1.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=79a2b5943cf7aaba430dd16c933a2dad"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='awesome-weather-css'  href='http://www.newsonf1.com/wp-content/plugins/awesome-weather/awesome-weather.css?ver=79a2b5943cf7aaba430dd16c933a2dad' type='text/css' media='all' />
<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif;  font-weight: 400; font-size: 14px; line-height: 14px; } 
</style>
<link rel='stylesheet' id='opensans-googlefont-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300&#038;ver=79a2b5943cf7aaba430dd16c933a2dad' type='text/css' media='all' />
<link rel='stylesheet' id='cff-css'  href='http://www.newsonf1.com/wp-content/plugins/custom-facebook-feed/css/cff-style.css?ver=2.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='cff-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css?ver=4.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='mstw_ss_style-css'  href='http://www.newsonf1.com/wp-content/plugins/mstw-schedules-scoreboards/css/mstw-ss-styles.css?ver=79a2b5943cf7aaba430dd16c933a2dad' type='text/css' media='all' />
<link rel='stylesheet' id='rfw-slider-style-css'  href='http://www.newsonf1.com/wp-content/plugins/rss-feed-widget/css/jquery.bxslider.css?ver=2017040315' type='text/css' media='all' />
<link rel='stylesheet' id='rfw-style-css'  href='http://www.newsonf1.com/wp-content/plugins/rss-feed-widget/css/style.css?ver=2017040315' type='text/css' media='all' />
<link rel='stylesheet' id='weptile-image-slider-widget-css'  href='http://www.newsonf1.com/wp-content/plugins/weptile-image-slider-widget/css/weptile-image-slider-widget.css?ver=79a2b5943cf7aaba430dd16c933a2dad' type='text/css' media='all' />
<link rel='stylesheet' id='weptile-image-slider-widget-nivo-slider-css'  href='http://www.newsonf1.com/wp-content/plugins/weptile-image-slider-widget/nivo-slider/nivo-slider.css?ver=79a2b5943cf7aaba430dd16c933a2dad' type='text/css' media='all' />
<link rel='stylesheet' id='sparkling-bootstrap-css'  href='http://www.newsonf1.com/wp-content/themes/newsonf1/inc/css/bootstrap.min.css?ver=79a2b5943cf7aaba430dd16c933a2dad' type='text/css' media='all' />
<link rel='stylesheet' id='sparkling-icons-css'  href='http://www.newsonf1.com/wp-content/themes/newsonf1/inc/css/font-awesome.min.css?ver=79a2b5943cf7aaba430dd16c933a2dad' type='text/css' media='all' />
<link rel='stylesheet' id='sparkling-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400italic%2C400%2C600%2C700%7CRoboto+Slab%3A400%2C300%2C700&#038;ver=79a2b5943cf7aaba430dd16c933a2dad' type='text/css' media='all' />
<link rel='stylesheet' id='sparkling-style-css'  href='http://www.newsonf1.com/wp-content/themes/newsonf1/style.css?ver=79a2b5943cf7aaba430dd16c933a2dad' type='text/css' media='all' />
<link rel='stylesheet' id='evcal_cal_default-css'  href='http://www.newsonf1.com/wp-content/plugins/eventON/assets/css/eventon_styles.css?ver=79a2b5943cf7aaba430dd16c933a2dad' type='text/css' media='all' />
<link rel='stylesheet' id='evcal_google_fonts-css'  href='http://fonts.googleapis.com/css?family=Oswald%3A400%2C300&#038;ver=79a2b5943cf7aaba430dd16c933a2dad' type='text/css' media='screen' />
<link rel='stylesheet' id='jquery-ui-custom-css-css'  href='http://www.newsonf1.com/wp-content/plugins/wordpress-countdown-widget/css/jquery-ui.min.css?ver=79a2b5943cf7aaba430dd16c933a2dad' type='text/css' media='all' />
<link rel='stylesheet' id='countdown-style-css'  href='http://www.newsonf1.com/wp-content/plugins/wordpress-countdown-widget/css/jquery.countdown.css?ver=1.1' type='text/css' media='' />
<link rel='stylesheet' id='wordpress-popular-posts-css'  href='http://www.newsonf1.com/wp-content/plugins/wordpress-popular-posts/style/wpp.css?ver=3.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='http://www.newsonf1.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.8' type='text/css' media='all' />
<style id='tablepress-default-inline-css' type='text/css'>
.tablepress .sorting{font-size:12px}div#tablepress-4_filter{display:none}.dataTables_scrollHeadInner{width:100%!important}.tablepress.tablepress-id-4.dataTable.no-footer{width:100%!important}h2.tablepress-table-name.tablepress-table-name-id-4{margin-top:0}
</style>
<link rel='stylesheet' id='social-logos-css'  href='http://www.newsonf1.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.newsonf1.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.8.2' type='text/css' media='all' />
<script type='text/javascript' src='http://www.newsonf1.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.newsonf1.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.newsonf1.com/wp-content/plugins/gp-hub-driver-widget/js/iframeResizer.min.js?ver=79a2b5943cf7aaba430dd16c933a2dad'></script>
<script type='text/javascript' src='http://www.newsonf1.com/wp-content/plugins/weptile-image-slider-widget/js/weptile-image-slider-widget.js?ver=79a2b5943cf7aaba430dd16c933a2dad'></script>
<script type='text/javascript' src='http://www.newsonf1.com/wp-content/plugins/weptile-image-slider-widget/nivo-slider/jquery.nivo.slider.pack.js?ver=79a2b5943cf7aaba430dd16c933a2dad'></script>
<script type='text/javascript' src='http://www.newsonf1.com/wp-content/themes/newsonf1/inc/js/modernizr.min.js?ver=79a2b5943cf7aaba430dd16c933a2dad'></script>
<script type='text/javascript' src='http://www.newsonf1.com/wp-content/themes/newsonf1/inc/js/bootstrap.min.js?ver=79a2b5943cf7aaba430dd16c933a2dad'></script>
<script type='text/javascript' src='http://www.newsonf1.com/wp-content/themes/newsonf1/inc/js/functions.min.js?ver=79a2b5943cf7aaba430dd16c933a2dad'></script>
<link rel='https://api.w.org/' href='http://www.newsonf1.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.newsonf1.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.newsonf1.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='http://wp.me/p7BQuQ-2Je' />
<link rel="alternate" type="application/json+oembed" href="http://www.newsonf1.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.newsonf1.com%2F2017%2F04%2Fecclestone-tips-hamilton-to-beat-vettel%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.newsonf1.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.newsonf1.com%2F2017%2F04%2Fecclestone-tips-hamilton-to-beat-vettel%2F&#038;format=xml" />
<style type="text/css">.mstw-ss-table thead tr th, .mstw-ss-sw-tab-head th { 
} 
.mstw-ss-table tbody tr td { 
} 
.mstw-ss-table tbody tr:nth-child(odd) { 
} 
.mstw-ss-table tbody tr:nth-child(odd) a:link, .mstw-ss-table tbody tr:nth-child(odd) a:visited { 
} 
.mstw-ss-table tbody tr:nth-child(even) { 
} 
.mstw-ss-table tbody tr:nth-child(even) a:link, .mstw-ss-table tbody tr:nth-child(even) a:visited  { 
} 
.mstw-ss-home td, .mstw-ss-home td { 
} 
.mstw-ss-table tbody tr.mstw-ss-home:nth-child(even) a, .mstw-ss-table tbody tr.mstw-ss-home:nth-child(odd) a { 
} 
.mstw-cdt-block .mstw-ss-cdt-dtg { 
} 
.mstw-ss-cdt-opp-loc .mstw-ss-cdt-opponent, .mstw-ss-cdt-opp-loc .mstw-ss-cdt-opponent a, .mstw_ss_cdt_widget_class .mstw-ss-cdt-opp-loc .mstw-ss-cdt-opponent a { 
} 
.mstw-ss-cdt-opp-loc .mstw-ss-cdt-location, mstw-ss-cdt-opp-loc .mstw-ss-cdt-location a { 
} 
.mstw-ss-cdt-intro { 
} 
.mstw-ss-cdt-countdown { 
} 
.ss-slider .title, .ss-slider .full-schedule-link { 
} 
.ss-slider .full-schedule-link  a, .ss-slider .full-schedule-link  a:visited { 
} 
.ss-slider .box { 
} 
.ss-divider { 
} 
.schedule-slider { 
} 
.game-block .date { 
} 
.game-block .opponent, .game-block .opponent a, .game-block .opponent a:hover, .game-block .opponent a:visited { 
} 
.game-block .location, .game-block .location a, .game-block .location a:hover, .game-block .location a:visited { 
} 
.game-block .time-result { 
} 
.game-block .links, .game-block .links a, .game-block .links a:hover, .game-block .links a:visited  { 
} 
#ss-slider-right-arrow, #ss-slider-left-arrow { 
} 
div.sbt-header, div.sbt-next, div.sbt-prev, div.sbg-game-header { 
} 
h4.sbg-date-header, .sbg-date-header { 
} 
p.sbg-header-status, p.sbg-header-score { 
} 
p.sbg-team-name, p.sbg-team-score { 
} 
div.sbg-team.sbg-winner, .sbg-winner{ 
} 
div.sbg-team{ 
} 
div.sbt-game-header { 
} 
div.sbt-link a, div.sbt-link a:active, div.sbt-link a:visited { 
} 
div.sbt-link a:hover { 
} 
div.sbt-team { 
} 
div.sbt-ticker-content ul li { 
} 
p.sbt-team-name, p.sbt-team-score { 
} 
</style><script type="text/javascript">
	window._wp_rp_static_base_url = 'https://wprp.zemanta.com/static/';
	window._wp_rp_wp_ajax_url = "http://www.newsonf1.com/wp-admin/admin-ajax.php";
	window._wp_rp_plugin_version = '3.6.3';
	window._wp_rp_post_id = '10492';
	window._wp_rp_num_rel_posts = '10';
	window._wp_rp_thumbnails = false;
	window._wp_rp_post_title = 'Ecclestone+tips+Hamilton+to+beat+Vettel';
	window._wp_rp_post_tags = ['featured+post', 'recent+stories', 'hamilton', 'world', 'ferrari', 'tip', 'lewi', 'br', 'merced', 'vettel', 'bahrain', 'sebastian', 'eccleston', 'champion', 'game', 'f1', 'berni'];
	window._wp_rp_promoted_content = true;
</script>
<link rel="stylesheet" href="http://www.newsonf1.com/wp-content/plugins/wordpress-23-related-posts-plugin/static/themes/twocolumns.css?version=3.6.3" />

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<style type='text/css'>img#wpstats{display:none}</style><style type="text/css"></style>

<!-- EventON Version -->
<meta name="generator" content="EventON 2.1.16" />

				<!-- WordPress Popular Posts v3.3.4 -->
				<script type="text/javascript">

					var sampling_active = 0;
					var sampling_rate   = 100;
					var do_request = false;

					if ( !sampling_active ) {
						do_request = true;
					} else {
						var num = Math.floor(Math.random() * sampling_rate) + 1;
						do_request = ( 1 === num );
					}

					if ( do_request ) {

						/* Create XMLHttpRequest object and set variables */
						var xhr = ( window.XMLHttpRequest )
						  ? new XMLHttpRequest()
						  : new ActiveXObject( "Microsoft.XMLHTTP" ),
						url = 'http://www.newsonf1.com/wp-admin/admin-ajax.php',
						params = 'action=update_views_ajax&token=8cb589fef6&wpp_id=10492';
						/* Set request method and target URL */
						xhr.open( "POST", url, true );
						/* Set request header */
						xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
						/* Hook into onreadystatechange */
						xhr.onreadystatechange = function() {
							if ( 4 === xhr.readyState && 200 === xhr.status ) {
								if ( window.console && window.console.log ) {
									window.console.log( xhr.responseText );
								}
							}
						};
						/* Send request */
						xhr.send( params );

					}

				</script>
				<!-- End WordPress Popular Posts v3.3.4 -->
				<style type='text/css'>
		
		
		
		.ajde_evcal_calendar .calendar_header p, .eventon_sort_line p, .eventon_filter_line p, .eventon_events_list .eventon_list_event .evcal_cblock, .eventon_events_list .eventon_list_event .evcal_desc span.evcal_desc2, .evcal_evdata_row .evcal_evdata_cell h2, .evcal_evdata_row .evcal_evdata_cell h3, .evcal_month_line p{
			font-family:oswald, 'arial narrow'; 
		}
		
		/*-- arrow --*/		
		.evcal_evdata_row .evcal_evdata_icons.evcalicon_1{
			background-position:0 0px
		}.evcal_evdata_row .evcal_evdata_icons.evcalicon_2{
			background-position:0 -31px
		}.evcal_evdata_row .evcal_evdata_icons.evcalicon_3{
			background-position:0 -125px
		}.evcal_evdata_row .evcal_evdata_icons.evcalicon_4{
			background-position:0 -64px
		}.evcal_evdata_row .evcal_evdata_icons.evcalicon_5{
			background-position:0 -96px
		}.evcal_evdata_row .evcal_evdata_icons.evcalicon_6{
			background-position:0 -190px
		}.evcal_evdata_row .evcal_evdata_icons.evcalicon_7{
			background-position:0 -225px
		}
		
		
		
		#evcal_list .eventon_list_event .event_description .evcal_btn{
			color:#fff;			
			background-color:#237ebd;			
		}
		#evcal_list .eventon_list_event .event_description .evcal_btn:hover{
			color:#fff;
			background-color:#237ebd;
		}
		
		/*-- font color match --*/
		.ajde_evcal_calendar #evcal_head.calendar_header #evcal_cur, .ajde_evcal_calendar .evcal_month_line p{
			color:#C6C6C6;
		}
		#evcal_list .eventon_list_event .evcal_cblock{
			color:#ABABAB;
		}
		#evcal_list .eventon_list_event .evcal_desc span.evcal_event_title{
			color:#6B6B6B;
		}
		.evcal_evdata_row .evcal_evdata_cell h2, .evcal_evdata_row .evcal_evdata_cell h3{
			color:#6B6B6B;
		}
		#evcal_list .eventon_list_event .evcal_eventcard p{
			color:#656565;
		}
		.eventon_events_list .eventon_list_event .evcal_eventcard, .evcal_evdata_row{
			background-color:#EAEAEA;
		}
					
		#eventon_loadbar{
			background-color:#6B6B6B; height:2px; width:0%}
		
		
		
		</style>
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Ecclestone tips Hamilton to beat Vettel" />
<meta property="og:url" content="http://www.newsonf1.com/2017/04/ecclestone-tips-hamilton-to-beat-vettel/" />
<meta property="og:description" content="Apr.24 (GMM) Bernie Ecclestone thinks Lewis Hamilton is still the clear favourite to win the 2017 world championship. That is despite the fact that his friend and regular former backgammon partner …" />
<meta property="article:published_time" content="2017-04-24T06:37:47+00:00" />
<meta property="article:modified_time" content="2017-04-25T10:10:37+00:00" />
<meta property="og:site_name" content="NewsOnF1" />
<meta property="og:image" content="https://s0.wp.com/i/blank.jpg" />
<meta name="twitter:widgets:link-color" content="#000000"><meta name="twitter:widgets:border-color" content="#000000"><meta name="twitter:partner" content="tfwp">
<meta name="twitter:card" content="summary"><meta name="twitter:title" content="Ecclestone tips Hamilton to beat Vettel"><meta name="twitter:site" content="@NewsOnF1"><meta name="twitter:description" content="Apr.24 (GMM) Bernie Ecclestone thinks Lewis Hamilton is still the clear favourite to win the 2017 world championship. That is despite the fact that his friend and regular former backgammon partner Sebastian Vettel is actually leading the drivers&#039; title chase&hellip;">
<meta data-pso-pv="1.2.1" data-pso-pt="singlePost" data-pso-th="44621ec8c647d3ea0d3c26968238c86d"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script pagespeed_no_defer="" data-pso-version="20170403_083938">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</script>
</head>

<div id="wptime-plugin-preloader"></div>

<body class="post-template-default single single-post postid-10492 single-format-standard">



<a class="sr-only sr-only-focusable" href="#content">Skip to main content</a>
<div id="page" class="hfeed site">

	<header id="masthead" class="site-header" role="banner">
		<nav class="navbar navbar-default " role="navigation">
			<div class="container">
				<div class="row">
					<div class="site-navigation-inner col-sm-12">
						<div class="navbar-header">
							<button type="button" class="btn navbar-toggle" data-toggle="collapse" data-target=".navbar-ex1-collapse">
								<span class="sr-only">Toggle navigation</span>
								<span class="icon-bar"></span>
								<span class="icon-bar"></span>
								<span class="icon-bar"></span>
							</button>

							
							
							<div id="logo">
							
									<a class="navbar-brand" href="http://www.newsonf1.com/" title="NewsOnF1" rel="home"><img src="http://www.newsonf1.com/wp-content/uploads/logo.png"></a>
						
								
							</div><!-- end of #logo -->

							
						</div>
						<div class="collapse navbar-collapse navbar-ex1-collapse"><ul id="menu-main-nav" class="nav navbar-nav"><li id="menu-item-3472" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3472"><a title="News" href="/stories/">News</a></li>
<li id="menu-item-6544" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6544"><a title="Schedule" href="http://www.newsonf1.com/calendar/">Schedule</a></li>
<li id="menu-item-7654" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7654"><a title="Lineup" href="http://www.newsonf1.com/teams/">Lineup</a></li>
<li id="menu-item-6549" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-6549 dropdown"><a title="Results" href="http://www.newsonf1.com/results/" data-toggle="dropdown" class="dropdown-toggle">Results <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-6553" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6553"><a title="Constructors Championship" href="http://www.newsonf1.com/constructors-championship/">Constructors Championship</a></li>
	<li id="menu-item-6554" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6554"><a title="Drivers&#039; Championship" href="http://www.newsonf1.com/drivers-championship/">Drivers&#8217; Championship</a></li>
	<li id="menu-item-7642" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7642"><a title="Race Results" href="http://www.newsonf1.com/results/">Race Results</a></li>
</ul>
</li>
<li id="menu-item-199" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199"><a title="10 &#039;n&#039; Pole" href="http://newsonf1.net/10npole/">10 &#8216;n&#8217; Pole</a></li>
<li id="menu-item-12" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12"><a title="Tickets" href="http://newsonf1.net/f1tickets/">Tickets</a></li>
<li id="menu-item-13" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13"><a title="Merchandise" href="http://newsonf1.net/store">Merchandise</a></li>
<li id="menu-item-203" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-203"><a title="Live Coverage" href="http://www.newsonf1.com/live-coverage/">Live Coverage</a></li>
<li id="menu-item-7712" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7712"><a title="Forum" href="http://newsonf1.net/forum">Forum</a></li>
<li id="menu-item-7667" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-7667 dropdown"><a title="More" href="#" data-toggle="dropdown" class="dropdown-toggle">More <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-74" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74"><a title="About" href="http://www.newsonf1.com/info/">About</a></li>
	<li id="menu-item-6561" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6561"><a title="Archive" href="/index.htm">Archive</a></li>
</ul>
</li>
</ul></div>					</div>
				</div>
			</div>
		</nav><!-- .site-navigation -->
	</header><!-- #masthead -->





	<div id="content" class="site-content">


		<div class="container main-content-area">
			<div>
            			</div>
			<div class="row side-pull-left">
				<div class="main-content-inner col-sm-12 col-md-8">
				
				


<!--- ========= */ -->



	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
			
<article id="post-10492" class="post-10492 post type-post status-publish format-standard hentry category-featured category-recent-stories">
		<div class="post-inner-content">
		<header class="entry-header page-header">

			<h1 class="entry-title ">Ecclestone tips Hamilton to beat Vettel</h1>

			<div class="entry-meta">
				<span class="posted-on"><i class="fa fa-calendar"></i> <strong><a href="http://www.newsonf1.com/2017/04/ecclestone-tips-hamilton-to-beat-vettel/" rel="bookmark"><time class="entry-date published" datetime="2017-04-24T06:37:47+00:00">24/04/2017</time><time class="updated" datetime="2017-04-25T10:10:37+00:00">25/04/2017</time></a></strong></span>
								<!--<span class="cat-links"><i class="fa fa-folder-open-o"></i>
									</span> -->
													<!-- <span class="comments-link"><i class="fa fa-comment-o"></i></span> -->
						   			</div><!-- .entry-meta -->
		</header><!-- .entry-header -->

		<div class="entry-content">
			<p>Apr.24 (GMM)  Bernie Ecclestone thinks Lewis Hamilton is still the clear favourite to win the 2017 world championship.</p>
<p>That is despite the fact that his friend and regular former backgammon partner Sebastian Vettel is actually leading the drivers&#8217; title chase after three races.</p>
<p>&#8220;He (Vettel) called me to play a game in Bahrain,&#8221; the former F1 supremo smiled to Bild am Sonntag newspaper.</p>
<p>When asked why Vettel is performing well in 2017, Ecclestone added: &#8220;He is more relaxed and has digested the shock.</p>
<p>&#8220;When he went to Ferrari, he thought he would immediately be world champion,&#8221; the 86-year-old added.  &#8220;But he is past that now.&#8221;</p>
<p>However, that doesn&#8217;t mean Ecclestone thinks Vettel will win Ferrari&#8217;s first title in a decade this year.</p>
<p>&#8220;Lewis (Hamilton) will be world champion,&#8221; he said.  &#8220;I would be happy if Vettel did, because he&#8217;s a good friend of mine.  But things will change.</p>
<p>&#8220;Hamilton is so extremely talented, and he seems more relaxed this year, enjoying it more.  In recent years he always believed that the team (Mercedes) didn&#8217;t support him, because the other driver was a German in a German team.</p>
<p>&#8220;Of course this was nonsense,&#8221; Ecclestone explained, &#8220;but this thought is gone now and the pressure is lower.&#8221;</p>
<p>As for whether he thinks Valtteri Bottas is a good enough replacement for the retired Nico Rosberg at Mercedes, Ecclestone said: &#8220;I don&#8217;t know.</p>
<p>&#8220;But I believe the team would be more pleased if Lewis becomes world champion, just for what he experienced last year.&#8221;<br /></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this story:</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="http://www.newsonf1.com/2017/04/ecclestone-tips-hamilton-to-beat-vettel/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.newsonf1.com/2017/04/ecclestone-tips-hamilton-to-beat-vettel/" data-text="Ecclestone tips Hamilton to beat Vettel"  >Tweet</a></li><li class="share-google-plus-1"><div class="googleplus1_button"><div class="g-plus" data-action="share" data-annotation="bubble" data-href="http://www.newsonf1.com/2017/04/ecclestone-tips-hamilton-to-beat-vettel/"></div></div></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button" href="http://www.newsonf1.com/2017/04/ecclestone-tips-hamilton-to-beat-vettel/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button" href="http://www.newsonf1.com/2017/04/ecclestone-tips-hamilton-to-beat-vettel/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div>						<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">
			<div class="nav-previous"><a href="http://www.newsonf1.com/2017/04/mclaren-crisis-worse-for-alonso-boullier/" rel="prev"><i class="fa fa-chevron-left"></i> McLaren crisis &#8216;worse&#8217; for Alonso &#8211; Boullier</a></div><div class="nav-next"><a href="http://www.newsonf1.com/2017/04/sochi-brake-switch-for-haas-unlikely/" rel="next">Sochi brake switch for Haas unlikely <i class="fa fa-chevron-right"></i></a></div>		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
			
<div class="wp_rp_wrap  wp_rp_twocolumns" id="wp_rp_first"><div class="wp_rp_content"><h3 class="related_post_title">Related News</h3><ul class="related_post wp_rp"><li data-position="0" data-poid="in-10483" data-post-type="none" ><small class="wp_rp_publish_date">20/04/2017</small> <a href="http://www.newsonf1.com/2017/04/ferrari-triggers-mercedes-alarm-bells-lauda/" class="wp_rp_title">Ferrari triggers Mercedes &#8216;alarm bells&#8217; &#8211; Lauda</a> <small class="wp_rp_excerpt">Apr.20 (GMM)  Ferrari has set off "alarm bells" at triple back-to-back world champions Mercedes.

That is the admission of Niki Lauda, the F1 legend and Mercedes team chairman and [&hellip;]</small></li><li data-position="1" data-poid="in-10486" data-post-type="none" ><small class="wp_rp_publish_date">21/04/2017</small> <a href="http://www.newsonf1.com/2017/04/sochi-temperatures-wont-stop-ferrari-vettel/" class="wp_rp_title">Sochi temperatures won&#8217;t stop Ferrari &#8211; Vettel</a> <small class="wp_rp_excerpt">Apr.21 (GMM)  Sebastian Vettel thinks Ferrari will continue to impress next weekend in Russia.

One analysis early in 2017 might be that while the German is now leading the world [&hellip;]</small></li><li data-position="2" data-poid="in-10493" data-post-type="none" ><small class="wp_rp_publish_date">24/04/2017</small> <a href="http://www.newsonf1.com/2017/04/mclaren-crisis-worse-for-alonso-boullier/" class="wp_rp_title">McLaren crisis &#8216;worse&#8217; for Alonso &#8211; Boullier</a> <small class="wp_rp_excerpt">Apr.24 (GMM)  McLaren-Honda's performance crisis is "worse" for Fernando Alonso than it is for his rookie 2017 teammate Stoffel Vandoorne.

That is the claim of the struggling, once-great [&hellip;]</small></li><li data-position="3" data-poid="in-6124" data-post-type="none" ><small class="wp_rp_publish_date">22/02/2016</small> <a href="http://www.newsonf1.com/2016/02/f1-the-worst-it-has-ever-been-ecclestone/" class="wp_rp_title">F1 &#8216;the worst it has ever been&#8217; &#8211; Ecclestone</a> <small class="wp_rp_excerpt">Feb.22 (GMM)  Bernie Ecclestone has sided with Sebastian Vettel rather than reigning world champion Lewis Hamilton over the current state of formula one.  Ferrari's Vettel declared last [&hellip;]</small></li><li data-position="4" data-poid="in-10497" data-post-type="none" ><small class="wp_rp_publish_date">25/04/2017</small> <a href="http://www.newsonf1.com/2017/04/alonso-mclaren-eye-indy-return-in-future/" class="wp_rp_title">Alonso, McLaren eye Indy return in future</a> <small class="wp_rp_excerpt">Apr.25 (GMM)  Fernando Alonso and McLaren are looking to return to the Indy 500 in the future.

Recently, the British team shocked the racing world by announcing that together with the [&hellip;]</small></li><li data-position="5" data-poid="in-4312" data-post-type="none" ><small class="wp_rp_publish_date">20/04/2015</small> <a href="http://www.newsonf1.com/2015/04/ferrari-still-not-ready-to-sign-raikkonen-extension/" class="wp_rp_title">Ferrari still not ready to sign Raikkonen extension</a> <small class="wp_rp_excerpt">Apr.20 (GMM)  At least for now, Ferrari is leaving the door slightly ajar for Lewis Hamilton.  After declaring that Hamilton would make a great teammate for Sebastian Vettel next year, [&hellip;]</small></li><li data-position="6" data-poid="in-4168" data-post-type="none" ><small class="wp_rp_publish_date">23/04/2015</small> <a href="http://www.newsonf1.com/2015/04/lauda-wants-hamilton-deal-by-spanish-gp/" class="wp_rp_title">Lauda wants Hamilton deal by Spanish GP</a> <small class="wp_rp_excerpt">Apr.23 (GMM)  Yet another deadline is now looming over the finalisation of Lewis Hamilton's 2016 contract -- Barcelona.  "Everything will be fixed by the Spanish grand prix on May 10," [&hellip;]</small></li><li data-position="7" data-poid="in-4357" data-post-type="none" ><small class="wp_rp_publish_date">18/04/2015</small> <a href="http://www.newsonf1.com/2015/04/hamilton-to-ferrari-rumours-fire-in-bahrain/" class="wp_rp_title">Hamilton-to-Ferrari rumours fire in Bahrain</a> <small class="wp_rp_excerpt">Apr.18 (GMM)  As the long wait for his new Mercedes contract rolls on, rumours are filling the Bahrain paddock about Lewis Hamilton's red-coloured future.  It is suggested the reigning [&hellip;]</small></li><li data-position="8" data-poid="in-10494" data-post-type="none" ><small class="wp_rp_publish_date">24/04/2017</small> <a href="http://www.newsonf1.com/2017/04/kubica-not-ruling-out-second-f1-debut/" class="wp_rp_title">Kubica not ruling out &#8216;second F1 debut&#8217;</a> <small class="wp_rp_excerpt">Apr.24 (GMM)  Robert Kubica is no longer ruling out that he could return to formula one some day.

The Pole's promising F1 career ended suddenly in early 2011, when he partially severed [&hellip;]</small></li><li data-position="9" data-poid="in-10422" data-post-type="none" ><small class="wp_rp_publish_date">12/04/2017</small> <a href="http://www.newsonf1.com/2017/04/marko-tips-vettel-to-beat-hamilton-in-2017/" class="wp_rp_title">Marko tips Vettel to beat Hamilton in 2017</a> <small class="wp_rp_excerpt">Apr.12 (GMM)  Red Bull official Dr Helmut Marko has tipped his former protege Sebastian Vettel to win the 2017 world championship.

As head of the energy drink company's driver programme, [&hellip;]</small></li></ul></div></div>
		</div><!-- .entry-content -->

		<footer class="entry-meta">

	    	
		</footer><!-- .entry-meta -->
	</div>

	
</article><!-- #post-## -->

			
<div id="disqus_thread">
    </div>

<script type="text/javascript">
var disqus_url = 'http://www.newsonf1.com/2017/04/ecclestone-tips-hamilton-to-beat-vettel/';
var disqus_identifier = '10492 http://www.newsonf1.com/2017/04/ecclestone-tips-hamilton-to-beat-vettel/';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'newsonf1';
var disqus_title = "Ecclestone tips Hamilton to beat Vettel";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=10492';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>


			<!-- php sparkling_post_nav()-->

		
		</main><!-- #main -->
	</div><!-- #primary -->

</div>
	<div id="secondary" class="widget-area col-sm-12 col-md-4" role="complementary">
		<div class="well">
						<aside id="search-2" class="widget widget_search">
<form role="search" method="get" class="form-search" action="http://www.newsonf1.com/">
  <div class="input-group">
  	<label class="screen-reader-text" for="s">Search for:</label>
    <input type="text" class="form-control search-query" placeholder="Search&hellip;" value="" name="s" title="Search for:" />
    <span class="input-group-btn">
      <button type="submit" class="btn btn-default" name="submit" id="searchsubmit" value="Search"><span class="glyphicon glyphicon-search"></span></button>
    </span>
  </div>
</form></aside><script type="text/javascript" language="javascript">jQuery(document).ready(function($){	
						$('#rfw_dock-2 .rfw_dock.rfw_slider').bxSlider({
							  auto: true,
							  adaptiveHeight: true,
							  pager: true,
							  controls: false,
							  infiniteLoop: true,
							  speed: 0,
							  mode: 'horizontal',
							  pause: 10000,
							  ticker: false,
							  pagerType: 'full',
							  randomStart: true,
							  hideControlOnEnd: true,
							  easing: 'linear',
							  captions: false,
							  video: true,
							  responsive: true,
							  useCSS: true,
							  preloadImages: 'visible',
							  touchEnabled: true
						});
					});
				</script><aside id="rfw_dock-2" class="rfw-class "><h3 class="widget-title">Latest posts from NewsOnF1 Forums</h3><nav class="add-nav widget_dock" id="rfw-authors"><ul class="rfw_dock rfw_slider" style="height:250px"><li> <a href="http://newsonf1.net/forum/viewtopic.php?t=5679&#038;p=88759#p88759" target="_blank" rel="nofollow"><h3 class="entry-title rfw2">Trivia • Discounts! Deeq r116c  wifi laptop-224.36 $</h3></a> <div class="text_div">Deeq r116c  wifi laptop-224.36 $DEEQ R116C — wifi Notebook Windows 10 11.6 inch IPS Screen Intel Cherry Trail Z8300 Quad Core 1.44GHz 4GB RAM 64GB EMMC Bulit-in Camera HDMINoticeThis Android/Windows device is designed to ...</div> </li> <li> <a href="http://newsonf1.net/forum/viewtopic.php?t=5678&#038;p=88758#p88758" target="_blank" rel="nofollow"><h3 class="entry-title rfw2">Trivia • Discounts! Lenovo ZUK Z2 Pro 4G Smartphone ( 436.31 $)</h3></a> <div class="text_div">Lenovo ZUK Z2 Pro 4G Smartphone ( 436.31 $)Lenovo ZUK Z2 Pro 4G Smartphone ...Brand:Lenovo;Type:4G Smartphone;OS:Android 6.0;Service Provide:Unlocked;Language:Afrikaans, Arabic language, Azerbaijan language, Belarus language, Bengali, Bulgarian, Catalan, Bosnian, Pennsylvania, Czech, Welsh, Danish, German, Greek, English, ...</div> </li><li> <a href="http://newsonf1.net/forum/viewtopic.php?t=5676&#038;p=88757#p88757" target="_blank" rel="nofollow"><h3 class="entry-title rfw2">10 &#039;n&#039; Pole • Re: Round of Bahrain &#039;17</h3></a> <div class="text_div">10 'n' Pole standings after the round of Bahrain 2017CODE: RankScorePlayerCountry1196SteveFerrariGreece2192RajAustralia3191HondafanAustralia3191Andre BessaBrazil3191cmleanAustralia6190CasualcamelUnited States6190THEREXXUnited States8189Burgrc8bUnited States8189sad boiUnited States10188tevansppgUnited StatesNext race: Russia  28-30th April. Get your picks in by GMT/UTC 09:00 April 29th 2017Statistics: Posted by ...</div> </li> <li> <a href="http://newsonf1.net/forum/viewtopic.php?t=5676&#038;p=88756#p88756" target="_blank" rel="nofollow"><h3 class="entry-title rfw2">10 &#039;n&#039; Pole • Re: Round of Bahrain &#039;17</h3></a> <div class="text_div">Congratulations to the 10 'n' Pole winners for the round of Bahrain '17CODE: RankScorePlayerCountry175ThaddeusUnited Kingdom273Dan CUnited Kingdom273HelenaCanada471cmleanAustralia471dumacherAustralia670rick reynoldsSweden670WrghtlotUnited Kingdom869DinukaAustralia869RajAustralia1068WEELIAMMalaysia1068LightfootSamoa1068CasualcamelUnited StatesStatistics: Posted by 10 n Pole Admin — Tue Apr 18, 2017 12:59 pm ...</div> </li> <li> <a href="http://newsonf1.net/forum/viewtopic.php?t=5676&#038;p=88755#p88755" target="_blank" rel="nofollow"><h3 class="entry-title rfw2">10 &#039;n&#039; Pole • Re: Round of Bahrain &#039;17</h3></a> <div class="text_div">Well, I have punched in all our posted picks into my trusty excel calculator.75 Thaddeus71 cmlean54 Jim WattThese are not official however I haven't seen any glitches in the calculator yet.Statistics: Posted by cmlean — ...</div> </li><li> <a href="http://newsonf1.net/forum/viewtopic.php?t=5677&#038;p=88754#p88754" target="_blank" rel="nofollow"><h3 class="entry-title rfw2">Racing • Re: The 2017 Bahrain Grand Prix Thread</h3></a> <div class="text_div">ResultsCODE: PosDriver  Team1Sebastian Vettel  Ferrari2Lewis Hamilton  Mercedes3Valtteri Bottas  Mercedes4Kimi Räikkönen  Ferrari5Daniel Ricciardo  Red Bull Racing6Felipe Massa  Williams7Sergio Perez  Force India8Romain Grosjean  Haas9Nico Hulkenberg  Renault10Esteban Ocon ...</div> </li> <li> <a href="http://newsonf1.net/forum/viewtopic.php?t=5677&#038;p=88753#p88753" target="_blank" rel="nofollow"><h3 class="entry-title rfw2">Racing • Re: The 2017 Bahrain Grand Prix Thread</h3></a> <div class="text_div">QualifyingCODE: PosDriver  Team  Qualifying1Valtteri Bottas  Mercedes    01:28.7692Lewis Hamilton  Mercedes  01:28.7923Sebastian Vettel  Ferrari  01:29.2474Daniel Ricciardo  Red Bull Racing 01:29.5455Kimi Räikkönen  Ferrari  01:29.5676Max Verstappen ...</div> </li> <li> <a href="http://newsonf1.net/forum/viewtopic.php?t=5677&#038;p=88752#p88752" target="_blank" rel="nofollow"><h3 class="entry-title rfw2">Racing • Re: The 2017 Bahrain Grand Prix Thread</h3></a> <div class="text_div">FP3 ResultsCODE: PosDriver  Team  Time1Max Verstappen  Red Bull Racing 01:32.0002Lewis Hamilton  Mercedes  01:32.3043Sebastian Vettel  Ferrari  01:32.7504Valtteri Bottas  Mercedes  01:32.7545Kimi Räikkönen  Ferrari  01:32.7856Felipe Massa  ...</div> </li></ul></nav></aside><aside id="wpdevart_countdown-2" class="widget wpdevart_countdown"><h3 class="widget-title">The Russian Grand Prix in:</h3><div class="content_countdown" id="main_countedown_widget_2"><div class="countdown">
			<span class="element_conteiner"><span  class="days time_left">04</span><span class="time_description">Days</span></span>
			<span class="element_conteiner"><span  class="hourse time_left">22</span><span class="time_description">Hours</span></span>
			<span class="element_conteiner"><span  class="minutes time_left">44</span><span class="time_description">Minutes</span></span>
			<span class="element_conteiner"><span  class="secondes time_left">09</span><span class="time_description">Seconds</span></span>
		</div></div><script>
        jQuery(document).ready(function(){
			setInterval(function(){countdown_wpdevart_timer('main_countedown_widget_2');},1000)
		});
		</script><style>#main_countedown_widget_2 .countdown{text-align:center;}#main_countedown_widget_2 .countdown{margin-top:10px;margin-bottom:10px}#main_countedown_widget_2 .time_left{
border-radius:8px;
background-color:#3DA8CC;
font-size:20px;
font-family:monospace;
color:#000000;
}
#main_countedown_widget_2 .time_description{
font-size:20px;
font-family:monospace;
color:#000000;
}
#main_countedown_widget_2 .element_conteiner{min-width:73px}</style></aside><aside id="evcalwidget-2" class="widget EvcalWidget"><div id='evcal_widget'><div id='evcal_calendar_eventon_widget' class='ajde_evcal_calendar' cal_ver='2.1.16' mapscroll='true' mapformat='satellite' mapzoom='14'   cur_m='4' cur_y='2017'><div class='evcal_month_line'><p>April </p></div><div id='evcal_list' class='eventon_events_list'><div class='eventon_list_event' itemscope itemtype='http://data-vocabulary.org/Event'><time itemprop="startDate" datetime="2017-4-30 3:00pm"></time>
			<a perma='http://www.newsonf1.com/events/russian-formula-1-grand-prix/' itemprop='url' id='evc_149356440010217' exlk="0"  style='border-left-color: #ffa800' class='evcal_list_a desc_trig sin_val  ' gmtrig="1" ><p class='evcal_cblock' style='background-color:#ffa800' bgcolor='#ffa800'>30<em class='evo_month' mo='Apr'></em></p>
				<p class='evcal_desc'><span class='evcal_desc2 evcal_event_title' itemprop='summary'>Russian Formula 1 Grand Prix</span><span class='evcal_desc_info'><em class='evcal_time'>3:00 pm - 5:00 pm</em> <em class="evcal_location"  add_str="Sochi, Krasnodar Krai, Russia" itemprop="address" itemscope itemtype="http://data-vocabulary.org/Address">Sochi, Krasnodar Krai, Russia</em></span><span class='evcal_event_types'><em>next race:</em><em>next</em></span></p></a><div class='event_description evcal_eventcard' style='display:none'><div class='evcal_evdata_row bordb evcal_event_details'>
						<div class="event_excerpt" style="display:none"><h3>Event Details</h3><p>Russian Formula 1 Grand Prix (Sochi &#8211; Russia)
&nbsp;Click Here For Tickets&nbsp;





	SessionDateTime




	Practice [...]</p></div>
						<span class='evcal_evdata_icons evcalicon_1'></span>
						<div class='evcal_evdata_cell '><div class='eventon_full_description'>
								<h2 class='padb10'>Event Details</h2>
								<p>Russian Formula 1 Grand Prix (Sochi &#8211; Russia)</p>
<p><a class="btn btn-danger btn-md" href="http://newsonf1.net/f1tickets/russian.htm" target="_blank">&nbsp;Click Here For Tickets&nbsp;</a></p>
<table id="tablepress-29"  class="tablepress tablepress-id-29 table table-hover" >
<thead>
<tr class="row-1 odd">
<th class="column-1">Session</th>
<th class="column-2">Date</th>
<th class="column-3">Time</th>
</tr>
</thead>
<tbody class="row-hover">
<tr class="row-2 even">
<td class="column-1">Practice 1</td>
<td class="column-2">APRIL 28, 2017</td>
<td class="column-3">11:00 – 12:30</td>
</tr>
<tr class="row-3 odd">
<td class="column-1">Practice 2</td>
<td class="column-2">APRIL 28, 2017</td>
<td class="column-3">15:00 – 16:30</td>
</tr>
<tr class="row-4 even">
<td class="column-1">Practice 3</td>
<td class="column-2">APRIL 29, 2017</td>
<td class="column-3">12:00 – 13:00</td>
</tr>
<tr class="row-5 odd">
<td class="column-1">Qualifying</td>
<td class="column-2">APRIL 29, 2017</td>
<td class="column-3">15:00 – 16:00</td>
</tr>
<tr class="row-6 even">
<td class="column-1">Race</td>
<td class="column-2">April 30, 2017</td>
<td class="column-3">15:00 – 17:00</td>
</tr>
</tbody>
</table>
<p><!-- #tablepress-29 from cache --></p>
<div class="sharedaddy sd-sharing-enabled">
<div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing">
<h3 class="sd-title">Share this story:</h3>
<div class="sd-content">
<ul>
<li class="share-facebook">
<div class="fb-share-button" data-href="http://www.newsonf1.com/2017/04/ecclestone-tips-hamilton-to-beat-vettel/" data-layout="button_count"></div>
</li>
<li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.newsonf1.com/2017/04/ecclestone-tips-hamilton-to-beat-vettel/" data-text="Ecclestone tips Hamilton to beat Vettel"  >Tweet</a></li>
<li class="share-google-plus-1">
<div class="googleplus1_button">
<div class="g-plus" data-action="share" data-annotation="bubble" data-href="http://www.newsonf1.com/2017/04/ecclestone-tips-hamilton-to-beat-vettel/"></div>
</div>
</li>
<li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button" href="http://www.newsonf1.com/2017/04/ecclestone-tips-hamilton-to-beat-vettel/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li>
<li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button" href="http://www.newsonf1.com/2017/04/ecclestone-tips-hamilton-to-beat-vettel/#print" target="_blank" title="Click to print"><span>Print</span></a></li>
<li class="share-end"></li>
</ul>
</div>
</div>
</div>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this story:</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="http://www.newsonf1.com/2017/04/ecclestone-tips-hamilton-to-beat-vettel/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.newsonf1.com/2017/04/ecclestone-tips-hamilton-to-beat-vettel/" data-text="Ecclestone tips Hamilton to beat Vettel"  >Tweet</a></li><li class="share-google-plus-1"><div class="googleplus1_button"><div class="g-plus" data-action="share" data-annotation="bubble" data-href="http://www.newsonf1.com/2017/04/ecclestone-tips-hamilton-to-beat-vettel/"></div></div></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button" href="http://www.newsonf1.com/2017/04/ecclestone-tips-hamilton-to-beat-vettel/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button" href="http://www.newsonf1.com/2017/04/ecclestone-tips-hamilton-to-beat-vettel/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div><div class='clear'></div>
							</div>
						</div>
					</div><div class='evcal_evdata_row bordb evcal_evrow_sm evo_metarow_time'>
					<span class='evcal_evdata_icons evcalicon_6'></span>
					<div class='evcal_evdata_cell'>							
						<h3>Time</h3><p>(Sunday) 3:00 pm - 5:00 pm</p>
					</div>
				</div><div class='evcal_evdata_row bordb evcal_evrow_sm evo_metarow_location'>
						<span class='evcal_evdata_icons evcalicon_7'></span>
						<div class='evcal_evdata_cell'>							
							<h3>Location</h3><p>Sochi, Krasnodar Krai, Russia</p>
						</div>
					</div><div class='evcal_gmaps bordb evo_metarow_gmap' id='evc149356440058ff68274a5e010217_gmap'></div><div class='evcal_evdata_row bordb evcal_close'><p>Close</p></div></div><div class='clear'></div></div></div><div class='clear'></div></div></div></aside><aside id="awesomeweatherwidget-2" class="widget widget_awesomeweatherwidget"><div id="awesome-weather-sochi" class="awesome-weather-wrap awecf awe_wide temp3 awe_with_stats awe-code-800 awe-desc-clear-sky awe-preset-sunny darken" style=" color: #ffffff; "><div class="awesome-weather-cover" style='background-image: url(http://www.newsonf1.com/wp-content/plugins/awesome-weather//img/awe-backgrounds/sunny.jpg);'><div class="awesome-weather-header">Sochi</div><div class="awesome-weather-current-temp"><strong>7<sup>&deg;</sup></strong></div><!-- /.awesome-weather-current-temp --><div class="awesome-weather-todays-stats"><div class="awe_desc">clear sky</div><div class="awe_humidty">humidity: 94%</div><div class="awe_wind">wind: 1m/s SSW</div></div><!-- /.awesome-weather-todays-stats --><div class="awesome-weather-forecast awe_days_5 awecf">
				<div class="awesome-weather-forecast-day">
					<div class="awesome-weather-forecast-day-temp">12<sup>&deg;</sup></div>
					<div class="awesome-weather-forecast-day-abbr">Wed</div>
				</div>
				<div class="awesome-weather-forecast-day">
					<div class="awesome-weather-forecast-day-temp">15<sup>&deg;</sup></div>
					<div class="awesome-weather-forecast-day-abbr">Thu</div>
				</div>
				<div class="awesome-weather-forecast-day">
					<div class="awesome-weather-forecast-day-temp">17<sup>&deg;</sup></div>
					<div class="awesome-weather-forecast-day-abbr">Fri</div>
				</div>
				<div class="awesome-weather-forecast-day">
					<div class="awesome-weather-forecast-day-temp">16<sup>&deg;</sup></div>
					<div class="awesome-weather-forecast-day-abbr">Sat</div>
				</div>
				<div class="awesome-weather-forecast-day">
					<div class="awesome-weather-forecast-day-temp">16<sup>&deg;</sup></div>
					<div class="awesome-weather-forecast-day-abbr">Sun</div>
				</div></div><!-- /.awesome-weather-forecast --><div class="awesome-weather-more-weather-link"><a href="http://openweathermap.org/city/491422" target="_blank">extended forecast</a></div> <!-- /.awesome-weather-more-weather-link --><div class="awesome-weather-attribution">Weather from OpenWeatherMap</div></div><!-- /.awesome-weather-cover --></div> <!-- /.awesome-weather-wrap --></aside><aside id="evcalwidget-3" class="widget EvcalWidget"><h3 class='widget-title'>Last Race</h3><div id='evcal_widget'><div id='evcal_calendar_eventon_widget' class='ajde_evcal_calendar' cal_ver='2.1.16' mapscroll='true' mapformat='satellite' mapzoom='14'   cur_m='4' cur_y='2017'><div id='evcal_head' class='calendar_header ' cur_m='4' cur_y='2017' ev_cnt='0' sort_by='sort_date' filters_on='false'>					
					<a id='evcal_prev' class='evcal_arrows evcal_btn_prev' style='display:none'></a>
					<p id='evcal_cur'> April, 2017</p>
					<a id='evcal_next' class='evcal_arrows evcal_btn_next' style='display:none'></a><div class='clear'></div>
				</div><a class='evo_sort_btn'>Sort Options</a><div class='eventon_sorting_section' >
			<div class='eventon_sort_line evo_sortOpt' style='display:none'>
				<div class='eventon_sf_field'>
					<p>Sort By:</p>
				</div>
				<div class='eventon_sf_cur_val evs'>
					<p class='sorting_set_val'>Date</p>
				</div>
				<div class='eventon_sortbar_selection evs_3 evs' style='display:none'>
					<p val='sort_date' type='date' class='evs_btn evs_hide'>Date</p></div><div class='clear'></div></div>
			<div class='eventon_filter_line'><div class='eventon_filter' filter_field='event_type' filter_val='8' filter_type='tax'></div></div></div><div id='eventon_loadbar_section'><div id='eventon_loadbar'></div></div><div id='evcal_list' class='eventon_events_list'><div class='eventon_list_event' itemscope itemtype='http://data-vocabulary.org/Event'><time itemprop="startDate" datetime="2017-4-16 6:00pm"></time>
			<a perma='http://www.newsonf1.com/events/bahrain-formula-1-grand-prix/' itemprop='url' id='evc_149236560010216' exlk="0"  style='border-left-color: #ffa800' class='evcal_list_a desc_trig sin_val  ' gmtrig="1" ><p class='evcal_cblock' style='background-color:#ffa800' bgcolor='#ffa800'>16<em class='evo_month' mo='Apr'></em></p>
				<p class='evcal_desc'><span class='evcal_desc2 evcal_event_title' itemprop='summary'>Bahrain Formula 1 Grand Prix</span><span class='evcal_desc_info'><em class='evcal_time'>6:00 pm - 8:00 pm</em> <em class="evcal_location"  add_str="Bahrain International Circuit, Southern Governorate, Bahrain" itemprop="address" itemscope itemtype="http://data-vocabulary.org/Address">Bahrain International Circuit, Southern Governorate, Bahrain</em></span><span class='evcal_event_types'><em>next race:</em><em>prev</em></span></p></a><div class='event_description evcal_eventcard' style='display:none'><div class='evcal_evdata_row bordb evcal_event_details'>
						<div class="event_excerpt" style="display:none"><h3>Event Details</h3><p>Bahrain Formula 1 Grand Prix (Sakhir &#8211; Bahrain)
&nbsp;Click Here For Tickets&nbsp;

2017 Bahrain Formula 1




	SessionDate</p></div>
						<span class='evcal_evdata_icons evcalicon_1'></span>
						<div class='evcal_evdata_cell '><div class='eventon_full_description'>
								<h2 class='padb10'>Event Details</h2>
								<p>Bahrain Formula 1 Grand Prix (Sakhir &#8211; Bahrain)</p>
<p><a class="btn btn-danger btn-md" href="http://newsonf1.net/f1tickets/bahrain.htm" target="_blank">&nbsp;Click Here For Tickets&nbsp;</a></p>
<h2 class="tablepress-table-name tablepress-table-name-id-28">2017 Bahrain Formula 1</h2>
<table id="tablepress-28"  class="tablepress tablepress-id-28 table table-hover" >
<thead>
<tr class="row-1 odd">
<th class="column-1">Session</th>
<th class="column-2">Date</th>
<th class="column-3">Time</th>
</tr>
</thead>
<tbody class="row-hover">
<tr class="row-2 even">
<td class="column-1">Practice 1</td>
<td class="column-2">APRIL 14, 2017</td>
<td class="column-3">14:00 &#8211; 15:30</td>
</tr>
<tr class="row-3 odd">
<td class="column-1">Practice 2</td>
<td class="column-2">APRIL 14, 2017</td>
<td class="column-3">18:00 &#8211; 19:30</td>
</tr>
<tr class="row-4 even">
<td class="column-1">Practice 3</td>
<td class="column-2">APRIL 15, 2017</td>
<td class="column-3">15:00 &#8211; 16:00</td>
</tr>
<tr class="row-5 odd">
<td class="column-1">Qualifying</td>
<td class="column-2">APRIL 15, 2017</td>
<td class="column-3">18:00 &#8211; 19:00</td>
</tr>
<tr class="row-6 even">
<td class="column-1">Race</td>
<td class="column-2">APRIL 16, 2017</td>
<td class="column-3">18:00 &#8211; 20:00</td>
</tr>
</tbody>
</table>
<p><!-- #tablepress-28 from cache --></p>
<div class="sharedaddy sd-sharing-enabled">
<div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing">
<h3 class="sd-title">Share this story:</h3>
<div class="sd-content">
<ul>
<li class="share-facebook">
<div class="fb-share-button" data-href="http://www.newsonf1.com/2017/04/ecclestone-tips-hamilton-to-beat-vettel/" data-layout="button_count"></div>
</li>
<li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.newsonf1.com/2017/04/ecclestone-tips-hamilton-to-beat-vettel/" data-text="Ecclestone tips Hamilton to beat Vettel"  >Tweet</a></li>
<li class="share-google-plus-1">
<div class="googleplus1_button">
<div class="g-plus" data-action="share" data-annotation="bubble" data-href="http://www.newsonf1.com/2017/04/ecclestone-tips-hamilton-to-beat-vettel/"></div>
</div>
</li>
<li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button" href="http://www.newsonf1.com/2017/04/ecclestone-tips-hamilton-to-beat-vettel/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li>
<li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button" href="http://www.newsonf1.com/2017/04/ecclestone-tips-hamilton-to-beat-vettel/#print" target="_blank" title="Click to print"><span>Print</span></a></li>
<li class="share-end"></li>
</ul>
</div>
</div>
</div>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this story:</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="http://www.newsonf1.com/2017/04/ecclestone-tips-hamilton-to-beat-vettel/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.newsonf1.com/2017/04/ecclestone-tips-hamilton-to-beat-vettel/" data-text="Ecclestone tips Hamilton to beat Vettel"  >Tweet</a></li><li class="share-google-plus-1"><div class="googleplus1_button"><div class="g-plus" data-action="share" data-annotation="bubble" data-href="http://www.newsonf1.com/2017/04/ecclestone-tips-hamilton-to-beat-vettel/"></div></div></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button" href="http://www.newsonf1.com/2017/04/ecclestone-tips-hamilton-to-beat-vettel/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button" href="http://www.newsonf1.com/2017/04/ecclestone-tips-hamilton-to-beat-vettel/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div><div class='clear'></div>
							</div>
						</div>
					</div><div class='evcal_evdata_row bordb evcal_evrow_sm evo_metarow_time'>
					<span class='evcal_evdata_icons evcalicon_6'></span>
					<div class='evcal_evdata_cell'>							
						<h3>Time</h3><p>(Sunday) 6:00 pm - 8:00 pm</p>
					</div>
				</div><div class='evcal_evdata_row bordb evcal_evrow_sm evo_metarow_location'>
						<span class='evcal_evdata_icons evcalicon_7'></span>
						<div class='evcal_evdata_cell'>							
							<h3>Location</h3><p>Bahrain International Circuit, Southern Governorate, Bahrain</p>
						</div>
					</div><div class='evcal_gmaps bordb evo_metarow_gmap' id='evc149236560058ff682752d7310216_gmap'></div><div class='evcal_evdata_row bordb evcal_close'><p>Close</p></div></div><div class='clear'></div></div></div><div class='clear'></div></div></div></aside><aside id="weptile-image-slider-widget-3" class="widget widget_weptile-image-slider-widget"><h3 class="widget-title">Teams</h3><style type="text/css" >.slider-wrapper.widget-weptile-image-slider-widget-3-weptile-image-slider-widget-nivo-slider{ width:300px; margin:0 auto /*height:129px;*/ }</style><div class="slider-wrapper weptile-image-slider-widget-slider-wrapper theme-default widget-weptile-image-slider-widget-3-weptile-image-slider-widget-nivo-slider"><div class="nivoSliderWeptile" id="widget-weptile-image-slider-widget-3-weptile-image-slider-widget-nivo-slider"><a href="http://www.newsonf1.com/team-the-lotus-e23" target="_self" rel="" ><img src="http://www.newsonf1.com/wp-content/uploads/weptile-image-slider-cache/1-resized-300x129.jpg" alt="Lotus" title="Lotus" /></a><a href="http://www.newsonf1.com/teams/mclaren" target="_self" rel="" ><img src="http://www.newsonf1.com/wp-content/uploads/weptile-image-slider-cache/MP4-30-3-4-560-resized-300x129.jpg" alt="McLaren" title="McLaren" /></a><a href="http://www.newsonf1.com/the-mercedes-f1-w06" target="_self" rel="" ><img src="http://www.newsonf1.com/wp-content/uploads/weptile-image-slider-cache/merc2015-side2-560-resized-300x129.jpg" alt="Mercedes" title="Mercedes" /></a><a href="http://www.newsonf1.com/the-red-bull-rb11" target="_self" rel="" ><img src="http://www.newsonf1.com/wp-content/uploads/weptile-image-slider-cache/rb11-side-560-resized-300x129.jpg" alt="Red Bull Racing" title="Red Bull Racing" /></a><a href="http://www.newsonf1.com/the-sauber-c-34" target="_self" rel="" ><img src="http://www.newsonf1.com/wp-content/uploads/weptile-image-slider-cache/Sauber_C34_Front_Side-560-resized-300x129.jpg" alt="Sauber" title="Sauber" /></a><a href="http://www.newsonf1.com/the-williams-fw37" target="_self" rel="" ><img src="http://www.newsonf1.com/wp-content/uploads/weptile-image-slider-cache/williamsside-15-resized-300x129.jpg" alt="Williams" title="Williams" /></a><a href="http://www.newsonf1.com/the-manor-f1" target="_self" rel="" ><img src="http://www.newsonf1.com/wp-content/uploads/weptile-image-slider-cache/manor-3-m3-resized-300x129.jpg" alt="Manor" title="Manor" /></a><a href="http://www.newsonf1.com/the-force-india-f1" target="_self" rel="" ><img src="http://www.newsonf1.com/wp-content/uploads/weptile-image-slider-cache/force-india-vjm09-m3-resized-300x129.jpg" alt="Force India" title="Force India" /></a><a href="http://www.newsonf1.com/the-ferrari-sf15-t" target="_self" rel="" ><img src="http://www.newsonf1.com/wp-content/uploads/weptile-image-slider-cache/ferrari-3-4m3-resized-300x129.jpg" alt="Ferrari" title="Ferrari" /></a><a href="http://www.newsonf1.com/the-toro-rosso-str10" target="_self" rel="" ><img src="http://www.newsonf1.com/wp-content/uploads/weptile-image-slider-cache/Toro-Rosso-resized-300x129.jpg" alt="Toro Rosso" title="Toro Rosso" /></a></div></div><script>
			jQuery(window).load(function() {
				jQuery("#widget-weptile-image-slider-widget-3-weptile-image-slider-widget-nivo-slider").nivoSliderWeptile({
					animSpeed:650,
					pauseTime:5000,
					effect:"slideInLeft",
					prevText: "Previous",
					nextText: "Next",
					directionNav: false,
					controlNav: false,
					pauseOnHover: true,
					randomStart: false,
					slices: 15,
					boxCols:8,
					boxRows:4,
					prevText: "Previous",
					nextText: "Next"
				});
			});
			</script></aside>
<!-- WordPress Popular Posts Plugin v3.3.4 [W] [weekly] [views] [regular] -->
<aside id="wpp-2" class="widget popular-posts">
<h3 class="widget-title">Popular Stories</h3>
<!-- cached -->

<ul class="wpp-list">
<li><a href="http://www.newsonf1.com/2017/04/alonso-advised-badly-in-f1-career-horner/" title="Alonso &#8216;advised badly&#8217; in F1 career &#8211; Horner" class="wpp-post-title" target="_self">Alonso &#8216;advised badly&#8217; in F1 career &#8211; Horner</a> <span class="wpp-excerpt">Apr.19 (GMM)  Fernando Alonso's career has taken a "str...</span></li>
<li><a href="http://www.newsonf1.com/2017/04/ferrari-triggers-mercedes-alarm-bells-lauda/" title="Ferrari triggers Mercedes &#8216;alarm bells&#8217; &#8211; Lauda" class="wpp-post-title" target="_self">Ferrari triggers Mercedes &#8216;alarm bells&#8217; &#8211; Lauda</a> <span class="wpp-excerpt">Apr.20 (GMM)  Ferrari has set off "alarm bells" at trip...</span></li>
<li><a href="http://www.newsonf1.com/2017/04/sochi-temperatures-wont-stop-ferrari-vettel/" title="Sochi temperatures won&#8217;t stop Ferrari &#8211; Vettel" class="wpp-post-title" target="_self">Sochi temperatures won&#8217;t stop Ferrari &#8211; Vettel</a> <span class="wpp-excerpt">Apr.21 (GMM)  Sebastian Vettel thinks Ferrari will cont...</span></li>
<li><a href="http://www.newsonf1.com/2017/04/red-bull-not-letting-sainz-go-horner/" title="Red Bull not letting Sainz go &#8211; Horner" class="wpp-post-title" target="_self">Red Bull not letting Sainz go &#8211; Horner</a> <span class="wpp-excerpt">Apr.19 (GMM)  Christian Horner says Red Bull does not i...</span></li>
<li><a href="http://www.newsonf1.com/2017/04/mclaren-cant-continue-like-this-ojjeh/" title="McLaren &#8216;can&#8217;t continue like this&#8217; &#8211; Ojjeh" class="wpp-post-title" target="_self">McLaren &#8216;can&#8217;t continue like this&#8217; &#8211; Ojjeh</a> <span class="wpp-excerpt">Apr.18 (GMM)  Mansour Ojjeh says McLaren and Honda are ...</span></li>
<li><a href="http://www.newsonf1.com/2017/04/villeneuve-slams-alonsos-indy-500-critics/" title="Villeneuve slams Alonso&#8217;s Indy 500 critics" class="wpp-post-title" target="_self">Villeneuve slams Alonso&#8217;s Indy 500 critics</a> <span class="wpp-excerpt">Apr.21 (GMM)  Jacques Villeneuve has hit out at drivers...</span></li>
<li><a href="http://www.newsonf1.com/2017/04/alonso-in-talks-about-2018-renault-return-report/" title="Alonso in talks about 2018 Renault return &#8211; report" class="wpp-post-title" target="_self">Alonso in talks about 2018 Renault return &#8211; report</a> <span class="wpp-excerpt">Apr.16 (GMM)  Fernando Alonso has reportedly commenced ...</span></li>
<li><a href="http://www.newsonf1.com/2017/04/lehto-tips-raikkonen-to-bounce-back/" title="Lehto tips Raikkonen to bounce back" class="wpp-post-title" target="_self">Lehto tips Raikkonen to bounce back</a> <span class="wpp-excerpt">Apr.21 (GMM)  Former F1 driver JJ Lehto has tipped his ...</span></li>
<li><a href="http://www.newsonf1.com/2017/04/f1-could-scrap-engine-rule-tweak-for-2018/" title="F1 could scrap engine rule tweak for 2018" class="wpp-post-title" target="_self">F1 could scrap engine rule tweak for 2018</a> <span class="wpp-excerpt">Apr.24 (GMM)  F1 could be set to scrap a scheduled twea...</span></li>
<li><a href="http://www.newsonf1.com/2017/04/carey-hits-back-at-ecclestone-race-fee-comments/" title="Carey hits back at Ecclestone race fee comments" class="wpp-post-title" target="_self">Carey hits back at Ecclestone race fee comments</a> <span class="wpp-excerpt">Apr.18 (GMM)  Chase Carey has hit back at his predecess...</span></li>

</ul>
</aside>
<!-- End WordPress Popular Posts Plugin v3.3.4 -->
<aside id="text-4" class="widget widget_text"><h3 class="widget-title">Drivers Championship</h3>			<div class="textwidget"><div class="table-responsive result" style=" margin-bottom: 10px;">
<div class="side-result">
<table><tr><th>Driver</th><th>Points</th></tr><tr><td>NICO ROSBERG</td><td>385</td></tr><tr><td>LEWIS HAMILTON</td><td>380</td></tr><tr><td>DANIEL RICCIARDO</td><td>256</td></tr><tr><td>SEBASTIAN VETTEL</td><td>212</td></tr><tr><td>MAX VERSTAPPEN</td><td>204</td></tr></table>

<p style="text-align: center;background: #C1C1C1;">
<a href="http://www.newsonf1.com/result/drivers-championship/" style="color: #fff!important;">VIEW FULL</a></p>
</div>
</div></div>
		</aside><aside id="text-5" class="widget widget_text"><h3 class="widget-title">Constructors Championship</h3>			<div class="textwidget"><div class="table-responsive result" style=" margin-bottom: 10px;">
<div class="side-result">
<table><tr><th>Team</th><th>Points</th></tr><tr><td>MERCEDES</td><td>765</td></tr><tr><td>RED BULL RACING</td><td>468</td></tr><tr><td>FERRARI</td><td>398</td></tr><tr><td>FORCE INDIA</td><td>173</td></tr><tr><td>WILLIAMS</td><td>138</td></tr></table>
<p style="text-align: center;background: #C1C1C1;">
<a href="http://www.newsonf1.com/result/constructors-championship/" style="color: #fff!important;">VIEW FULL</a></p>
</div>
</div></div>
		</aside><aside id="text-6" class="widget widget_text"><h3 class="widget-title">Twitter Feed</h3>			<div class="textwidget"><a class="twitter-timeline"  href="https://twitter.com/NewsOnF1/lists/f1-td" data-widget-id="728574076965412864">Tweets from https://twitter.com/NewsOnF1/lists/f1-td</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
          
          </div>
		</aside><aside id="text-3" class="widget widget_text"><h3 class="widget-title">Facebook Feed</h3>			<div class="textwidget"><iframe src="https://www.facebook.com/plugins/page.php?href=https://www.facebook.com/NewsOnF1&tabs=timeline&width=298&height=500&small_header=false&adapt_container_width=true&hide_cover=false&show_facepile=true&appId" width="298" height="500" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true"></iframe>

<br/></div>
		</aside>		</div>
	</div><!-- #secondary -->
		</div><!-- close .row -->
	</div><!-- close .container -->
</div><!-- close .site-content -->

	<div id="footer-area">
		<div class="container footer-inner">
			<div class="row">
				
	
	<div class="footer-widget-area">
		
				<div class="col-sm-4 footer-widget" role="complementary">
			<div id="widget_openxwpwidget-2" class="widget widget_openxwpwidget"><DIV align='center'>
<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://newsonf1.net/openads/www/delivery/ajs.php':'http://newsonf1.net/openads/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=3");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://newsonf1.net/openads/www/delivery/ck.php?n=c396b3&amp;cb=6dda6dd039ddc41b9b3a53c1cf79216d' target='_blank'><img src='http://newsonf1.net/openads/www/delivery/avw.php?zoneid=3&amp;cb=6dda6dd039ddc41b9b3a53c1cf79216d&amp;n=c396b3' border='0' alt='' /></a></noscript><br /></DIV></div>		</div><!-- .widget-area .second -->
		
			</div>			</div>
		</div>

		<footer id="colophon" class="site-footer" role="contentinfo">
			<div class="site-info container">
				<div class="row">
										<nav role="navigation" class="col-md-6">
											</nav>
					<div class="copyright col-md-12" style="text-align: center;"> 1996-2016 NewsOnF1.com - Powered by <a href="http://wordpress.org/" target="_blank">WordPress</a></div>
				</div>
			</div><!-- .site-info -->
			<div class="scroll-to-top"><i class="fa fa-angle-up"></i></div><!-- .scroll-to-top -->
		</footer><!-- #colophon -->
	</div>
</div><!-- #page -->

  <script type="text/javascript">
    jQuery( document ).ready( function( $ ){
      if ( $( window ).width() >= 767 ){
        $( '.navbar-nav > li.menu-item > a' ).click( function(){
          window.location = $( this ).attr( 'href' );
        });
      }
    });
  </script>
<!-- Custom Facebook Feed JS -->
<script type="text/javascript">
var cfflinkhashtags = "true";
</script>
        <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'newsonf1';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        	<div style="display:none">
	</div>
<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_AU/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
						<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
						<script>
			function renderGooglePlus1() {
				if ( 'undefined' === typeof gapi ) {
					return;
				}

				jQuery( '.g-plus' ).each(function() {
					var $button = jQuery( this );

					if ( ! $button.data( 'gplus-rendered' ) ) {
						gapi.plusone.render( this, {
							href: $button.attr( 'data-href' ),
							size: $button.attr( 'data-size' ),
							annotation: $button.attr( 'data-annotation' )
						});

						$button.data( 'gplus-rendered', true );
					}
				});
			}

			(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/plusone.js';
				po.innerHTML = '{"parsetags": "explicit"}';
				po.onload = renderGooglePlus1;
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			})();

			jQuery( document.body ).on( 'post-load', renderGooglePlus1 );
			</script>
				<div id="sharing_email" style="display: none;">
		<form action="/2017/04/ecclestone-tips-hamilton-to-beat-vettel/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="http://www.newsonf1.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<link rel='stylesheet' id='countdown_css-css'  href='http://www.newsonf1.com/wp-content/plugins/widget-countdown/includes/style/style.css?ver=79a2b5943cf7aaba430dd16c933a2dad' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.newsonf1.com/wp-includes/css/dashicons.min.css?ver=79a2b5943cf7aaba430dd16c933a2dad' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://www.newsonf1.com/wp-includes/js/thickbox/thickbox.css?ver=79a2b5943cf7aaba430dd16c933a2dad' type='text/css' media='all' />
<link rel='stylesheet' id='weptile-image-slider-widget-nivo-slider-theme-default-css'  href='http://www.newsonf1.com/wp-content/plugins/weptile-image-slider-widget/nivo-slider/themes/default/default.css?ver=79a2b5943cf7aaba430dd16c933a2dad' type='text/css' media='all' />
<script type='text/javascript' src='https://maps.googleapis.com/maps/api/js?sensor=false&#038;ver=1.0'></script>
<script type='text/javascript' src='http://www.newsonf1.com/wp-content/plugins/eventON/assets/js/eventon_init_gmap.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.newsonf1.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='http://www.newsonf1.com/wp-content/plugins/custom-facebook-feed/js/cff-scripts.js?ver=2.4.5'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201717'></script>
<script type='text/javascript' src='http://www.newsonf1.com/wp-content/plugins/mstw-schedules-scoreboards/js/ss-slider.js?ver=79a2b5943cf7aaba430dd16c933a2dad'></script>
<script type='text/javascript' src='http://www.newsonf1.com/wp-content/plugins/mstw-schedules-scoreboards/js/ss-ticker.js?ver=79a2b5943cf7aaba430dd16c933a2dad'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var rfw = {"speed":null};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.newsonf1.com/wp-content/plugins/rss-feed-widget/js/functions.js?ver=2017040315'></script>
<script type='text/javascript' src='http://www.newsonf1.com/wp-content/plugins/rss-feed-widget/js/jquery.bxslider.js?ver=2017040315'></script>
<script type='text/javascript' src='http://www.newsonf1.com/wp-content/plugins/rss-feed-widget/js/jquery.fitvids.js?ver=2017040315'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Apraa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.newsonf1.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=79a2b5943cf7aaba430dd16c933a2dad'></script>
<script type='text/javascript' src='http://www.newsonf1.com/wp-content/themes/newsonf1/inc/js/skip-link-focus-fix.js?ver=20140222'></script>
<script type='text/javascript' src='http://www.newsonf1.com/wp-includes/js/comment-reply.min.js?ver=79a2b5943cf7aaba430dd16c933a2dad'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var the_ajax_script = {"ajaxurl":"http:\/\/www.newsonf1.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.newsonf1.com/wp-content/plugins/eventON/assets/js/eventon_script.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.newsonf1.com/wp-content/plugins/eventON/assets/js/eventon_gen_maps.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.newsonf1.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.newsonf1.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"dd\/mm\/yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='http://www.newsonf1.com/wp-content/plugins/wordpress-countdown-widget/js/jquery.countdown.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.newsonf1.com/wp-includes/js/wp-embed.min.js?ver=79a2b5943cf7aaba430dd16c933a2dad'></script>
<script type='text/javascript' src='http://www.newsonf1.com/wp-content/plugins/widget-countdown/includes/javascript/front_end_js.js?ver=79a2b5943cf7aaba430dd16c933a2dad'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/www.newsonf1.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.newsonf1.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.newsonf1.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.8.2'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201717.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.8.2',blog:'112454288',post:'10492',tz:'0',srv:'www.newsonf1.com'} ]);
	_stq.push([ 'clickTrackerInit', '112454288', '10492' ]);
</script>

</body>
</html>