<!doctype html> <!--[if !IE]><html class="no-js non-ie" lang="en-AU"> <![endif]--> <!--[if IE 7 ]><html class="no-js ie7" lang="en-AU"> <![endif]--> <!--[if IE 8 ]><html class="no-js ie8" lang="en-AU"> <![endif]--> <!--[if IE 9 ]><html class="no-js ie9" lang="en-AU"> <![endif]--> <!--[if gt IE 9]><!--><html class="no-js" lang="en-AU"> <!--<![endif]--><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="profile" href="https://gmpg.org/xfn/11"><link rel="pingback" href="https://www.newsonf1.com/xmlrpc.php"><style type="text/css" media="all">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</style><title>Vettel not keen on &#039;fancy&#039; London GP - NewsOnF1</title><meta name="google-site-verification" content="YZXgAq8GphfZ0pTB_wHNgU20Wuj73BwGHiZLsnV7f6s" /><link rel="canonical" href="https://www.newsonf1.com/2019/07/vettel-not-keen-on-fancy-london-gp/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Vettel not keen on &#039;fancy&#039; London GP - NewsOnF1" /><meta property="og:description" content="Jul.12 (GMM) Sebastian Vettel has suggested that Formula 1 should scrap its plans to take the sport to the city of London. On the eve of the British GP, the Ferrari driver admitted that Silverstone&#8217;s new five-year race contract is &hellip;" /><meta property="og:url" content="https://www.newsonf1.com/2019/07/vettel-not-keen-on-fancy-london-gp/" /><meta property="og:site_name" content="NewsOnF1" /><meta property="article:section" content="Recent stories" /><meta property="article:published_time" content="2019-07-12T07:22:01+00:00" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="Jul.12 (GMM) Sebastian Vettel has suggested that Formula 1 should scrap its plans to take the sport to the city of London. On the eve of the British GP, the Ferrari driver admitted that Silverstone&#8217;s new five-year race contract is [&hellip;]" /><meta name="twitter:title" content="Vettel not keen on &#039;fancy&#039; London GP - NewsOnF1" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.newsonf1.com/#organization","name":"","url":"https://www.newsonf1.com/","sameAs":[]},{"@type":"WebSite","@id":"https://www.newsonf1.com/#website","url":"https://www.newsonf1.com/","name":"NewsOnF1","publisher":{"@id":"https://www.newsonf1.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.newsonf1.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://www.newsonf1.com/2019/07/vettel-not-keen-on-fancy-london-gp/#webpage","url":"https://www.newsonf1.com/2019/07/vettel-not-keen-on-fancy-london-gp/","inLanguage":"en-AU","name":"Vettel not keen on &#039;fancy&#039; London GP - NewsOnF1","isPartOf":{"@id":"https://www.newsonf1.com/#website"},"datePublished":"2019-07-12T07:22:01+00:00","dateModified":"2019-07-12T07:22:01+00:00"},{"@type":"Article","@id":"https://www.newsonf1.com/2019/07/vettel-not-keen-on-fancy-london-gp/#article","isPartOf":{"@id":"https://www.newsonf1.com/2019/07/vettel-not-keen-on-fancy-london-gp/#webpage"},"author":{"@id":"https://www.newsonf1.com/author/administrator/#author"},"headline":"Vettel not keen on &#8216;fancy&#8217; London GP","datePublished":"2019-07-12T07:22:01+00:00","dateModified":"2019-07-12T07:22:01+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.newsonf1.com/2019/07/vettel-not-keen-on-fancy-london-gp/#webpage"},"publisher":{"@id":"https://www.newsonf1.com/#organization"},"articleSection":"Recent stories"},{"@type":["Person"],"@id":"https://www.newsonf1.com/author/administrator/#author","name":"administrator","image":{"@type":"ImageObject","@id":"https://www.newsonf1.com/#authorlogo","url":"https://secure.gravatar.com/avatar/ba9916581051941d9aab0d94a9900b9b?s=96&d=mm&r=g","caption":"administrator"},"sameAs":[]}]}</script> <link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//secure.gravatar.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="NewsOnF1 &raquo; Feed" href="https://www.newsonf1.com/feed/" /><link rel="alternate" type="application/rss+xml" title="NewsOnF1 &raquo; Comments Feed" href="https://www.newsonf1.com/comments/feed/" /><link rel="alternate" type="text/calendar" title="NewsOnF1 &raquo; iCal Feed" href="https://www.newsonf1.com/calendar/?ical=1" /><link rel="alternate" type="application/rss+xml" title="NewsOnF1 &raquo; Vettel not keen on &#8216;fancy&#8217; London GP Comments Feed" href="https://www.newsonf1.com/2019/07/vettel-not-keen-on-fancy-london-gp/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.newsonf1.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=074b79c236761bde44d25ccf57033366"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}</style><style id='awesome-weather-inline-css' type='text/css'>.awesome-weather-wrap { font-family: 'Open Sans', sans-serif;  font-weight: 400; font-size: 14px; line-height: 14px; }</style><link rel='stylesheet' id='opensans-googlefont-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300&#038;ver=074b79c236761bde44d25ccf57033366' type='text/css' media='all' /><link rel='stylesheet' id='sb-font-awesome-css' href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=074b79c236761bde44d25ccf57033366' type='text/css' media='all' /><link rel='stylesheet' id='sparkling-fonts-css' href='//fonts.googleapis.com/css?family=Open+Sans%3A400italic%2C400%2C600%2C700%7CRoboto+Slab%3A400%2C300%2C700&#038;ver=074b79c236761bde44d25ccf57033366' type='text/css' media='all' /><style id='tablepress-default-inline-css' type='text/css'>.tablepress .sorting{font-size:12px}div#tablepress-4_filter{display:none}.dataTables_scrollHeadInner{width:100%!important}.tablepress.tablepress-id-4.dataTable.no-footer{width:100%!important}h2.tablepress-table-name.tablepress-table-name-id-4{margin-top:0}</style> <script type='text/javascript' src='https://www.newsonf1.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script> <script type='text/javascript' src='https://www.newsonf1.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> <script type='text/javascript' src='https://www.newsonf1.com/wp-content/plugins/weptile-image-slider-widget/js/weptile-image-slider-widget.js?ver=074b79c236761bde44d25ccf57033366'></script> <script type='text/javascript' src='https://www.newsonf1.com/wp-content/plugins/weptile-image-slider-widget/nivo-slider/jquery.nivo.slider.pack.js?ver=074b79c236761bde44d25ccf57033366'></script> <script type='text/javascript'>var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/www.newsonf1.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts\/","ID":"15063","token":"cb02d69e74","debug":""};</script> <script type='text/javascript' src='https://www.newsonf1.com/wp-content/plugins/wordpress-popular-posts/public/js/wpp-4.2.0.min.js?ver=4.2.2'></script> <script type='text/javascript' src='https://www.newsonf1.com/wp-content/themes/newsonf1/inc/js/modernizr.min.js?ver=074b79c236761bde44d25ccf57033366'></script> <script type='text/javascript' src='https://www.newsonf1.com/wp-content/themes/newsonf1/inc/js/bootstrap.min.js?ver=074b79c236761bde44d25ccf57033366'></script> <script type='text/javascript' src='https://www.newsonf1.com/wp-content/themes/newsonf1/inc/js/functions.min.js?ver=074b79c236761bde44d25ccf57033366'></script> <link rel='https://api.w.org/' href='https://www.newsonf1.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.newsonf1.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.newsonf1.com/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='https://wp.me/p7BQuQ-3UX' /><link rel="alternate" type="application/json+oembed" href="https://www.newsonf1.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.newsonf1.com%2F2019%2F07%2Fvettel-not-keen-on-fancy-london-gp%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.newsonf1.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.newsonf1.com%2F2019%2F07%2Fvettel-not-keen-on-fancy-london-gp%2F&#038;format=xml" /> <script type='text/javascript'>var tminusnow = '{"now":"7\/12\/2019 19:04:52"}';</script><script type="text/javascript">window._wp_rp_static_base_url = 'https://wprp.zemanta.com/static/';
	window._wp_rp_wp_ajax_url = "https://www.newsonf1.com/wp-admin/admin-ajax.php";
	window._wp_rp_plugin_version = '3.6.4';
	window._wp_rp_post_id = '15063';
	window._wp_rp_num_rel_posts = '10';
	window._wp_rp_thumbnails = false;
	window._wp_rp_post_title = 'Vettel+not+keen+on+%27fancy%27+London+GP';
	window._wp_rp_post_tags = ['recent+stories', 'sebastian', 'formula', 'gp', 'quot', 'silverston', 'vettel', 'british', 'citi', 'sport', 'german', 'race', 'london', 'ev', 'ferrari', 'br'];
	window._wp_rp_promoted_content = true;</script> <meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.newsonf1.com"><link rel="https://theeventscalendar.com/" href="https://www.newsonf1.com/wp-json/tribe/events/v1/" /><link rel='dns-prefetch' href='//v0.wordpress.com' /><link rel='dns-prefetch' href='//i0.wp.com' /><link rel='dns-prefetch' href='//i1.wp.com' /><link rel='dns-prefetch' href='//i2.wp.com' /><style type='text/css'>img#wpstats{display:none}</style><style type="text/css"></style><meta name="twitter:widgets:link-color" content="#000000"><meta name="twitter:widgets:border-color" content="#000000"><meta name="twitter:partner" content="tfwp"><meta name="twitter:card" content="summary"><meta name="twitter:title" content="Vettel not keen on &#8216;fancy&#8217; London GP"><meta name="twitter:site" content="@NewsOnF1"><meta name="twitter:description" content="Jul.12 (GMM) Sebastian Vettel has suggested that Formula 1 should scrap its plans to take the sport to the city of London. On the eve of the British GP, the Ferrari driver admitted that Silverstone&#039;s new five-year race contract is&hellip;"><meta data-pso-pv="1.2.1" data-pso-pt="singlePost" data-pso-th="44621ec8c647d3ea0d3c26968238c86d"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script pagespeed_no_defer="" data-pso-version="20170403_083938">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</script> </head><div id="wptime-plugin-preloader"></div><body class="post-template-default single single-post postid-15063 single-format-standard tribe-no-js tribe-bar-is-disabled"> <a class="sr-only sr-only-focusable" href="#content">Skip to main content</a><div id="page" class="hfeed site"><header id="masthead" class="site-header" role="banner"><nav class="navbar navbar-default " role="navigation"><div class="container"><div class="row"><div class="site-navigation-inner col-sm-12"><div class="navbar-header"> <button type="button" class="btn navbar-toggle" data-toggle="collapse" data-target=".navbar-ex1-collapse"> <span class="sr-only">Toggle navigation</span> <span class="icon-bar"></span> <span class="icon-bar"></span> <span class="icon-bar"></span> </button><div id="logo"> <a class="navbar-brand" href="https://www.newsonf1.com/" title="NewsOnF1" rel="home"><img src="https://www.newsonf1.com/wp-content/uploads/logo.png"></a></div></div><div class="collapse navbar-collapse navbar-ex1-collapse"><ul id="menu-main-nav" class="nav navbar-nav"><li id="menu-item-3472" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3472"><a title="News" href="/stories/">News</a></li><li id="menu-item-6544" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6544"><a title="Schedule" href="https://www.newsonf1.com/calendar/">Schedule</a></li><li id="menu-item-7654" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7654"><a title="Lineup" href="https://www.newsonf1.com/teams/">Lineup</a></li><li id="menu-item-6549" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-6549 dropdown"><a title="Results" href="https://www.newsonf1.com/results/" data-toggle="dropdown" class="dropdown-toggle">Results <span class="caret"></span></a><ul role="menu" class=" dropdown-menu"><li id="menu-item-6553" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6553"><a title="Constructors Championship" href="https://www.newsonf1.com/constructors-championship/">Constructors Championship</a></li><li id="menu-item-6554" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6554"><a title="Drivers&#039; Championship" href="https://www.newsonf1.com/drivers-championship/">Drivers&#8217; Championship</a></li><li id="menu-item-7642" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7642"><a title="Race Results" href="https://www.newsonf1.com/results/">Race Results</a></li></ul></li><li id="menu-item-199" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199"><a title="10 &#039;n&#039; Pole" href="http://newsonf1.net/10npole/">10 &#8216;n&#8217; Pole</a></li><li id="menu-item-12" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12"><a title="Tickets" href="http://newsonf1.net/f1tickets/">Tickets</a></li><li id="menu-item-13" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13"><a title="Merchandise" href="http://newsonf1.net/store">Merchandise</a></li><li id="menu-item-203" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-203"><a title="Live Coverage" href="https://www.newsonf1.com/live-coverage/">Live Coverage</a></li><li id="menu-item-7712" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7712"><a title="Forum" href="http://newsonf1.net/forum">Forum</a></li><li id="menu-item-7667" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-7667 dropdown"><a title="More" href="#" data-toggle="dropdown" class="dropdown-toggle">More <span class="caret"></span></a><ul role="menu" class=" dropdown-menu"><li id="menu-item-74" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74"><a title="About" href="https://www.newsonf1.com/info/">About</a></li><li id="menu-item-6561" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6561"><a title="Archive" href="/index.htm">Archive</a></li></ul></li></ul></div></div></div></div></nav></header><div id="content" class="site-content"><div class="container main-content-area"><div></div><div class="row side-pull-left"><div class="main-content-inner col-sm-12 col-md-8"><div id="primary" class="content-area"><main id="main" class="site-main" role="main"><article id="post-15063" class="post-15063 post type-post status-publish format-standard hentry category-recent-stories"><div class="post-inner-content"><header class="entry-header page-header"><h1 class="entry-title ">Vettel not keen on &#8216;fancy&#8217; London GP</h1><div class="entry-meta"> <span class="posted-on"><i class="fa fa-calendar"></i> <strong><a href="https://www.newsonf1.com/2019/07/vettel-not-keen-on-fancy-london-gp/" rel="bookmark"><time class="entry-date published" datetime="2019-07-12T07:22:01+00:00">12/07/2019</time></a></strong></span></div></header><div class="entry-content"><p>Jul.12 (GMM) Sebastian Vettel has suggested that Formula 1 should scrap its plans to take the sport to the city of London.</p><p>On the eve of the British GP, the Ferrari driver admitted that Silverstone&#8217;s new five-year race contract is &#8220;fabulous news&#8221; for Formula 1.</p><p>&#8220;I am happy that we are staying here and keeping our traditions rather than trying something fancy in London,&#8221; he is quoted by German media.</p><p>&#8220;I see no reason to keep going to more and more cities. I don&#8217;t think we would have more fans in London than we do here,&#8221; Vettel said at Silverstone.<br /></p><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this story:</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="https://www.newsonf1.com/2019/07/vettel-not-keen-on-fancy-london-gp/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.newsonf1.com/2019/07/vettel-not-keen-on-fancy-london-gp/" data-text="Vettel not keen on &#039;fancy&#039; London GP">Tweet</a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button" href="https://www.newsonf1.com/2019/07/vettel-not-keen-on-fancy-london-gp/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button" href="https://www.newsonf1.com/2019/07/vettel-not-keen-on-fancy-london-gp/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div><nav class="navigation post-navigation" role="navigation"><h1 class="screen-reader-text">Post navigation</h1><div class="nav-links"><div class="nav-previous"><a href="https://www.newsonf1.com/2019/07/ferrari-has-found-answers-to-problems-vettel/" rel="prev"><i class="fa fa-chevron-left"></i> Ferrari has &#8216;found answers&#8217; to problems &#8211; Vettel</a></div><div class="nav-next"><a href="https://www.newsonf1.com/2019/07/williams-admits-struggling-kubica-frustrated/" rel="next">Williams admits struggling Kubica &#8216;frustrated&#8217; <i class="fa fa-chevron-right"></i></a></div></div></nav><div class="wp_rp_wrap  wp_rp_twocolumns" id="wp_rp_first"><div class="wp_rp_content"><h3 class="related_post_title">Related News</h3><ul class="related_post wp_rp"><li data-position="0" data-poid="in-15061" data-post-type="none"><small class="wp_rp_publish_date">11/07/2019</small> <a href="https://www.newsonf1.com/2019/07/silverstone-still-concerned-about-london-gp/" class="wp_rp_title">Silverstone still concerned about London GP</a> <small class="wp_rp_excerpt">Jul.11 (GMM) Even with a new five-year contract signed with Silverstone, Liberty is not ruling out a Formula 1 race in London. The F1 owner and the Silverstone-owning BRDC on Wednesday [&hellip;]</small></li><li data-position="1" data-poid="in-9834" data-post-type="none"><small class="wp_rp_publish_date">27/01/2017</small> <a href="https://www.newsonf1.com/2017/01/no-proposal-for-london-gp-yet-mayor/" class="wp_rp_title">No proposal for London GP yet &#8211; mayor</a> <small class="wp_rp_excerpt">Jan.27 (GMM) A spokesperson says London mayor Sadiq Khan has received no proposal about the possibility of a F1 street race in the city. As he took over from Bernie Ecclestone, new F1 [&hellip;]</small></li><li data-position="2" data-poid="in-6463" data-post-type="none"><small class="wp_rp_publish_date">07/03/2016</small> <a href="https://www.newsonf1.com/2016/03/vettel-yet-to-name-2016-title-contender/" class="wp_rp_title">Vettel yet to name 2016 title contender</a> <small class="wp_rp_excerpt">Mar.7 (GMM) Sebastian Vettel says he is yet to give a personal name to his 2016 car, which will carry the hopes of the entire Ferrari team and much of the wider F1 world. "No, not yet," [&hellip;]</small></li><li data-position="3" data-poid="in-15052" data-post-type="none"><small class="wp_rp_publish_date">10/07/2019</small> <a href="https://www.newsonf1.com/2019/07/ferrari-still-trusts-vettel-binotto/" class="wp_rp_title">Ferrari still trusts Vettel &#8211; Binotto</a> <small class="wp_rp_excerpt">Jul.10 (GMM) Mattia Binotto has called for more "patience" as he admits Ferrari's 2019 car is not yet a match for Mercedes'. Heading into Silverstone, the Maranello team's boss says the [&hellip;]</small></li><li data-position="4" data-poid="in-11062" data-post-type="none"><small class="wp_rp_publish_date">13/07/2017</small> <a href="https://www.newsonf1.com/2017/07/ferrari-can-improve-in-qualifying-vettel/" class="wp_rp_title">Ferrari can improve in qualifying &#8211; Vettel</a> <small class="wp_rp_excerpt">Jul.13 (GMM) Sebastian Vettel has admitted Ferrari needs to up its game in qualifying. The Ferrari driver heads into the British grand prix weekend with a 20-point lead over Mercedes' [&hellip;]</small></li><li data-position="5" data-poid="in-10559" data-post-type="none"><small class="wp_rp_publish_date">04/05/2017</small> <a href="https://www.newsonf1.com/2017/05/london-admits-talks-for-f1-car-showcase/" class="wp_rp_title">London admits talks for F1 car &#8216;showcase&#8217;</a> <small class="wp_rp_excerpt">May 4 (GMM) Plans are afoot for a demonstration of F1 cars in London ahead of this year's British grand prix. It is over a decade since the last such event took place in the capital, but [&hellip;]</small></li><li data-position="6" data-poid="in-12880" data-post-type="none"><small class="wp_rp_publish_date">08/07/2018</small> <a href="https://www.newsonf1.com/2018/07/silverstone-bump-caused-vettel-neck-tweak/" class="wp_rp_title">Silverstone bump caused Vettel neck tweak</a> <small class="wp_rp_excerpt">Jul.8 (GMM) Sebastian Vettel thinks a bump in the track surface at Silverstone could have tweaked his neck. The Ferrari driver struggled through qualifying on Saturday with sports taping [&hellip;]</small></li><li data-position="7" data-poid="in-9800" data-post-type="none"><small class="wp_rp_publish_date">21/01/2017</small> <a href="https://www.newsonf1.com/2017/01/silverstone-denies-gp-axe-decision-made/" class="wp_rp_title">Silverstone denies GP axe decision made</a> <small class="wp_rp_excerpt">Jan.21 (GMM) Silverstone has rejected reports it has already decided to drop the British grand prix after 2019. A report in the Sun newspaper this week quoted a source at the [&hellip;]</small></li><li data-position="8" data-poid="in-9783" data-post-type="none"><small class="wp_rp_publish_date">19/01/2017</small> <a href="https://www.newsonf1.com/2017/01/silverstone-will-drop-british-gp-source/" class="wp_rp_title">Silverstone &#8216;will drop&#8217; British GP &#8211; source</a> <small class="wp_rp_excerpt">Jan.19 (GMM) Bad news is still flowing out of Silverstone, the embattled current venue of the historic British grand prix. Recently, the track-owning British Racing Drivers' Club (BRDC) [&hellip;]</small></li><li data-position="9" data-poid="in-4929" data-post-type="none"><small class="wp_rp_publish_date">13/07/2015</small> <a href="https://www.newsonf1.com/2015/07/perez-expecting-decade-in-f1/" class="wp_rp_title">Perez expecting decade in F1</a> <small class="wp_rp_excerpt">Jul.13 (GMM) Sergio Perez is expecting to spend at least another decade in formula one. But the Mexican was also quoted by the Spanish news agency EFE as admitting he is not sure if he [&hellip;]</small></li></ul></div></div></div><footer class="entry-meta"></footer></div></article><div id="disqus_thread"></div></main></div></div><div id="secondary" class="widget-area col-sm-12 col-md-4" role="complementary"><div class="well"><aside id="search-3" class="widget widget_search"><form role="search" method="get" class="form-search" action="https://www.newsonf1.com/"><div class="input-group"> <label class="screen-reader-text" for="s">Search for:</label> <input type="text" class="form-control search-query" placeholder="Search&hellip;" value="" name="s" title="Search for:" /> <span class="input-group-btn"> <button type="submit" class="btn btn-default" name="submit" id="searchsubmit" value="Search"><span class="glyphicon glyphicon-search"></span></button> </span></div></form></aside><aside id="countdowntimer-2" class="widget CountDownTimer"><h3 class="widget-title">The British Grand Prix in</h3><div id="countdowntimer-2-countdown" class="tminus_countdown" style="width:auto; height:auto;"><div class="naboo-countdown omitweeks"><div id="countdowntimer-2-tophtml" class="naboo-tophtml"></div><div id="countdowntimer-2-dashboard" class="naboo-dashboard"><div class="naboo-dash naboo-days_dash"><div class="naboo-dash_title">days</div><div class="naboo-digit">0</div><div class="naboo-digit">1</div></div><div class="naboo-dash naboo-hours_dash"><div class="naboo-dash_title">hours</div><div class="naboo-digit">1</div><div class="naboo-digit">8</div></div><div class="naboo-dash naboo-minutes_dash"><div class="naboo-dash_title">minutes</div><div class="naboo-digit">0</div><div class="naboo-digit">5</div></div><div class="naboo-dash naboo-seconds_dash"><div class="naboo-dash_title">seconds</div><div class="naboo-digit">0</div><div class="naboo-digit">7</div></div></div><div id="countdowntimer-2-bothtml" class="naboo-bothtml"></div></div></div></aside><aside id="awesomeweatherwidget-2" class="widget widget_awesomeweatherwidget"><div id="awesome-weather-silverstone" class="awesome-weather-wrap awecf awe_wide temp5 awe_with_stats awe-code-800 awe-desc-clear-sky awe-preset-sunny darken" style=" color: #ffffff; "><div class="awesome-weather-cover" style='background-image: url(https://www.newsonf1.com/wp-content/plugins/awesome-weather/img/awe-backgrounds/sunny.jpg);'><div class="awesome-weather-header">Silverstone</div><div class="awesome-weather-current-temp"><strong>20<sup>&deg;</sup></strong></div><div class="awesome-weather-todays-stats"><div class="awe_desc">clear sky</div><div class="awe_humidty">humidity: 60%</div><div class="awe_wind">wind: 7m/s NW</div><div class="awe_highlow">H 16 &bull; L 14</div></div><div class="awesome-weather-forecast awe_days_3 awecf"><div class="awesome-weather-forecast-day"><div class="awesome-weather-forecast-day-temp">19<sup>&deg;</sup></div><div class="awesome-weather-forecast-day-abbr">Sat</div></div><div class="awesome-weather-forecast-day"><div class="awesome-weather-forecast-day-temp">18<sup>&deg;</sup></div><div class="awesome-weather-forecast-day-abbr">Sun</div></div><div class="awesome-weather-forecast-day"><div class="awesome-weather-forecast-day-temp">16<sup>&deg;</sup></div><div class="awesome-weather-forecast-day-abbr">Mon</div></div></div><div class="awesome-weather-more-weather-link"><a href="http://openweathermap.org/city/2637827" target="_blank">extended forecast</a></div><div class="awesome-weather-attribution">Weather from OpenWeatherMap</div></div></div></aside><br /> <b>Warning</b>: A non-numeric value encountered in <b>H:\root\home\newsonf1-001\www\site1\wp-includes\SimplePie\Parse\Date.php</b> on line <b>694</b><br /> <br /> <b>Warning</b>: A non-numeric value encountered in <b>H:\root\home\newsonf1-001\www\site1\wp-includes\SimplePie\Parse\Date.php</b> on line <b>694</b><br /> <br /> <b>Warning</b>: A non-numeric value encountered in <b>H:\root\home\newsonf1-001\www\site1\wp-includes\SimplePie\Parse\Date.php</b> on line <b>694</b><br /> <br /> <b>Warning</b>: A non-numeric value encountered in <b>H:\root\home\newsonf1-001\www\site1\wp-includes\SimplePie\Parse\Date.php</b> on line <b>694</b><br /> <br /> <b>Warning</b>: A non-numeric value encountered in <b>H:\root\home\newsonf1-001\www\site1\wp-includes\SimplePie\Parse\Date.php</b> on line <b>694</b><br /> <br /> <b>Warning</b>: A non-numeric value encountered in <b>H:\root\home\newsonf1-001\www\site1\wp-includes\SimplePie\Parse\Date.php</b> on line <b>694</b><br /> <br /> <b>Warning</b>: A non-numeric value encountered in <b>H:\root\home\newsonf1-001\www\site1\wp-includes\SimplePie\Parse\Date.php</b> on line <b>694</b><br /> <br /> <b>Warning</b>: A non-numeric value encountered in <b>H:\root\home\newsonf1-001\www\site1\wp-includes\SimplePie\Parse\Date.php</b> on line <b>694</b><br /> <br /> <b>Warning</b>: A non-numeric value encountered in <b>H:\root\home\newsonf1-001\www\site1\wp-includes\SimplePie\Parse\Date.php</b> on line <b>694</b><br /> <br /> <b>Warning</b>: A non-numeric value encountered in <b>H:\root\home\newsonf1-001\www\site1\wp-includes\SimplePie\Parse\Date.php</b> on line <b>694</b><br /> <br /> <b>Warning</b>: A non-numeric value encountered in <b>H:\root\home\newsonf1-001\www\site1\wp-includes\SimplePie\Parse\Date.php</b> on line <b>694</b><br /> <br /> <b>Warning</b>: A non-numeric value encountered in <b>H:\root\home\newsonf1-001\www\site1\wp-includes\SimplePie\Parse\Date.php</b> on line <b>694</b><br /> <br /> <b>Warning</b>: A non-numeric value encountered in <b>H:\root\home\newsonf1-001\www\site1\wp-includes\SimplePie\Parse\Date.php</b> on line <b>694</b><br /> <br /> <b>Warning</b>: A non-numeric value encountered in <b>H:\root\home\newsonf1-001\www\site1\wp-includes\SimplePie\Parse\Date.php</b> on line <b>694</b><br /> <br /> <b>Warning</b>: A non-numeric value encountered in <b>H:\root\home\newsonf1-001\www\site1\wp-includes\SimplePie\Parse\Date.php</b> on line <b>694</b><br /><style type="text/css">.rfw_dock-3.rfw_more{
				display:none;
			}</style><aside id="rfw_dock-30" data-class="rfw_dock-3" class="rfw-class  rfw_dock-3"><h3 class="widget-title">Latest posts on NewsOnF1 Forums</h3><nav class="add-nav widget_dock" id="rfw-widget-0"><ul class="rfw_dock rfw_slider" style=""><li> <a title="Racing • Re: The 2019 British GP Thead" href="http://newsonf1.net/forum/viewtopic.php?t=25005&#038;p=109371#p109371" target="_blank" rel="nofollow"><h3 class="entry-title rfw2">Racing • Re: The 2019 British GP Thead</h3></a><div class="text_div">The results of FP1 are in the book.The track has been resurfaced and the adhesion levels are low as the track settles in.Romain Grosjean lost his Haas into the inside barrier while on pit exit.Kimi popped an engine in his Alfa Romeo on the Hangar Straight.Many had offs or near offs while going through Brooklands after the Wellington Straight.Statistics: Posted...</div></li><li> <a title="Racing • Re: The 2019 British GP Thead" href="http://newsonf1.net/forum/viewtopic.php?t=25005&#038;p=109370#p109370" target="_blank" rel="nofollow"><h3 class="entry-title rfw2">Racing • Re: The 2019 British GP Thead</h3></a><div class="text_div">FP1 ResultsCODE: PosTimeDriver Team11:27.173Pierre Gasly Red Bull Racing Honda21:27.629Valtteri Bottas Mercedes31:28.009Max Verstappen Red Bull Racing Honda41:28.122Lewis Hamilton Mercedes51:28.253Charles Leclerc Ferrari61:28.304Sebastian Vettel Ferrari71:28.803Nico Hulkenberg Renault81:29.031Daniel Ricciardo Renault91:29.093Alexander Albon Scuderia Toro Rosso Honda101:29.162Carlos Sainz McLaren Renault111:29.170Lando Norris McLaren...</div></li><li> <a title="10 \'n\' Pole • Re: Round of Britain \'19 - Picks and Comments" href="http://newsonf1.net/forum/viewtopic.php?t=25006&#038;p=109369#p109369" target="_blank" rel="nofollow"><h3 class="entry-title rfw2">10 &#039;n&#039; Pole • Re: Round of Britain &#039;19 - Picks and Comments</h3></a><div class="text_div">I'll get my picks out there but with little confidence.Winner: Lewis HamiltonSecond: Charles LeclercThird: Sebastian VettelFourth: Max VerstappenFifth: Valtteri BottasSixth: Lando NorrisSeventh: Daniel RicciardoEighth: Carlos SainzNinth: Kimi RaikkonenTenth: Kevin MagnussenPole: Lewis HamiltonAfter failing to land on the top step last round, Lewis will be out there to atone for that result. In front of his adoring British fans, he will...</div></li><li> <a title="10 \'n\' Pole • Round of Britain \'19 - Picks and Comments" href="http://newsonf1.net/forum/viewtopic.php?t=25006&#038;p=109368#p109368" target="_blank" rel="nofollow"><h3 class="entry-title rfw2">10 &#039;n&#039; Pole • Round of Britain &#039;19 - Picks and Comments</h3></a><div class="text_div">10 'n' Pole players, post your picks for the 10th race of the season in Britain. You can log-in to the new 10 'n' Pole site and submit your picks at http://newsonf1.net/10npole/ then paste your picks here and tell us why you think your picks will be the correct ones.For a live view of which drivers the 10 'n' Pole...</div></li><li> <a title="Racing • The 2019 British GP Thead" href="http://newsonf1.net/forum/viewtopic.php?t=25005&#038;p=109367#p109367" target="_blank" rel="nofollow"><h3 class="entry-title rfw2">Racing • The 2019 British GP Thead</h3></a><div class="text_div">This is the place to discuss everything related to the 10th round of the 2019 season taking place in Silverstone between the 12th and 14th of July. To submit your 10 'n' Pole Picks for Britain click here, to register in the competition click here. Picks for Britain close at the start of Saturday practice The event timetable for...</div></li><li> <a title="10 \'n\' Pole • Re: Round of Austria \'19 - Picks and Comments" href="http://newsonf1.net/forum/viewtopic.php?t=25003&#038;p=109366#p109366" target="_blank" rel="nofollow"><h3 class="entry-title rfw2">10 &#039;n&#039; Pole • Re: Round of Austria &#039;19 - Picks and Comments</h3></a><div class="text_div">10'n'Pole standings after the Round of Austria '19CODE: RankScorePlayerCountry1530Roger4Jamaica2527TJUnited States3518HillbillyUnited Kingdom3518KeatseyCanada5515PackerAustralia6512leangorNew Zealand6512Down Under DaveNew Zealand8509teine_riiulEstonia9508peteUnited Kingdom9508MidgetgemUnited Kingdom9508JToddUnited StatesNext: Round of Britain'19Date 12-14th July 2019Statistics: Posted by 10 n Pole Admin — Tue Jul 02, 2019 8:41 pm</div></li></ul></nav></aside><script type="text/javascript" language="javascript">jQuery(document).ready(function($){	
										$('#rfw_dock-30 .rfw_dock.rfw_slider').bxSlider({
											  auto: true,
											  adaptiveHeight: true,
											  pager: true,
											  controls: false,
											  infiniteLoop: true,
											  speed: 0,
											  mode: 'horizontal',
											  pause: 10000,
											  ticker: false,
											  pagerType: 'full',
											  randomStart: true,
											  hideControlOnEnd: true,
											  easing: 'linear',
											  captions: false,
											  video: true,
											  responsive: true,
											  useCSS: true,
											  preloadImages: 'visible',
											  touchEnabled: true
										});
									});</script> <aside id="wpp-2" class="widget popular-posts"><h3 class="widget-title">Popular Stories</h3> <script type="text/javascript">document.addEventListener('DOMContentLoaded', function() {
                    var wpp_widget_container = document.getElementById('wpp-2');

                    if ( 'undefined' != typeof WordPressPopularPosts ) {
                        WordPressPopularPosts.get(
                            wpp_params.ajax_url + 'widget',
                            'id=2',
                            function( response ){
                                wpp_widget_container.innerHTML += JSON.parse( response ).widget;

                                var event = null;

                                if ( 'function' === typeof(Event) ) {
                                    event = new Event( "wpp-onload", {"bubbles": true, "cancelable": false} );
                                } /* Fallback for older browsers */
                                else {
                                    if ( document.createEvent ) {
                                        event = document.createEvent('Event');
                                        event.initEvent( "wpp-onload", true, false );
                                    }
                                }

                                if ( event ) {
                                    wpp_widget_container.dispatchEvent( event );
                                }
                            }
                        );
                    }
                });</script> </aside><aside id="text-4" class="widget widget_text"><h3 class="widget-title">Drivers Championship</h3><div class="textwidget"><div class="table-responsive result" style=" margin-bottom: 10px;"><div class="side-result"> [abase sql="select driver as Driver, points_total as Points FROM season_driver limit 5"]<p style="text-align: center;background: #C1C1C1;"> <a href="https://www.newsonf1.com/result/drivers-championship/" style="color: #fff!important;">VIEW FULL</a></p></div></div></div></aside><aside id="text-5" class="widget widget_text"><h3 class="widget-title">Constructors Championship</h3><div class="textwidget"><div class="table-responsive result" style=" margin-bottom: 10px;"><div class="side-result"> [abase sql="select team as Team, points_total as Points FROM season_team limit 5"]<p style="text-align: center;background: #C1C1C1;"> <a href="https://www.newsonf1.com/result/constructors-championship/" style="color: #fff!important;">VIEW FULL</a></p></div></div></div></aside><aside id="text-6" class="widget widget_text"><h3 class="widget-title">Twitter Feed</h3><div class="textwidget"><a class="twitter-timeline" href="https://twitter.com/NewsOnF1/lists/f1-td" data-widget-id="728574076965412864">Tweets from https://twitter.com/NewsOnF1/lists/f1-td</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script> </div></aside><aside id="text-3" class="widget widget_text"><h3 class="widget-title">Facebook Feed</h3><div class="textwidget"><iframe src="https://www.facebook.com/plugins/page.php?href=https://www.facebook.com/NewsOnF1&tabs=timeline&width=298&height=500&small_header=false&adapt_container_width=true&hide_cover=false&show_facepile=true&appId" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true"></iframe> <br /></div></aside></div></div></div></div></div><div id="footer-area"><div class="container footer-inner"><div class="row"><div class="footer-widget-area"><div class="col-sm-4 footer-widget" role="complementary"><div id="widget_openxwpwidget-2" class="widget widget_openxwpwidget"><DIV align='center'> <script type='text/javascript'>//
   var m3_u = (location.protocol=='https:'?'https://newsonf1.net/openads/www/delivery/ajs.php':'http://newsonf1.net/openads/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=3");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//</script><noscript><a href='http://newsonf1.net/openads/www/delivery/ck.php?n=17ed4a&amp;cb=143a8ac7e81feb663174f2f6b58f5ffb' target='_blank'><img src='http://newsonf1.net/openads/www/delivery/avw.php?zoneid=3&amp;cb=143a8ac7e81feb663174f2f6b58f5ffb&amp;n=17ed4a' border='0' alt='' /></a></noscript><br /></DIV></div></div></div></div></div><footer id="colophon" class="site-footer" role="contentinfo"><div class="site-info container"><div class="row"><nav role="navigation" class="col-md-6"></nav><div class="copyright col-md-12" style="text-align: center;"> 1996-2016 NewsOnF1.com - Powered by <a href="https://wordpress.org/" target="_blank">WordPress</a></div></div></div><div class="scroll-to-top"><i class="fa fa-angle-up"></i></div></footer></div></div> <script type="text/javascript">jQuery( document ).ready( function( $ ){
      if ( $( window ).width() >= 767 ){
        $( '.navbar-nav > li.menu-item > a' ).click( function(){
          window.location = $( this ).attr( 'href' );
        });
      }
    });</script> <script type="text/javascript">var cfflinkhashtags = "true";</script> <script>( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );</script> <div style="display:none"></div> <script>var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};</script><div id="fb-root"></div> <script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_AU/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script> <script>jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );</script> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script> <div id="sharing_email" style="display: none;"><form action="/2019/07/vettel-not-keen-on-fancy-london-gp/" method="post"> <label for="target_email">Send to Email Address</label> <input type="email" name="target_email" id="target_email" value="" /> <label for="source_name">Your Name</label> <input type="text" name="source_name" id="source_name" value="" /> <label for="source_email">Your Email Address</label> <input type="email" name="source_email" id="source_email" value="" /> <input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" /> <img style="float: right; display: none" class="loading" src="https://www.newsonf1.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" /> <input type="submit" value="Send Email" class="sharing_send" /> <a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a><div class="errors errors-1" style="display: none;"> Post was not sent - check your email addresses!</div><div class="errors errors-2" style="display: none;"> Email check failed, please try again</div><div class="errors errors-3" style="display: none;"> Sorry, your blog cannot share posts by email.</div></form></div> <script type='text/javascript' src='https://www.newsonf1.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20190201'></script> <script type='text/javascript' src='https://www.newsonf1.com/wp-content/plugins/custom-facebook-feed/js/cff-scripts.js?ver=2.9.1'></script> <script type='text/javascript'>var countVars = {"disqusShortname":"newsonf1"};</script> <script type='text/javascript' src='https://www.newsonf1.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script> <script type='text/javascript'>var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"15063 https:\/\/www.newsonf1.com\/2019\/07\/vettel-not-keen-on-fancy-london-gp\/","disqusShortname":"newsonf1","disqusTitle":"Vettel not keen on \u2018fancy\u2019 London GP","disqusUrl":"https:\/\/www.newsonf1.com\/2019\/07\/vettel-not-keen-on-fancy-london-gp\/","postId":"15063"};</script> <script type='text/javascript' src='https://www.newsonf1.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script> <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201928'></script> <script type='text/javascript'>var tCountAjax = {"ajaxurl":"https:\/\/www.newsonf1.com\/wp-admin\/admin-ajax.php","countdownNonce":"1d8547a848"};</script> <script type='text/javascript' src='https://www.newsonf1.com/wp-content/plugins/jquery-t-countdown-widget/js/jquery.t-countdown.js?ver=2.4.0'></script> <script type='text/javascript'>var rfw = {"speed":""};</script> <script type='text/javascript' src='https://www.newsonf1.com/wp-content/plugins/rss-feed-widget/js/functions.js?ver=2019070704'></script> <script type='text/javascript' src='https://www.newsonf1.com/wp-content/plugins/rss-feed-widget/js/jquery.fitvids.js?ver=2019070704'></script> <script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Julaa'></script> <script type='text/javascript'>var WPGroHo = {"my_hash":""};</script> <script type='text/javascript' src='https://www.newsonf1.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=074b79c236761bde44d25ccf57033366'></script> <script type='text/javascript' src='https://www.newsonf1.com/wp-content/themes/newsonf1/inc/js/skip-link-focus-fix.js?ver=20140222'></script> <script type='text/javascript' src='https://www.newsonf1.com/wp-includes/js/comment-reply.min.js?ver=074b79c236761bde44d25ccf57033366'></script> <script type='text/javascript' src='https://www.newsonf1.com/wp-includes/js/wp-embed.min.js?ver=074b79c236761bde44d25ccf57033366'></script> <script type='text/javascript' src='https://www.newsonf1.com/wp-content/plugins/rss-feed-widget/js/jquery.bxslider.js?ver=2019070704'></script> <script type='text/javascript'>var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};</script> <script type='text/javascript' src='https://www.newsonf1.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=7.5.2'></script> <script type='text/javascript'>var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});</script> <script language="javascript" type="text/javascript">jQuery(document).ready(function($) {
			$('#countdowntimer-2-dashboard').tminusCountDown({
			targetDate: {
				'day': 	14,
				'month': 07,
				'year': 2019,
				'hour': 13,
				'min': 	10,
				'sec': 	00,
				'localtime': '7/12/2019 19:04:53',
			},
			style: 'naboo',
			launchtarget: 'countdown',
			omitWeeks: 'true',
			id: 'countdowntimer-2',
			event_id: ''
						});
				});</script> <script type='text/javascript' src='https://stats.wp.com/e-201928.js' async='async' defer='defer'></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.5.2',blog:'112454288',post:'15063',tz:'0',srv:'www.newsonf1.com'} ]);
	_stq.push([ 'clickTrackerInit', '112454288', '15063' ]);</script> </body></html>


