<!doctype html>
<!--[if !IE]>
<html class="no-js non-ie" lang="en-AU"> <![endif]-->
<!--[if IE 7 ]>
<html class="no-js ie7" lang="en-AU"> <![endif]-->
<!--[if IE 8 ]>
<html class="no-js ie8" lang="en-AU"> <![endif]-->
<!--[if IE 9 ]>
<html class="no-js ie9" lang="en-AU"> <![endif]-->
<!--[if gt IE 9]><!-->
<html class="no-js" lang="en-AU"> <!--<![endif]-->
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://www.newsonf1.com/xmlrpc.php">
<title>Former F1 players think Alonso return possible - NewsOnF1</title>

<meta name="google-site-verification" content="YZXgAq8GphfZ0pTB_wHNgU20Wuj73BwGHiZLsnV7f6s" />

<link rel="canonical" href="https://www.newsonf1.com/2019/08/former-f1-players-think-alonso-return-possible/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Former F1 players think Alonso return possible - NewsOnF1" />
<meta property="og:description" content="Aug.1 (GMM) Two experienced former F1 personalities think it is possible that Fernando Alonso will return to the grid. Disgruntled with the state of the sport and his lack of opportunities to win, the two-time world champion quit Formula 1 &hellip;" />
<meta property="og:url" content="https://www.newsonf1.com/2019/08/former-f1-players-think-alonso-return-possible/" />
<meta property="og:site_name" content="NewsOnF1" />
<meta property="article:section" content="Recent stories" />
<meta property="article:published_time" content="2019-08-01T06:36:25+00:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Aug.1 (GMM) Two experienced former F1 personalities think it is possible that Fernando Alonso will return to the grid. Disgruntled with the state of the sport and his lack of opportunities to win, the two-time world champion quit Formula 1 [&hellip;]" />
<meta name="twitter:title" content="Former F1 players think Alonso return possible - NewsOnF1" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.newsonf1.com/#website","url":"https://www.newsonf1.com/","name":"NewsOnF1","potentialAction":{"@type":"SearchAction","target":"https://www.newsonf1.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://www.newsonf1.com/2019/08/former-f1-players-think-alonso-return-possible/#webpage","url":"https://www.newsonf1.com/2019/08/former-f1-players-think-alonso-return-possible/","inLanguage":"en-AU","name":"Former F1 players think Alonso return possible - NewsOnF1","isPartOf":{"@id":"https://www.newsonf1.com/#website"},"datePublished":"2019-08-01T06:36:25+00:00","dateModified":"2019-08-01T06:36:25+00:00","author":{"@id":"https://www.newsonf1.com/#/schema/person/167d6854d536b085a699420f18ab111c"}},{"@type":["Person"],"@id":"https://www.newsonf1.com/#/schema/person/167d6854d536b085a699420f18ab111c","name":"administrator","image":{"@type":"ImageObject","@id":"https://www.newsonf1.com/#authorlogo","url":"https://secure.gravatar.com/avatar/ba9916581051941d9aab0d94a9900b9b?s=96&d=mm&r=g","caption":"administrator"},"sameAs":[]}]}</script>

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="NewsOnF1 &raquo; Feed" href="https://www.newsonf1.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="NewsOnF1 &raquo; Comments Feed" href="https://www.newsonf1.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="NewsOnF1 &raquo; iCal Feed" href="https://www.newsonf1.com/calendar/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="NewsOnF1 &raquo; Former F1 players think Alonso return possible Comments Feed" href="https://www.newsonf1.com/2019/08/former-f1-players-think-alonso-return-possible/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.newsonf1.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=074b79c236761bde44d25ccf57033366"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://www.newsonf1.com/wp-includes/css/dist/block-library/style.min.css?ver=074b79c236761bde44d25ccf57033366' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-weather-css' href='https://www.newsonf1.com/wp-content/plugins/awesome-weather/awesome-weather.css?ver=074b79c236761bde44d25ccf57033366' type='text/css' media='all' />
<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif;  font-weight: 400; font-size: 14px; line-height: 14px; } 
</style>
<link rel='stylesheet' id='opensans-googlefont-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300&#038;ver=074b79c236761bde44d25ccf57033366' type='text/css' media='all' />
<link rel='stylesheet' id='cff-css' href='https://www.newsonf1.com/wp-content/plugins/custom-facebook-feed/css/cff-style.css?ver=2.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css' href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=074b79c236761bde44d25ccf57033366' type='text/css' media='all' />
<link rel='stylesheet' id='rfw-style-css' href='https://www.newsonf1.com/wp-content/plugins/rss-feed-widget/css/style.css?ver=2019081117' type='text/css' media='all' />
<link rel='stylesheet' id='weptile-image-slider-widget-css' href='https://www.newsonf1.com/wp-content/plugins/weptile-image-slider-widget/css/weptile-image-slider-widget.css?ver=074b79c236761bde44d25ccf57033366' type='text/css' media='all' />
<link rel='stylesheet' id='weptile-image-slider-widget-nivo-slider-css' href='https://www.newsonf1.com/wp-content/plugins/weptile-image-slider-widget/nivo-slider/nivo-slider.css?ver=074b79c236761bde44d25ccf57033366' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css' href='https://www.newsonf1.com/wp-content/plugins/wordpress-popular-posts/public/css/wpp.css?ver=4.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='sparkling-bootstrap-css' href='https://www.newsonf1.com/wp-content/themes/newsonf1/inc/css/bootstrap.min.css?ver=074b79c236761bde44d25ccf57033366' type='text/css' media='all' />
<link rel='stylesheet' id='sparkling-icons-css' href='https://www.newsonf1.com/wp-content/themes/newsonf1/inc/css/font-awesome.min.css?ver=074b79c236761bde44d25ccf57033366' type='text/css' media='all' />
<link rel='stylesheet' id='sparkling-fonts-css' href='//fonts.googleapis.com/css?family=Open+Sans%3A400italic%2C400%2C600%2C700%7CRoboto+Slab%3A400%2C300%2C700&#038;ver=074b79c236761bde44d25ccf57033366' type='text/css' media='all' />
<link rel='stylesheet' id='sparkling-style-css' href='https://www.newsonf1.com/wp-content/themes/newsonf1/style.css?ver=074b79c236761bde44d25ccf57033366' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css' href='https://www.newsonf1.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.9.2' type='text/css' media='all' />
<style id='tablepress-default-inline-css' type='text/css'>
.tablepress .sorting{font-size:12px}div#tablepress-4_filter{display:none}.dataTables_scrollHeadInner{width:100%!important}.tablepress.tablepress-id-4.dataTable.no-footer{width:100%!important}h2.tablepress-table-name.tablepress-table-name-id-4{margin-top:0}
</style>
<link rel='stylesheet' id='social-logos-css' href='https://www.newsonf1.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://www.newsonf1.com/wp-content/plugins/jetpack/css/jetpack.css?ver=7.5.3' type='text/css' media='all' />
<script type='text/javascript' src='https://www.newsonf1.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.newsonf1.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.newsonf1.com/wp-content/plugins/weptile-image-slider-widget/js/weptile-image-slider-widget.js?ver=074b79c236761bde44d25ccf57033366'></script>
<script type='text/javascript' src='https://www.newsonf1.com/wp-content/plugins/weptile-image-slider-widget/nivo-slider/jquery.nivo.slider.pack.js?ver=074b79c236761bde44d25ccf57033366'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/www.newsonf1.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts\/","ID":"15214","token":"10ba7552f1","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.newsonf1.com/wp-content/plugins/wordpress-popular-posts/public/js/wpp-4.2.0.min.js?ver=4.2.2'></script>
<script type='text/javascript' src='https://www.newsonf1.com/wp-content/themes/newsonf1/inc/js/modernizr.min.js?ver=074b79c236761bde44d25ccf57033366'></script>
<script type='text/javascript' src='https://www.newsonf1.com/wp-content/themes/newsonf1/inc/js/bootstrap.min.js?ver=074b79c236761bde44d25ccf57033366'></script>
<script type='text/javascript' src='https://www.newsonf1.com/wp-content/themes/newsonf1/inc/js/functions.min.js?ver=074b79c236761bde44d25ccf57033366'></script>
<link rel='https://api.w.org/' href='https://www.newsonf1.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.newsonf1.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.newsonf1.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://wp.me/p7BQuQ-3Xo' />
<link rel="alternate" type="application/json+oembed" href="https://www.newsonf1.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.newsonf1.com%2F2019%2F08%2Fformer-f1-players-think-alonso-return-possible%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.newsonf1.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.newsonf1.com%2F2019%2F08%2Fformer-f1-players-think-alonso-return-possible%2F&#038;format=xml" />
<script type="text/javascript">
	window._wp_rp_static_base_url = 'https://wprp.zemanta.com/static/';
	window._wp_rp_wp_ajax_url = "https://www.newsonf1.com/wp-admin/admin-ajax.php";
	window._wp_rp_plugin_version = '3.6.4';
	window._wp_rp_post_id = '15214';
	window._wp_rp_num_rel_posts = '10';
	window._wp_rp_thumbnails = false;
	window._wp_rp_post_title = 'Former+F1+players+think+Alonso+return+possible';
	window._wp_rp_post_tags = ['recent+stories', 'ferrari', 'state', 'rosa', 'world', 'la', 'f1', 'engin', 'br', 'alonso', 'top', 'toni', 'sport', 'pedro', 'de', 'fernando'];
	window._wp_rp_promoted_content = true;
</script>
<link rel="stylesheet" href="https://www.newsonf1.com/wp-content/plugins/wordpress-23-related-posts-plugin/static/themes/twocolumns.css?version=3.6.4" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.newsonf1.com"><link rel="https://theeventscalendar.com/" href="https://www.newsonf1.com/wp-json/tribe/events/v1/" />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<style type='text/css'>img#wpstats{display:none}</style><style type="text/css"></style><meta name="twitter:widgets:link-color" content="#000000"><meta name="twitter:widgets:border-color" content="#000000"><meta name="twitter:partner" content="tfwp">
<meta name="twitter:card" content="summary"><meta name="twitter:title" content="Former F1 players think Alonso return possible"><meta name="twitter:site" content="@NewsOnF1"><meta name="twitter:description" content="Aug.1 (GMM) Two experienced former F1 personalities think it is possible that Fernando Alonso will return to the grid. Disgruntled with the state of the sport and his lack of opportunities to win, the two-time world champion quit Formula 1&hellip;">
<meta data-pso-pv="1.2.1" data-pso-pt="singlePost" data-pso-th="44621ec8c647d3ea0d3c26968238c86d"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script pagespeed_no_defer="" data-pso-version="20170403_083938">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</script>
</head>
<div id="wptime-plugin-preloader"></div>
<body class="post-template-default single single-post postid-15214 single-format-standard tribe-no-js tribe-bar-is-disabled">
<a class="sr-only sr-only-focusable" href="#content">Skip to main content</a>
<div id="page" class="hfeed site">
<header id="masthead" class="site-header" role="banner">
<nav class="navbar navbar-default " role="navigation">
<div class="container">
<div class="row">
<div class="site-navigation-inner col-sm-12">
<div class="navbar-header">
<button type="button" class="btn navbar-toggle" data-toggle="collapse" data-target=".navbar-ex1-collapse">
<span class="sr-only">Toggle navigation</span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</button>
<div id="logo">
<a class="navbar-brand" href="https://www.newsonf1.com/" title="NewsOnF1" rel="home"><img src="https://www.newsonf1.com/wp-content/uploads/logo.png"></a>
</div>
</div>
<div class="collapse navbar-collapse navbar-ex1-collapse"><ul id="menu-main-nav" class="nav navbar-nav"><li id="menu-item-3472" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3472"><a title="News" href="/stories/">News</a></li>
<li id="menu-item-6544" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6544"><a title="Schedule" href="https://www.newsonf1.com/calendar/">Schedule</a></li>
<li id="menu-item-7654" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7654"><a title="Lineup" href="https://www.newsonf1.com/teams/">Lineup</a></li>
<li id="menu-item-6549" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-6549 dropdown"><a title="Results" href="https://www.newsonf1.com/results/" data-toggle="dropdown" class="dropdown-toggle">Results <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
<li id="menu-item-6553" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6553"><a title="Constructors Championship" href="https://www.newsonf1.com/constructors-championship/">Constructors Championship</a></li>
<li id="menu-item-6554" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6554"><a title="Drivers&#039; Championship" href="https://www.newsonf1.com/drivers-championship/">Drivers&#8217; Championship</a></li>
<li id="menu-item-7642" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7642"><a title="Race Results" href="https://www.newsonf1.com/results/">Race Results</a></li>
</ul>
</li>
<li id="menu-item-199" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199"><a title="10 &#039;n&#039; Pole" href="http://newsonf1.net/10npole/">10 &#8216;n&#8217; Pole</a></li>
<li id="menu-item-12" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12"><a title="Tickets" href="http://newsonf1.net/f1tickets/">Tickets</a></li>
<li id="menu-item-13" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13"><a title="Merchandise" href="http://newsonf1.net/store">Merchandise</a></li>
<li id="menu-item-203" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-203"><a title="Live Coverage" href="https://www.newsonf1.com/live-coverage/">Live Coverage</a></li>
<li id="menu-item-7712" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7712"><a title="Forum" href="http://newsonf1.net/forum">Forum</a></li>
<li id="menu-item-7667" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-7667 dropdown"><a title="More" href="#" data-toggle="dropdown" class="dropdown-toggle">More <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
<li id="menu-item-74" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74"><a title="About" href="https://www.newsonf1.com/info/">About</a></li>
<li id="menu-item-6561" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6561"><a title="Archive" href="/index.htm">Archive</a></li>
</ul>
</li>
</ul></div> </div>
</div>
</div>
</nav>
</header>
<div id="content" class="site-content">
<div class="container main-content-area">
<div>
</div>
<div class="row side-pull-left">
<div class="main-content-inner col-sm-12 col-md-8">

<div id="primary" class="content-area">
<main id="main" class="site-main" role="main">
<article id="post-15214" class="post-15214 post type-post status-publish format-standard hentry category-recent-stories">
<div class="post-inner-content">
<header class="entry-header page-header">
<h1 class="entry-title ">Former F1 players think Alonso return possible</h1>
<div class="entry-meta">
<span class="posted-on"><i class="fa fa-calendar"></i> <strong><a href="https://www.newsonf1.com/2019/08/former-f1-players-think-alonso-return-possible/" rel="bookmark"><time class="entry-date published" datetime="2019-08-01T06:36:25+00:00">01/08/2019</time></a></strong></span>


</div>
</header>
<div class="entry-content">
<p>Aug.1 (GMM) Two experienced former F1 personalities think it is possible that Fernando Alonso will return to the grid.</p>
<p>Disgruntled with the state of the sport and his lack of opportunities to win, the two-time world champion quit Formula 1 at the end of last year.</p>
<p>He has been linked with a potential return, but says he will only come back to a top team capable of winning.</p>
<p>When asked if Alonso will return, former Ferrari chief engineer Toni Cuquerella told AS newspaper: &#8220;I have no idea.</p>
<p>&#8220;If he finds a competitive team, which I think can happen, then I would like to think so,&#8221; he added.</p>
<p>Another fellow Spaniard, former F1 driver Pedro de la Rosa, was also asked if he thinks Alonso will be back in 2020.</p>
<p>&#8220;Nobody knows. But we can only hope so because there are very few geniuses behind the wheel and I know that he is one of them,&#8221; he said.</p>
<p>&#8220;Whether he is Spanish or not, I want to see the best in F1. But it&#8217;s a very personal decision.&#8221;</p>
<p>De la Rosa also played down suggestions that if Alonso does not come back at the age of 38 next year, it will be too late for a return further down the road.</p>
<p>&#8220;He can wait. It&#8217;s not an all or nothing year,&#8221; said the former McLaren and Ferrari tester.</p>
<p>&#8220;When I got to 40 I felt no reduction in my performance.&#8221;</p>
<p>Cuquerella is certain that Alonso will not come back just &#8220;to be there&#8221;, but isn&#8217;t sure a key vacancy at a winning team will open up.</p>
<p>&#8220;But who knows? F1 is very unpredictable,&#8221; said Cuquerella, who now works in Formula E.</p>
<p>De la Rosa agrees: &#8220;When Rosberg won the championship and retired two days later, everyone said &#8216;My God, how is that possible?&#8217;</p>
<p>&#8220;So from a personal perspective, I keep hoping.&#8221;<br /></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this story:</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="https://www.newsonf1.com/2019/08/former-f1-players-think-alonso-return-possible/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.newsonf1.com/2019/08/former-f1-players-think-alonso-return-possible/" data-text="Former F1 players think Alonso return possible">Tweet</a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button" href="https://www.newsonf1.com/2019/08/former-f1-players-think-alonso-return-possible/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button" href="https://www.newsonf1.com/2019/08/former-f1-players-think-alonso-return-possible/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div> <nav class="navigation post-navigation" role="navigation">
<h1 class="screen-reader-text">Post navigation</h1>
<div class="nav-links">
<div class="nav-previous"><a href="https://www.newsonf1.com/2019/08/leclerc-coping-better-than-vettel-vasseur/" rel="prev"><i class="fa fa-chevron-left"></i> Leclerc &#8216;coping better&#8217; than Vettel &#8211; Vasseur</a></div><div class="nav-next"><a href="https://www.newsonf1.com/2019/08/alfa-romeo-undecided-over-german-gp-penalty-appeal/" rel="next">Alfa Romeo undecided over German GP penalty appeal <i class="fa fa-chevron-right"></i></a></div> </div>
</nav>
<div class="wp_rp_wrap  wp_rp_twocolumns" id="wp_rp_first"><div class="wp_rp_content"><h3 class="related_post_title">Related News</h3><ul class="related_post wp_rp"><li data-position="0" data-poid="in-10873" data-post-type="none"><small class="wp_rp_publish_date">16/06/2017</small> <a href="https://www.newsonf1.com/2017/06/only-the-name-the-same-at-mclaren-de-la-rosa/" class="wp_rp_title">Only &#8216;the name&#8217; the same at McLaren &#8211; de la Rosa</a> <small class="wp_rp_excerpt">Jun.16 (GMM) The "only thing" that has survived the sweeping change at McLaren in recent years is "the name".
That is the claim of the once-great British team's former long-time test and [&hellip;]</small></li><li data-position="1" data-poid="in-5991" data-post-type="none"><small class="wp_rp_publish_date">31/12/2015</small> <a href="https://www.newsonf1.com/2015/12/renault-wants-alonso-at-new-works-team-minardi/" class="wp_rp_title">Renault wants Alonso at new works team &#8211; Minardi</a> <small class="wp_rp_excerpt">Dec.31 (GMM) Gian Carlo Minardi, a former team owner and boss, believes Renault is making plans to have Fernando Alonso lead the French carmaker's new works effort. Spaniard Alonso, one [&hellip;]</small></li><li data-position="2" data-poid="in-3808" data-post-type="none"><small class="wp_rp_publish_date">23/02/2015</small> <a href="https://www.newsonf1.com/2015/02/de-la-rosa-set-for-mercedes-switch-report/" class="wp_rp_title">De la Rosa set for Mercedes switch &#8211; report</a> <small class="wp_rp_excerpt">Feb.23 (GMM) Pedro de la Rosa could be set to return to formula one with Mercedes. In recent years, the Spanish veteran worked closely with his countryman Fernando Alonso at Ferrari as [&hellip;]</small></li><li data-position="3" data-poid="in-8988" data-post-type="none"><small class="wp_rp_publish_date">26/09/2016</small> <a href="https://www.newsonf1.com/2016/09/sainz-as-good-as-verstappen-de-la-rosa/" class="wp_rp_title">Sainz as good as Verstappen &#8211; de la Rosa</a> <small class="wp_rp_excerpt">Sep.26 (GMM) Former F1 driver Pedro de la Rosa thinks countryman Carlos Sainz is just as good as Max Verstappen.
When asked by Spain's El Confidencial about Spaniard Sainz, he said: "I [&hellip;]</small></li><li data-position="4" data-poid="in-10050" data-post-type="none"><small class="wp_rp_publish_date">03/03/2017</small> <a href="https://www.newsonf1.com/2017/03/mclaren-chassis-restless-on-track-de-la-rosa/" class="wp_rp_title">McLaren chassis &#8216;restless&#8217; on track &#8211; de la Rosa</a> <small class="wp_rp_excerpt">Mar.3 (GMM) Honda is having a troubled start to its 2017 season, but the McLaren chassis is also far from perfect.
That is the claim of the British team's former driver Pedro de la Rosa, [&hellip;]</small></li><li data-position="5" data-poid="in-6240" data-post-type="none"><small class="wp_rp_publish_date">25/02/2016</small> <a href="https://www.newsonf1.com/2016/02/mclaren-honda-will-not-win-in-2016-de-la-rosa/" class="wp_rp_title">McLaren-Honda will not win in 2016 &#8211; de la Rosa</a> <small class="wp_rp_excerpt">Feb.25 (GMM) McLaren-Honda is right to be keeping its expectations for 2016 in check, according to the British team's former long-time test driver Pedro de la Rosa. Now 45, de la Rosa [&hellip;]</small></li><li data-position="6" data-poid="in-12991" data-post-type="none"><small class="wp_rp_publish_date">01/08/2018</small> <a href="https://www.newsonf1.com/2018/08/de-la-rosa-warns-against-mclaren-move-for-sainz/" class="wp_rp_title">De la Rosa warns against McLaren move for Sainz</a> <small class="wp_rp_excerpt">Aug.1 (GMM) Pedro de la Rosa is not sure an all-Spanish driver lineup at McLaren next year would be a "dream".
Carlos Sainz is being linked with the seat alongside his friend and [&hellip;]</small></li><li data-position="7" data-poid="in-9097" data-post-type="none"><small class="wp_rp_publish_date">04/10/2016</small> <a href="https://www.newsonf1.com/2016/10/de-la-rosa-doubts-alonso-can-win-2017-title/" class="wp_rp_title">De la Rosa doubts Alonso can win 2017 title</a> <small class="wp_rp_excerpt">Oct.4 (GMM) Fernando Alonso is the best formula one driver of all time.
That is the claim of former F1 driver and tester Pedro de la Rosa, a fellow Spaniard who worked with the two-time [&hellip;]</small></li><li data-position="8" data-poid="in-3494" data-post-type="none"><small class="wp_rp_publish_date">21/01/2015</small> <a href="https://www.newsonf1.com/2015/01/ferrari-signs-spaniard-as-lead-engineer/" class="wp_rp_title">Ferrari signs Spaniard as lead engineer</a> <small class="wp_rp_excerpt">Jan.21 (GMM) As two Spaniards depart Ferrari, another arrives. Tester Pedro de la Rosa and, of course, number 1 driver Fernando Alonso have departed the fabled Maranello marque amid its [&hellip;]</small></li><li data-position="9" data-poid="in-7619" data-post-type="none"><small class="wp_rp_publish_date">19/05/2016</small> <a href="https://www.newsonf1.com/2016/05/jean-alesis-son-steps-up-to-gp3/" class="wp_rp_title">Jean Alesi&#8217;s son steps up to GP3</a> <small class="wp_rp_excerpt">May 19 (GMM) Jean Alesi's well-known F1 face will be a common sight in the paddock this year.
That's because his 16-year-old French son Giuliano, whose mother is Jean's Japanese wife [&hellip;]</small></li></ul></div></div>
</div>
<footer class="entry-meta">
</footer>
</div>
</article>
<div id="disqus_thread"></div>
<script>
    var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"15214 https:\/\/www.newsonf1.com\/2019\/08\/former-f1-players-think-alonso-return-possible\/","disqusShortname":"newsonf1","disqusTitle":"Former F1 players think Alonso return possible","disqusUrl":"https:\/\/www.newsonf1.com\/2019\/08\/former-f1-players-think-alonso-return-possible\/","postId":15214};
    var disqus_url = embedVars.disqusUrl;
var disqus_identifier = embedVars.disqusIdentifier;
var disqus_container_id = 'disqus_thread';
var disqus_shortname = embedVars.disqusShortname;
var disqus_title = embedVars.disqusTitle;
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    var dsqConfig = embedVars.disqusConfig;
    this.page.integration = dsqConfig.integration;
    this.page.remote_auth_s3 = dsqConfig.remote_auth_s3;
    this.page.api_key = dsqConfig.api_key;
    this.sso = dsqConfig.sso;
    this.language = dsqConfig.language;

    if (disqus_config_custom)
        disqus_config_custom.call(this);
};

(function() {
    var dsq = document.createElement('script');
    dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = 'https://' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>

</main>
</div>
</div>
<div id="secondary" class="widget-area col-sm-12 col-md-4" role="complementary">
<div class="well">
<aside id="search-3" class="widget widget_search">
<form role="search" method="get" class="form-search" action="https://www.newsonf1.com/">
<div class="input-group">
<label class="screen-reader-text" for="s">Search for:</label>
<input type="text" class="form-control search-query" placeholder="Search&hellip;" value="" name="s" title="Search for:" />
<span class="input-group-btn">
<button type="submit" class="btn btn-default" name="submit" id="searchsubmit" value="Search"><span class="glyphicon glyphicon-search"></span></button>
</span>
</div>
</form></aside><aside id="awesomeweatherwidget-2" class="widget widget_awesomeweatherwidget"><div id="awesome-weather-silverstone" class="awesome-weather-wrap awecf awe_wide temp5 awe_with_stats awe-code-803 awe-desc-broken-clouds awe-preset-cloudy darken" style=" color: #ffffff; "><div class="awesome-weather-cover" style='background-image: url(https://www.newsonf1.com/wp-content/plugins/awesome-weather/img/awe-backgrounds/cloudy.jpg);'><div class="awesome-weather-header">Silverstone</div><div class="awesome-weather-current-temp"><strong>21<sup>&deg;</sup></strong></div><div class="awesome-weather-todays-stats"><div class="awe_desc">broken clouds</div><div class="awe_humidty">humidity: 68%</div><div class="awe_highlow">H 23 &bull; L 19</div></div><div class="awesome-weather-forecast awe_days_3 awecf">
<div class="awesome-weather-forecast-day">
<div class="awesome-weather-forecast-day-temp">21<sup>&deg;</sup></div>
<div class="awesome-weather-forecast-day-abbr">Fri</div>
</div>
<div class="awesome-weather-forecast-day">
<div class="awesome-weather-forecast-day-temp">20<sup>&deg;</sup></div>
<div class="awesome-weather-forecast-day-abbr">Sat</div>
</div>
<div class="awesome-weather-forecast-day">
<div class="awesome-weather-forecast-day-temp">21<sup>&deg;</sup></div>
<div class="awesome-weather-forecast-day-abbr">Sun</div>
</div></div><div class="awesome-weather-more-weather-link"><a href="https://openweathermap.org/city/2637827" target="_blank">extended forecast</a></div> <div class="awesome-weather-attribution">Weather from OpenWeatherMap</div></div></div> </aside><style type="text/css">
			.rfw_dock-3.rfw_more{
				display:none;
			}
			
			</style><aside id="rfw_dock-30" data-class="rfw_dock-3" class="rfw-class  rfw_dock-3"><h3 class="widget-title">Latest posts on NewsOnF1 Forums</h3><nav class="add-nav widget_dock" id="rfw-widget-0"><ul class="rfw_dock rfw_slider" style=""><li> <a title="10 \'n\' Pole • Re: Round of Hungary \'19 - Picks and Comments" href="http://newsonf1.net/forum/viewtopic.php?t=25009&#038;p=109395#p109395" target="_blank" rel="nofollow"><h3 class="entry-title rfw2">10 &#039;n&#039; Pole • Re: Round of Hungary &#039;19 - Picks and Comments</h3></a> <div class="text_div">After the domination in the dry, I am expecting Ferrari to make amends for their so-so German Grand Prix.Not that Mercedes or Red Bull did much better.So, here are my picks.Winner: Charles LeclercSecond: Lewis HamiltonThird: Max VerstappenFourth: Valtteri BottasFifth: Sebastian VettelSixth: Daniel RicciardoSeventh: Lando NorrisEighth: Carlos SainzNinth: Kimi RaikkonenTenth: Nico HulkenbergPole: Charles LeclercFor anyone who actually looks at what I...</div> </li><li> <a title="Racing • The 2019 Hungarian GP Thead" href="http://newsonf1.net/forum/viewtopic.php?t=25010&#038;p=109394#p109394" target="_blank" rel="nofollow"><h3 class="entry-title rfw2">Racing • The 2019 Hungarian GP Thead</h3></a> <div class="text_div">This is the place to discuss everything related to the 12th round of the 2019 season taking place in Budapest between the 2nd and 4th of August. To submit your 10 'n' Pole Picks for Hungary click here, to register in the competition click herePicks for Hungary close at the start of Saturday practiceThe event timetable for the Hungarian Grand...</div> </li><li> <a title="Racing • Re: The 2019 German GP Thead" href="http://newsonf1.net/forum/viewtopic.php?t=25008&#038;p=109393#p109393" target="_blank" rel="nofollow"><h3 class="entry-title rfw2">Racing • Re: The 2019 German GP Thead</h3></a> <div class="text_div">Both Alfa Romeo's were given 10 second stop go penalties which, due to the race being concluded at the time of the decision, became an additional 30 seconds added to their race time. These penalties moved Lewis Hamilton and Robert Kubica into the points.Alfa Romeo have announced their intention to appeal the stewards decision.Statistics: Posted by cmlean — Mon Jul...</div> </li><li> <a title="Racing • Re: The 2019 German GP Thead" href="http://newsonf1.net/forum/viewtopic.php?t=25008&#038;p=109392#p109392" target="_blank" rel="nofollow"><h3 class="entry-title rfw2">Racing • Re: The 2019 German GP Thead</h3></a> <div class="text_div">ResultsCODE: PosDriver Team1Max Verstappen Red Bull Racing Honda2Sebastian Vettel Ferrari3Daniil Kvyat Scuderia Toro Rosso Honda4Lance Stroll Racing Point BWT Mercedes5Carlos Sainz McLaren Renault6Alexander Albon Scuderia Toro Rosso Honda7Romain Grosjean Haas Ferrari8Kevin Magnussen Haas Ferrari9Lewis Hamilton Mercedes10Robert Kubica Williams...</div> </li><li> <a title="10 \'n\' Pole • Round of Hungary \'19 - Picks and Comments" href="http://newsonf1.net/forum/viewtopic.php?t=25009&#038;p=109391#p109391" target="_blank" rel="nofollow"><h3 class="entry-title rfw2">10 &#039;n&#039; Pole • Round of Hungary &#039;19 - Picks and Comments</h3></a> <div class="text_div">10 'n' Pole players, post your picks for the 12th race of the season in Hungary. You can log-in to the new 10 'n' Pole site and submit your picks at http://newsonf1.net/10npole/ then paste your picks here and tell us why you think your picks will be the correct ones.For a live view of which drivers the 10 'n' Pole...</div> </li><li> <a title="Racing • Re: The 2019 German GP Thead" href="http://newsonf1.net/forum/viewtopic.php?t=25008&#038;p=109390#p109390" target="_blank" rel="nofollow"><h3 class="entry-title rfw2">Racing • Re: The 2019 German GP Thead</h3></a> <div class="text_div">Well. What a difference 24 hours can make.Vettel's Ferrari had a turbo problem in Q1 which stopped him locking in a lap time.Charles Leclerc then cruised comfortably through Q2 before a fuel problem stopped him also from locking in a time in Q3.Statistics: Posted by cmlean — Sun Jul 28, 2019 7:40 am</div> </li></ul></nav></aside><script type="text/javascript" language="javascript">jQuery(document).ready(function($){	
										$('#rfw_dock-30 .rfw_dock.rfw_slider').bxSlider({
											  auto: true,
											  adaptiveHeight: true,
											  pager: true,
											  controls: false,
											  infiniteLoop: true,
											  speed: 0,
											  mode: 'horizontal',
											  pause: 10000,
											  ticker: false,
											  pagerType: 'full',
											  randomStart: true,
											  hideControlOnEnd: true,
											  easing: 'linear',
											  captions: false,
											  video: true,
											  responsive: true,
											  useCSS: true,
											  preloadImages: 'visible',
											  touchEnabled: true
										});
									});
								</script>
<aside id="wpp-2" class="widget popular-posts">
<h3 class="widget-title">Popular Stories</h3> <script type="text/javascript">
                document.addEventListener('DOMContentLoaded', function() {
                    var wpp_widget_container = document.getElementById('wpp-2');

                    if ( 'undefined' != typeof WordPressPopularPosts ) {
                        WordPressPopularPosts.get(
                            wpp_params.ajax_url + 'widget',
                            'id=2',
                            function( response ){
                                wpp_widget_container.innerHTML += JSON.parse( response ).widget;

                                var event = null;

                                if ( 'function' === typeof(Event) ) {
                                    event = new Event( "wpp-onload", {"bubbles": true, "cancelable": false} );
                                } /* Fallback for older browsers */
                                else {
                                    if ( document.createEvent ) {
                                        event = document.createEvent('Event');
                                        event.initEvent( "wpp-onload", true, false );
                                    }
                                }

                                if ( event ) {
                                    wpp_widget_container.dispatchEvent( event );
                                }
                            }
                        );
                    }
                });
            </script>
</aside>
<aside id="text-4" class="widget widget_text"><h3 class="widget-title">Drivers Championship</h3> <div class="textwidget"><div class="table-responsive result" style=" margin-bottom: 10px;">
<div class="side-result">
[abase sql="select driver as Driver, points_total as Points FROM season_driver limit 5"]
<p style="text-align: center;background: #C1C1C1;">
<a href="https://www.newsonf1.com/result/drivers-championship/" style="color: #fff!important;">VIEW FULL</a></p>
</div>
</div></div>
</aside><aside id="text-5" class="widget widget_text"><h3 class="widget-title">Constructors Championship</h3> <div class="textwidget"><div class="table-responsive result" style=" margin-bottom: 10px;">
<div class="side-result">
[abase sql="select team as Team, points_total as Points FROM season_team limit 5"]
<p style="text-align: center;background: #C1C1C1;">
<a href="https://www.newsonf1.com/result/constructors-championship/" style="color: #fff!important;">VIEW FULL</a></p>
</div>
</div></div>
</aside><aside id="text-6" class="widget widget_text"><h3 class="widget-title">Twitter Feed</h3> <div class="textwidget"><a class="twitter-timeline" href="https://twitter.com/NewsOnF1/lists/f1-td" data-widget-id="728574076965412864">Tweets from https://twitter.com/NewsOnF1/lists/f1-td</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
</div>
</aside><aside id="text-3" class="widget widget_text"><h3 class="widget-title">Facebook Feed</h3> <div class="textwidget"><iframe src="https://www.facebook.com/plugins/page.php?href=https://www.facebook.com/NewsOnF1&tabs=timeline&width=298&height=500&small_header=false&adapt_container_width=true&hide_cover=false&show_facepile=true&appId" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true"></iframe>
<br /></div>
</aside> </div>
</div>
</div>
</div>
</div>
<div id="footer-area">
<div class="container footer-inner">
<div class="row">
<div class="footer-widget-area">
<div class="col-sm-4 footer-widget" role="complementary">
<div id="widget_openxwpwidget-2" class="widget widget_openxwpwidget"><DIV align='center'>
<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://newsonf1.net/openads/www/delivery/ajs.php':'http://newsonf1.net/openads/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=3");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://newsonf1.net/openads/www/delivery/ck.php?n=54a4ec&amp;cb=1db59cecea6bab7154524fce64192322' target='_blank'><img src='http://newsonf1.net/openads/www/delivery/avw.php?zoneid=3&amp;cb=1db59cecea6bab7154524fce64192322&amp;n=54a4ec' border='0' alt='' /></a></noscript><br /></DIV></div> </div>
</div> </div>
</div>
<footer id="colophon" class="site-footer" role="contentinfo">
<div class="site-info container">
<div class="row">
<nav role="navigation" class="col-md-6">
</nav>
<div class="copyright col-md-12" style="text-align: center;"> 1996-2016 NewsOnF1.com - Powered by <a href="https://wordpress.org/" target="_blank">WordPress</a></div>
</div>
</div>
<div class="scroll-to-top"><i class="fa fa-angle-up"></i></div>
</footer>
</div>
</div>
<script type="text/javascript">
    jQuery( document ).ready( function( $ ){
      if ( $( window ).width() >= 767 ){
        $( '.navbar-nav > li.menu-item > a' ).click( function(){
          window.location = $( this ).attr( 'href' );
        });
      }
    });
  </script>

<script type="text/javascript">
var cfflinkhashtags = "true";
</script>
<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
<div style="display:none">
</div>
<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><div id="fb-root"></div>
<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_AU/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
<div id="sharing_email" style="display: none;">
<form action="/2019/08/former-f1-players-think-alonso-return-possible/" method="post">
<label for="target_email">Send to Email Address</label>
<input type="email" name="target_email" id="target_email" value="" />
<label for="source_name">Your Name</label>
<input type="text" name="source_name" id="source_name" value="" />
<label for="source_email">Your Email Address</label>
<input type="email" name="source_email" id="source_email" value="" />
<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
<img style="float: right; display: none" class="loading" src="https://www.newsonf1.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
<input type="submit" value="Send Email" class="sharing_send" />
<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>
<div class="errors errors-1" style="display: none;">
Post was not sent - check your email addresses! </div>
<div class="errors errors-2" style="display: none;">
Email check failed, please try again </div>
<div class="errors errors-3" style="display: none;">
Sorry, your blog cannot share posts by email. </div>
</form>
</div>
<link rel='stylesheet' id='rfw-slider-style-css' href='https://www.newsonf1.com/wp-content/plugins/rss-feed-widget/css/jquery.bxslider.css?ver=2019081117' type='text/css' media='all' />
<script type='text/javascript' src='https://www.newsonf1.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20190201'></script>
<script type='text/javascript' src='https://www.newsonf1.com/wp-content/plugins/custom-facebook-feed/js/cff-scripts.js?ver=2.9.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"newsonf1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.newsonf1.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201931'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var rfw = {"speed":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.newsonf1.com/wp-content/plugins/rss-feed-widget/js/functions.js?ver=2019081117'></script>
<script type='text/javascript' src='https://www.newsonf1.com/wp-content/plugins/rss-feed-widget/js/jquery.fitvids.js?ver=2019081117'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tCountAjax = {"ajaxurl":"https:\/\/www.newsonf1.com\/wp-admin\/admin-ajax.php","countdownNonce":"17a8ca1b13","tminusnow":"{\"now\":\"8\\\/1\\\/2019 11:17:00\"}"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.newsonf1.com/wp-content/plugins/t-countdown/js/jquery.t-countdown.js?ver=2.4.0'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Augaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.newsonf1.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=074b79c236761bde44d25ccf57033366'></script>
<script type='text/javascript' src='https://www.newsonf1.com/wp-content/themes/newsonf1/inc/js/skip-link-focus-fix.js?ver=20140222'></script>
<script type='text/javascript' src='https://www.newsonf1.com/wp-includes/js/comment-reply.min.js?ver=074b79c236761bde44d25ccf57033366'></script>
<script type='text/javascript' src='https://www.newsonf1.com/wp-includes/js/wp-embed.min.js?ver=074b79c236761bde44d25ccf57033366'></script>
<script type='text/javascript' src='https://www.newsonf1.com/wp-content/plugins/rss-feed-widget/js/jquery.bxslider.js?ver=2019081117'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.newsonf1.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=7.5.3'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201931.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.5.3',blog:'112454288',post:'15214',tz:'0',srv:'www.newsonf1.com'} ]);
	_stq.push([ 'clickTrackerInit', '112454288', '15214' ]);
</script>
</body>
</html>