<!doctype html>
<!--[if !IE]>
<html class="no-js non-ie" lang="en-AU"> <![endif]-->
<!--[if IE 7 ]>
<html class="no-js ie7" lang="en-AU"> <![endif]-->
<!--[if IE 8 ]>
<html class="no-js ie8" lang="en-AU"> <![endif]-->
<!--[if IE 9 ]>
<html class="no-js ie9" lang="en-AU"> <![endif]-->
<!--[if gt IE 9]><!-->
<html class="no-js" lang="en-AU"> <!--<![endif]-->
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://www.newsonf1.com/xmlrpc.php">

<title>Life more than &#8216;driving in circles&#8217; &#8211; Rosberg | | NewsOnF1</title>
<!-- Jetpack Site Verification Tags -->


<!-- All in One SEO Pack 2.3.11.2 by Michael Torbert of Semper Fi Web Design[591,678] -->
<meta name="description"  content="Jan.23 (GMM) Almost two months after stunning the F1 world, Nico Rosberg says he has no regrets about sensationally quitting the sport as world champion" />

<link rel="canonical" href="http://www.newsonf1.com/2017/01/life-more-than-driving-in-circles-rosberg/" />
			<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

			ga('create', 'UA-196927-1', { 'cookieDomain': 'www.newsonf1.com' } );
			
			ga('send', 'pageview');
			</script>
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="NewsOnF1 &raquo; Feed" href="http://www.newsonf1.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="NewsOnF1 &raquo; Comments Feed" href="http://www.newsonf1.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="NewsOnF1 &raquo; Life more than &#8216;driving in circles&#8217; &#8211; Rosberg Comments Feed" href="http://www.newsonf1.com/2017/01/life-more-than-driving-in-circles-rosberg/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.newsonf1.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=ec93e9d34e74573b62fe6a64a7524866"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='countdown-style-css'  href='http://www.newsonf1.com/wp-content/plugins/wordpress-countdown-widget/css/jquery.countdown.css?ver=1.1' type='text/css' media='' />
<link rel='stylesheet' id='awesome-weather-css'  href='http://www.newsonf1.com/wp-content/plugins/awesome-weather/awesome-weather.css?ver=ec93e9d34e74573b62fe6a64a7524866' type='text/css' media='all' />
<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif;  font-weight: 400; font-size: 14px; line-height: 14px; } 
</style>
<link rel='stylesheet' id='opensans-googlefont-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300&#038;ver=ec93e9d34e74573b62fe6a64a7524866' type='text/css' media='all' />
<link rel='stylesheet' id='cff-css'  href='http://www.newsonf1.com/wp-content/plugins/custom-facebook-feed/css/cff-style.css?ver=2.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='cff-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css?ver=4.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='mstw_ss_style-css'  href='http://www.newsonf1.com/wp-content/plugins/mstw-schedules-scoreboards/css/mstw-ss-styles.css?ver=ec93e9d34e74573b62fe6a64a7524866' type='text/css' media='all' />
<link rel='stylesheet' id='rfw-style-css'  href='http://www.newsonf1.com/wp-content/plugins/rss-feed-widget/style.css?ver=ec93e9d34e74573b62fe6a64a7524866' type='text/css' media='all' />
<link rel='stylesheet' id='rfw-slider-style-css'  href='http://www.newsonf1.com/wp-content/plugins/rss-feed-widget/jquery.bxslider.css?ver=ec93e9d34e74573b62fe6a64a7524866' type='text/css' media='all' />
<link rel='stylesheet' id='weptile-image-slider-widget-css'  href='http://www.newsonf1.com/wp-content/plugins/weptile-image-slider-widget/css/weptile-image-slider-widget.css?ver=ec93e9d34e74573b62fe6a64a7524866' type='text/css' media='all' />
<link rel='stylesheet' id='weptile-image-slider-widget-nivo-slider-css'  href='http://www.newsonf1.com/wp-content/plugins/weptile-image-slider-widget/nivo-slider/nivo-slider.css?ver=ec93e9d34e74573b62fe6a64a7524866' type='text/css' media='all' />
<link rel='stylesheet' id='sparkling-bootstrap-css'  href='http://www.newsonf1.com/wp-content/themes/newsonf1/inc/css/bootstrap.min.css?ver=ec93e9d34e74573b62fe6a64a7524866' type='text/css' media='all' />
<link rel='stylesheet' id='sparkling-icons-css'  href='http://www.newsonf1.com/wp-content/themes/newsonf1/inc/css/font-awesome.min.css?ver=ec93e9d34e74573b62fe6a64a7524866' type='text/css' media='all' />
<link rel='stylesheet' id='sparkling-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400italic%2C400%2C600%2C700%7CRoboto+Slab%3A400%2C300%2C700&#038;ver=ec93e9d34e74573b62fe6a64a7524866' type='text/css' media='all' />
<link rel='stylesheet' id='sparkling-style-css'  href='http://www.newsonf1.com/wp-content/themes/newsonf1/style.css?ver=ec93e9d34e74573b62fe6a64a7524866' type='text/css' media='all' />
<link rel='stylesheet' id='evcal_cal_default-css'  href='http://www.newsonf1.com/wp-content/plugins/eventON/assets/css/eventon_styles.css?ver=ec93e9d34e74573b62fe6a64a7524866' type='text/css' media='all' />
<link rel='stylesheet' id='evcal_google_fonts-css'  href='http://fonts.googleapis.com/css?family=Oswald%3A400%2C300&#038;ver=ec93e9d34e74573b62fe6a64a7524866' type='text/css' media='screen' />
<link rel='stylesheet' id='wordpress-popular-posts-css'  href='http://www.newsonf1.com/wp-content/plugins/wordpress-popular-posts/style/wpp.css?ver=3.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='http://www.newsonf1.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.7' type='text/css' media='all' />
<style id='tablepress-default-inline-css' type='text/css'>
.tablepress .sorting{font-size:12px}div#tablepress-4_filter{display:none}.dataTables_scrollHeadInner{width:100%!important}.tablepress.tablepress-id-4.dataTable.no-footer{width:100%!important}h2.tablepress-table-name.tablepress-table-name-id-4{margin-top:0}
</style>
<link rel='stylesheet' id='social-logos-css'  href='http://www.newsonf1.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.newsonf1.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.5' type='text/css' media='all' />
<script type='text/javascript' src='http://www.newsonf1.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.newsonf1.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.newsonf1.com/wp-content/plugins/wordpress-countdown-widget/js/jquery.countdown.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.newsonf1.com/wp-content/plugins/gp-hub-driver-widget/js/iframeResizer.min.js?ver=ec93e9d34e74573b62fe6a64a7524866'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var rfw = {"speed":"500"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.newsonf1.com/wp-content/plugins/rss-feed-widget/functions.js?ver=ec93e9d34e74573b62fe6a64a7524866'></script>
<script type='text/javascript' src='http://www.newsonf1.com/wp-content/plugins/rss-feed-widget/jquery.bxslider.js?ver=ec93e9d34e74573b62fe6a64a7524866'></script>
<script type='text/javascript' src='http://www.newsonf1.com/wp-content/plugins/weptile-image-slider-widget/js/weptile-image-slider-widget.js?ver=ec93e9d34e74573b62fe6a64a7524866'></script>
<script type='text/javascript' src='http://www.newsonf1.com/wp-content/plugins/weptile-image-slider-widget/nivo-slider/jquery.nivo.slider.pack.js?ver=ec93e9d34e74573b62fe6a64a7524866'></script>
<script type='text/javascript' src='http://www.newsonf1.com/wp-content/themes/newsonf1/inc/js/modernizr.min.js?ver=ec93e9d34e74573b62fe6a64a7524866'></script>
<script type='text/javascript' src='http://www.newsonf1.com/wp-content/themes/newsonf1/inc/js/bootstrap.min.js?ver=ec93e9d34e74573b62fe6a64a7524866'></script>
<script type='text/javascript' src='http://www.newsonf1.com/wp-content/themes/newsonf1/inc/js/functions.min.js?ver=ec93e9d34e74573b62fe6a64a7524866'></script>
<link rel='https://api.w.org/' href='http://www.newsonf1.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.newsonf1.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.newsonf1.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='http://wp.me/p7BQuQ-2yd' />
<link rel="alternate" type="application/json+oembed" href="http://www.newsonf1.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.newsonf1.com%2F2017%2F01%2Flife-more-than-driving-in-circles-rosberg%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.newsonf1.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.newsonf1.com%2F2017%2F01%2Flife-more-than-driving-in-circles-rosberg%2F&#038;format=xml" />
<style type="text/css">.mstw-ss-table thead tr th, .mstw-ss-sw-tab-head th { 
} 
.mstw-ss-table tbody tr td { 
} 
.mstw-ss-table tbody tr:nth-child(odd) { 
} 
.mstw-ss-table tbody tr:nth-child(odd) a:link, .mstw-ss-table tbody tr:nth-child(odd) a:visited { 
} 
.mstw-ss-table tbody tr:nth-child(even) { 
} 
.mstw-ss-table tbody tr:nth-child(even) a:link, .mstw-ss-table tbody tr:nth-child(even) a:visited  { 
} 
.mstw-ss-home td, .mstw-ss-home td { 
} 
.mstw-ss-table tbody tr.mstw-ss-home:nth-child(even) a, .mstw-ss-table tbody tr.mstw-ss-home:nth-child(odd) a { 
} 
.mstw-cdt-block .mstw-ss-cdt-dtg { 
} 
.mstw-ss-cdt-opp-loc .mstw-ss-cdt-opponent, .mstw-ss-cdt-opp-loc .mstw-ss-cdt-opponent a, .mstw_ss_cdt_widget_class .mstw-ss-cdt-opp-loc .mstw-ss-cdt-opponent a { 
} 
.mstw-ss-cdt-opp-loc .mstw-ss-cdt-location, mstw-ss-cdt-opp-loc .mstw-ss-cdt-location a { 
} 
.mstw-ss-cdt-intro { 
} 
.mstw-ss-cdt-countdown { 
} 
.ss-slider .title, .ss-slider .full-schedule-link { 
} 
.ss-slider .full-schedule-link  a, .ss-slider .full-schedule-link  a:visited { 
} 
.ss-slider .box { 
} 
.ss-divider { 
} 
.schedule-slider { 
} 
.game-block .date { 
} 
.game-block .opponent, .game-block .opponent a, .game-block .opponent a:hover, .game-block .opponent a:visited { 
} 
.game-block .location, .game-block .location a, .game-block .location a:hover, .game-block .location a:visited { 
} 
.game-block .time-result { 
} 
.game-block .links, .game-block .links a, .game-block .links a:hover, .game-block .links a:visited  { 
} 
#ss-slider-right-arrow, #ss-slider-left-arrow { 
} 
div.sbt-header, div.sbt-next, div.sbt-prev, div.sbg-game-header { 
} 
h4.sbg-date-header, .sbg-date-header { 
} 
p.sbg-header-status, p.sbg-header-score { 
} 
p.sbg-team-name, p.sbg-team-score { 
} 
div.sbg-team.sbg-winner, .sbg-winner{ 
} 
div.sbg-team{ 
} 
div.sbt-game-header { 
} 
div.sbt-link a, div.sbt-link a:active, div.sbt-link a:visited { 
} 
div.sbt-link a:hover { 
} 
div.sbt-team { 
} 
div.sbt-ticker-content ul li { 
} 
p.sbt-team-name, p.sbt-team-score { 
} 
</style><script type="text/javascript">
	window._wp_rp_static_base_url = 'https://wprp.zemanta.com/static/';
	window._wp_rp_wp_ajax_url = "http://www.newsonf1.com/wp-admin/admin-ajax.php";
	window._wp_rp_plugin_version = '3.6.3';
	window._wp_rp_post_id = '9809';
	window._wp_rp_num_rel_posts = '10';
	window._wp_rp_thumbnails = false;
	window._wp_rp_post_title = 'Life+more+than+%27driving+in+circles%27+-+Rosberg';
	window._wp_rp_post_tags = ['recent+stories', 'life', 'ski', 'world', 'invest', 'br', 'rosberg', 'switzerland', 'electr', 'f1', 'econom', 'nico', 'sport', 'race', 'merced', 'holidai'];
	window._wp_rp_promoted_content = true;
</script>
<link rel="stylesheet" href="http://www.newsonf1.com/wp-content/plugins/wordpress-23-related-posts-plugin/static/themes/twocolumns.css?version=3.6.3" />

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<style type='text/css'>img#wpstats{display:none}</style><style type="text/css"></style>

<!-- EventON Version -->
<meta name="generator" content="EventON 2.1.16" />


<style type="text/css" media="screen">
	 #shailan-countdown-2, .shailan-countdown-2.hasCountdown{ 
	background-color: #f2f2f2;
	color: #404040;
	margin:0px auto;}
</style>
				<!-- WordPress Popular Posts v3.3.4 -->
				<script type="text/javascript">

					var sampling_active = 0;
					var sampling_rate   = 100;
					var do_request = false;

					if ( !sampling_active ) {
						do_request = true;
					} else {
						var num = Math.floor(Math.random() * sampling_rate) + 1;
						do_request = ( 1 === num );
					}

					if ( do_request ) {

						/* Create XMLHttpRequest object and set variables */
						var xhr = ( window.XMLHttpRequest )
						  ? new XMLHttpRequest()
						  : new ActiveXObject( "Microsoft.XMLHTTP" ),
						url = 'http://www.newsonf1.com/wp-admin/admin-ajax.php',
						params = 'action=update_views_ajax&token=486c2ce5da&wpp_id=9809';
						/* Set request method and target URL */
						xhr.open( "POST", url, true );
						/* Set request header */
						xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
						/* Hook into onreadystatechange */
						xhr.onreadystatechange = function() {
							if ( 4 === xhr.readyState && 200 === xhr.status ) {
								if ( window.console && window.console.log ) {
									window.console.log( xhr.responseText );
								}
							}
						};
						/* Send request */
						xhr.send( params );

					}

				</script>
				<!-- End WordPress Popular Posts v3.3.4 -->
				<style type='text/css'>
		
		
		
		.ajde_evcal_calendar .calendar_header p, .eventon_sort_line p, .eventon_filter_line p, .eventon_events_list .eventon_list_event .evcal_cblock, .eventon_events_list .eventon_list_event .evcal_desc span.evcal_desc2, .evcal_evdata_row .evcal_evdata_cell h2, .evcal_evdata_row .evcal_evdata_cell h3, .evcal_month_line p{
			font-family:oswald, 'arial narrow'; 
		}
		
		/*-- arrow --*/		
		.evcal_evdata_row .evcal_evdata_icons.evcalicon_1{
			background-position:0 0px
		}.evcal_evdata_row .evcal_evdata_icons.evcalicon_2{
			background-position:0 -31px
		}.evcal_evdata_row .evcal_evdata_icons.evcalicon_3{
			background-position:0 -125px
		}.evcal_evdata_row .evcal_evdata_icons.evcalicon_4{
			background-position:0 -64px
		}.evcal_evdata_row .evcal_evdata_icons.evcalicon_5{
			background-position:0 -96px
		}.evcal_evdata_row .evcal_evdata_icons.evcalicon_6{
			background-position:0 -190px
		}.evcal_evdata_row .evcal_evdata_icons.evcalicon_7{
			background-position:0 -225px
		}
		
		
		
		#evcal_list .eventon_list_event .event_description .evcal_btn{
			color:#fff;			
			background-color:#237ebd;			
		}
		#evcal_list .eventon_list_event .event_description .evcal_btn:hover{
			color:#fff;
			background-color:#237ebd;
		}
		
		/*-- font color match --*/
		.ajde_evcal_calendar #evcal_head.calendar_header #evcal_cur, .ajde_evcal_calendar .evcal_month_line p{
			color:#C6C6C6;
		}
		#evcal_list .eventon_list_event .evcal_cblock{
			color:#ABABAB;
		}
		#evcal_list .eventon_list_event .evcal_desc span.evcal_event_title{
			color:#6B6B6B;
		}
		.evcal_evdata_row .evcal_evdata_cell h2, .evcal_evdata_row .evcal_evdata_cell h3{
			color:#6B6B6B;
		}
		#evcal_list .eventon_list_event .evcal_eventcard p{
			color:#656565;
		}
		.eventon_events_list .eventon_list_event .evcal_eventcard, .evcal_evdata_row{
			background-color:#EAEAEA;
		}
					
		#eventon_loadbar{
			background-color:#6B6B6B; height:2px; width:0%}
		
		
		
		</style>
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Life more than &#8216;driving in circles&#8217; &#8211; Rosberg" />
<meta property="og:url" content="http://www.newsonf1.com/2017/01/life-more-than-driving-in-circles-rosberg/" />
<meta property="og:description" content="Jan.23 (GMM) Almost two months after stunning the F1 world, Nico Rosberg says he has no regrets about sensationally quitting the sport as world champion. Speaking at the World Economic Forum in Dav…" />
<meta property="article:published_time" content="2017-01-23T07:37:56+00:00" />
<meta property="article:modified_time" content="2017-01-23T07:37:56+00:00" />
<meta property="og:site_name" content="NewsOnF1" />
<meta property="og:image" content="https://s0.wp.com/i/blank.jpg" />
<meta name="twitter:widgets:link-color" content="#000000"><meta name="twitter:widgets:border-color" content="#000000"><meta name="twitter:partner" content="tfwp">
<meta name="twitter:card" content="summary"><meta name="twitter:title" content="Life more than &#8216;driving in circles&#8217; &#8211; Rosberg"><meta name="twitter:site" content="@NewsOnF1"><meta name="twitter:description" content="Jan.23 (GMM) Almost two months after stunning the F1 world, Nico Rosberg says he has no regrets about sensationally quitting the sport as world champion. Speaking at the World Economic Forum in Davos, Switzerland, the German said retiring &quot;at the&hellip;">
<meta data-pso-pv="1.2.1" data-pso-pt="singlePost" data-pso-th="44621ec8c647d3ea0d3c26968238c86d"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script pagespeed_no_defer="" data-pso-version="20170118_200633">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</script>
</head>

<div id="wptime-plugin-preloader"></div>

<body class="post-template-default single single-post postid-9809 single-format-standard">



<a class="sr-only sr-only-focusable" href="#content">Skip to main content</a>
<div id="page" class="hfeed site">

	<header id="masthead" class="site-header" role="banner">
		<nav class="navbar navbar-default " role="navigation">
			<div class="container">
				<div class="row">
					<div class="site-navigation-inner col-sm-12">
						<div class="navbar-header">
							<button type="button" class="btn navbar-toggle" data-toggle="collapse" data-target=".navbar-ex1-collapse">
								<span class="sr-only">Toggle navigation</span>
								<span class="icon-bar"></span>
								<span class="icon-bar"></span>
								<span class="icon-bar"></span>
							</button>

							
							
							<div id="logo">
							
									<a class="navbar-brand" href="http://www.newsonf1.com/" title="NewsOnF1" rel="home"><img src="http://www.newsonf1.com/wp-content/uploads/logo.png"></a>
						
								
							</div><!-- end of #logo -->

							
						</div>
						<div class="collapse navbar-collapse navbar-ex1-collapse"><ul id="menu-main-nav" class="nav navbar-nav"><li id="menu-item-3472" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3472"><a title="News" href="/stories/">News</a></li>
<li id="menu-item-6544" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6544"><a title="Schedule" href="http://www.newsonf1.com/calendar/">Schedule</a></li>
<li id="menu-item-7654" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7654"><a title="Lineup" href="http://www.newsonf1.com/teams/">Lineup</a></li>
<li id="menu-item-6549" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-6549 dropdown"><a title="Results" href="http://www.newsonf1.com/results/" data-toggle="dropdown" class="dropdown-toggle">Results <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-6553" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6553"><a title="Constructors Championship" href="http://www.newsonf1.com/constructors-championship/">Constructors Championship</a></li>
	<li id="menu-item-6554" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6554"><a title="Drivers&#039; Championship" href="http://www.newsonf1.com/drivers-championship/">Drivers&#8217; Championship</a></li>
	<li id="menu-item-7642" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7642"><a title="Race Results" href="http://www.newsonf1.com/results/">Race Results</a></li>
</ul>
</li>
<li id="menu-item-199" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199"><a title="10 &#039;n&#039; Pole" href="http://newsonf1.net/10npole/">10 &#8216;n&#8217; Pole</a></li>
<li id="menu-item-12" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12"><a title="Tickets" href="http://newsonf1.net/f1tickets/">Tickets</a></li>
<li id="menu-item-13" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13"><a title="Merchandise" href="http://newsonf1.net/store">Merchandise</a></li>
<li id="menu-item-203" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-203"><a title="Live Coverage" href="http://www.newsonf1.com/live-coverage/">Live Coverage</a></li>
<li id="menu-item-7712" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7712"><a title="Forum" href="http://newsonf1.net/forum">Forum</a></li>
<li id="menu-item-7667" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-7667 dropdown"><a title="More" href="#" data-toggle="dropdown" class="dropdown-toggle">More <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-74" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74"><a title="About" href="http://www.newsonf1.com/info/">About</a></li>
	<li id="menu-item-6561" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6561"><a title="Archive" href="/index.htm">Archive</a></li>
</ul>
</li>
</ul></div>					</div>
				</div>
			</div>
		</nav><!-- .site-navigation -->
	</header><!-- #masthead -->





	<div id="content" class="site-content">


		<div class="container main-content-area">
			<div>
            			</div>
			<div class="row side-pull-left">
				<div class="main-content-inner col-sm-12 col-md-8">
				
				


<!--- ========= */ -->



	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
			
<article id="post-9809" class="post-9809 post type-post status-publish format-standard hentry category-recent-stories">
		<div class="post-inner-content">
		<header class="entry-header page-header">

			<h1 class="entry-title ">Life more than &#8216;driving in circles&#8217; &#8211; Rosberg</h1>

			<div class="entry-meta">
				<span class="posted-on"><i class="fa fa-calendar"></i> <strong><a href="http://www.newsonf1.com/2017/01/life-more-than-driving-in-circles-rosberg/" rel="bookmark"><time class="entry-date published" datetime="2017-01-23T07:37:56+00:00">23/01/2017</time></a></strong></span>
								<!--<span class="cat-links"><i class="fa fa-folder-open-o"></i>
									</span> -->
													<!-- <span class="comments-link"><i class="fa fa-comment-o"></i></span> -->
						   			</div><!-- .entry-meta -->
		</header><!-- .entry-header -->

		<div class="entry-content">
			<p>Jan.23 (GMM)  Almost two months after stunning the F1 world, Nico Rosberg says he has no regrets about sensationally quitting the sport as world champion.</p>
<p>Speaking at the World Economic Forum in Davos, Switzerland, the German said retiring &#8220;at the absolute peak&#8221; was more important to him than racing on.</p>
<p>&#8220;Life has more to offer than driving around in circles,&#8221; the 31-year-old former Mercedes driver added.</p>
<p>&#8220;Everybody needs to find their own way and figure out what&#8217;s best for them.&#8221;</p>
<p>For one, Rosberg said he is looking forward in indulging in some previously forbidden activities.</p>
<p>&#8220;It&#8217;s 11 years since I&#8217;ve been skiing because it&#8217;s in my contract that you&#8217;re not allowed to,&#8221; he said.</p>
<p>But that doesn&#8217;t mean he will go on permanent holiday.  Rosberg has already signed up as a Mercedes ambassador, and he said he plans to &#8220;visit children who are ill&#8221; in his native Germany.</p>
<p>He also said he could make some financial investments, &#8220;for example (in) electric cars&#8221;.<br /></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this story:</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="http://www.newsonf1.com/2017/01/life-more-than-driving-in-circles-rosberg/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.newsonf1.com/2017/01/life-more-than-driving-in-circles-rosberg/" data-text="Life more than &#039;driving in circles&#039; - Rosberg"  >Tweet</a></li><li class="share-google-plus-1"><div class="googleplus1_button"><div class="g-plus" data-action="share" data-annotation="bubble" data-href="http://www.newsonf1.com/2017/01/life-more-than-driving-in-circles-rosberg/"></div></div></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button" href="http://www.newsonf1.com/2017/01/life-more-than-driving-in-circles-rosberg/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button" href="http://www.newsonf1.com/2017/01/life-more-than-driving-in-circles-rosberg/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div>						<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">
			<div class="nav-previous"><a href="http://www.newsonf1.com/2017/01/sainz-snr-says-red-bull-not-bad-guys/" rel="prev"><i class="fa fa-chevron-left"></i> Sainz snr says Red Bull &#8216;not bad guys&#8217;</a></div><div class="nav-next"><a href="http://www.newsonf1.com/2017/01/new-liberty-era-good-thing-for-f1-rosberg/" rel="next">New Liberty era &#8216;good thing&#8217; for F1 &#8211; Rosberg <i class="fa fa-chevron-right"></i></a></div>		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
			
<div class="wp_rp_wrap  wp_rp_twocolumns" id="wp_rp_first"><div class="wp_rp_content"><h3 class="related_post_title">Related News</h3><ul class="related_post wp_rp"><li data-position="0" data-poid="in-5773" data-post-type="none" ><small class="wp_rp_publish_date">20/11/2015</small> <a href="http://www.newsonf1.com/2015/11/montezemolo-says-schumacher-situation-terrible/" class="wp_rp_title">Montezemolo says Schumacher situation &#8216;terrible&#8217;</a> <small class="wp_rp_excerpt">Nov.20 (GMM)  Luca di Montezemolo, the former long-time Ferrari president, has described as "terrible" the current plight of F1 legend Michael Schumacher.  Almost two full years ago, the [&hellip;]</small></li><li data-position="1" data-poid="in-4481" data-post-type="none" ><small class="wp_rp_publish_date">01/06/2015</small> <a href="http://www.newsonf1.com/2015/06/hamilton-trains-in-same-monaco-gym-rosberg/" class="wp_rp_title">Hamilton trains in same Monaco gym &#8211; Rosberg</a> <small class="wp_rp_excerpt">Jun.1 (GMM)  Mercedes' title-duelling duo keep a wary eye on one another while training in the same gym.  That is the claim of Nico Rosberg, who with his lucky third-consecutive Monaco [&hellip;]</small></li><li data-position="2" data-poid="in-9573" data-post-type="none" ><small class="wp_rp_publish_date">05/12/2016</small> <a href="http://www.newsonf1.com/2016/12/rosberg-to-stay-involved-with-f1/" class="wp_rp_title">Rosberg to stay involved with F1</a> <small class="wp_rp_excerpt">Dec.5 (GMM)  Nico Rosberg says he wants to remain connected to F1 following his shock decision to quit Mercedes and retire.

The new world champion stunned F1 and the German outfit to such [&hellip;]</small></li><li data-position="3" data-poid="in-4079" data-post-type="none" ><small class="wp_rp_publish_date">15/03/2015</small> <a href="http://www.newsonf1.com/2015/03/lauda-denies-private-lives-to-hurt-mercedes-drivers/" class="wp_rp_title">Lauda denies private lives to hurt Mercedes drivers</a> <small class="wp_rp_excerpt">Mar.15 (GMM)  Niki Lauda has rubbished suggestions the private lives of Mercedes' race drivers could affect their championship hopes in 2015.  World champion Hamilton has broken up with [&hellip;]</small></li><li data-position="4" data-poid="in-5788" data-post-type="none" ><small class="wp_rp_publish_date">15/11/2015</small> <a href="http://www.newsonf1.com/2015/11/rosberg-happy-to-have-hamilton-as-teammate-for-life/" class="wp_rp_title">Rosberg happy to have Hamilton as teammate for life</a> <small class="wp_rp_excerpt">Nov.15 (GMM)  Nico Rosberg is sure he can take on Lewis Hamilton at Mercedes, insisting he is even prepared to spend the rest of his career as the triple world champion's teammate.  [&hellip;]</small></li><li data-position="5" data-poid="in-9376" data-post-type="none" ><small class="wp_rp_publish_date">13/11/2016</small> <a href="http://www.newsonf1.com/2016/11/eyes-turn-to-the-skies-for-brazil-title-fight/" class="wp_rp_title">Eyes turn to the skies for Brazil title fight</a> <small class="wp_rp_excerpt">Nov.13 (GMM)  Eyes are turning to the skies as a decisive day in the 2016 world champion prepares to dawn in Brazil.

If Nico Rosberg wins at Interlagos, he will be the world champion, but [&hellip;]</small></li><li data-position="6" data-poid="in-9654" data-post-type="none" ><small class="wp_rp_publish_date">21/12/2016</small> <a href="http://www.newsonf1.com/2016/12/massa-plays-down-eur-6-million-comeback-reports/" class="wp_rp_title">Massa plays down EUR 6 million comeback reports</a> <small class="wp_rp_excerpt">Dec.21 (GMM)  Felipe Massa has played down reports that he is definitely cancelling his retirement plans in order to stay at Williams for 2017.

Amid Mercedes' mad rush to replace its [&hellip;]</small></li><li data-position="7" data-poid="in-3617" data-post-type="none" ><small class="wp_rp_publish_date">02/01/2015</small> <a href="http://www.newsonf1.com/2015/01/mercedes-to-test-2015-car-in-january-wolff/" class="wp_rp_title">Mercedes to test 2015 car in January &#8211; Wolff</a> <small class="wp_rp_excerpt">Jan.2 (GMM)  Mercedes is on course to launch its title-defending car on the eve of the first winter test, team boss Toto Wolff has revealed.  "We are on schedule and have a clear idea of [&hellip;]</small></li><li data-position="8" data-poid="in-9758" data-post-type="none" ><small class="wp_rp_publish_date">16/01/2017</small> <a href="http://www.newsonf1.com/2017/01/rosberg-may-regret-retirement-decision-berger/" class="wp_rp_title">Rosberg may regret retirement decision &#8211; Berger</a> <small class="wp_rp_excerpt">Jan.16 (GMM)  Gerhard Berger says he does not relate to Nico Rosberg's decision to quit F1 at the age of 31.

Rosberg has said he called time on his career after achieving his boyhood [&hellip;]</small></li><li data-position="9" data-poid="in-4915" data-post-type="none" ><small class="wp_rp_publish_date">02/07/2015</small> <a href="http://www.newsonf1.com/2015/07/rosberg-keeping-focus-in-hamilton-title-fight/" class="wp_rp_title">Rosberg keeping focus in Hamilton title fight</a> <small class="wp_rp_excerpt">Jul.2 (GMM)  Lewis Hamilton may be in the "public eye", but Nico Rosberg has vowed to keep his eye on the world championship.  Bernie Ecclestone said recently Rosberg is "not good for [&hellip;]</small></li></ul></div></div>
		</div><!-- .entry-content -->

		<footer class="entry-meta">

	    	
		</footer><!-- .entry-meta -->
	</div>

	
</article><!-- #post-## -->

			
<div id="disqus_thread">
    </div>

<script type="text/javascript">
var disqus_url = 'http://www.newsonf1.com/2017/01/life-more-than-driving-in-circles-rosberg/';
var disqus_identifier = '9809 http://www.newsonf1.com/2017/01/life-more-than-driving-in-circles-rosberg/';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'newsonf1';
var disqus_title = "Life more than &#8216;driving in circles&#8217; &#8211; Rosberg";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=9809';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>


			<!-- php sparkling_post_nav()-->

		
		</main><!-- #main -->
	</div><!-- #primary -->

</div>
	<div id="secondary" class="widget-area col-sm-12 col-md-4" role="complementary">
		<div class="well">
						<aside id="search-2" class="widget widget_search">
<form role="search" method="get" class="form-search" action="http://www.newsonf1.com/">
  <div class="input-group">
  	<label class="screen-reader-text" for="s">Search for:</label>
    <input type="text" class="form-control search-query" placeholder="Search&hellip;" value="" name="s" title="Search for:" />
    <span class="input-group-btn">
      <button type="submit" class="btn btn-default" name="submit" id="searchsubmit" value="Search"><span class="glyphicon glyphicon-search"></span></button>
    </span>
  </div>
</form></aside><aside id="rfw-id" class="rfw-class"><h3 class="widget-title">Latest posts from NewsOnF1 Forums</h3><nav class="add-nav widget_dock" id="rfw-authors"><ul class="rfw_dock" style="height:250px"><li> <a href="http://newsonf1.net/forum/viewtopic.php?t=5573&#038;p=88421#p88421" target="_blank" rel="nofollow"><h3 class="entry-title">The Lounge • игра недфорспид моствантед скачать торент</h3></a> Super ! <br /> <br />______________________________ <br /><!-- m --><a class="postlink" href="http://nedforspid.moy.su/index/igra_nedforspid_karbon/">http://nedforspid.moy.su/index/igra_nedforspid_karbon/</a><!-- m --><p>Statistics: Posted by <a href="http://newsonf1.net/forum/memberlist.php?mode=viewprofile&amp;u=1562">Nedforspiduniff</a> — Mon Jan 23, 2017 5:41 pm</p><hr /> ... </li> <li> <a href="http://newsonf1.net/forum/viewtopic.php?t=5572&#038;p=88420#p88420" target="_blank" rel="nofollow"><h3 class="entry-title">The Lounge • Услуги по аренде спецтехники по низким ценам</h3></a> <a href="http://drevovzahrade.cz/index.php?option=com_k2&amp;view=itemlist&amp;task=user&amp;id=74410" class="postlink">Изготовление металлоконструкций и металлоизделий любой сложности. Берёмся за любые конструкции</a><p>Statistics: Posted by <a href="http://newsonf1.net/forum/memberlist.php?mode=viewprofile&amp;u=1709">Kaposax</a> — Mon Jan 23, 2017 1:07 pm</p><hr /> ... </li> <li> <a href="http://newsonf1.net/forum/viewtopic.php?t=5571&#038;p=88419#p88419" target="_blank" rel="nofollow"><h3 class="entry-title">The Lounge • песни из игры недфорспид карбон</h3></a> Super ! <br /> <br />______________________________ <br /><!-- m --><a class="postlink" href="http://nedforspid.moy.su/index/skachat_besplatno_igru_nedforspid_2/">http://nedforspid.moy.su/index/skachat_ ... forspid_2/</a><!-- m --><p>Statistics: Posted by <a href="http://newsonf1.net/forum/memberlist.php?mode=viewprofile&amp;u=1562">Nedforspiduniff</a> — Mon Jan 23, 2017 12:51 pm</p><hr /> ... </li> <li> <a href="http://newsonf1.net/forum/viewtopic.php?t=5570&#038;p=88418#p88418" target="_blank" rel="nofollow"><h3 class="entry-title">The Lounge • Как я зарабатываю более 1000000 рублей в месяц, все секреты здесь: 1-million-rubley.xyz</h3></a> Я делюсь секретами заработка в интернете и досконально все <br />расписываю на моем секретном сайте: <!-- m --><a class="postlink" href="http://1-million-rubley.xyz">http://1-million-rubley.xyz</a><!-- m --> <br /> <br /> <br />Информация для поисковых систем: РѕС‚Р·С‹РІС‹ РґРѕРїРѕР»РЅРёС‚РµР»СЊРЅС‹Р№ Р·Р°СЂР°Р±РѕС‚РѕРє РїСЂРѕРјРѕРєРѕРґС‹ ... </li> <li> <a href="http://newsonf1.net/forum/viewtopic.php?t=5569&#038;p=88417#p88417" target="_blank" rel="nofollow"><h3 class="entry-title">The Lounge • скачать игру недфорспид на русском</h3></a> Super ! <br /> <br />______________________________ <br /><!-- m --><a class="postlink" href="http://nedforspid.moy.su/index/skachat_igru_gonki_nedforspid/">http://nedforspid.moy.su/index/skachat_ ... edforspid/</a><!-- m --><p>Statistics: Posted by <a href="http://newsonf1.net/forum/memberlist.php?mode=viewprofile&amp;u=1562">Nedforspiduniff</a> — Mon Jan 23, 2017 9:33 am</p><hr /> ... </li> <li> <a href="http://newsonf1.net/forum/viewtopic.php?t=5568&#038;p=88416#p88416" target="_blank" rel="nofollow"><h3 class="entry-title">The Lounge • Приглашаю Вас на HF сервер</h3></a> Привет. <br />Приглашаю Вас на Топовый Lineage 2 High Five сервак <br />Сервак понравится тем кто уважает долгую стратегию с замыслом на настоящее завоевание. <br />Совершенно не придется по вкусу предпочитающим ворваться и всех нагнуть. ... </li> <li> <a href="http://newsonf1.net/forum/viewtopic.php?t=5567&#038;p=88415#p88415" target="_blank" rel="nofollow"><h3 class="entry-title">The Lounge • кода на игру недфорспид мост вантед</h3></a> Super ! <br /> <br /><!-- m --><a class="postlink" href="http://nedforspid.moy.su/">http://nedforspid.moy.su/</a><!-- m --><p>Statistics: Posted by <a href="http://newsonf1.net/forum/memberlist.php?mode=viewprofile&amp;u=1562">Nedforspiduniff</a> — Mon Jan 23, 2017 5:03 am</p><hr /> ... </li> <li> <a href="http://newsonf1.net/forum/viewtopic.php?t=5566&#038;p=88414#p88414" target="_blank" rel="nofollow"><h3 class="entry-title">The Lounge • Вязаные черно белые шапки</h3></a> Special Note: Students who are residents for tax pursposes are NOT required to file IRS Form 8843. All students in F-1 nonimmigrant status who are nonresidents for INSTRUCTIONS FOR FILING IRS FORM 8843 Who must ... </li></ul></nav></aside>				  <aside id="shailan-countdown-widget-2" class="widget shailan_CountdownWidget">					<h3 class="widget-title">Next Race in</h3>
				<div id="shailan-countdown-2_1" class="shailan-countdown-2 countdown" ></div>
				
								
<script type="text/javascript"> 
<!--//
// Dom Ready
	jQuery(document).ready(function($) {
		var event_month = 11 - 1;
		desc = 'Abu Dhabi Grand Prix';
		eventDate = new Date(2016, event_month, 27, 17, 00, 00, 0);
		$('#shailan-countdown-2_1').countdown({
			until: eventDate, 
			description: desc,  
			format: 'dHMS',
			timezone: +4		}); 
	});
//-->
</script>				
				  </aside>			<aside id="evcalwidget-2" class="widget EvcalWidget"><div id='evcal_widget'><div id='evcal_calendar_eventon_widget' class='ajde_evcal_calendar' cal_ver='2.1.16' mapscroll='true' mapformat='satellite' mapzoom='14'   cur_m='1' cur_y='2017'><div class='clear'></div></div></div></aside><aside id="awesomeweatherwidget-2" class="widget widget_awesomeweatherwidget"><div id="awesome-weather-abu-dhabi" class="awesome-weather-wrap awecf awe_wide temp6 awe_with_stats awe-code-800 awe-desc-clear-sky awe-preset-sunny darken" style=" color: #ffffff; "><div class="awesome-weather-cover" style='background-image: url(http://www.newsonf1.com/wp-content/plugins/awesome-weather//img/awe-backgrounds/sunny.jpg);'><div class="awesome-weather-header">Abu Dhabi</div><div class="awesome-weather-current-temp"><strong>26<sup>&deg;</sup></strong></div><!-- /.awesome-weather-current-temp --><div class="awesome-weather-todays-stats"><div class="awe_desc">clear sky</div><div class="awe_humidty">humidity: 44%</div><div class="awe_wind">wind: 4m/s WSW</div><div class="awe_highlow">H 27 &bull; L 19</div></div><!-- /.awesome-weather-todays-stats --><div class="awesome-weather-forecast awe_days_5 awecf">
				<div class="awesome-weather-forecast-day">
					<div class="awesome-weather-forecast-day-temp">20<sup>&deg;</sup></div>
					<div class="awesome-weather-forecast-day-abbr">Tue</div>
				</div>
				<div class="awesome-weather-forecast-day">
					<div class="awesome-weather-forecast-day-temp">20<sup>&deg;</sup></div>
					<div class="awesome-weather-forecast-day-abbr">Wed</div>
				</div>
				<div class="awesome-weather-forecast-day">
					<div class="awesome-weather-forecast-day-temp">18<sup>&deg;</sup></div>
					<div class="awesome-weather-forecast-day-abbr">Thu</div>
				</div>
				<div class="awesome-weather-forecast-day">
					<div class="awesome-weather-forecast-day-temp">19<sup>&deg;</sup></div>
					<div class="awesome-weather-forecast-day-abbr">Fri</div>
				</div>
				<div class="awesome-weather-forecast-day">
					<div class="awesome-weather-forecast-day-temp">18<sup>&deg;</sup></div>
					<div class="awesome-weather-forecast-day-abbr">Sat</div>
				</div></div><!-- /.awesome-weather-forecast --><div class="awesome-weather-more-weather-link"><a href="http://openweathermap.org/city/292968" target="_blank">extended forecast</a></div> <!-- /.awesome-weather-more-weather-link --><div class="awesome-weather-attribution">Weather from OpenWeatherMap</div></div><!-- /.awesome-weather-cover --></div> <!-- /.awesome-weather-wrap --></aside><aside id="evcalwidget-3" class="widget EvcalWidget"><h3 class='widget-title'>Last Race</h3><div id='evcal_widget'><div id='evcal_calendar_eventon_widget' class='ajde_evcal_calendar' cal_ver='2.1.16' mapscroll='true' mapformat='satellite' mapzoom='14'   cur_m='1' cur_y='2017'><div id='evcal_head' class='calendar_header ' cur_m='1' cur_y='2017' ev_cnt='0' sort_by='sort_date' filters_on='false'>					
					<a id='evcal_prev' class='evcal_arrows evcal_btn_prev' style='display:none'></a>
					<p id='evcal_cur'> January, 2017</p>
					<a id='evcal_next' class='evcal_arrows evcal_btn_next' style='display:none'></a><div class='clear'></div>
				</div><a class='evo_sort_btn'>Sort Options</a><div class='eventon_sorting_section' >
			<div class='eventon_sort_line evo_sortOpt' style='display:none'>
				<div class='eventon_sf_field'>
					<p>Sort By:</p>
				</div>
				<div class='eventon_sf_cur_val evs'>
					<p class='sorting_set_val'>Date</p>
				</div>
				<div class='eventon_sortbar_selection evs_3 evs' style='display:none'>
					<p val='sort_date' type='date' class='evs_btn evs_hide'>Date</p></div><div class='clear'></div></div>
			<div class='eventon_filter_line'><div class='eventon_filter' filter_field='event_type' filter_val='8' filter_type='tax'></div></div></div><div id='eventon_loadbar_section'><div id='eventon_loadbar'></div></div><div id='evcal_list' class='eventon_events_list'><div class='eventon_list_event'><p class='no_events'>No Scheduled Race</p></div></div><div class='clear'></div></div></div></aside><aside id="weptile-image-slider-widget-3" class="widget widget_weptile-image-slider-widget"><h3 class="widget-title">Teams</h3><style type="text/css" >.slider-wrapper.widget-weptile-image-slider-widget-3-weptile-image-slider-widget-nivo-slider{ width:300px; margin:0 auto /*height:129px;*/ }</style><div class="slider-wrapper weptile-image-slider-widget-slider-wrapper theme-default widget-weptile-image-slider-widget-3-weptile-image-slider-widget-nivo-slider"><div class="nivoSliderWeptile" id="widget-weptile-image-slider-widget-3-weptile-image-slider-widget-nivo-slider"><a href="http://www.newsonf1.com/team-the-lotus-e23" target="_self" rel="" ><img src="http://www.newsonf1.com/wp-content/uploads/weptile-image-slider-cache/1-resized-300x129.jpg" alt="Lotus" title="Lotus" /></a><a href="http://www.newsonf1.com/teams/mclaren" target="_self" rel="" ><img src="http://www.newsonf1.com/wp-content/uploads/weptile-image-slider-cache/MP4-30-3-4-560-resized-300x129.jpg" alt="McLaren" title="McLaren" /></a><a href="http://www.newsonf1.com/the-mercedes-f1-w06" target="_self" rel="" ><img src="http://www.newsonf1.com/wp-content/uploads/weptile-image-slider-cache/merc2015-side2-560-resized-300x129.jpg" alt="Mercedes" title="Mercedes" /></a><a href="http://www.newsonf1.com/the-red-bull-rb11" target="_self" rel="" ><img src="http://www.newsonf1.com/wp-content/uploads/weptile-image-slider-cache/rb11-side-560-resized-300x129.jpg" alt="Red Bull Racing" title="Red Bull Racing" /></a><a href="http://www.newsonf1.com/the-sauber-c-34" target="_self" rel="" ><img src="http://www.newsonf1.com/wp-content/uploads/weptile-image-slider-cache/Sauber_C34_Front_Side-560-resized-300x129.jpg" alt="Sauber" title="Sauber" /></a><a href="http://www.newsonf1.com/the-williams-fw37" target="_self" rel="" ><img src="http://www.newsonf1.com/wp-content/uploads/weptile-image-slider-cache/williamsside-15-resized-300x129.jpg" alt="Williams" title="Williams" /></a><a href="http://www.newsonf1.com/the-manor-f1" target="_self" rel="" ><img src="http://www.newsonf1.com/wp-content/uploads/weptile-image-slider-cache/manor-3-m3-resized-300x129.jpg" alt="Manor" title="Manor" /></a><a href="http://www.newsonf1.com/the-force-india-f1" target="_self" rel="" ><img src="http://www.newsonf1.com/wp-content/uploads/weptile-image-slider-cache/force-india-vjm09-m3-resized-300x129.jpg" alt="Force India" title="Force India" /></a><a href="http://www.newsonf1.com/the-ferrari-sf15-t" target="_self" rel="" ><img src="http://www.newsonf1.com/wp-content/uploads/weptile-image-slider-cache/ferrari-3-4m3-resized-300x129.jpg" alt="Ferrari" title="Ferrari" /></a><a href="http://www.newsonf1.com/the-toro-rosso-str10" target="_self" rel="" ><img src="http://www.newsonf1.com/wp-content/uploads/weptile-image-slider-cache/Toro-Rosso-resized-300x129.jpg" alt="Toro Rosso" title="Toro Rosso" /></a></div></div><script>
			jQuery(window).load(function() {
				jQuery("#widget-weptile-image-slider-widget-3-weptile-image-slider-widget-nivo-slider").nivoSliderWeptile({
					animSpeed:650,
					pauseTime:5000,
					effect:"slideInLeft",
					prevText: "Previous",
					nextText: "Next",
					directionNav: false,
					controlNav: false,
					pauseOnHover: true,
					randomStart: false,
					slices: 15,
					boxCols:8,
					boxRows:4,
					prevText: "Previous",
					nextText: "Next"
				});
			});
			</script></aside>
<!-- WordPress Popular Posts Plugin v3.3.4 [W] [weekly] [views] [regular] -->
<aside id="wpp-2" class="widget popular-posts">
<h3 class="widget-title">Popular Stories</h3>
<!-- cached -->

<ul class="wpp-list">
<li><a href="http://www.newsonf1.com/2017/01/family-should-tell-truth-about-schumacher-weber/" title="Family should tell truth about Schumacher &#8211; Weber" class="wpp-post-title" target="_self">Family should tell truth about Schumacher &#8211; Weber</a> <span class="wpp-excerpt">Jan.19 (GMM)  Michael Schumacher's former long-time man...</span></li>
<li><a href="http://www.newsonf1.com/2017/01/one-year-deal-for-bottas-strange-salo/" title="One year deal for Bottas &#8216;strange&#8217; &#8211; Salo" class="wpp-post-title" target="_self">One year deal for Bottas &#8216;strange&#8217; &#8211; Salo</a> <span class="wpp-excerpt">Jan.17 (GMM)  Valtteri Bottas' one-year contract to dri...</span></li>
<li><a href="http://www.newsonf1.com/2017/01/wolff-unsure-bottas-can-beat-hamilton/" title="Wolff unsure Bottas can beat Hamilton" class="wpp-post-title" target="_self">Wolff unsure Bottas can beat Hamilton</a> <span class="wpp-excerpt">Jan.20 (GMM)  Toto Wolff has admitted it is possible Va...</span></li>
<li><a href="http://www.newsonf1.com/2017/01/manor-asks-to-race-2016-car-this-year/" title="Manor asks to race 2016 car this year" class="wpp-post-title" target="_self">Manor asks to race 2016 car this year</a> <span class="wpp-excerpt">Jan.20 (GMM)  If Manor finds an eleventh-hour saviour, ...</span></li>
<li><a href="http://www.newsonf1.com/2017/01/ecclestone-offered-less-hands-on-role-report/" title="Ecclestone offered &#8216;less hands-on role&#8217; &#8211; report" class="wpp-post-title" target="_self">Ecclestone offered &#8216;less hands-on role&#8217; &#8211; report</a> <span class="wpp-excerpt">Jan.21 (GMM)  Rumours are growing by the day that the B...</span></li>
<li><a href="http://www.newsonf1.com/2017/01/honda-in-talks-with-sauber-over-2018-report/" title="Honda in talks with Sauber over 2018 &#8211; report" class="wpp-post-title" target="_self">Honda in talks with Sauber over 2018 &#8211; report</a> <span class="wpp-excerpt">Jan.18 (GMM)  Honda's plans to begin supplying a second...</span></li>
<li><a href="http://www.newsonf1.com/2017/01/mercedes-seat-may-have-destroyed-wehrlein-wolff/" title="Mercedes seat may have &#8216;destroyed&#8217; Wehrlein &#8211; Wolff" class="wpp-post-title" target="_self">Mercedes seat may have &#8216;destroyed&#8217; Wehrlein &#8211; Wolff</a> <span class="wpp-excerpt">Jan.20 (GMM)  Toto Wolff says the retirement of Nico Ro...</span></li>
<li><a href="http://www.newsonf1.com/2017/01/angry-sainz-also-patient-for-future/" title="&#8216;Angry&#8217; Sainz also &#8216;patient&#8217; for future" class="wpp-post-title" target="_self">&#8216;Angry&#8217; Sainz also &#8216;patient&#8217; for future</a> <span class="wpp-excerpt">Jan.17 (GMM)  Carlos Sainz has admitted he is "angry" b...</span></li>
<li><a href="http://www.newsonf1.com/2017/01/ecclestone-doubts-red-bull-can-win-title/" title="Ecclestone doubts Red Bull can win title" class="wpp-post-title" target="_self">Ecclestone doubts Red Bull can win title</a> <span class="wpp-excerpt">Jan.16 (GMM)  Bernie Ecclestone doubts Mercedes can be ...</span></li>
<li><a href="http://www.newsonf1.com/2017/01/renault-will-help-red-bull-close-gap-mateschitz/" title="Renault will help Red Bull close gap &#8211; Mateschitz" class="wpp-post-title" target="_self">Renault will help Red Bull close gap &#8211; Mateschitz</a> <span class="wpp-excerpt">Jan.16 (GMM)  Renault will help Red Bull "get closer" t...</span></li>

</ul>
</aside>
<!-- End WordPress Popular Posts Plugin v3.3.4 -->
<aside id="text-4" class="widget widget_text"><h3 class="widget-title">Drivers Championship</h3>			<div class="textwidget"><div class="table-responsive result" style=" margin-bottom: 10px;">
<div class="side-result">
<table><tr><th>Driver</th><th>Points</th></tr><tr><td>NICO ROSBERG</td><td>385</td></tr><tr><td>LEWIS HAMILTON</td><td>380</td></tr><tr><td>DANIEL RICCIARDO</td><td>256</td></tr><tr><td>SEBASTIAN VETTEL</td><td>212</td></tr><tr><td>MAX VERSTAPPEN</td><td>204</td></tr></table>

<p style="text-align: center;background: #C1C1C1;">
<a href="http://www.newsonf1.com/result/drivers-championship/" style="color: #fff!important;">VIEW FULL</a></p>
</div>
</div></div>
		</aside><aside id="text-5" class="widget widget_text"><h3 class="widget-title">Constructors Championship</h3>			<div class="textwidget"><div class="table-responsive result" style=" margin-bottom: 10px;">
<div class="side-result">
<table><tr><th>Team</th><th>Points</th></tr><tr><td>MERCEDES</td><td>765</td></tr><tr><td>RED BULL RACING</td><td>468</td></tr><tr><td>FERRARI</td><td>398</td></tr><tr><td>FORCE INDIA</td><td>173</td></tr><tr><td>WILLIAMS</td><td>138</td></tr></table>
<p style="text-align: center;background: #C1C1C1;">
<a href="http://www.newsonf1.com/result/constructors-championship/" style="color: #fff!important;">VIEW FULL</a></p>
</div>
</div></div>
		</aside><aside id="text-6" class="widget widget_text"><h3 class="widget-title">Twitter Feed</h3>			<div class="textwidget"><a class="twitter-timeline"  href="https://twitter.com/NewsOnF1/lists/f1-td" data-widget-id="728574076965412864">Tweets from https://twitter.com/NewsOnF1/lists/f1-td</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
          
          </div>
		</aside><aside id="text-3" class="widget widget_text"><h3 class="widget-title">Facebook Feed</h3>			<div class="textwidget"><iframe src="https://www.facebook.com/plugins/page.php?href=https://www.facebook.com/NewsOnF1&tabs=timeline&width=298&height=500&small_header=false&adapt_container_width=true&hide_cover=false&show_facepile=true&appId" width="298" height="500" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true"></iframe>

<br/></div>
		</aside>		</div>
	</div><!-- #secondary -->
		</div><!-- close .row -->
	</div><!-- close .container -->
</div><!-- close .site-content -->

	<div id="footer-area">
		<div class="container footer-inner">
			<div class="row">
				
	
	<div class="footer-widget-area">
		
				<div class="col-sm-4 footer-widget" role="complementary">
			<div id="widget_openxwpwidget-2" class="widget widget_openxwpwidget"><DIV align='center'>
<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://newsonf1.net/openads/www/delivery/ajs.php':'http://newsonf1.net/openads/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=3");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://newsonf1.net/openads/www/delivery/ck.php?n=ee5ed9&amp;cb=8343619b77eeaca5a08cbe14de544894' target='_blank'><img src='http://newsonf1.net/openads/www/delivery/avw.php?zoneid=3&amp;cb=8343619b77eeaca5a08cbe14de544894&amp;n=ee5ed9' border='0' alt='' /></a></noscript><br /></DIV></div>		</div><!-- .widget-area .second -->
		
			</div>			</div>
		</div>

		<footer id="colophon" class="site-footer" role="contentinfo">
			<div class="site-info container">
				<div class="row">
										<nav role="navigation" class="col-md-6">
											</nav>
					<div class="copyright col-md-12" style="text-align: center;"> 1996-2016 NewsOnF1.com - Powered by <a href="http://wordpress.org/" target="_blank">WordPress</a></div>
				</div>
			</div><!-- .site-info -->
			<div class="scroll-to-top"><i class="fa fa-angle-up"></i></div><!-- .scroll-to-top -->
		</footer><!-- #colophon -->
	</div>
</div><!-- #page -->

  <script type="text/javascript">
    jQuery( document ).ready( function( $ ){
      if ( $( window ).width() >= 767 ){
        $( '.navbar-nav > li.menu-item > a' ).click( function(){
          window.location = $( this ).attr( 'href' );
        });
      }
    });
  </script>
<!-- Custom Facebook Feed JS -->
<script type="text/javascript">
var cfflinkhashtags = "true";
</script>
        <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'newsonf1';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        	<div style="display:none">
	</div>
<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_AU/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
						<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
						<script>
			function renderGooglePlus1() {
				if ( 'undefined' === typeof gapi ) {
					return;
				}

				jQuery( '.g-plus' ).each(function() {
					var $button = jQuery( this );

					if ( ! $button.data( 'gplus-rendered' ) ) {
						gapi.plusone.render( this, {
							href: $button.attr( 'data-href' ),
							size: $button.attr( 'data-size' ),
							annotation: $button.attr( 'data-annotation' )
						});

						$button.data( 'gplus-rendered', true );
					}
				});
			}

			(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/plusone.js';
				po.innerHTML = '{"parsetags": "explicit"}';
				po.onload = renderGooglePlus1;
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			})();

			jQuery( document.body ).on( 'post-load', renderGooglePlus1 );
			</script>
				<div id="sharing_email" style="display: none;">
		<form action="/2017/01/life-more-than-driving-in-circles-rosberg/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="http://www.newsonf1.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<link rel='stylesheet' id='countdown_css-css'  href='http://www.newsonf1.com/wp-content/plugins/widget-countdown/includes/style/style.css?ver=ec93e9d34e74573b62fe6a64a7524866' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.newsonf1.com/wp-includes/css/dashicons.min.css?ver=ec93e9d34e74573b62fe6a64a7524866' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://www.newsonf1.com/wp-includes/js/thickbox/thickbox.css?ver=ec93e9d34e74573b62fe6a64a7524866' type='text/css' media='all' />
<link rel='stylesheet' id='weptile-image-slider-widget-nivo-slider-theme-default-css'  href='http://www.newsonf1.com/wp-content/plugins/weptile-image-slider-widget/nivo-slider/themes/default/default.css?ver=ec93e9d34e74573b62fe6a64a7524866' type='text/css' media='all' />
<script type='text/javascript' src='https://maps.googleapis.com/maps/api/js?sensor=false&#038;ver=1.0'></script>
<script type='text/javascript' src='http://www.newsonf1.com/wp-content/plugins/eventON/assets/js/eventon_init_gmap.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.newsonf1.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='http://www.newsonf1.com/wp-content/plugins/custom-facebook-feed/js/cff-scripts.js?ver=2.4.5'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201704'></script>
<script type='text/javascript' src='http://www.newsonf1.com/wp-content/plugins/mstw-schedules-scoreboards/js/ss-slider.js?ver=ec93e9d34e74573b62fe6a64a7524866'></script>
<script type='text/javascript' src='http://www.newsonf1.com/wp-content/plugins/mstw-schedules-scoreboards/js/ss-ticker.js?ver=ec93e9d34e74573b62fe6a64a7524866'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Janaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.newsonf1.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=ec93e9d34e74573b62fe6a64a7524866'></script>
<script type='text/javascript' src='http://www.newsonf1.com/wp-content/themes/newsonf1/inc/js/skip-link-focus-fix.js?ver=20140222'></script>
<script type='text/javascript' src='http://www.newsonf1.com/wp-includes/js/comment-reply.min.js?ver=ec93e9d34e74573b62fe6a64a7524866'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var the_ajax_script = {"ajaxurl":"http:\/\/www.newsonf1.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.newsonf1.com/wp-content/plugins/eventON/assets/js/eventon_script.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.newsonf1.com/wp-content/plugins/eventON/assets/js/eventon_gen_maps.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.newsonf1.com/wp-includes/js/wp-embed.min.js?ver=ec93e9d34e74573b62fe6a64a7524866'></script>
<script type='text/javascript' src='http://www.newsonf1.com/wp-content/plugins/widget-countdown/includes/javascript/front_end_js.js?ver=ec93e9d34e74573b62fe6a64a7524866'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/www.newsonf1.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.newsonf1.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.newsonf1.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.5'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type='text/javascript' src='http://stats.wp.com/e-201704.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.5',blog:'112454288',post:'9809',tz:'0',srv:'www.newsonf1.com'} ]);
	_stq.push([ 'clickTrackerInit', '112454288', '9809' ]);
</script>

</body>
</html>