<!doctype html>
<!--[if !IE]>
<html class="no-js non-ie" lang="en-AU"> <![endif]-->
<!--[if IE 7 ]>
<html class="no-js ie7" lang="en-AU"> <![endif]-->
<!--[if IE 8 ]>
<html class="no-js ie8" lang="en-AU"> <![endif]-->
<!--[if IE 9 ]>
<html class="no-js ie9" lang="en-AU"> <![endif]-->
<!--[if gt IE 9]><!-->
<html class="no-js" lang="en-AU"> <!--<![endif]-->
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://www.newsonf1.com/xmlrpc.php">

<title>McLaren set for Indycar return in future | | NewsOnF1</title>
<!-- Jetpack Site Verification Tags -->


<!-- All in One SEO Pack 2.3.14 by Michael Torbert of Semper Fi Web Design[591,655] -->
<meta name="description"  content="Aug.10 (GMM) McLaren may not be heading back to Indycar this year, but the future is another matter entirely. That is the claim of Mark Miles, the boss of the" />

<link rel="canonical" href="http://www.newsonf1.com/2017/08/mclaren-set-for-indycar-return-in-future/" />
			<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

			ga('create', 'UA-196927-1', { 'cookieDomain': 'www.newsonf1.com' } );
			
			ga('send', 'pageview');
			</script>
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="NewsOnF1 &raquo; Feed" href="http://www.newsonf1.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="NewsOnF1 &raquo; Comments Feed" href="http://www.newsonf1.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="NewsOnF1 &raquo; McLaren set for Indycar return in future Comments Feed" href="http://www.newsonf1.com/2017/08/mclaren-set-for-indycar-return-in-future/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.newsonf1.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=8a871d6ad21cc6d06f51257a8ea19bf0"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='awesome-weather-css'  href='http://www.newsonf1.com/wp-content/plugins/awesome-weather/awesome-weather.css?ver=8a871d6ad21cc6d06f51257a8ea19bf0' type='text/css' media='all' />
<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif;  font-weight: 400; font-size: 14px; line-height: 14px; } 
</style>
<link rel='stylesheet' id='opensans-googlefont-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300&#038;ver=8a871d6ad21cc6d06f51257a8ea19bf0' type='text/css' media='all' />
<link rel='stylesheet' id='cff-css'  href='http://www.newsonf1.com/wp-content/plugins/custom-facebook-feed/css/cff-style.css?ver=2.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='cff-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css?ver=4.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='mstw_ss_style-css'  href='http://www.newsonf1.com/wp-content/plugins/mstw-schedules-scoreboards/css/mstw-ss-styles.css?ver=8a871d6ad21cc6d06f51257a8ea19bf0' type='text/css' media='all' />
<link rel='stylesheet' id='rfw-slider-style-css'  href='http://www.newsonf1.com/wp-content/plugins/rss-feed-widget/css/jquery.bxslider.css?ver=2017080154' type='text/css' media='all' />
<link rel='stylesheet' id='rfw-style-css'  href='http://www.newsonf1.com/wp-content/plugins/rss-feed-widget/css/style.css?ver=2017080154' type='text/css' media='all' />
<link rel='stylesheet' id='weptile-image-slider-widget-css'  href='http://www.newsonf1.com/wp-content/plugins/weptile-image-slider-widget/css/weptile-image-slider-widget.css?ver=8a871d6ad21cc6d06f51257a8ea19bf0' type='text/css' media='all' />
<link rel='stylesheet' id='weptile-image-slider-widget-nivo-slider-css'  href='http://www.newsonf1.com/wp-content/plugins/weptile-image-slider-widget/nivo-slider/nivo-slider.css?ver=8a871d6ad21cc6d06f51257a8ea19bf0' type='text/css' media='all' />
<link rel='stylesheet' id='sparkling-bootstrap-css'  href='http://www.newsonf1.com/wp-content/themes/newsonf1/inc/css/bootstrap.min.css?ver=8a871d6ad21cc6d06f51257a8ea19bf0' type='text/css' media='all' />
<link rel='stylesheet' id='sparkling-icons-css'  href='http://www.newsonf1.com/wp-content/themes/newsonf1/inc/css/font-awesome.min.css?ver=8a871d6ad21cc6d06f51257a8ea19bf0' type='text/css' media='all' />
<link rel='stylesheet' id='sparkling-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400italic%2C400%2C600%2C700%7CRoboto+Slab%3A400%2C300%2C700&#038;ver=8a871d6ad21cc6d06f51257a8ea19bf0' type='text/css' media='all' />
<link rel='stylesheet' id='sparkling-style-css'  href='http://www.newsonf1.com/wp-content/themes/newsonf1/style.css?ver=8a871d6ad21cc6d06f51257a8ea19bf0' type='text/css' media='all' />
<link rel='stylesheet' id='evcal_cal_default-css'  href='http://www.newsonf1.com/wp-content/plugins/eventON/assets/css/eventon_styles.css?ver=8a871d6ad21cc6d06f51257a8ea19bf0' type='text/css' media='all' />
<link rel='stylesheet' id='evcal_google_fonts-css'  href='http://fonts.googleapis.com/css?family=Oswald%3A400%2C300&#038;ver=8a871d6ad21cc6d06f51257a8ea19bf0' type='text/css' media='screen' />
<link rel='stylesheet' id='wordpress-popular-posts-css'  href='http://www.newsonf1.com/wp-content/plugins/wordpress-popular-posts/style/wpp.css?ver=3.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='http://www.newsonf1.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.8' type='text/css' media='all' />
<style id='tablepress-default-inline-css' type='text/css'>
.tablepress .sorting{font-size:12px}div#tablepress-4_filter{display:none}.dataTables_scrollHeadInner{width:100%!important}.tablepress.tablepress-id-4.dataTable.no-footer{width:100%!important}h2.tablepress-table-name.tablepress-table-name-id-4{margin-top:0}
</style>
<link rel='stylesheet' id='social-logos-css'  href='http://www.newsonf1.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.newsonf1.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.1' type='text/css' media='all' />
<script type='text/javascript' src='http://www.newsonf1.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.newsonf1.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.newsonf1.com/wp-content/plugins/gp-hub-driver-widget/js/iframeResizer.min.js?ver=8a871d6ad21cc6d06f51257a8ea19bf0'></script>
<script type='text/javascript' src='http://www.newsonf1.com/wp-content/plugins/weptile-image-slider-widget/js/weptile-image-slider-widget.js?ver=8a871d6ad21cc6d06f51257a8ea19bf0'></script>
<script type='text/javascript' src='http://www.newsonf1.com/wp-content/plugins/weptile-image-slider-widget/nivo-slider/jquery.nivo.slider.pack.js?ver=8a871d6ad21cc6d06f51257a8ea19bf0'></script>
<script type='text/javascript' src='http://www.newsonf1.com/wp-content/themes/newsonf1/inc/js/modernizr.min.js?ver=8a871d6ad21cc6d06f51257a8ea19bf0'></script>
<script type='text/javascript' src='http://www.newsonf1.com/wp-content/themes/newsonf1/inc/js/bootstrap.min.js?ver=8a871d6ad21cc6d06f51257a8ea19bf0'></script>
<script type='text/javascript' src='http://www.newsonf1.com/wp-content/themes/newsonf1/inc/js/functions.min.js?ver=8a871d6ad21cc6d06f51257a8ea19bf0'></script>
<link rel='https://api.w.org/' href='http://www.newsonf1.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.newsonf1.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.newsonf1.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='http://wp.me/p7BQuQ-2UU' />
<link rel="alternate" type="application/json+oembed" href="http://www.newsonf1.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.newsonf1.com%2F2017%2F08%2Fmclaren-set-for-indycar-return-in-future%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.newsonf1.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.newsonf1.com%2F2017%2F08%2Fmclaren-set-for-indycar-return-in-future%2F&#038;format=xml" />
<script type='text/javascript'>
var tminusnow = '{"now":"8\/10\/2017 13:54:55"}';
</script><style type="text/css">.mstw-ss-table thead tr th, .mstw-ss-sw-tab-head th { 
} 
.mstw-ss-table tbody tr td { 
} 
.mstw-ss-table tbody tr:nth-child(odd) { 
} 
.mstw-ss-table tbody tr:nth-child(odd) a:link, .mstw-ss-table tbody tr:nth-child(odd) a:visited { 
} 
.mstw-ss-table tbody tr:nth-child(even) { 
} 
.mstw-ss-table tbody tr:nth-child(even) a:link, .mstw-ss-table tbody tr:nth-child(even) a:visited  { 
} 
.mstw-ss-home td, .mstw-ss-home td { 
} 
.mstw-ss-table tbody tr.mstw-ss-home:nth-child(even) a, .mstw-ss-table tbody tr.mstw-ss-home:nth-child(odd) a { 
} 
.mstw-cdt-block .mstw-ss-cdt-dtg { 
} 
.mstw-ss-cdt-opp-loc .mstw-ss-cdt-opponent, .mstw-ss-cdt-opp-loc .mstw-ss-cdt-opponent a, .mstw_ss_cdt_widget_class .mstw-ss-cdt-opp-loc .mstw-ss-cdt-opponent a { 
} 
.mstw-ss-cdt-opp-loc .mstw-ss-cdt-location, mstw-ss-cdt-opp-loc .mstw-ss-cdt-location a { 
} 
.mstw-ss-cdt-intro { 
} 
.mstw-ss-cdt-countdown { 
} 
.ss-slider .title, .ss-slider .full-schedule-link { 
} 
.ss-slider .full-schedule-link  a, .ss-slider .full-schedule-link  a:visited { 
} 
.ss-slider .box { 
} 
.ss-divider { 
} 
.schedule-slider { 
} 
.game-block .date { 
} 
.game-block .opponent, .game-block .opponent a, .game-block .opponent a:hover, .game-block .opponent a:visited { 
} 
.game-block .location, .game-block .location a, .game-block .location a:hover, .game-block .location a:visited { 
} 
.game-block .time-result { 
} 
.game-block .links, .game-block .links a, .game-block .links a:hover, .game-block .links a:visited  { 
} 
#ss-slider-right-arrow, #ss-slider-left-arrow { 
} 
div.sbt-header, div.sbt-next, div.sbt-prev, div.sbg-game-header { 
} 
h4.sbg-date-header, .sbg-date-header { 
} 
p.sbg-header-status, p.sbg-header-score { 
} 
p.sbg-team-name, p.sbg-team-score { 
} 
div.sbg-team.sbg-winner, .sbg-winner{ 
} 
div.sbg-team{ 
} 
div.sbt-game-header { 
} 
div.sbt-link a, div.sbt-link a:active, div.sbt-link a:visited { 
} 
div.sbt-link a:hover { 
} 
div.sbt-team { 
} 
div.sbt-ticker-content ul li { 
} 
p.sbt-team-name, p.sbt-team-score { 
} 
</style><script type="text/javascript">
	window._wp_rp_static_base_url = 'https://wprp.zemanta.com/static/';
	window._wp_rp_wp_ajax_url = "http://www.newsonf1.com/wp-admin/admin-ajax.php";
	window._wp_rp_plugin_version = '3.6.4';
	window._wp_rp_post_id = '11216';
	window._wp_rp_num_rel_posts = '10';
	window._wp_rp_thumbnails = false;
	window._wp_rp_post_title = 'McLaren+set+for+Indycar+return+in+future';
	window._wp_rp_post_tags = ['recent+stories', 'verizon', 'spain', 'singapor', 'premier', 'alonso', 'mclaren', 'fernando', 'monaco', 'brown', 'wheeler', 'indi', 'honda', 'zak', 'indycar', 'br'];
	window._wp_rp_promoted_content = true;
</script>
<link rel="stylesheet" href="http://www.newsonf1.com/wp-content/plugins/wordpress-23-related-posts-plugin/static/themes/twocolumns.css?version=3.6.4" />

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<style type='text/css'>img#wpstats{display:none}</style><style type="text/css"></style>

<!-- EventON Version -->
<meta name="generator" content="EventON 2.1.16" />

				<!-- WordPress Popular Posts v3.3.4 -->
				<script type="text/javascript">

					var sampling_active = 0;
					var sampling_rate   = 100;
					var do_request = false;

					if ( !sampling_active ) {
						do_request = true;
					} else {
						var num = Math.floor(Math.random() * sampling_rate) + 1;
						do_request = ( 1 === num );
					}

					if ( do_request ) {

						/* Create XMLHttpRequest object and set variables */
						var xhr = ( window.XMLHttpRequest )
						  ? new XMLHttpRequest()
						  : new ActiveXObject( "Microsoft.XMLHTTP" ),
						url = 'http://www.newsonf1.com/wp-admin/admin-ajax.php',
						params = 'action=update_views_ajax&token=89d29cc235&wpp_id=11216';
						/* Set request method and target URL */
						xhr.open( "POST", url, true );
						/* Set request header */
						xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
						/* Hook into onreadystatechange */
						xhr.onreadystatechange = function() {
							if ( 4 === xhr.readyState && 200 === xhr.status ) {
								if ( window.console && window.console.log ) {
									window.console.log( xhr.responseText );
								}
							}
						};
						/* Send request */
						xhr.send( params );

					}

				</script>
				<!-- End WordPress Popular Posts v3.3.4 -->
				<style type='text/css'>
		
		
		
		.ajde_evcal_calendar .calendar_header p, .eventon_sort_line p, .eventon_filter_line p, .eventon_events_list .eventon_list_event .evcal_cblock, .eventon_events_list .eventon_list_event .evcal_desc span.evcal_desc2, .evcal_evdata_row .evcal_evdata_cell h2, .evcal_evdata_row .evcal_evdata_cell h3, .evcal_month_line p{
			font-family:oswald, 'arial narrow'; 
		}
		
		/*-- arrow --*/		
		.evcal_evdata_row .evcal_evdata_icons.evcalicon_1{
			background-position:0 0px
		}.evcal_evdata_row .evcal_evdata_icons.evcalicon_2{
			background-position:0 -31px
		}.evcal_evdata_row .evcal_evdata_icons.evcalicon_3{
			background-position:0 -125px
		}.evcal_evdata_row .evcal_evdata_icons.evcalicon_4{
			background-position:0 -64px
		}.evcal_evdata_row .evcal_evdata_icons.evcalicon_5{
			background-position:0 -96px
		}.evcal_evdata_row .evcal_evdata_icons.evcalicon_6{
			background-position:0 -190px
		}.evcal_evdata_row .evcal_evdata_icons.evcalicon_7{
			background-position:0 -225px
		}
		
		
		
		#evcal_list .eventon_list_event .event_description .evcal_btn{
			color:#fff;			
			background-color:#237ebd;			
		}
		#evcal_list .eventon_list_event .event_description .evcal_btn:hover{
			color:#fff;
			background-color:#237ebd;
		}
		
		/*-- font color match --*/
		.ajde_evcal_calendar #evcal_head.calendar_header #evcal_cur, .ajde_evcal_calendar .evcal_month_line p{
			color:#C6C6C6;
		}
		#evcal_list .eventon_list_event .evcal_cblock{
			color:#ABABAB;
		}
		#evcal_list .eventon_list_event .evcal_desc span.evcal_event_title{
			color:#6B6B6B;
		}
		.evcal_evdata_row .evcal_evdata_cell h2, .evcal_evdata_row .evcal_evdata_cell h3{
			color:#6B6B6B;
		}
		#evcal_list .eventon_list_event .evcal_eventcard p{
			color:#656565;
		}
		.eventon_events_list .eventon_list_event .evcal_eventcard, .evcal_evdata_row{
			background-color:#EAEAEA;
		}
					
		#eventon_loadbar{
			background-color:#6B6B6B; height:2px; width:0%}
		
		
		
		</style>
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="McLaren set for Indycar return in future" />
<meta property="og:url" content="http://www.newsonf1.com/2017/08/mclaren-set-for-indycar-return-in-future/" />
<meta property="og:description" content="Aug.10 (GMM) McLaren may not be heading back to Indycar this year, but the future is another matter entirely. That is the claim of Mark Miles, the boss of the premier American open wheeler series. …" />
<meta property="article:published_time" content="2017-08-10T07:28:11+00:00" />
<meta property="article:modified_time" content="2017-08-10T07:28:11+00:00" />
<meta property="og:site_name" content="NewsOnF1" />
<meta property="og:image" content="https://s0.wp.com/i/blank.jpg" />
<meta name="twitter:widgets:link-color" content="#000000"><meta name="twitter:widgets:border-color" content="#000000"><meta name="twitter:partner" content="tfwp">
<meta name="twitter:card" content="summary"><meta name="twitter:title" content="McLaren set for Indycar return in future"><meta name="twitter:site" content="@NewsOnF1"><meta name="twitter:description" content="Aug.10 (GMM) McLaren may not be heading back to Indycar this year, but the future is another matter entirely. That is the claim of Mark Miles, the boss of the premier American open wheeler series. Earlier this year, Fernando Alonso&hellip;">
<meta data-pso-pv="1.2.1" data-pso-pt="singlePost" data-pso-th="44621ec8c647d3ea0d3c26968238c86d"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script pagespeed_no_defer="" data-pso-version="20170403_083938">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</script>
</head>

<div id="wptime-plugin-preloader"></div>

<body class="post-template-default single single-post postid-11216 single-format-standard">



<a class="sr-only sr-only-focusable" href="#content">Skip to main content</a>
<div id="page" class="hfeed site">

	<header id="masthead" class="site-header" role="banner">
		<nav class="navbar navbar-default " role="navigation">
			<div class="container">
				<div class="row">
					<div class="site-navigation-inner col-sm-12">
						<div class="navbar-header">
							<button type="button" class="btn navbar-toggle" data-toggle="collapse" data-target=".navbar-ex1-collapse">
								<span class="sr-only">Toggle navigation</span>
								<span class="icon-bar"></span>
								<span class="icon-bar"></span>
								<span class="icon-bar"></span>
							</button>

							
							
							<div id="logo">
							
									<a class="navbar-brand" href="http://www.newsonf1.com/" title="NewsOnF1" rel="home"><img src="http://www.newsonf1.com/wp-content/uploads/logo.png"></a>
						
								
							</div><!-- end of #logo -->

							
						</div>
						<div class="collapse navbar-collapse navbar-ex1-collapse"><ul id="menu-main-nav" class="nav navbar-nav"><li id="menu-item-3472" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3472"><a title="News" href="/stories/">News</a></li>
<li id="menu-item-6544" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6544"><a title="Schedule" href="http://www.newsonf1.com/calendar/">Schedule</a></li>
<li id="menu-item-7654" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7654"><a title="Lineup" href="http://www.newsonf1.com/teams/">Lineup</a></li>
<li id="menu-item-6549" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-6549 dropdown"><a title="Results" href="http://www.newsonf1.com/results/" data-toggle="dropdown" class="dropdown-toggle">Results <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-6553" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6553"><a title="Constructors Championship" href="http://www.newsonf1.com/constructors-championship/">Constructors Championship</a></li>
	<li id="menu-item-6554" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6554"><a title="Drivers&#039; Championship" href="http://www.newsonf1.com/drivers-championship/">Drivers&#8217; Championship</a></li>
	<li id="menu-item-7642" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7642"><a title="Race Results" href="http://www.newsonf1.com/results/">Race Results</a></li>
</ul>
</li>
<li id="menu-item-199" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199"><a title="10 &#039;n&#039; Pole" href="http://newsonf1.net/10npole/">10 &#8216;n&#8217; Pole</a></li>
<li id="menu-item-12" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12"><a title="Tickets" href="http://newsonf1.net/f1tickets/">Tickets</a></li>
<li id="menu-item-13" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13"><a title="Merchandise" href="http://newsonf1.net/store">Merchandise</a></li>
<li id="menu-item-203" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-203"><a title="Live Coverage" href="http://www.newsonf1.com/live-coverage/">Live Coverage</a></li>
<li id="menu-item-7712" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7712"><a title="Forum" href="http://newsonf1.net/forum">Forum</a></li>
<li id="menu-item-7667" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-7667 dropdown"><a title="More" href="#" data-toggle="dropdown" class="dropdown-toggle">More <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-74" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74"><a title="About" href="http://www.newsonf1.com/info/">About</a></li>
	<li id="menu-item-6561" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6561"><a title="Archive" href="/index.htm">Archive</a></li>
</ul>
</li>
</ul></div>					</div>
				</div>
			</div>
		</nav><!-- .site-navigation -->
	</header><!-- #masthead -->





	<div id="content" class="site-content">


		<div class="container main-content-area">
			<div>
            			</div>
			<div class="row side-pull-left">
				<div class="main-content-inner col-sm-12 col-md-8">
				
				


<!--- ========= */ -->



	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
			
<article id="post-11216" class="post-11216 post type-post status-publish format-standard hentry category-recent-stories">
		<div class="post-inner-content">
		<header class="entry-header page-header">

			<h1 class="entry-title ">McLaren set for Indycar return in future</h1>

			<div class="entry-meta">
				<span class="posted-on"><i class="fa fa-calendar"></i> <strong><a href="http://www.newsonf1.com/2017/08/mclaren-set-for-indycar-return-in-future/" rel="bookmark"><time class="entry-date published" datetime="2017-08-10T07:28:11+00:00">10/08/2017</time></a></strong></span>
								<!--<span class="cat-links"><i class="fa fa-folder-open-o"></i>
									</span> -->
													<!-- <span class="comments-link"><i class="fa fa-comment-o"></i></span> -->
						   			</div><!-- .entry-meta -->
		</header><!-- .entry-header -->

		<div class="entry-content">
			<p>Aug.10 (GMM)  McLaren may not be heading back to Indycar this year, but the future is another matter entirely.</p>
<p>That is the claim of Mark Miles, the boss of the premier American open wheeler series.</p>
<p>Earlier this year, Fernando Alonso sat out Monaco as both he, McLaren and Honda teamed up with the Andretti outfit at the Indy 500.</p>
<p>But McLaren boss Zak Brown this week dismissed as &#8220;completely untrue&#8221; rumours Alonso could now skip Singapore to head back to the US for the Indycar finale in September.</p>
<p>However, that may not be the end of the story.</p>
<p>&#8220;We know that there are options for McLaren to return to the Indianapolis 500 next year with Andretti Autosport,&#8221; Indycar CEO Mark Miles told Spain&#8217;s El Mundeo Deportivo.</p>
<p>&#8220;And McLaren is still interested in being a team in the Verizon Indycar series full time, probably not for 2018 but perhaps in 2019.  Zak (Brown) keeps asking questions about our schedule,&#8221; Miles added.<br /></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this story:</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="http://www.newsonf1.com/2017/08/mclaren-set-for-indycar-return-in-future/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.newsonf1.com/2017/08/mclaren-set-for-indycar-return-in-future/" data-text="McLaren set for Indycar return in future"  >Tweet</a></li><li class="share-google-plus-1"><div class="googleplus1_button"><div class="g-plus" data-action="share" data-annotation="bubble" data-href="http://www.newsonf1.com/2017/08/mclaren-set-for-indycar-return-in-future/"></div></div></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button" href="http://www.newsonf1.com/2017/08/mclaren-set-for-indycar-return-in-future/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button" href="http://www.newsonf1.com/2017/08/mclaren-set-for-indycar-return-in-future/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div>						<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">
			<div class="nav-previous"><a href="http://www.newsonf1.com/2017/08/honda-wants-to-pass-renault-in-2017/" rel="prev"><i class="fa fa-chevron-left"></i> Honda wants to pass Renault in 2017</a></div><div class="nav-next"><a href="http://www.newsonf1.com/2017/08/leclerc-would-be-useful-for-sauber-boss/" rel="next">Leclerc &#8216;would be useful&#8217; for Sauber &#8211; boss <i class="fa fa-chevron-right"></i></a></div>		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
			
<div class="wp_rp_wrap  wp_rp_twocolumns" id="wp_rp_first"><div class="wp_rp_content"><h3 class="related_post_title">Related News</h3><ul class="related_post wp_rp"><li data-position="0" data-poid="in-10714" data-post-type="none" ><small class="wp_rp_publish_date">26/05/2017</small> <a href="http://www.newsonf1.com/2017/05/alonso-says-no-indycar-switch-for-2018/" class="wp_rp_title">Alonso says no Indycar switch for 2018</a> <small class="wp_rp_excerpt">May 26 (GMM)  Fernando Alonso has played down speculation he could quit formula one and switch full-time to the American equivalent Indycar.

The Spaniard is not in Monaco this weekend as [&hellip;]</small></li><li data-position="1" data-poid="in-10833" data-post-type="none" ><small class="wp_rp_publish_date">11/06/2017</small> <a href="http://www.newsonf1.com/2017/06/no-mclaren-indycar-team-for-now-brown/" class="wp_rp_title">No McLaren Indycar team for now &#8211; Brown</a> <small class="wp_rp_excerpt">Jun.11 (GMM)  Zak Brown has played down rumours McLaren could launch a full-time Indycar team.

Fernando Alonso was recently competitive as he skipped Monaco to do the Indy 500, with a [&hellip;]</small></li><li data-position="2" data-poid="in-11208" data-post-type="none" ><small class="wp_rp_publish_date">09/08/2017</small> <a href="http://www.newsonf1.com/2017/08/mclaren-denies-alonso-to-skip-singapore/" class="wp_rp_title">McLaren denies Alonso to skip Singapore</a> <small class="wp_rp_excerpt">Aug.9 (GMM)  McLaren executive Zak Brown has slammed suggestions Fernando Alonso may miss another grand prix this year.

In May, the Spaniard sat out Monaco in order to contest the fabled [&hellip;]</small></li><li data-position="3" data-poid="in-10497" data-post-type="none" ><small class="wp_rp_publish_date">25/04/2017</small> <a href="http://www.newsonf1.com/2017/04/alonso-mclaren-eye-indy-return-in-future/" class="wp_rp_title">Alonso, McLaren eye Indy return in future</a> <small class="wp_rp_excerpt">Apr.25 (GMM)  Fernando Alonso and McLaren are looking to return to the Indy 500 in the future.

Recently, the British team shocked the racing world by announcing that together with the [&hellip;]</small></li><li data-position="4" data-poid="in-10754" data-post-type="none" ><small class="wp_rp_publish_date">01/06/2017</small> <a href="http://www.newsonf1.com/2017/06/mclaren-honda-struggles-tiring-alonso/" class="wp_rp_title">McLaren-Honda struggles &#8216;tiring&#8217; &#8211; Alonso</a> <small class="wp_rp_excerpt">Jun.1 (GMM)  Fernando Alonso says McLaren-Honda's ongoing struggles in F1 are "tiring".

The Spaniard skipped Monaco to do the Indy 500, but will return to his regular formula one duties [&hellip;]</small></li><li data-position="5" data-poid="in-10734" data-post-type="none" ><small class="wp_rp_publish_date">29/05/2017</small> <a href="http://www.newsonf1.com/2017/05/alonso-not-ready-to-commit-to-2018-indy-500/" class="wp_rp_title">Alonso &#8216;not ready&#8217; to commit to 2018 Indy 500</a> <small class="wp_rp_excerpt">May 29 (GMM)  Fernando Alonso has suggested he will return to America to bid once again for Indy 500 victory.

Having sat out Monaco last weekend, the Spaniard tasted the lead of the [&hellip;]</small></li><li data-position="6" data-poid="in-10647" data-post-type="none" ><small class="wp_rp_publish_date">15/05/2017</small> <a href="http://www.newsonf1.com/2017/05/alonso-heads-straight-from-f1-to-indy/" class="wp_rp_title">Alonso heads straight from F1 to Indy</a> <small class="wp_rp_excerpt">May 15 (GMM)  Fernando Alonso saw the chequered flag and almost immediately jumped on a private jet after his home Spanish grand prix late on Sunday.

F1 fans will not see the Spaniard at [&hellip;]</small></li><li data-position="7" data-poid="in-10426" data-post-type="none" ><small class="wp_rp_publish_date">13/04/2017</small> <a href="http://www.newsonf1.com/2017/04/indy-500-not-step-away-from-f1-alonso/" class="wp_rp_title">Indy 500 &#8216;not step away from F1&#8217; &#8211; Alonso</a> <small class="wp_rp_excerpt">Apr.13 (GMM)  Fernando Alonso insists his decision to skip next month's prestigious Monaco grand prix does not indicate his commitment to F1 is flagging.

"No, it (Indy) is a single race," [&hellip;]</small></li><li data-position="8" data-poid="in-10743" data-post-type="none" ><small class="wp_rp_publish_date">30/05/2017</small> <a href="http://www.newsonf1.com/2017/05/alonso-may-not-do-2018-indy-500-brown/" class="wp_rp_title">Alonso may not do 2018 Indy 500 &#8211; Brown</a> <small class="wp_rp_excerpt">May 30 (GMM)  Fernando Alonso might not return to do next year's Indy 500.

That is the news from Zak Brown, the new McLaren executive who engineered the Spaniard's controversial skipping [&hellip;]</small></li><li data-position="9" data-poid="in-10706" data-post-type="none" ><small class="wp_rp_publish_date">25/05/2017</small> <a href="http://www.newsonf1.com/2017/05/alonso-at-indy-doesnt-hurt-f1-steiner/" class="wp_rp_title">Alonso at Indy doesn&#8217;t hurt F1 &#8211; Steiner</a> <small class="wp_rp_excerpt">May 25 (GMM)  Gunther Steiner has played down claims Fernando Alonso's Indy 500 foray this weekend hurts formula one.

F1 chief executive Chase Carey has said it would be better if the [&hellip;]</small></li></ul></div></div>
		</div><!-- .entry-content -->

		<footer class="entry-meta">

	    	
		</footer><!-- .entry-meta -->
	</div>

	
</article><!-- #post-## -->

			
<div id="disqus_thread">
    </div>

<script type="text/javascript">
var disqus_url = 'http://www.newsonf1.com/2017/08/mclaren-set-for-indycar-return-in-future/';
var disqus_identifier = '11216 http://www.newsonf1.com/2017/08/mclaren-set-for-indycar-return-in-future/';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'newsonf1';
var disqus_title = "McLaren set for Indycar return in future";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=11216';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>


			<!-- php sparkling_post_nav()-->

		
		</main><!-- #main -->
	</div><!-- #primary -->

</div>
	<div id="secondary" class="widget-area col-sm-12 col-md-4" role="complementary">
		<div class="well">
						<aside id="search-2" class="widget widget_search">
<form role="search" method="get" class="form-search" action="http://www.newsonf1.com/">
  <div class="input-group">
  	<label class="screen-reader-text" for="s">Search for:</label>
    <input type="text" class="form-control search-query" placeholder="Search&hellip;" value="" name="s" title="Search for:" />
    <span class="input-group-btn">
      <button type="submit" class="btn btn-default" name="submit" id="searchsubmit" value="Search"><span class="glyphicon glyphicon-search"></span></button>
    </span>
  </div>
</form></aside><aside id="countdowntimer-2" class="widget CountDownTimer"><h3 class="widget-title">The British Grand Prix in </h3><div id="countdowntimer-2-countdown" class="tminus_countdown" style="width:auto; height:auto;"><div class="naboo-countdown omitweeks"><div id="countdowntimer-2-tophtml" class="naboo-tophtml"></div><div id="countdowntimer-2-dashboard" class="naboo-dashboard"><div class="naboo-dash naboo-days_dash"><div class="naboo-dash_title">days</div><div class="naboo-digit">-2</div><div class="naboo-digit">-6</div></div><div class="naboo-dash naboo-hours_dash"><div class="naboo-dash_title">hours</div><div class="naboo-digit">0</div><div class="naboo-digit">-2</div></div><div class="naboo-dash naboo-minutes_dash"><div class="naboo-dash_title">minutes</div><div class="naboo-digit">-5</div><div class="naboo-digit">-5</div></div><div class="naboo-dash naboo-seconds_dash"><div class="naboo-dash_title">seconds</div><div class="naboo-digit">-5</div><div class="naboo-digit">-6</div></div></div><div id="countdowntimer-2-bothtml" class="naboo-bothtml"></div></div></div></aside><script type="text/javascript" language="javascript">jQuery(document).ready(function($){	
						$('#rfw_dock-2 .rfw_dock.rfw_slider').bxSlider({
							  auto: true,
							  adaptiveHeight: true,
							  pager: true,
							  controls: false,
							  infiniteLoop: true,
							  speed: 0,
							  mode: 'horizontal',
							  pause: 10000,
							  ticker: false,
							  pagerType: 'full',
							  randomStart: true,
							  hideControlOnEnd: true,
							  easing: 'linear',
							  captions: false,
							  video: true,
							  responsive: true,
							  useCSS: true,
							  preloadImages: 'visible',
							  touchEnabled: true
						});
					});
				</script><aside id="rfw_dock-2" class="rfw-class "><h3 class="widget-title">Latest posts from NewsOnF1 Forums</h3><nav class="add-nav widget_dock" id="rfw-authors"><ul class="rfw_dock rfw_slider" style="height:250px"><li> <a href="http://newsonf1.net/forum/viewtopic.php?t=6340&#038;p=89958#p89958" target="_blank" rel="nofollow"><h3 class="entry-title rfw2">10 &#039;n&#039; Pole • Re: Round od Hungary &#039;17 - Picks and comments</h3></a> <div class="text_div">10'n'Pole standings after the Round of Hungary '17CODE: RankScorePlayerCountry1612RENZOCOPeru2611JoeUnited States3610HelenaCanada4609WrghtlotUnited Kingdom5608ArminAustralia5608JToddUnited States7607SteveFerrariGreece8605PackerAustralia8605NuvolariF1United States10604RJMF1United States10604noneUnited StatesNext round: Belgium '17 25-27th AugustGet your picks in by GMT/UTC 09:00 August 26th 2017Statistics: Posted by 10 n Pole Admin ...</div> </li> <li> <a href="http://newsonf1.net/forum/viewtopic.php?t=6340&#038;p=89957#p89957" target="_blank" rel="nofollow"><h3 class="entry-title rfw2">10 &#039;n&#039; Pole • Re: Round od Hungary &#039;17 - Picks and comments</h3></a> <div class="text_div">Congratulations to the 10'n'Pole winners for the Round of Hungary '17 (Apologies for the delay in getting these out. Been sick all week)CODE: RankScorePlayer  Country164RENZOCO  Peru164lukas1733  Colombia164rolf  Norway463NuvolariF1  United States562djdodgy ...</div> </li> <li> <a href="http://newsonf1.net/forum/viewtopic.php?t=6340&#038;p=89956#p89956" target="_blank" rel="nofollow"><h3 class="entry-title rfw2">10 &#039;n&#039; Pole • Re: Round od Hungary &#039;17 - Picks and comments</h3></a> <div class="text_div">With Filipe Massa withdrawing from this race, any result by his replacement driver Paul di Resta will be credited to Filipe Massa.Paul di Resta was not an option for 10 'n' Pole.Statistics: Posted by 10 ...</div> </li> <li> <a href="http://newsonf1.net/forum/viewtopic.php?t=6340&#038;p=89953#p89953" target="_blank" rel="nofollow"><h3 class="entry-title rfw2">10 &#039;n&#039; Pole • Re: Round od Hungary &#039;17 - Picks and comments</h3></a> <div class="text_div">I will change my picks and put Red Bull in the mix ....I do still think that Hamilton will take the lead from Vettel this weekend in the WDC Winner: Daniel Ricciardo - not a ...</div> </li><li> <a href="http://newsonf1.net/forum/viewtopic.php?t=6339&#038;p=89955#p89955" target="_blank" rel="nofollow"><h3 class="entry-title rfw2">Racing • Re: The 2017 Hungarian GP Thread</h3></a> <div class="text_div">QualifyingCODE: PosTimeDriver  Team101:16.276Sebastian Vettel  Ferrari201:16.444Kimi Räikkönen  Ferrari301:16.530Valtteri Bottas  Mercedes401:16.707Lewis Hamilton  Mercedes501:16.797Max Verstappen  Red Bull Racing601:16.818Daniel Ricciardo  Red Bull Racing701:17.468Nico Hulkenberg  Renault801:17.549Fernando Alonso  McLaren901:17.894Stoffel Vandoorne McLaren1001:18.912Carlos Sainz ...</div> </li> <li> <a href="http://newsonf1.net/forum/viewtopic.php?t=6339&#038;p=89954#p89954" target="_blank" rel="nofollow"><h3 class="entry-title rfw2">Racing • Re: The 2017 Hungarian GP Thread</h3></a> <div class="text_div">FP3 ResultsCODE: PosTimeDriver  Team101:17.017Sebastian Vettel  Ferrari201:17.492Kimi Räikkönen  Ferrari301:17.914Valtteri Bottas  Mercedes401:18.194Max Verstappen  Red Bull Racing501:18.434Lewis Hamilton  Mercedes601:18.638Stoffel Vandoorne McLaren701:18.699Nico Hulkenberg  Renault801:18.714Daniel Ricciardo  Red Bull Racing901:18.884Fernando Alonso  McLaren1001:18.956Jolyon ...</div> </li> <li> <a href="http://newsonf1.net/forum/viewtopic.php?t=6339&#038;p=89952#p89952" target="_blank" rel="nofollow"><h3 class="entry-title rfw2">Racing • Re: The 2017 Hungarian GP Thread</h3></a> <div class="text_div">Good to see Ricciardo up there .... lets hope for another win for him hereWould be good to see three teams up thereAlonso being 8th just shows how pathetic Honda power is!Statistics: Posted by Tim ...</div> </li> <li> <a href="http://newsonf1.net/forum/viewtopic.php?t=6339&#038;p=89951#p89951" target="_blank" rel="nofollow"><h3 class="entry-title rfw2">Racing • Re: The 2017 Hungarian GP Thread</h3></a> <div class="text_div">FP2 ResultsCODE: PosTimeDriver  Team101:18.455Daniel Ricciardo  Red Bull Racing201:18.638Sebastian Vettel  Ferrari301:18.656Valtteri Bottas  Mercedes401:18.755Kimi Räikkönen  Ferrari501:18.779Lewis Hamilton  Mercedes601:18.951Max Verstappen  Red Bull Racing701:19.714Nico Hulkenberg  Renault801:19.815Fernando Alonso  McLaren901:19.834Carlos Sainz  ...</div> </li></ul></nav></aside><aside id="evcalwidget-2" class="widget EvcalWidget"><h3 class='widget-title'>Next Race</h3><div id='evcal_widget'><div id='evcal_calendar_eventon_widget' class='ajde_evcal_calendar' cal_ver='2.1.16' mapscroll='true' mapformat='satellite' mapzoom='14'   cur_m='8' cur_y='2017'><div class='clear'></div></div></div></aside><aside id="awesomeweatherwidget-2" class="widget widget_awesomeweatherwidget"><div id="awesome-weather-silverstone" class="awesome-weather-wrap awecf awe_wide temp5 awe_with_stats awe-code-300 awe-desc-light-intensity-drizzle awe-preset-drizzle darken" style=" color: #ffffff; "><div class="awesome-weather-cover" style='background-image: url(http://www.newsonf1.com/wp-content/plugins/awesome-weather/img/awe-backgrounds/drizzle.jpg);'><div class="awesome-weather-header">Silverstone</div><div class="awesome-weather-current-temp"><strong>19<sup>&deg;</sup></strong></div><!-- /.awesome-weather-current-temp --><div class="awesome-weather-todays-stats"><div class="awe_desc">light intensity drizzle</div><div class="awe_humidty">humidity: 59%</div><div class="awe_wind">wind: 4m/s N</div><div class="awe_highlow">H 20 &bull; L 12</div></div><!-- /.awesome-weather-todays-stats --><div class="awesome-weather-forecast awe_days_3 awecf">
				<div class="awesome-weather-forecast-day">
					<div class="awesome-weather-forecast-day-temp">17<sup>&deg;</sup></div>
					<div class="awesome-weather-forecast-day-abbr">Fri</div>
				</div>
				<div class="awesome-weather-forecast-day">
					<div class="awesome-weather-forecast-day-temp">18<sup>&deg;</sup></div>
					<div class="awesome-weather-forecast-day-abbr">Sat</div>
				</div>
				<div class="awesome-weather-forecast-day">
					<div class="awesome-weather-forecast-day-temp">18<sup>&deg;</sup></div>
					<div class="awesome-weather-forecast-day-abbr">Sun</div>
				</div></div><!-- /.awesome-weather-forecast --><div class="awesome-weather-more-weather-link"><a href="http://openweathermap.org/city/2637827" target="_blank">extended forecast</a></div> <!-- /.awesome-weather-more-weather-link --><div class="awesome-weather-attribution">Weather from OpenWeatherMap</div></div><!-- /.awesome-weather-cover --></div> <!-- /.awesome-weather-wrap --></aside><aside id="evcalwidget-3" class="widget EvcalWidget"><h3 class='widget-title'>Last Race</h3><div id='evcal_widget'><div id='evcal_calendar_eventon_widget' class='ajde_evcal_calendar' cal_ver='2.1.16' mapscroll='true' mapformat='satellite' mapzoom='14'   cur_m='8' cur_y='2017'><div id='evcal_head' class='calendar_header ' cur_m='8' cur_y='2017' ev_cnt='0' sort_by='sort_date' filters_on='false'>					
					<a id='evcal_prev' class='evcal_arrows evcal_btn_prev' style='display:none'></a>
					<p id='evcal_cur'> August, 2017</p>
					<a id='evcal_next' class='evcal_arrows evcal_btn_next' style='display:none'></a><div class='clear'></div>
				</div><a class='evo_sort_btn'>Sort Options</a><div class='eventon_sorting_section' >
			<div class='eventon_sort_line evo_sortOpt' style='display:none'>
				<div class='eventon_sf_field'>
					<p>Sort By:</p>
				</div>
				<div class='eventon_sf_cur_val evs'>
					<p class='sorting_set_val'>Date</p>
				</div>
				<div class='eventon_sortbar_selection evs_3 evs' style='display:none'>
					<p val='sort_date' type='date' class='evs_btn evs_hide'>Date</p></div><div class='clear'></div></div>
			<div class='eventon_filter_line'><div class='eventon_filter' filter_field='event_type' filter_val='4' filter_type='tax'></div></div></div><div id='eventon_loadbar_section'><div id='eventon_loadbar'></div></div><div id='evcal_list' class='eventon_events_list'><div class='eventon_list_event'><p class='no_events'>No Scheduled Race</p></div></div><div class='clear'></div></div></div></aside><aside id="weptile-image-slider-widget-3" class="widget widget_weptile-image-slider-widget"><h3 class="widget-title">Teams</h3><style type="text/css" >.slider-wrapper.widget-weptile-image-slider-widget-3-weptile-image-slider-widget-nivo-slider{ width:300px; margin:0 auto /*height:129px;*/ }</style><div class="slider-wrapper weptile-image-slider-widget-slider-wrapper theme-default widget-weptile-image-slider-widget-3-weptile-image-slider-widget-nivo-slider"><div class="nivoSliderWeptile" id="widget-weptile-image-slider-widget-3-weptile-image-slider-widget-nivo-slider"><a href="http://www.newsonf1.com/team-the-lotus-e23" target="_self" rel="" ><img src="http://www.newsonf1.com/wp-content/uploads/weptile-image-slider-cache/1-resized-300x129.jpg" alt="Lotus" title="Lotus" /></a><a href="http://www.newsonf1.com/teams/mclaren" target="_self" rel="" ><img src="http://www.newsonf1.com/wp-content/uploads/weptile-image-slider-cache/MP4-30-3-4-560-resized-300x129.jpg" alt="McLaren" title="McLaren" /></a><a href="http://www.newsonf1.com/the-mercedes-f1-w06" target="_self" rel="" ><img src="http://www.newsonf1.com/wp-content/uploads/weptile-image-slider-cache/merc2015-side2-560-resized-300x129.jpg" alt="Mercedes" title="Mercedes" /></a><a href="http://www.newsonf1.com/the-red-bull-rb11" target="_self" rel="" ><img src="http://www.newsonf1.com/wp-content/uploads/weptile-image-slider-cache/rb11-side-560-resized-300x129.jpg" alt="Red Bull Racing" title="Red Bull Racing" /></a><a href="http://www.newsonf1.com/the-sauber-c-34" target="_self" rel="" ><img src="http://www.newsonf1.com/wp-content/uploads/weptile-image-slider-cache/Sauber_C34_Front_Side-560-resized-300x129.jpg" alt="Sauber" title="Sauber" /></a><a href="http://www.newsonf1.com/the-williams-fw37" target="_self" rel="" ><img src="http://www.newsonf1.com/wp-content/uploads/weptile-image-slider-cache/williamsside-15-resized-300x129.jpg" alt="Williams" title="Williams" /></a><a href="http://www.newsonf1.com/the-manor-f1" target="_self" rel="" ><img src="http://www.newsonf1.com/wp-content/uploads/weptile-image-slider-cache/manor-3-m3-resized-300x129.jpg" alt="Manor" title="Manor" /></a><a href="http://www.newsonf1.com/the-force-india-f1" target="_self" rel="" ><img src="http://www.newsonf1.com/wp-content/uploads/weptile-image-slider-cache/force-india-vjm09-m3-resized-300x129.jpg" alt="Force India" title="Force India" /></a><a href="http://www.newsonf1.com/the-ferrari-sf15-t" target="_self" rel="" ><img src="http://www.newsonf1.com/wp-content/uploads/weptile-image-slider-cache/ferrari-3-4m3-resized-300x129.jpg" alt="Ferrari" title="Ferrari" /></a><a href="http://www.newsonf1.com/the-toro-rosso-str10" target="_self" rel="" ><img src="http://www.newsonf1.com/wp-content/uploads/weptile-image-slider-cache/Toro-Rosso-resized-300x129.jpg" alt="Toro Rosso" title="Toro Rosso" /></a></div></div><script>
			jQuery(window).load(function() {
				jQuery("#widget-weptile-image-slider-widget-3-weptile-image-slider-widget-nivo-slider").nivoSliderWeptile({
					animSpeed:650,
					pauseTime:5000,
					effect:"slideInLeft",
					prevText: "Previous",
					nextText: "Next",
					directionNav: false,
					controlNav: false,
					pauseOnHover: true,
					randomStart: false,
					slices: 15,
					boxCols:8,
					boxRows:4,
					prevText: "Previous",
					nextText: "Next"
				});
			});
			</script></aside>
<!-- WordPress Popular Posts Plugin v3.3.4 [W] [weekly] [views] [regular] -->
<aside id="wpp-2" class="widget popular-posts">
<h3 class="widget-title">Popular Stories</h3>
<!-- cached -->

<ul class="wpp-list">
<li><a href="http://www.newsonf1.com/2017/08/lando-norris-on-empty-tanks-in-test-berger/" title="Lando Norris on &#8217;empty tanks&#8217; in test &#8211; Berger" class="wpp-post-title" target="_self">Lando Norris on &#8217;empty tanks&#8217; in test &#8211; Berger</a> <span class="wpp-excerpt">Aug.4 (GMM)  Gerhard Berger says it is difficult to jud...</span></li>
<li><a href="http://www.newsonf1.com/2017/08/stroll-and-father-join-f1-silly-season/" title="Stroll and father join F1 &#8216;silly season&#8217;" class="wpp-post-title" target="_self">Stroll and father join F1 &#8216;silly season&#8217;</a> <span class="wpp-excerpt">Aug.8 (GMM)  Lance Stroll could be a surprise protagoni...</span></li>
<li><a href="http://www.newsonf1.com/2017/08/williams-considers-di-resta-for-2018-seat/" title="Williams considers di Resta for 2018 seat" class="wpp-post-title" target="_self">Williams considers di Resta for 2018 seat</a> <span class="wpp-excerpt">Aug.4 (GMM)  Paul di Resta has suddenly entered the run...</span></li>
<li><a href="http://www.newsonf1.com/2017/08/vettel-wants-one-year-ferrari-extension/" title="Vettel wants one-year Ferrari extension" class="wpp-post-title" target="_self">Vettel wants one-year Ferrari extension</a> <span class="wpp-excerpt">Aug.7 (GMM)  Sebastian Vettel's future might not be as ...</span></li>
<li><a href="http://www.newsonf1.com/2017/08/kubica-unsure-of-next-step-in-f1-comeback/" title="Kubica unsure of next step in F1 comeback" class="wpp-post-title" target="_self">Kubica unsure of next step in F1 comeback</a> <span class="wpp-excerpt">Aug.3 (GMM)  F1's past and future merged in Hungary on ...</span></li>
<li><a href="http://www.newsonf1.com/2017/08/marko-not-denying-toro-rosso-honda-rumours/" title="Marko not denying Toro Rosso-Honda rumours" class="wpp-post-title" target="_self">Marko not denying Toro Rosso-Honda rumours</a> <span class="wpp-excerpt">Aug.4 (GMM)  Toro Rosso is at the centre of the F1 rumo...</span></li>
<li><a href="http://www.newsonf1.com/2017/08/bottas-wants-new-contract-and-2017-title/" title="Bottas wants new contract and 2017 title" class="wpp-post-title" target="_self">Bottas wants new contract and 2017 title</a> <span class="wpp-excerpt">Aug.3 (GMM)  Valtteri Bottas says his target for 2017 i...</span></li>
<li><a href="http://www.newsonf1.com/2017/08/engine-boost-helps-mclaren-relationship-honda/" title="Engine boost helps McLaren relationship &#8211; Honda" class="wpp-post-title" target="_self">Engine boost helps McLaren relationship &#8211; Honda</a> <span class="wpp-excerpt">Aug.7 (GMM)  Honda is hoping better performance from it...</span></li>
<li><a href="http://www.newsonf1.com/2017/08/fia-to-push-limits-of-halo-design/" title="FIA to &#8216;push limits&#8217; of Halo design" class="wpp-post-title" target="_self">FIA to &#8216;push limits&#8217; of Halo design</a> <span class="wpp-excerpt">Aug.3 (GMM)  F1's mandatory-for-2018 'Halo' concept too...</span></li>
<li><a href="http://www.newsonf1.com/2017/08/hulkenberg-relaxed-over-halo-censorship/" title="Hulkenberg relaxed over Halo censorship" class="wpp-post-title" target="_self">Hulkenberg relaxed over Halo censorship</a> <span class="wpp-excerpt">Aug.4 (GMM)  Nico Hulkenberg says he is not bothered ab...</span></li>

</ul>
</aside>
<!-- End WordPress Popular Posts Plugin v3.3.4 -->
<aside id="text-4" class="widget widget_text"><h3 class="widget-title">Drivers Championship</h3>			<div class="textwidget"><div class="table-responsive result" style=" margin-bottom: 10px;">
<div class="side-result">
<table><tr><th>Driver</th><th>Points</th></tr><tr><td>NICO ROSBERG</td><td>385</td></tr><tr><td>LEWIS HAMILTON</td><td>380</td></tr><tr><td>DANIEL RICCIARDO</td><td>256</td></tr><tr><td>SEBASTIAN VETTEL</td><td>212</td></tr><tr><td>MAX VERSTAPPEN</td><td>204</td></tr></table>

<p style="text-align: center;background: #C1C1C1;">
<a href="http://www.newsonf1.com/result/drivers-championship/" style="color: #fff!important;">VIEW FULL</a></p>
</div>
</div></div>
		</aside><aside id="text-5" class="widget widget_text"><h3 class="widget-title">Constructors Championship</h3>			<div class="textwidget"><div class="table-responsive result" style=" margin-bottom: 10px;">
<div class="side-result">
<table><tr><th>Team</th><th>Points</th></tr><tr><td>MERCEDES</td><td>765</td></tr><tr><td>RED BULL RACING</td><td>468</td></tr><tr><td>FERRARI</td><td>398</td></tr><tr><td>FORCE INDIA</td><td>173</td></tr><tr><td>WILLIAMS</td><td>138</td></tr></table>
<p style="text-align: center;background: #C1C1C1;">
<a href="http://www.newsonf1.com/result/constructors-championship/" style="color: #fff!important;">VIEW FULL</a></p>
</div>
</div></div>
		</aside><aside id="text-6" class="widget widget_text"><h3 class="widget-title">Twitter Feed</h3>			<div class="textwidget"><a class="twitter-timeline"  href="https://twitter.com/NewsOnF1/lists/f1-td" data-widget-id="728574076965412864">Tweets from https://twitter.com/NewsOnF1/lists/f1-td</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
          
          </div>
		</aside><aside id="text-3" class="widget widget_text"><h3 class="widget-title">Facebook Feed</h3>			<div class="textwidget"><iframe src="https://www.facebook.com/plugins/page.php?href=https://www.facebook.com/NewsOnF1&tabs=timeline&width=298&height=500&small_header=false&adapt_container_width=true&hide_cover=false&show_facepile=true&appId" width="298" height="500" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true"></iframe>

<br/></div>
		</aside>		</div>
	</div><!-- #secondary -->
		</div><!-- close .row -->
	</div><!-- close .container -->
</div><!-- close .site-content -->

	<div id="footer-area">
		<div class="container footer-inner">
			<div class="row">
				
	
	<div class="footer-widget-area">
		
				<div class="col-sm-4 footer-widget" role="complementary">
			<div id="widget_openxwpwidget-2" class="widget widget_openxwpwidget"><DIV align='center'>
<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://newsonf1.net/openads/www/delivery/ajs.php':'http://newsonf1.net/openads/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=3");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://newsonf1.net/openads/www/delivery/ck.php?n=fe518e&amp;cb=299461624915a26e356158a0c3612111' target='_blank'><img src='http://newsonf1.net/openads/www/delivery/avw.php?zoneid=3&amp;cb=299461624915a26e356158a0c3612111&amp;n=fe518e' border='0' alt='' /></a></noscript><br /></DIV></div>		</div><!-- .widget-area .second -->
		
			</div>			</div>
		</div>

		<footer id="colophon" class="site-footer" role="contentinfo">
			<div class="site-info container">
				<div class="row">
										<nav role="navigation" class="col-md-6">
											</nav>
					<div class="copyright col-md-12" style="text-align: center;"> 1996-2016 NewsOnF1.com - Powered by <a href="http://wordpress.org/" target="_blank">WordPress</a></div>
				</div>
			</div><!-- .site-info -->
			<div class="scroll-to-top"><i class="fa fa-angle-up"></i></div><!-- .scroll-to-top -->
		</footer><!-- #colophon -->
	</div>
</div><!-- #page -->

  <script type="text/javascript">
    jQuery( document ).ready( function( $ ){
      if ( $( window ).width() >= 767 ){
        $( '.navbar-nav > li.menu-item > a' ).click( function(){
          window.location = $( this ).attr( 'href' );
        });
      }
    });
  </script>
<!-- Custom Facebook Feed JS -->
<script type="text/javascript">
var cfflinkhashtags = "true";
</script>
        <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'newsonf1';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        	<div style="display:none">
	</div>
<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_AU/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
						<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
						<script>
			function renderGooglePlus1() {
				if ( 'undefined' === typeof gapi ) {
					return;
				}

				jQuery( '.g-plus' ).each(function() {
					var $button = jQuery( this );

					if ( ! $button.data( 'gplus-rendered' ) ) {
						gapi.plusone.render( this, {
							href: $button.attr( 'data-href' ),
							size: $button.attr( 'data-size' ),
							annotation: $button.attr( 'data-annotation' )
						});

						$button.data( 'gplus-rendered', true );
					}
				});
			}

			(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/plusone.js';
				po.innerHTML = '{"parsetags": "explicit"}';
				po.onload = renderGooglePlus1;
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			})();

			jQuery( document.body ).on( 'post-load', renderGooglePlus1 );
			</script>
				<div id="sharing_email" style="display: none;">
		<form action="/2017/08/mclaren-set-for-indycar-return-in-future/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="http://www.newsonf1.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<link rel='stylesheet' id='countdown-naboo-css-css'  href='http://www.newsonf1.com/wp-content/plugins/jquery-t-countdown-widget/css/naboo/style.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='weptile-image-slider-widget-nivo-slider-theme-default-css'  href='http://www.newsonf1.com/wp-content/plugins/weptile-image-slider-widget/nivo-slider/themes/default/default.css?ver=8a871d6ad21cc6d06f51257a8ea19bf0' type='text/css' media='all' />
<script type='text/javascript' src='https://maps.googleapis.com/maps/api/js?sensor=false&#038;ver=1.0'></script>
<script type='text/javascript' src='http://www.newsonf1.com/wp-content/plugins/eventON/assets/js/eventon_init_gmap.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.newsonf1.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='http://www.newsonf1.com/wp-content/plugins/custom-facebook-feed/js/cff-scripts.js?ver=2.4.6'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201732'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tCountAjax = {"ajaxurl":"http:\/\/www.newsonf1.com\/wp-admin\/admin-ajax.php","countdownNonce":"f10009dc91"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.newsonf1.com/wp-content/plugins/jquery-t-countdown-widget/js/jquery.t-countdown.js?ver=1.5.10'></script>
<script type='text/javascript' src='http://www.newsonf1.com/wp-content/plugins/mstw-schedules-scoreboards/js/ss-slider.js?ver=8a871d6ad21cc6d06f51257a8ea19bf0'></script>
<script type='text/javascript' src='http://www.newsonf1.com/wp-content/plugins/mstw-schedules-scoreboards/js/ss-ticker.js?ver=8a871d6ad21cc6d06f51257a8ea19bf0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var rfw = {"speed":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.newsonf1.com/wp-content/plugins/rss-feed-widget/js/functions.js?ver=2017080154'></script>
<script type='text/javascript' src='http://www.newsonf1.com/wp-content/plugins/rss-feed-widget/js/jquery.bxslider.js?ver=2017080154'></script>
<script type='text/javascript' src='http://www.newsonf1.com/wp-content/plugins/rss-feed-widget/js/jquery.fitvids.js?ver=2017080154'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Augaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.newsonf1.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=8a871d6ad21cc6d06f51257a8ea19bf0'></script>
<script type='text/javascript' src='http://www.newsonf1.com/wp-content/themes/newsonf1/inc/js/skip-link-focus-fix.js?ver=20140222'></script>
<script type='text/javascript' src='http://www.newsonf1.com/wp-includes/js/comment-reply.min.js?ver=8a871d6ad21cc6d06f51257a8ea19bf0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var the_ajax_script = {"ajaxurl":"http:\/\/www.newsonf1.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.newsonf1.com/wp-content/plugins/eventON/assets/js/eventon_script.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.newsonf1.com/wp-content/plugins/eventON/assets/js/eventon_gen_maps.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.newsonf1.com/wp-includes/js/wp-embed.min.js?ver=8a871d6ad21cc6d06f51257a8ea19bf0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.newsonf1.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=5.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
		<script language="javascript" type="text/javascript">
			jQuery(document).ready(function($) {
			$('#countdowntimer-2-dashboard').tminusCountDown({
			targetDate: {
				'day': 	16,
				'month': 07,
				'year': 2017,
				'hour': 12,
				'min': 	00,
				'sec': 	00,
				'localtime': '8/10/2017 13:54:56',
			},
			style: 'naboo',
			launchtarget: 'countdown',
			omitWeeks: 'true',
			id: 'countdowntimer-2',
			event_id: ''
						});
				});
		</script>
	<script type='text/javascript' src='https://stats.wp.com/e-201732.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.1',blog:'112454288',post:'11216',tz:'0',srv:'www.newsonf1.com'} ]);
	_stq.push([ 'clickTrackerInit', '112454288', '11216' ]);
</script>

</body>
</html>