<!doctype html> <!--[if !IE]><html class="no-js non-ie" lang="en-AU" prefix="og: http://ogp.me/ns#"> <![endif]--> <!--[if IE 7 ]><html class="no-js ie7" lang="en-AU" prefix="og: http://ogp.me/ns#"> <![endif]--> <!--[if IE 8 ]><html class="no-js ie8" lang="en-AU" prefix="og: http://ogp.me/ns#"> <![endif]--> <!--[if IE 9 ]><html class="no-js ie9" lang="en-AU" prefix="og: http://ogp.me/ns#"> <![endif]--> <!--[if gt IE 9]><!--><html class="no-js" lang="en-AU" prefix="og: http://ogp.me/ns#"> <!--<![endif]--><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="profile" href="https://gmpg.org/xfn/11"><link rel="pingback" href="https://www.newsonf1.com/xmlrpc.php"><style type="text/css" media="all">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</style><title>Bratches admits Interlagos has 2020 contract - NewsOnF1</title><meta name="google-site-verification" content="YZXgAq8GphfZ0pTB_wHNgU20Wuj73BwGHiZLsnV7f6s" /><link rel="canonical" href="https://www.newsonf1.com/2019/05/bratches-admits-interlagos-has-2020-contract/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Bratches admits Interlagos has 2020 contract - NewsOnF1" /><meta property="og:description" content="May 12 (GMM) Sean Bratches has admitted that Interlagos will still be on the F1 calendar in 2020. Following announcements by Brazilian president Jair Bolsonaro, F1 commercial boss Bratches does not deny that a future race in Rio de Janeiro &hellip;" /><meta property="og:url" content="https://www.newsonf1.com/2019/05/bratches-admits-interlagos-has-2020-contract/" /><meta property="og:site_name" content="NewsOnF1" /><meta property="article:section" content="Recent stories" /><meta property="article:published_time" content="2019-05-12T08:29:27+00:00" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="May 12 (GMM) Sean Bratches has admitted that Interlagos will still be on the F1 calendar in 2020. Following announcements by Brazilian president Jair Bolsonaro, F1 commercial boss Bratches does not deny that a future race in Rio de Janeiro [&hellip;]" /><meta name="twitter:title" content="Bratches admits Interlagos has 2020 contract - NewsOnF1" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.newsonf1.com/#organization","name":"","url":"https://www.newsonf1.com/","sameAs":[]},{"@type":"WebSite","@id":"https://www.newsonf1.com/#website","url":"https://www.newsonf1.com/","name":"NewsOnF1","publisher":{"@id":"https://www.newsonf1.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.newsonf1.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://www.newsonf1.com/2019/05/bratches-admits-interlagos-has-2020-contract/#webpage","url":"https://www.newsonf1.com/2019/05/bratches-admits-interlagos-has-2020-contract/","inLanguage":"en-AU","name":"Bratches admits Interlagos has 2020 contract - NewsOnF1","isPartOf":{"@id":"https://www.newsonf1.com/#website"},"datePublished":"2019-05-12T08:29:27+00:00","dateModified":"2019-05-12T08:29:27+00:00"},{"@type":"Article","@id":"https://www.newsonf1.com/2019/05/bratches-admits-interlagos-has-2020-contract/#article","isPartOf":{"@id":"https://www.newsonf1.com/2019/05/bratches-admits-interlagos-has-2020-contract/#webpage"},"author":{"@id":"https://www.newsonf1.com/author/administrator/#author","name":"administrator"},"publisher":{"@id":"https://www.newsonf1.com/#organization"},"headline":"Bratches admits Interlagos has 2020 contract","datePublished":"2019-05-12T08:29:27+00:00","dateModified":"2019-05-12T08:29:27+00:00","commentCount":0,"mainEntityOfPage":"https://www.newsonf1.com/2019/05/bratches-admits-interlagos-has-2020-contract/#webpage","articleSection":"Recent stories"},{"@type":"Person","@id":"https://www.newsonf1.com/author/administrator/#author","name":"administrator","image":{"@type":"ImageObject","@id":"https://www.newsonf1.com/#personlogo","url":"https://secure.gravatar.com/avatar/ba9916581051941d9aab0d94a9900b9b?s=96&d=mm&r=g","caption":"administrator"},"sameAs":[]}]}</script> <link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//secure.gravatar.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="NewsOnF1 &raquo; Feed" href="https://www.newsonf1.com/feed/" /><link rel="alternate" type="application/rss+xml" title="NewsOnF1 &raquo; Comments Feed" href="https://www.newsonf1.com/comments/feed/" /><link rel="alternate" type="text/calendar" title="NewsOnF1 &raquo; iCal Feed" href="https://www.newsonf1.com/calendar/?ical=1" /><link rel="alternate" type="application/rss+xml" title="NewsOnF1 &raquo; Bratches admits Interlagos has 2020 contract Comments Feed" href="https://www.newsonf1.com/2019/05/bratches-admits-interlagos-has-2020-contract/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.newsonf1.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=d6c3dd79f805475427b453bc5eb2dd70"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}</style><style id='awesome-weather-inline-css' type='text/css'>.awesome-weather-wrap { font-family: 'Open Sans', sans-serif;  font-weight: 400; font-size: 14px; line-height: 14px; }</style><link rel='stylesheet' id='opensans-googlefont-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300&#038;ver=d6c3dd79f805475427b453bc5eb2dd70' type='text/css' media='all' /><link rel='stylesheet' id='sb-font-awesome-css' href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=d6c3dd79f805475427b453bc5eb2dd70' type='text/css' media='all' /><link rel='stylesheet' id='sparkling-fonts-css' href='//fonts.googleapis.com/css?family=Open+Sans%3A400italic%2C400%2C600%2C700%7CRoboto+Slab%3A400%2C300%2C700&#038;ver=d6c3dd79f805475427b453bc5eb2dd70' type='text/css' media='all' /><style id='tablepress-default-inline-css' type='text/css'>.tablepress .sorting{font-size:12px}div#tablepress-4_filter{display:none}.dataTables_scrollHeadInner{width:100%!important}.tablepress.tablepress-id-4.dataTable.no-footer{width:100%!important}h2.tablepress-table-name.tablepress-table-name-id-4{margin-top:0}</style> <script type='text/javascript' src='https://www.newsonf1.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> <script type='text/javascript' src='https://www.newsonf1.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> <script type='text/javascript' src='https://www.newsonf1.com/wp-content/plugins/weptile-image-slider-widget/js/weptile-image-slider-widget.js?ver=d6c3dd79f805475427b453bc5eb2dd70'></script> <script type='text/javascript' src='https://www.newsonf1.com/wp-content/plugins/weptile-image-slider-widget/nivo-slider/jquery.nivo.slider.pack.js?ver=d6c3dd79f805475427b453bc5eb2dd70'></script> <script type='text/javascript'>var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/www.newsonf1.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts\/","ID":"14652","token":"d9258c53a7","debug":""};</script> <script type='text/javascript' src='https://www.newsonf1.com/wp-content/plugins/wordpress-popular-posts/public/js/wpp-4.2.0.min.js?ver=4.2.2'></script> <script type='text/javascript' src='https://www.newsonf1.com/wp-content/themes/newsonf1/inc/js/modernizr.min.js?ver=d6c3dd79f805475427b453bc5eb2dd70'></script> <script type='text/javascript' src='https://www.newsonf1.com/wp-content/themes/newsonf1/inc/js/bootstrap.min.js?ver=d6c3dd79f805475427b453bc5eb2dd70'></script> <script type='text/javascript' src='https://www.newsonf1.com/wp-content/themes/newsonf1/inc/js/functions.min.js?ver=d6c3dd79f805475427b453bc5eb2dd70'></script> <link rel='https://api.w.org/' href='https://www.newsonf1.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.newsonf1.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.newsonf1.com/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='https://wp.me/p7BQuQ-3Ok' /><link rel="alternate" type="application/json+oembed" href="https://www.newsonf1.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.newsonf1.com%2F2019%2F05%2Fbratches-admits-interlagos-has-2020-contract%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.newsonf1.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.newsonf1.com%2F2019%2F05%2Fbratches-admits-interlagos-has-2020-contract%2F&#038;format=xml" /> <script type='text/javascript'>var tminusnow = '{"now":"5\/12\/2019 23:34:33"}';</script><script type="text/javascript">window._wp_rp_static_base_url = 'https://wprp.zemanta.com/static/';
	window._wp_rp_wp_ajax_url = "https://www.newsonf1.com/wp-admin/admin-ajax.php";
	window._wp_rp_plugin_version = '3.6.4';
	window._wp_rp_post_id = '14652';
	window._wp_rp_num_rel_posts = '10';
	window._wp_rp_thumbnails = false;
	window._wp_rp_post_title = 'Bratches+admits+Interlagos+has+2020+contract';
	window._wp_rp_post_tags = ['recent+stories', 'sean', 'televis', 'market', '2020', 'br', 'f1', 'brazilian', 'de', 'brazil', '12', 'janeiro', 'rio', 'race', 'paulo', 'sao'];
	window._wp_rp_promoted_content = true;</script> <meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.newsonf1.com"><link rel="https://theeventscalendar.com/" href="https://www.newsonf1.com/wp-json/tribe/events/v1/" /><link rel='dns-prefetch' href='//v0.wordpress.com' /><link rel='dns-prefetch' href='//i0.wp.com' /><link rel='dns-prefetch' href='//i1.wp.com' /><link rel='dns-prefetch' href='//i2.wp.com' /><style type='text/css'>img#wpstats{display:none}</style><style type="text/css"></style><meta name="twitter:widgets:link-color" content="#000000"><meta name="twitter:widgets:border-color" content="#000000"><meta name="twitter:partner" content="tfwp"><meta name="twitter:card" content="summary"><meta name="twitter:title" content="Bratches admits Interlagos has 2020 contract"><meta name="twitter:site" content="@NewsOnF1"><meta name="twitter:description" content="May 12 (GMM) Sean Bratches has admitted that Interlagos will still be on the F1 calendar in 2020. Following announcements by Brazilian president Jair Bolsonaro, F1 commercial boss Bratches does not deny that a future race in Rio de Janeiro&hellip;"><meta data-pso-pv="1.2.1" data-pso-pt="singlePost" data-pso-th="44621ec8c647d3ea0d3c26968238c86d"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script pagespeed_no_defer="" data-pso-version="20170403_083938">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</script> </head><div id="wptime-plugin-preloader"></div><body class="post-template-default single single-post postid-14652 single-format-standard tribe-no-js tribe-bar-is-disabled"> <a class="sr-only sr-only-focusable" href="#content">Skip to main content</a><div id="page" class="hfeed site"><header id="masthead" class="site-header" role="banner"><nav class="navbar navbar-default " role="navigation"><div class="container"><div class="row"><div class="site-navigation-inner col-sm-12"><div class="navbar-header"> <button type="button" class="btn navbar-toggle" data-toggle="collapse" data-target=".navbar-ex1-collapse"> <span class="sr-only">Toggle navigation</span> <span class="icon-bar"></span> <span class="icon-bar"></span> <span class="icon-bar"></span> </button><div id="logo"> <a class="navbar-brand" href="https://www.newsonf1.com/" title="NewsOnF1" rel="home"><img src="https://www.newsonf1.com/wp-content/uploads/logo.png"></a></div></div><div class="collapse navbar-collapse navbar-ex1-collapse"><ul id="menu-main-nav" class="nav navbar-nav"><li id="menu-item-3472" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3472"><a title="News" href="/stories/">News</a></li><li id="menu-item-6544" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6544"><a title="Schedule" href="https://www.newsonf1.com/calendar/">Schedule</a></li><li id="menu-item-7654" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7654"><a title="Lineup" href="https://www.newsonf1.com/teams/">Lineup</a></li><li id="menu-item-6549" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-6549 dropdown"><a title="Results" href="https://www.newsonf1.com/results/" data-toggle="dropdown" class="dropdown-toggle">Results <span class="caret"></span></a><ul role="menu" class=" dropdown-menu"><li id="menu-item-6553" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6553"><a title="Constructors Championship" href="https://www.newsonf1.com/constructors-championship/">Constructors Championship</a></li><li id="menu-item-6554" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6554"><a title="Drivers&#039; Championship" href="https://www.newsonf1.com/drivers-championship/">Drivers&#8217; Championship</a></li><li id="menu-item-7642" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7642"><a title="Race Results" href="https://www.newsonf1.com/results/">Race Results</a></li></ul></li><li id="menu-item-199" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199"><a title="10 &#039;n&#039; Pole" href="http://newsonf1.net/10npole/">10 &#8216;n&#8217; Pole</a></li><li id="menu-item-12" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12"><a title="Tickets" href="http://newsonf1.net/f1tickets/">Tickets</a></li><li id="menu-item-13" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13"><a title="Merchandise" href="http://newsonf1.net/store">Merchandise</a></li><li id="menu-item-203" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-203"><a title="Live Coverage" href="https://www.newsonf1.com/live-coverage/">Live Coverage</a></li><li id="menu-item-7712" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7712"><a title="Forum" href="http://newsonf1.net/forum">Forum</a></li><li id="menu-item-7667" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-7667 dropdown"><a title="More" href="#" data-toggle="dropdown" class="dropdown-toggle">More <span class="caret"></span></a><ul role="menu" class=" dropdown-menu"><li id="menu-item-74" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74"><a title="About" href="https://www.newsonf1.com/info/">About</a></li><li id="menu-item-6561" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6561"><a title="Archive" href="/index.htm">Archive</a></li></ul></li></ul></div></div></div></div></nav></header><div id="content" class="site-content"><div class="container main-content-area"><div></div><div class="row side-pull-left"><div class="main-content-inner col-sm-12 col-md-8"><div id="primary" class="content-area"><main id="main" class="site-main" role="main"><article id="post-14652" class="post-14652 post type-post status-publish format-standard hentry category-recent-stories"><div class="post-inner-content"><header class="entry-header page-header"><h1 class="entry-title ">Bratches admits Interlagos has 2020 contract</h1><div class="entry-meta"> <span class="posted-on"><i class="fa fa-calendar"></i> <strong><a href="https://www.newsonf1.com/2019/05/bratches-admits-interlagos-has-2020-contract/" rel="bookmark"><time class="entry-date published" datetime="2019-05-12T08:29:27+00:00">12/05/2019</time></a></strong></span></div></header><div class="entry-content"><p>May 12 (GMM) Sean Bratches has admitted that Interlagos will still be on the F1 calendar in 2020.</p><p>Following announcements by Brazilian president Jair Bolsonaro, F1 commercial boss Bratches does not deny that a future race in Rio de Janeiro is on the cards.</p><p>&#8220;We are (in talks),&#8221; Bratches confirmed to Brazil&#8217;s Globo.</p><p>But he also confirmed the announcements of officials in Sao Paulo that Interlagos has a firm contract for 2020.</p><p>&#8220;We have to respect all contracts,&#8221; Bratches said in Barcelona.</p><p>He admitted that a contract with Rio is not yet signed.</p><p>&#8220;We have a contract with Sao Paulo until the 2020 season,&#8221; said Bratches. &#8220;We are talking to them about the future.</p><p>&#8220;I read the president&#8217;s statement and was flattered by it. Certainly Brazil is an extremely important market for Formula 1. From the television point of view, it is our number 1 market.</p><p>&#8220;We have a great history in Brazil and we want many more years there, whether that&#8217;s in Sao Paulo or Rio,&#8221; Bratches added.<br /></p><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this story:</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="https://www.newsonf1.com/2019/05/bratches-admits-interlagos-has-2020-contract/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.newsonf1.com/2019/05/bratches-admits-interlagos-has-2020-contract/" data-text="Bratches admits Interlagos has 2020 contract">Tweet</a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button" href="https://www.newsonf1.com/2019/05/bratches-admits-interlagos-has-2020-contract/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button" href="https://www.newsonf1.com/2019/05/bratches-admits-interlagos-has-2020-contract/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div><nav class="navigation post-navigation" role="navigation"><h1 class="screen-reader-text">Post navigation</h1><div class="nav-links"><div class="nav-previous"><a href="https://www.newsonf1.com/2019/05/no-quick-solution-for-red-bull-pace-verstappen/" rel="prev"><i class="fa fa-chevron-left"></i> &#8216;No quick solution&#8217; for Red Bull pace &#8211; Verstappen</a></div><div class="nav-next"><a href="https://www.newsonf1.com/2019/05/barcelona-still-not-giving-up-on-f1/" rel="next">Barcelona still not giving up on F1 <i class="fa fa-chevron-right"></i></a></div></div></nav><div class="wp_rp_wrap  wp_rp_twocolumns" id="wp_rp_first"><div class="wp_rp_content"><h3 class="related_post_title">Related News</h3><ul class="related_post wp_rp"><li data-position="0" data-poid="in-14620" data-post-type="none"><small class="wp_rp_publish_date">09/05/2019</small> <a href="https://www.newsonf1.com/2019/05/rio-set-to-replace-interlagos-as-brazil-gp-host/" class="wp_rp_title">Rio set to replace Interlagos as Brazil GP host</a> <small class="wp_rp_excerpt">May 9 (GMM) Rio de Janeiro is on track to replace Interlagos as host of the 2020 Brazilian grand prix. We reported two weeks ago that F1 commercial boss Sean Bratches wrote to Brazilian [&hellip;]</small></li><li data-position="1" data-poid="in-14647" data-post-type="none"><small class="wp_rp_publish_date">11/05/2019</small> <a href="https://www.newsonf1.com/2019/05/sao-paulo-not-giving-up-on-f1/" class="wp_rp_title">Sao Paulo not giving up on F1</a> <small class="wp_rp_excerpt">May 11 (GMM) Sao Paulo governor Joao Doria says he is not giving up on the Brazilian grand prix. The country's president Jair Bolsonaro announced days ago that Rio de Janeiro will build [&hellip;]</small></li><li data-position="2" data-poid="in-14540" data-post-type="none"><small class="wp_rp_publish_date">27/04/2019</small> <a href="https://www.newsonf1.com/2019/04/bratches-confirms-support-for-brazil-gp-in-rio/" class="wp_rp_title">Bratches confirms support for Brazil GP in Rio</a> <small class="wp_rp_excerpt">Apr.27 (GMM) F1 commercial boss Sean Bratches has written to Brazilian president Jair Bolsonaro in support of moving the Brazilian grand prix to Rio. O Globo newspaper reports that [&hellip;]</small></li><li data-position="3" data-poid="in-10955" data-post-type="none"><small class="wp_rp_publish_date">27/06/2017</small> <a href="https://www.newsonf1.com/2017/06/rio-keen-on-brazil-gp-switch-promoter/" class="wp_rp_title">Rio keen on Brazil GP switch &#8211; promoter</a> <small class="wp_rp_excerpt">Jun.27 (GMM) Brazilian grand prix promoter Tamas Rohonyi has admitted Rio de Janeiro is interested in hosting the country's F1 race. Currently, Brazil's race is held at Interlagos, but [&hellip;]</small></li><li data-position="4" data-poid="in-9352" data-post-type="none"><small class="wp_rp_publish_date">10/11/2016</small> <a href="https://www.newsonf1.com/2016/11/massa-seeks-talks-over-brazil-gp-future/" class="wp_rp_title">Massa seeks talks over Brazil GP future</a> <small class="wp_rp_excerpt">Nov.10 (GMM) Felipe Massa is not convinced privatisation is the answer as Interlagos looks to safeguard the future of the Brazilian grand prix. While Nico Rosberg has a chance to seal [&hellip;]</small></li><li data-position="5" data-poid="in-11804" data-post-type="none"><small class="wp_rp_publish_date">20/11/2017</small> <a href="https://www.newsonf1.com/2017/11/mayor-says-sao-paulo-not-losing-grand-prix/" class="wp_rp_title">Mayor says Sao Paulo not losing grand prix</a> <small class="wp_rp_excerpt">Nov.20 (GMM) Sao Paulo mayor Joao Doria has dismissed as "speculation" reoprts Interlagos is set to lose the Brazilian grand prix. A cloud was already over the race's future even before [&hellip;]</small></li><li data-position="6" data-poid="in-8569" data-post-type="none"><small class="wp_rp_publish_date">01/08/2016</small> <a href="https://www.newsonf1.com/2016/08/ecclestones-mother-in-law-safe-after-kidnapping/" class="wp_rp_title">Ecclestone&#8217;s mother-in-law safe after kidnapping</a> <small class="wp_rp_excerpt">Aug.1 (GMM) Bernie Ecclestone's mother-in-law is safe and well, after being kidnapped in Sao Paulo over a week ago. The Brazilian broadcaster Globo reported that 67-year-old Aparecida [&hellip;]</small></li><li data-position="7" data-poid="in-9160" data-post-type="none"><small class="wp_rp_publish_date">14/10/2016</small> <a href="https://www.newsonf1.com/2016/10/ecclestone-kidnapping-case-goes-to-court/" class="wp_rp_title">Ecclestone kidnapping case goes to court</a> <small class="wp_rp_excerpt">Oct.14 (GMM) It was "difficult" for Bernie Ecclestone's wife and mother in law to come face to face with kidnappers in court on Thursday. That was the admission of Ecclestone's wife [&hellip;]</small></li><li data-position="8" data-poid="in-9044" data-post-type="none"><small class="wp_rp_publish_date">30/09/2016</small> <a href="https://www.newsonf1.com/2016/09/massa-nasr-worried-over-brazil-gp-future/" class="wp_rp_title">Massa, Nasr worried over Brazil GP future</a> <small class="wp_rp_excerpt">Sep.30 (GMM) F1's two Brazilian drivers are worried amid speculation Interlagos could fall off the race calendar. Recently, Brazilian grand prix promoter Tamas Rohonyi criticised Felipe [&hellip;]</small></li><li data-position="9" data-poid="in-13628" data-post-type="none"><small class="wp_rp_publish_date">19/11/2018</small> <a href="https://www.newsonf1.com/2018/11/f1-boss-carey-visits-rio-de-janeiro/" class="wp_rp_title">F1 boss Carey visits Rio de Janeiro</a> <small class="wp_rp_excerpt">Nov.19 (GMM) Rio de Janeiro has emerged as a potential future F1 race host. With Interlagos to be privatised and Liberty Media scrutinising the expiring contract that was negotiated by [&hellip;]</small></li></ul></div></div></div><footer class="entry-meta"></footer></div></article><div id="disqus_thread"></div></main></div></div><div id="secondary" class="widget-area col-sm-12 col-md-4" role="complementary"><div class="well"><aside id="search-3" class="widget widget_search"><form role="search" method="get" class="form-search" action="https://www.newsonf1.com/"><div class="input-group"> <label class="screen-reader-text" for="s">Search for:</label> <input type="text" class="form-control search-query" placeholder="Search&hellip;" value="" name="s" title="Search for:" /> <span class="input-group-btn"> <button type="submit" class="btn btn-default" name="submit" id="searchsubmit" value="Search"><span class="glyphicon glyphicon-search"></span></button> </span></div></form></aside><aside id="countdowntimer-2" class="widget CountDownTimer"><h3 class="widget-title">The Azerbaijan Grand Prix in</h3><div id="countdowntimer-2-countdown" class="tminus_countdown" style="width:auto; height:auto;"><div class="naboo-countdown omitweeks"><div id="countdowntimer-2-tophtml" class="naboo-tophtml"></div><div id="countdowntimer-2-dashboard" class="naboo-dashboard"><div class="naboo-dash naboo-days_dash"><div class="naboo-dash_title">days</div><div class="naboo-digit">-1</div><div class="naboo-digit">-5</div></div><div class="naboo-dash naboo-hours_dash"><div class="naboo-dash_title">hours</div><div class="naboo-digit">-1</div><div class="naboo-digit">-4</div></div><div class="naboo-dash naboo-minutes_dash"><div class="naboo-dash_title">minutes</div><div class="naboo-digit">-2</div><div class="naboo-digit">-5</div></div><div class="naboo-dash naboo-seconds_dash"><div class="naboo-dash_title">seconds</div><div class="naboo-digit">-3</div><div class="naboo-digit">-3</div></div></div><div id="countdowntimer-2-bothtml" class="naboo-bothtml"></div></div></div></aside><aside id="awesomeweatherwidget-2" class="widget widget_awesomeweatherwidget"><div id="awesome-weather-baku" class="awesome-weather-wrap awecf awe_wide temp5 awe_with_stats awe-code-800 awe-desc-clear-sky awe-preset-sunny darken" style=" color: #ffffff; "><div class="awesome-weather-cover" style='background-image: url(https://www.newsonf1.com/wp-content/plugins/awesome-weather/img/awe-backgrounds/sunny.jpg);'><div class="awesome-weather-header">Baku</div><div class="awesome-weather-current-temp"><strong>16<sup>&deg;</sup></strong></div><div class="awesome-weather-todays-stats"><div class="awe_desc">clear sky</div><div class="awe_humidty">humidity: 93%</div><div class="awe_wind">wind: 2m/s SSE</div><div class="awe_highlow">H 18 &bull; L 16</div></div><div class="awesome-weather-forecast awe_days_3 awecf"><div class="awesome-weather-forecast-day"><div class="awesome-weather-forecast-day-temp">24<sup>&deg;</sup></div><div class="awesome-weather-forecast-day-abbr">Mon</div></div><div class="awesome-weather-forecast-day"><div class="awesome-weather-forecast-day-temp">24<sup>&deg;</sup></div><div class="awesome-weather-forecast-day-abbr">Tue</div></div><div class="awesome-weather-forecast-day"><div class="awesome-weather-forecast-day-temp">25<sup>&deg;</sup></div><div class="awesome-weather-forecast-day-abbr">Wed</div></div></div><div class="awesome-weather-more-weather-link"><a href="http://openweathermap.org/city/587084" target="_blank">extended forecast</a></div><div class="awesome-weather-attribution">Weather from OpenWeatherMap</div></div></div></aside><style type="text/css">.rfw_dock-3.rfw_more{
				display:none;
			}</style><aside id="rfw_dock-30" data-class="rfw_dock-3" class="rfw-class  rfw_dock-3"><h3 class="widget-title">Latest posts on NewsOnF1 Forums</h3><nav class="add-nav widget_dock" id="rfw-widget-0"><ul class="rfw_dock rfw_slider" style=""><li> <a title="10 \'n\' Pole • Round of Germany 18 Picks and comments" href="http://newsonf1.net/forum/viewtopic.php?t=8566&#038;p=109300#p109300" target="_blank" rel="nofollow"><h3 class="entry-title rfw2">10 &#039;n&#039; Pole • Round of Germany 18 Picks and comments</h3></a><div class="text_div">Wouldnt the natural time to take a break be right after the end of the outdoor season for a few weeks?Statistics: Posted by byronNaino — Mon May 13, 2019 2:52 am</div></li><li> <a title="10 \'n\' Pole • Round of Brazil 18 Picks and comments" href="http://newsonf1.net/forum/viewtopic.php?t=24977&#038;p=109299#p109299" target="_blank" rel="nofollow"><h3 class="entry-title rfw2">10 &#039;n&#039; Pole • Round of Brazil 18 Picks and comments</h3></a><div class="text_div">Wouldnt the natural time to take a break be right after the end of the outdoor season for a few weeks?Statistics: Posted by byronNaino — Sun May 12, 2019 7:26 am</div></li><li> <a title="Racing • Re: The 2019 Spanish GP Thead" href="http://newsonf1.net/forum/viewtopic.php?t=24991&#038;p=109298#p109298" target="_blank" rel="nofollow"><h3 class="entry-title rfw2">Racing • Re: The 2019 Spanish GP Thead</h3></a><div class="text_div">What a stunning lap from Valtteri Bottas.To be 6 tenths of a second clear of the field in a head to head shootout.Statistics: Posted by cmlean — Sun May 12, 2019 6:20 am</div></li><li> <a title="Racing • Re: The 2019 Spanish GP Thead" href="http://newsonf1.net/forum/viewtopic.php?t=24991&#038;p=109297#p109297" target="_blank" rel="nofollow"><h3 class="entry-title rfw2">Racing • Re: The 2019 Spanish GP Thead</h3></a><div class="text_div">QualifyingCODE: PosTimeDriver Team11:15.406Valtteri Bottas Mercedes21:16.040Lewis Hamilton Mercedes31:16.272Sebastian Vettel Ferrari41:16.357Max Verstappen Red Bull Racing Honda51:16.588Charles Leclerc Ferrari61:16.708Pierre Gasly Red Bull Racing Honda71:16.911Romain Grosjean Haas Ferrari81:16.922Kevin Magnussen Haas Ferrari91:17.573Daniil Kvyat Scuderia Toro Rosso Honda101:18.106Daniel Ricciardo Renault_____________________________________________________________________________111:17.338Lando Norris McLaren...</div></li><li> <a title="Racing • Re: The 2019 Spanish GP Thead" href="http://newsonf1.net/forum/viewtopic.php?t=24991&#038;p=109296#p109296" target="_blank" rel="nofollow"><h3 class="entry-title rfw2">Racing • Re: The 2019 Spanish GP Thead</h3></a><div class="text_div">FP3 ResultsCODE: PosTimeDriver Team11:16.568Lewis Hamilton Mercedes21:17.099Charles Leclerc Ferrari31:17.123Valtteri Bottas Mercedes41:17.172Sebastian Vettel Ferrari51:17.192Romain Grosjean Haas Ferrari61:17.530Kevin Magnussen Haas Ferrari71:17.558Max Verstappen Red Bull Racing Honda81:17.864Alexander Albon Scuderia Toro Rosso Honda91:17.969Kimi Räikkönen Alfa Romeo Racing Ferrari101:18.003Carlos Sainz McLaren Renault111:18.105Daniil Kvyat ...</div></li><li> <a title="Racing • Re: The 2019 Spanish GP Thead" href="http://newsonf1.net/forum/viewtopic.php?t=24991&#038;p=109295#p109295" target="_blank" rel="nofollow"><h3 class="entry-title rfw2">Racing • Re: The 2019 Spanish GP Thead</h3></a><div class="text_div">FP2 ResultsCODE: PosTimeDriver Team11:17.284Valtteri Bottas Mercedes21:17.333Lewis Hamilton Mercedes31:17.585Charles Leclerc Ferrari41:17.673Sebastian Vettel Ferrari51:18.035Max Verstappen Red Bull Racing Honda61:18.153Romain Grosjean Haas Ferrari71:18.238Pierre Gasly Red Bull Racing Honda81:18.355Kevin Magnussen Haas Ferrari91:18.658Carlos Sainz McLaren Renault101:18.722Daniil Kvyat Scuderia Toro Rosso Honda111:18.727Kimi Räikkönen ...</div></li></ul></nav></aside><script type="text/javascript" language="javascript">jQuery(document).ready(function($){	
										$('#rfw_dock-30 .rfw_dock.rfw_slider').bxSlider({
											  auto: true,
											  adaptiveHeight: true,
											  pager: true,
											  controls: false,
											  infiniteLoop: true,
											  speed: 0,
											  mode: 'horizontal',
											  pause: 10000,
											  ticker: false,
											  pagerType: 'full',
											  randomStart: true,
											  hideControlOnEnd: true,
											  easing: 'linear',
											  captions: false,
											  video: true,
											  responsive: true,
											  useCSS: true,
											  preloadImages: 'visible',
											  touchEnabled: true
										});
									});</script> <aside id="wpp-2" class="widget popular-posts"><h3 class="widget-title">Popular Stories</h3> <script type="text/javascript">document.addEventListener('DOMContentLoaded', function() {
                    var wpp_widget_container = document.getElementById('wpp-2');

                    if ( 'undefined' != typeof WordPressPopularPosts ) {
                        WordPressPopularPosts.get(
                            wpp_params.ajax_url + 'widget',
                            'id=2',
                            function( response ){
                                wpp_widget_container.innerHTML += JSON.parse( response ).widget;

                                var event = null;

                                if ( 'function' === typeof(Event) ) {
                                    event = new Event( "wpp-onload", {"bubbles": true, "cancelable": false} );
                                } /* Fallback for older browsers */
                                else {
                                    if ( document.createEvent ) {
                                        event = document.createEvent('Event');
                                        event.initEvent( "wpp-onload", true, false );
                                    }
                                }

                                if ( event ) {
                                    wpp_widget_container.dispatchEvent( event );
                                }
                            }
                        );
                    }
                });</script> </aside><aside id="text-4" class="widget widget_text"><h3 class="widget-title">Drivers Championship</h3><div class="textwidget"><div class="table-responsive result" style=" margin-bottom: 10px;"><div class="side-result"> [abase sql="select driver as Driver, points_total as Points FROM season_driver limit 5"]<p style="text-align: center;background: #C1C1C1;"> <a href="https://www.newsonf1.com/result/drivers-championship/" style="color: #fff!important;">VIEW FULL</a></p></div></div></div></aside><aside id="text-5" class="widget widget_text"><h3 class="widget-title">Constructors Championship</h3><div class="textwidget"><div class="table-responsive result" style=" margin-bottom: 10px;"><div class="side-result"> [abase sql="select team as Team, points_total as Points FROM season_team limit 5"]<p style="text-align: center;background: #C1C1C1;"> <a href="https://www.newsonf1.com/result/constructors-championship/" style="color: #fff!important;">VIEW FULL</a></p></div></div></div></aside><aside id="text-6" class="widget widget_text"><h3 class="widget-title">Twitter Feed</h3><div class="textwidget"><a class="twitter-timeline" href="https://twitter.com/NewsOnF1/lists/f1-td" data-widget-id="728574076965412864">Tweets from https://twitter.com/NewsOnF1/lists/f1-td</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script> </div></aside><aside id="text-3" class="widget widget_text"><h3 class="widget-title">Facebook Feed</h3><div class="textwidget"><iframe src="https://www.facebook.com/plugins/page.php?href=https://www.facebook.com/NewsOnF1&tabs=timeline&width=298&height=500&small_header=false&adapt_container_width=true&hide_cover=false&show_facepile=true&appId" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true"></iframe> <br /></div></aside></div></div></div></div></div><div id="footer-area"><div class="container footer-inner"><div class="row"><div class="footer-widget-area"><div class="col-sm-4 footer-widget" role="complementary"><div id="widget_openxwpwidget-2" class="widget widget_openxwpwidget"><DIV align='center'> <script type='text/javascript'>//
   var m3_u = (location.protocol=='https:'?'https://newsonf1.net/openads/www/delivery/ajs.php':'http://newsonf1.net/openads/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=3");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//</script><noscript><a href='http://newsonf1.net/openads/www/delivery/ck.php?n=c42b75&amp;cb=082cf00ec136b636ac0e27bf9261b460' target='_blank'><img src='http://newsonf1.net/openads/www/delivery/avw.php?zoneid=3&amp;cb=082cf00ec136b636ac0e27bf9261b460&amp;n=c42b75' border='0' alt='' /></a></noscript><br /></DIV></div></div></div></div></div><footer id="colophon" class="site-footer" role="contentinfo"><div class="site-info container"><div class="row"><nav role="navigation" class="col-md-6"></nav><div class="copyright col-md-12" style="text-align: center;"> 1996-2016 NewsOnF1.com - Powered by <a href="https://wordpress.org/" target="_blank">WordPress</a></div></div></div><div class="scroll-to-top"><i class="fa fa-angle-up"></i></div></footer></div></div> <script type="text/javascript">jQuery( document ).ready( function( $ ){
      if ( $( window ).width() >= 767 ){
        $( '.navbar-nav > li.menu-item > a' ).click( function(){
          window.location = $( this ).attr( 'href' );
        });
      }
    });</script> <script type="text/javascript">var cfflinkhashtags = "true";</script> <script>( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );</script> <div style="display:none"></div> <script>var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};var tribe_system_info = {"sysinfo_optin_nonce":"0ff59ba36b","clipboard_btn_text":"Copy to clipboard","clipboard_copied_text":"System info copied","clipboard_fail_text":"Press \"Cmd + C\" to copy"};</script><div id="fb-root"></div> <script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_AU/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script> <script>jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );</script> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script> <div id="sharing_email" style="display: none;"><form action="/2019/05/bratches-admits-interlagos-has-2020-contract/" method="post"> <label for="target_email">Send to Email Address</label> <input type="email" name="target_email" id="target_email" value="" /> <label for="source_name">Your Name</label> <input type="text" name="source_name" id="source_name" value="" /> <label for="source_email">Your Email Address</label> <input type="email" name="source_email" id="source_email" value="" /> <input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" /> <img style="float: right; display: none" class="loading" src="https://www.newsonf1.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" /> <input type="submit" value="Send Email" class="sharing_send" /> <a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a><div class="errors errors-1" style="display: none;"> Post was not sent - check your email addresses!</div><div class="errors errors-2" style="display: none;"> Email check failed, please try again</div><div class="errors errors-3" style="display: none;"> Sorry, your blog cannot share posts by email.</div></form></div> <script type='text/javascript' src='https://www.newsonf1.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script> <script type='text/javascript' src='https://www.newsonf1.com/wp-content/plugins/custom-facebook-feed/js/cff-scripts.js?ver=2.9'></script> <script type='text/javascript'>var countVars = {"disqusShortname":"newsonf1"};</script> <script type='text/javascript' src='https://www.newsonf1.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script> <script type='text/javascript'>var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"14652 https:\/\/www.newsonf1.com\/2019\/05\/bratches-admits-interlagos-has-2020-contract\/","disqusShortname":"newsonf1","disqusTitle":"Bratches admits Interlagos has 2020 contract","disqusUrl":"https:\/\/www.newsonf1.com\/2019\/05\/bratches-admits-interlagos-has-2020-contract\/","postId":"14652"};</script> <script type='text/javascript' src='https://www.newsonf1.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script> <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201919'></script> <script type='text/javascript'>var tCountAjax = {"ajaxurl":"https:\/\/www.newsonf1.com\/wp-admin\/admin-ajax.php","countdownNonce":"019fb264c7"};</script> <script type='text/javascript' src='https://www.newsonf1.com/wp-content/plugins/jquery-t-countdown-widget/js/jquery.t-countdown.js?ver=2.4.0'></script> <script type='text/javascript'>var rfw = {"speed":""};</script> <script type='text/javascript' src='https://www.newsonf1.com/wp-content/plugins/rss-feed-widget/js/functions.js?ver=2019051134'></script> <script type='text/javascript' src='https://www.newsonf1.com/wp-content/plugins/rss-feed-widget/js/jquery.fitvids.js?ver=2019051134'></script> <script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Mayaa'></script> <script type='text/javascript'>var WPGroHo = {"my_hash":""};</script> <script type='text/javascript' src='https://www.newsonf1.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=d6c3dd79f805475427b453bc5eb2dd70'></script> <script type='text/javascript' src='https://www.newsonf1.com/wp-content/themes/newsonf1/inc/js/skip-link-focus-fix.js?ver=20140222'></script> <script type='text/javascript' src='https://www.newsonf1.com/wp-includes/js/comment-reply.min.js?ver=d6c3dd79f805475427b453bc5eb2dd70'></script> <script type='text/javascript' src='https://www.newsonf1.com/wp-includes/js/wp-embed.min.js?ver=d6c3dd79f805475427b453bc5eb2dd70'></script> <script type='text/javascript' src='https://www.newsonf1.com/wp-content/plugins/rss-feed-widget/js/jquery.bxslider.js?ver=2019051134'></script> <script type='text/javascript'>var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};</script> <script type='text/javascript' src='https://www.newsonf1.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=7.2.1'></script> <script type='text/javascript'>var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});</script> <script language="javascript" type="text/javascript">jQuery(document).ready(function($) {
			$('#countdowntimer-2-dashboard').tminusCountDown({
			targetDate: {
				'day': 	28,
				'month': 04,
				'year': 2019,
				'hour': 10,
				'min': 	10,
				'sec': 	00,
				'localtime': '5/12/2019 23:34:33',
			},
			style: 'naboo',
			launchtarget: 'countdown',
			omitWeeks: 'true',
			id: 'countdowntimer-2',
			event_id: ''
						});
				});</script> <script type='text/javascript' src='https://stats.wp.com/e-201919.js' async='async' defer='defer'></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.2.1',blog:'112454288',post:'14652',tz:'0',srv:'www.newsonf1.com'} ]);
	_stq.push([ 'clickTrackerInit', '112454288', '14652' ]);</script> </body></html>