<!doctype html>
<!--[if !IE]>
<html class="no-js non-ie" lang="en-AU"> <![endif]-->
<!--[if IE 7 ]>
<html class="no-js ie7" lang="en-AU"> <![endif]-->
<!--[if IE 8 ]>
<html class="no-js ie8" lang="en-AU"> <![endif]-->
<!--[if IE 9 ]>
<html class="no-js ie9" lang="en-AU"> <![endif]-->
<!--[if gt IE 9]><!-->
<html class="no-js" lang="en-AU"> <!--<![endif]-->
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://www.newsonf1.com/xmlrpc.php">
<title>&#039;Big pressure&#039; on McLaren in 2018 – Vandoorne | | NewsOnF1</title>


<meta name="description" content="Jan.19 (GMM) Stoffel Vandoorne says McLaren is under &quot;big pressure&quot; to perform in 2018. Days ago, the Belgian&#039;s boss at the British team - Eric Boullier -" />
<link rel="canonical" href="http://www.newsonf1.com/2018/01/big-pressure-on-mclaren-in-2018-vandoorne/" />
<script type="text/javascript">
				window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
				ga('create', 'UA-196927-1', { 'cookieDomain': 'www.newsonf1.com' } );
				// Plugins
				
				ga('send', 'pageview');
			</script>
<script async src="https://www.google-analytics.com/analytics.js"></script>

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="NewsOnF1 &raquo; Feed" href="http://www.newsonf1.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="NewsOnF1 &raquo; Comments Feed" href="http://www.newsonf1.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="NewsOnF1 &raquo; iCal Feed" href="http://www.newsonf1.com/calendar/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="NewsOnF1 &raquo; &#8216;Big pressure&#8217; on McLaren in 2018 &#8211; Vandoorne Comments Feed" href="http://www.newsonf1.com/2018/01/big-pressure-on-mclaren-in-2018-vandoorne/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.newsonf1.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=88d72b5675b3d7e3eb67a2e5ccefc96a"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='awesome-weather-css' href='http://www.newsonf1.com/wp-content/plugins/awesome-weather/awesome-weather.css?ver=88d72b5675b3d7e3eb67a2e5ccefc96a' type='text/css' media='all' />
<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif;  font-weight: 400; font-size: 14px; line-height: 14px; } 
</style>
<link rel='stylesheet' id='opensans-googlefont-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300&#038;ver=88d72b5675b3d7e3eb67a2e5ccefc96a' type='text/css' media='all' />
<link rel='stylesheet' id='cff-css' href='http://www.newsonf1.com/wp-content/plugins/custom-facebook-feed/css/cff-style.css?ver=2.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='cff-font-awesome-css' href='https://maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css?ver=4.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='rfw-slider-style-css' href='http://www.newsonf1.com/wp-content/plugins/rss-feed-widget/css/jquery.bxslider.css?ver=2018010628' type='text/css' media='all' />
<link rel='stylesheet' id='rfw-style-css' href='http://www.newsonf1.com/wp-content/plugins/rss-feed-widget/css/style.css?ver=2018010628' type='text/css' media='all' />
<link rel='stylesheet' id='weptile-image-slider-widget-css' href='http://www.newsonf1.com/wp-content/plugins/weptile-image-slider-widget/css/weptile-image-slider-widget.css?ver=88d72b5675b3d7e3eb67a2e5ccefc96a' type='text/css' media='all' />
<link rel='stylesheet' id='weptile-image-slider-widget-nivo-slider-css' href='http://www.newsonf1.com/wp-content/plugins/weptile-image-slider-widget/nivo-slider/nivo-slider.css?ver=88d72b5675b3d7e3eb67a2e5ccefc96a' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css' href='http://www.newsonf1.com/wp-content/plugins/wordpress-popular-posts/public/css/wpp.css?ver=4.0.12' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-style-css' href='http://www.newsonf1.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full.min.css?ver=4.6.6' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-mobile-style-css' href='http://www.newsonf1.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full-mobile.min.css?ver=4.6.6' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='sparkling-bootstrap-css' href='http://www.newsonf1.com/wp-content/themes/newsonf1/inc/css/bootstrap.min.css?ver=88d72b5675b3d7e3eb67a2e5ccefc96a' type='text/css' media='all' />
<link rel='stylesheet' id='sparkling-icons-css' href='http://www.newsonf1.com/wp-content/themes/newsonf1/inc/css/font-awesome.min.css?ver=88d72b5675b3d7e3eb67a2e5ccefc96a' type='text/css' media='all' />
<link rel='stylesheet' id='sparkling-fonts-css' href='//fonts.googleapis.com/css?family=Open+Sans%3A400italic%2C400%2C600%2C700%7CRoboto+Slab%3A400%2C300%2C700&#038;ver=88d72b5675b3d7e3eb67a2e5ccefc96a' type='text/css' media='all' />
<link rel='stylesheet' id='sparkling-style-css' href='http://www.newsonf1.com/wp-content/themes/newsonf1/style.css?ver=88d72b5675b3d7e3eb67a2e5ccefc96a' type='text/css' media='all' />
<link rel='stylesheet' id='evcal_google_fonts-css' href='//fonts.googleapis.com/css?family=Oswald%3A400%2C300%7COpen+Sans%3A700%2C400%2C400i%7CRoboto%3A700%2C400&#038;ver=88d72b5675b3d7e3eb67a2e5ccefc96a' type='text/css' media='screen' />
<link rel='stylesheet' id='evcal_cal_default-css' href='//www.newsonf1.com/wp-content/plugins/eventON/assets/css/eventon_styles.css?ver=2.6' type='text/css' media='all' />
<link rel='stylesheet' id='evo_font_icons-css' href='//www.newsonf1.com/wp-content/plugins/eventON/assets/fonts/font-awesome.css?ver=2.6' type='text/css' media='all' />
<link rel='stylesheet' id='eventon_dynamic_styles-css' href='//www.newsonf1.com/wp-content/plugins/eventON/assets/css/eventon_dynamic_styles.css?ver=88d72b5675b3d7e3eb67a2e5ccefc96a' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css' href='http://www.newsonf1.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.8.1' type='text/css' media='all' />
<style id='tablepress-default-inline-css' type='text/css'>
.tablepress .sorting{font-size:12px}div#tablepress-4_filter{display:none}.dataTables_scrollHeadInner{width:100%!important}.tablepress.tablepress-id-4.dataTable.no-footer{width:100%!important}h2.tablepress-table-name.tablepress-table-name-id-4{margin-top:0}
</style>
<link rel='stylesheet' id='social-logos-css' href='http://www.newsonf1.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='http://www.newsonf1.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.5.1' type='text/css' media='all' />
<script type='text/javascript' src='http://www.newsonf1.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.newsonf1.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.newsonf1.com/wp-content/plugins/weptile-image-slider-widget/js/weptile-image-slider-widget.js?ver=88d72b5675b3d7e3eb67a2e5ccefc96a'></script>
<script type='text/javascript' src='http://www.newsonf1.com/wp-content/plugins/weptile-image-slider-widget/nivo-slider/jquery.nivo.slider.pack.js?ver=88d72b5675b3d7e3eb67a2e5ccefc96a'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"http:\/\/www.newsonf1.com\/wp-admin\/admin-ajax.php","action":"update_views_ajax","ID":"12044","token":"70ec54be97"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.newsonf1.com/wp-content/plugins/wordpress-popular-posts/public/js/wpp.js?ver=4.0.12'></script>
<script type='text/javascript' src='http://www.newsonf1.com/wp-content/themes/newsonf1/inc/js/modernizr.min.js?ver=88d72b5675b3d7e3eb67a2e5ccefc96a'></script>
<script type='text/javascript' src='http://www.newsonf1.com/wp-content/themes/newsonf1/inc/js/bootstrap.min.js?ver=88d72b5675b3d7e3eb67a2e5ccefc96a'></script>
<script type='text/javascript' src='http://www.newsonf1.com/wp-content/themes/newsonf1/inc/js/functions.min.js?ver=88d72b5675b3d7e3eb67a2e5ccefc96a'></script>
<link rel='https://api.w.org/' href='http://www.newsonf1.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.newsonf1.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.newsonf1.com/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='Haas-Maserati deal &#8216;would be good&#8217; &#8211; Marchionne' href='http://www.newsonf1.com/2018/01/haas-maserati-deal-would-be-good-marchionne/' />
<link rel='shortlink' href='https://wp.me/p7BQuQ-38g' />
<link rel="alternate" type="application/json+oembed" href="http://www.newsonf1.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.newsonf1.com%2F2018%2F01%2Fbig-pressure-on-mclaren-in-2018-vandoorne%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.newsonf1.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.newsonf1.com%2F2018%2F01%2Fbig-pressure-on-mclaren-in-2018-vandoorne%2F&#038;format=xml" />
<script type='text/javascript'>
var tminusnow = '{"now":"1\/19\/2018 06:28:42"}';
</script><script type="text/javascript">
	window._wp_rp_static_base_url = 'https://wprp.zemanta.com/static/';
	window._wp_rp_wp_ajax_url = "http://www.newsonf1.com/wp-admin/admin-ajax.php";
	window._wp_rp_plugin_version = '3.6.4';
	window._wp_rp_post_id = '12044';
	window._wp_rp_num_rel_posts = '10';
	window._wp_rp_thumbnails = false;
	window._wp_rp_post_title = '%27Big+pressure%27+on+McLaren+in+2018+-+Vandoorne';
	window._wp_rp_post_tags = ['recent+stories', 'red', 'big', 'br', 'power', 'eric', 'renault', 'motiv', 'race', 'mclaren', 'british', 'grid', 'honda', 'belgian', 'bull', 'engin'];
	window._wp_rp_promoted_content = true;
</script>
<link rel="stylesheet" href="http://www.newsonf1.com/wp-content/plugins/wordpress-23-related-posts-plugin/static/themes/twocolumns.css?version=3.6.4" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="http://www.newsonf1.com"><link rel="https://theeventscalendar.com/" href="http://www.newsonf1.com/wp-json/tribe/events/v1/" />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<style type='text/css'>img#wpstats{display:none}</style><style type="text/css"></style>

<meta name="generator" content="EventON 2.6" />

<meta property="og:type" content="article" />
<meta property="og:title" content="&#8216;Big pressure&#8217; on McLaren in 2018 &#8211; Vandoorne" />
<meta property="og:url" content="http://www.newsonf1.com/2018/01/big-pressure-on-mclaren-in-2018-vandoorne/" />
<meta property="og:description" content="Jan.19 (GMM) Stoffel Vandoorne says McLaren is under &#8220;big pressure&#8221; to perform in 2018. Days ago, the Belgian&#8217;s boss at the British team &#8211; Eric Boullier &#8211; insisted: &amp;#…" />
<meta property="article:published_time" content="2018-01-19T04:45:35+00:00" />
<meta property="article:modified_time" content="2018-01-19T04:45:35+00:00" />
<meta property="og:site_name" content="NewsOnF1" />
<meta property="og:image" content="https://s0.wp.com/i/blank.jpg" />
<meta name="twitter:widgets:link-color" content="#000000"><meta name="twitter:widgets:border-color" content="#000000"><meta name="twitter:partner" content="tfwp">
<meta name="twitter:card" content="summary"><meta name="twitter:title" content="&#8216;Big pressure&#8217; on McLaren in 2018 &#8211; Vandoorne"><meta name="twitter:site" content="@NewsOnF1"><meta name="twitter:description" content="Jan.19 (GMM) Stoffel Vandoorne says McLaren is under &quot;big pressure&quot; to perform in 2018. Days ago, the Belgian&#039;s boss at the British team - Eric Boullier - insisted: &quot;We do not feel additional pressure. &quot;On the contrary. The team is&hellip;">
<meta data-pso-pv="1.2.1" data-pso-pt="singlePost" data-pso-th="44621ec8c647d3ea0d3c26968238c86d"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script pagespeed_no_defer="" data-pso-version="20170403_083938">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</script>
</head>
<div id="wptime-plugin-preloader"></div>
<body class="post-template-default single single-post postid-12044 single-format-standard tribe-no-js tribe-bar-is-disabled">
<a class="sr-only sr-only-focusable" href="#content">Skip to main content</a>
<div id="page" class="hfeed site">
<header id="masthead" class="site-header" role="banner">
<nav class="navbar navbar-default " role="navigation">
<div class="container">
<div class="row">
<div class="site-navigation-inner col-sm-12">
<div class="navbar-header">
<button type="button" class="btn navbar-toggle" data-toggle="collapse" data-target=".navbar-ex1-collapse">
<span class="sr-only">Toggle navigation</span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</button>
<div id="logo">
<a class="navbar-brand" href="http://www.newsonf1.com/" title="NewsOnF1" rel="home"><img src="http://www.newsonf1.com/wp-content/uploads/logo.png"></a>
</div>
</div>
<div class="collapse navbar-collapse navbar-ex1-collapse"><ul id="menu-main-nav" class="nav navbar-nav"><li id="menu-item-3472" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3472"><a title="News" href="/stories/">News</a></li>
<li id="menu-item-6544" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6544"><a title="Schedule" href="http://www.newsonf1.com/calendar/">Schedule</a></li>
<li id="menu-item-7654" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7654"><a title="Lineup" href="http://www.newsonf1.com/teams/">Lineup</a></li>
<li id="menu-item-6549" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-6549 dropdown"><a title="Results" href="http://www.newsonf1.com/results/" data-toggle="dropdown" class="dropdown-toggle">Results <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
<li id="menu-item-6553" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6553"><a title="Constructors Championship" href="http://www.newsonf1.com/constructors-championship/">Constructors Championship</a></li>
<li id="menu-item-6554" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6554"><a title="Drivers&#039; Championship" href="http://www.newsonf1.com/drivers-championship/">Drivers&#8217; Championship</a></li>
<li id="menu-item-7642" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7642"><a title="Race Results" href="http://www.newsonf1.com/results/">Race Results</a></li>
</ul>
</li>
<li id="menu-item-199" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199"><a title="10 &#039;n&#039; Pole" href="http://newsonf1.net/10npole/">10 &#8216;n&#8217; Pole</a></li>
<li id="menu-item-12" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12"><a title="Tickets" href="http://newsonf1.net/f1tickets/">Tickets</a></li>
<li id="menu-item-13" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13"><a title="Merchandise" href="http://newsonf1.net/store">Merchandise</a></li>
<li id="menu-item-203" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-203"><a title="Live Coverage" href="http://www.newsonf1.com/live-coverage/">Live Coverage</a></li>
<li id="menu-item-7712" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7712"><a title="Forum" href="http://newsonf1.net/forum">Forum</a></li>
<li id="menu-item-7667" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-7667 dropdown"><a title="More" href="#" data-toggle="dropdown" class="dropdown-toggle">More <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
<li id="menu-item-74" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74"><a title="About" href="http://www.newsonf1.com/info/">About</a></li>
<li id="menu-item-6561" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6561"><a title="Archive" href="/index.htm">Archive</a></li>
</ul>
</li>
</ul></div> </div>
</div>
</div>
</nav>
</header>
<div id="content" class="site-content">
<div class="container main-content-area">
<div>
</div>
<div class="row side-pull-left">
<div class="main-content-inner col-sm-12 col-md-8">

<div id="primary" class="content-area">
<main id="main" class="site-main" role="main">
<article id="post-12044" class="post-12044 post type-post status-publish format-standard hentry category-recent-stories">
<div class="post-inner-content">
<header class="entry-header page-header">
<h1 class="entry-title ">&#8216;Big pressure&#8217; on McLaren in 2018 &#8211; Vandoorne</h1>
<div class="entry-meta">
<span class="posted-on"><i class="fa fa-calendar"></i> <strong><a href="http://www.newsonf1.com/2018/01/big-pressure-on-mclaren-in-2018-vandoorne/" rel="bookmark"><time class="entry-date published" datetime="2018-01-19T04:45:35+00:00">19/01/2018</time></a></strong></span>


</div>
</header>
<div class="entry-content">
<p>Jan.19 (GMM) Stoffel Vandoorne says McLaren is under &#8220;big pressure&#8221; to perform in 2018.</p>
<p>Days ago, the Belgian&#8217;s boss at the British team &#8211; Eric Boullier &#8211; insisted: &#8220;We do not feel additional pressure.</p>
<p>&#8220;On the contrary. The team is motivated by the fact that we will have two strong rivals in Red Bull and Renault.&#8221;</p>
<p>Indeed, after three bad years with Honda power, McLaren is switching to customer Renault engines for 2018.</p>
<p>Also using Renault power this year are expected title contenders Red Bull and the Renault works team.</p>
<p>It will put McLaren&#8217;s claim of having one of the very best chassis on the grid under the microscope.</p>
<p>&#8220;In 2018 the pressure on the team is big because we have big points of comparison next to us,&#8221; team driver Vandoorne, 25, told the Belgian broadcaster RTBF.</p>
<p>&#8220;Red Bull won races last season and Renault has also done well, so the pressure is there. But it is also positive and we need it to progress,&#8221; he added.</p>
<p>Vandoorne also said it is an important season for him personally, after a difficult start to his F1 career last year alongside Fernando Alonso.</p>
<p>&#8220;I still have work to do to be able to put a weekend together and better understand the car,&#8221; he admitted.</p>
<p>&#8220;The speed is there if I put all the elements together,&#8221; Vandoorne said.</p>
<p>&#8220;We have not set a goal for the season. For me, my point of reference is Fernando Alonso even if I focus mainly on myself. The results last year were not what I expected but I am now much stronger for the new season,&#8221; he added.</p>
<p>&#8220;I was able to discover my team, my engineers and the circuits, and I also learned from an excellent teammate in Fernando how to adapt to a car that is not necessarily efficient and how to manage problems during a season.&#8221;</p>
<p>All teams will reveal their 2018 cars late next month ahead of the start of Barcelona testing, and Vandoorne says he has already had his first taste of McLaren&#8217;s contender in the simulator.</p>
<p>&#8220;I had my first day in the simulator and with the engineers and we were able to discuss a lot about the new car,&#8221; he said.</p>
<p>&#8220;I had my first feeling of the 2018 car &#8212; the change (to Renault) will be great for us. Everyone is motivated to start testing and see what we can do on the track.</p>
<p>&#8220;We will know a little more about how the season will unfold in Barcelona,&#8221; Vandoorne added.<br /></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this story:</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="http://www.newsonf1.com/2018/01/big-pressure-on-mclaren-in-2018-vandoorne/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.newsonf1.com/2018/01/big-pressure-on-mclaren-in-2018-vandoorne/" data-text="&#039;Big pressure&#039; on McLaren in 2018 - Vandoorne">Tweet</a></li><li class="share-google-plus-1"><div class="googleplus1_button"><div class="g-plus" data-action="share" data-annotation="bubble" data-href="http://www.newsonf1.com/2018/01/big-pressure-on-mclaren-in-2018-vandoorne/"></div></div></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button" href="http://www.newsonf1.com/2018/01/big-pressure-on-mclaren-in-2018-vandoorne/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button" href="http://www.newsonf1.com/2018/01/big-pressure-on-mclaren-in-2018-vandoorne/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div> <nav class="navigation post-navigation" role="navigation">
<h1 class="screen-reader-text">Post navigation</h1>
<div class="nav-links">
<div class="nav-previous"><a href="http://www.newsonf1.com/2018/01/haas-maserati-deal-would-be-good-marchionne/" rel="prev"><i class="fa fa-chevron-left"></i> Haas-Maserati deal &#8216;would be good&#8217; &#8211; Marchionne</a></div> </div>
</nav>
<div class="wp_rp_wrap  wp_rp_twocolumns" id="wp_rp_first"><div class="wp_rp_content"><h3 class="related_post_title">Related News</h3><ul class="related_post wp_rp"><li data-position="0" data-poid="in-11567" data-post-type="none"><small class="wp_rp_publish_date">06/10/2017</small> <a href="http://www.newsonf1.com/2017/10/mclaren-can-win-with-renault-power-alonso/" class="wp_rp_title">McLaren can win with Renault power &#8211; Alonso</a> <small class="wp_rp_excerpt">Oct.6 (GMM) Fernando Alonso thinks Renault can power McLaren to race wins in 2018.
The Spaniard's future is still unclear, but it is believed he is talking over only minor details [&hellip;]</small></li><li data-position="1" data-poid="in-12039" data-post-type="none"><small class="wp_rp_publish_date">18/01/2018</small> <a href="http://www.newsonf1.com/2018/01/boullier-not-worried-about-renault-reliability/" class="wp_rp_title">Boullier not worried about Renault reliability</a> <small class="wp_rp_excerpt">Jan.18 (GMM) Team boss Eric Boullier says he is not worried about engine reliability for 2018.
After three bad years with Honda, McLaren has switched to customer Renault power for this [&hellip;]</small></li><li data-position="2" data-poid="in-10036" data-post-type="none"><small class="wp_rp_publish_date">01/03/2017</small> <a href="http://www.newsonf1.com/2017/03/mclaren-sticking-with-plan-vandoorne/" class="wp_rp_title">McLaren &#8216;sticking with plan&#8217; &#8211; Vandoorne</a> <small class="wp_rp_excerpt">Mar.1 (GMM) Stoffel Vandoorne says he has not been told if McLaren will modify its test programme in light of the problems struck so far.
As the Barcelona test began and Fernando Alonso [&hellip;]</small></li><li data-position="3" data-poid="in-10929" data-post-type="none"><small class="wp_rp_publish_date">24/06/2017</small> <a href="http://www.newsonf1.com/2017/06/boullier-has-contracts-to-negotiate/" class="wp_rp_title">Boullier has &#8216;contracts to negotiate&#8217;</a> <small class="wp_rp_excerpt">Jun.24 (GMM) McLaren has "contracts to negotiate", according to team boss Eric Boullier.
In Baku, the Frenchman was speaking to Belgian broadcaster RTBF, amid swirling rumours that [&hellip;]</small></li><li data-position="4" data-poid="in-3682" data-post-type="none"><small class="wp_rp_publish_date">12/02/2015</small> <a href="http://www.newsonf1.com/2015/02/alonso-waiting-to-set-mclaren-honda-goal-for-2015/" class="wp_rp_title">Alonso waiting to set McLaren-Honda goal for 2015</a> <small class="wp_rp_excerpt">Feb.12 (GMM) McLaren-Honda is beginning to play down its chances of bursting off the grid at the very start of the 2015 season. After its almost two decades with Mercedes power, the [&hellip;]</small></li><li data-position="5" data-poid="in-10553" data-post-type="none"><small class="wp_rp_publish_date">02/05/2017</small> <a href="http://www.newsonf1.com/2017/05/honda-engine-has-all-disadvantages-boullier/" class="wp_rp_title">Honda engine has &#8216;all disadvantages&#8217; &#8211; Boullier</a> <small class="wp_rp_excerpt">May 2 (GMM) It is dark days at McLaren, with boss Eric Boullier insisting that Honda has to already get to work on its engine for 2018.
But the Frenchman said Fernando Alonso not even [&hellip;]</small></li><li data-position="6" data-poid="in-4290" data-post-type="none"><small class="wp_rp_publish_date">29/04/2015</small> <a href="http://www.newsonf1.com/2015/04/mclaren-to-keep-same-car-concept-in-2016/" class="wp_rp_title">McLaren to keep same car concept in 2016</a> <small class="wp_rp_excerpt">Apr.29 (GMM) Next year's McLaren car will be an "evolution" of the current MP4-30. Last year, the famous British team finished the season just fifth best, despite having clearly the best [&hellip;]</small></li><li data-position="7" data-poid="in-11846" data-post-type="none"><small class="wp_rp_publish_date">26/11/2017</small> <a href="http://www.newsonf1.com/2017/11/fia-firm-on-three-engines-rule-change-for-2018/" class="wp_rp_title">FIA firm on three engines rule change for 2018</a> <small class="wp_rp_excerpt">Nov.26 (GMM) The FIA is standing firm on the move from four to three engines per driver in 2018.
The rule change is actually highly controversial, with Red Bull's Christian Horner saying [&hellip;]</small></li><li data-position="8" data-poid="in-5632" data-post-type="none"><small class="wp_rp_publish_date">11/10/2015</small> <a href="http://www.newsonf1.com/2015/10/honda-making-progress-with-new-engine-boullier/" class="wp_rp_title">Honda making &#8216;progress&#8217; with new engine &#8211; Boullier</a> <small class="wp_rp_excerpt">Oct.11 (GMM) Eric Boullier would not be drawn on what sort of progress Honda has made with its struggling 'power unit' at Sochi. The new specification, benefitting from the Japanese [&hellip;]</small></li><li data-position="9" data-poid="in-3640" data-post-type="none"><small class="wp_rp_publish_date">31/12/2014</small> <a href="http://www.newsonf1.com/2014/12/mclaren-honda-joins-call-for-engine-unfreeze/" class="wp_rp_title">McLaren-Honda joins call for engine unfreeze</a> <small class="wp_rp_excerpt">Dec.31 (GMM) Honda has finally declared its position on the controversial 'engine freeze' in F1. As Mercedes utterly dominated the first season of the radical new turbo V6 era this year, [&hellip;]</small></li></ul></div></div>
</div>
<footer class="entry-meta">
</footer>
</div>
</article>
<div id="disqus_thread">
</div>
<script type="text/javascript">
var disqus_url = 'http://www.newsonf1.com/2018/01/big-pressure-on-mclaren-in-2018-vandoorne/';
var disqus_identifier = '12044 http://www.newsonf1.com/2018/01/big-pressure-on-mclaren-in-2018-vandoorne/';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'newsonf1';
var disqus_title = "&#8216;Big pressure&#8217; on McLaren in 2018 &#8211; Vandoorne";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=12044';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>

</main>
</div>
</div>
<div id="secondary" class="widget-area col-sm-12 col-md-4" role="complementary">
<div class="well">
<aside id="search-2" class="widget widget_search">
<form role="search" method="get" class="form-search" action="http://www.newsonf1.com/">
<div class="input-group">
<label class="screen-reader-text" for="s">Search for:</label>
<input type="text" class="form-control search-query" placeholder="Search&hellip;" value="" name="s" title="Search for:" />
<span class="input-group-btn">
<button type="submit" class="btn btn-default" name="submit" id="searchsubmit" value="Search"><span class="glyphicon glyphicon-search"></span></button>
</span>
</div>
</form></aside><aside id="countdowntimer-2" class="widget CountDownTimer"><h3 class="widget-title">The Abu Dhabi Grand Prix in </h3><div id="countdowntimer-2-countdown" class="tminus_countdown" style="width:auto; height:auto;"><div class="naboo-countdown omitweeks"><div id="countdowntimer-2-tophtml" class="naboo-tophtml"></div><div id="countdowntimer-2-dashboard" class="naboo-dashboard"><div class="naboo-dash naboo-days_dash"><div class="naboo-dash_title">days</div><div class="naboo-digit">-5</div><div class="naboo-digit">-4</div></div><div class="naboo-dash naboo-hours_dash"><div class="naboo-dash_title">hours</div><div class="naboo-digit">-1</div><div class="naboo-digit">-8</div></div><div class="naboo-dash naboo-minutes_dash"><div class="naboo-dash_title">minutes</div><div class="naboo-digit">-2</div><div class="naboo-digit">-9</div></div><div class="naboo-dash naboo-seconds_dash"><div class="naboo-dash_title">seconds</div><div class="naboo-digit">-4</div><div class="naboo-digit">-2</div></div></div><div id="countdowntimer-2-bothtml" class="naboo-bothtml"></div></div></div></aside><aside id="awesomeweatherwidget-2" class="widget widget_awesomeweatherwidget"><div id="awesome-weather-abu-dhabi" class="awesome-weather-wrap awecf awe_wide temp5 awe_with_stats awe-code-721 awe-desc-haze awe-preset-atmosphere darken" style=" color: #ffffff; "><div class="awesome-weather-cover" style='background-image: url(http://www.newsonf1.com/wp-content/plugins/awesome-weather/img/awe-backgrounds/atmosphere.jpg);'><div class="awesome-weather-header">Abu Dhabi</div><div class="awesome-weather-current-temp"><strong>16<sup>&deg;</sup></strong></div><div class="awesome-weather-todays-stats"><div class="awe_desc">haze</div><div class="awe_humidty">humidity: 82%</div><div class="awe_highlow">H 22 &bull; L 22</div></div><div class="awesome-weather-forecast awe_days_3 awecf">
<div class="awesome-weather-forecast-day">
<div class="awesome-weather-forecast-day-temp">15<sup>&deg;</sup></div>
<div class="awesome-weather-forecast-day-abbr">Sat</div>
</div>
<div class="awesome-weather-forecast-day">
<div class="awesome-weather-forecast-day-temp">16<sup>&deg;</sup></div>
<div class="awesome-weather-forecast-day-abbr">Sun</div>
</div>
<div class="awesome-weather-forecast-day">
<div class="awesome-weather-forecast-day-temp">17<sup>&deg;</sup></div>
<div class="awesome-weather-forecast-day-abbr">Mon</div>
</div></div><div class="awesome-weather-more-weather-link"><a href="http://openweathermap.org/city/292968" target="_blank">extended forecast</a></div> <div class="awesome-weather-attribution">Weather from OpenWeatherMap</div></div></div> </aside><script type="text/javascript" language="javascript">jQuery(document).ready(function($){	
						$('#rfw_dock-2 .rfw_dock.rfw_slider').bxSlider({
							  auto: true,
							  adaptiveHeight: true,
							  pager: true,
							  controls: false,
							  infiniteLoop: true,
							  speed: 0,
							  mode: 'horizontal',
							  pause: 10000,
							  ticker: false,
							  pagerType: 'full',
							  randomStart: true,
							  hideControlOnEnd: true,
							  easing: 'linear',
							  captions: false,
							  video: true,
							  responsive: true,
							  useCSS: true,
							  preloadImages: 'visible',
							  touchEnabled: true
						});
					});
				</script><aside id="rfw_dock-2" class="rfw-class "><h3 class="widget-title">Latest posts from NewsOnF1 Forums</h3><nav class="add-nav widget_dock" id="rfw-authors"><ul class="rfw_dock rfw_slider" style="height:300"><li> <a title="10 \'n\' Pole • Re: Round of Abu Dhabi \'17 - Picks and comments" href="http://newsonf1.net/forum/viewtopic.php?t=6363&#038;p=90079#p90079" target="_blank" rel="nofollow"><h3 class="entry-title rfw2">10 &#039;n&#039; Pole • Re: Round of Abu Dhabi &#039;17 - Picks and comments</h3></a> <div class="text_div">10 'n' Pole standings after the round of Adu Dhabi 2017CODE: RankScorePlayerCountry11110JoeUnited States21098ArminAustralia31097JToddUnited States41096Road RunnerUnited Kingdom51095indie3128Australia61092MartyAustralia71091RENZOCOPeru81089CasualcamelUnited States91088Xcat28Peru91088noneUnited StatesCongratulations to the winners of 10 'n' Pole for 2017! You will be contacted to receive your prizes.Thank you for participating in the...</div> </li> <li> <a title="10 \'n\' Pole • Re: Round of Abu Dhabi \'17 - Picks and comments" href="http://newsonf1.net/forum/viewtopic.php?t=6363&#038;p=90078#p90078" target="_blank" rel="nofollow"><h3 class="entry-title rfw2">10 &#039;n&#039; Pole • Re: Round of Abu Dhabi &#039;17 - Picks and comments</h3></a> <div class="text_div">Congratulations to the 10 'n' Pole winners for the round of Abu Dhabi '17CODE: RankScorePlayerCountry170pepperCanada170MigzCanada369OrlyBrazil369JoeUnited States567Just BobUnited States567EyeballUnited States567tevansppgUnited States866Andre BessaBrazil866TJUnited States866teine_riiulEstonia866JToddUnited StatesStatistics: Posted by 10 n Pole Admin — Wed Dec 06, 2017 4:36 pm</div> </li> <li> <a title="10 \'n\' Pole • Re: Round of Brazil \'17 - Pick and comments" href="http://newsonf1.net/forum/viewtopic.php?t=6355&#038;p=90077#p90077" target="_blank" rel="nofollow"><h3 class="entry-title rfw2">10 &#039;n&#039; Pole • Re: Round of Brazil &#039;17 - Pick and comments</h3></a> <div class="text_div">10'n'Pole standings after the Round of Brazil '17 CODE: RankScorePlayerCountry11041JoeUnited States21037Road RunnerUnited Kingdom31035indie3128Australia41034ArminAustralia41034RENZOCOPeru61033CapPeru61033MartyAustralia81031noneUnited States81031JToddUnited States101026BurnerAustralia Next round: Abu Dhabi '17 24th - 27th November 2017Statistics: Posted by 10 n Pole Admin — Thu Nov 23, 2017 10:37 pm</div> </li> <li> <a title="10 \'n\' Pole • Re: Round of Brazil \'17 - Pick and comments" href="http://newsonf1.net/forum/viewtopic.php?t=6355&#038;p=90076#p90076" target="_blank" rel="nofollow"><h3 class="entry-title rfw2">10 &#039;n&#039; Pole • Re: Round of Brazil &#039;17 - Pick and comments</h3></a> <div class="text_div">Congratulations to the winners for the Round of Brazil '17CODE: RankScorePlayer Country178Mills911C3 United States277Maplewood Maven United States374Manhattanmike Denmark472ScrapDealer India571Marinello Murphy Australia571WS Australia571George United Kingdom870Migz Canada968ferrarigirl Australia1067Down Under Dave New Zealand1067Popov...</div> </li> <li> <a title="10 \'n\' Pole • Re: Round of Mexico \'17 - Pick and comments" href="http://newsonf1.net/forum/viewtopic.php?t=6353&#038;p=90075#p90075" target="_blank" rel="nofollow"><h3 class="entry-title rfw2">10 &#039;n&#039; Pole • Re: Round of Mexico &#039;17 - Pick and comments</h3></a> <div class="text_div">Congratulations to the winners for the Round of Mexico '17 CODE: RankScorePlayerCountry162DamatUnited States256RajAustralia354bomboAustralia452PAUL PANGMalaysia551AnnaIndia551rolfNorway551AnimalUnited States551GeorgeUnited Kingdom551HardwolfUnited States551sidewinderUnited States551TJUnited StatesStatistics: Posted by 10 n Pole Admin — Thu Nov 23, 2017 10:30 pm</div> </li> <li> <a title="10 \'n\' Pole • Round of Abu Dhabi \'17 - Picks and comments" href="http://newsonf1.net/forum/viewtopic.php?t=6363&#038;p=90074#p90074" target="_blank" rel="nofollow"><h3 class="entry-title rfw2">10 &#039;n&#039; Pole • Round of Abu Dhabi &#039;17 - Picks and comments</h3></a> <div class="text_div">10 'n' Pole players, post your picks for the final race of the 2017 season in Abu Dhabi. You can log-in to the new 10 'n' Pole site and submit your picks at http://newsonf1.net/10npole/ then paste your picks here and...</div> </li><li> <a title="Racing • Re: The 2017 Brazilian GP Thread" href="http://newsonf1.net/forum/viewtopic.php?t=6356&#038;p=90067#p90067" target="_blank" rel="nofollow"><h3 class="entry-title rfw2">Racing • Re: The 2017 Brazilian GP Thread</h3></a> <div class="text_div">GridCODE: PosTimeDriver Team11:08.322Valtteri Bottas Mercedes21:08.360Sebastian Vettel Ferrari31:08.538Kimi Räikkönen Ferrari41:08.925Max Verstappen Red Bull Racing51:09.598Sergio Perez Force India61:09.617Fernando Alonso McLaren71:09.703Nico Hulkenberg Renault81:09.805Carlos Sainz Renault91:09.841Felipe Massa Williams101:09.830Esteban Ocon Force India111:09.879Romain Grosjean ...</div> </li> <li> <a title="Racing • Re: The 2017 Brazilian GP Thread" href="http://newsonf1.net/forum/viewtopic.php?t=6356&#038;p=90066#p90066" target="_blank" rel="nofollow"><h3 class="entry-title rfw2">Racing • Re: The 2017 Brazilian GP Thread</h3></a> <div class="text_div">FP3 ResultsCODE: PosTimeDriver Team11:09.281Valtteri Bottas Mercedes21:09.284Lewis Hamilton Mercedes31:09.326Kimi Räikkönen Ferrari41:09.339Sebastian Vettel Ferrari51:10.244Daniel Ricciardo Red Bull Racing 61:10.288Fernando Alonso McLaren 71:10.322Sergio Perez Force India81:10.357Esteban Ocon Force India91:10.495Max Verstappen Red Bull Racing101:10.599Carlos...</div> </li></ul></nav></aside>

<aside id="wpp-2" class="widget popular-posts">
<h3 class="widget-title">Popular Stories</h3>
<ul class="wpp-list">
<li>
<a href="http://www.newsonf1.com/2018/01/2018-ferrari-could-be-monster-marchionne/" title="2018 Ferrari could be &#8216;monster&#8217; &#8211; Marchionne" class="wpp-post-title" target="_self">2018 Ferrari could be &#8216;monster&#8217; &#8211; Marchionne</a>
<span class="wpp-excerpt">Jan.17 (GMM) Sergio Marchionne thinks it's possible Fe...</span>
</li>
<li>
<a href="http://www.newsonf1.com/2018/01/kubica-to-be-williams-reserve-driver-report/" title="Kubica to be Williams reserve driver &#8211; report" class="wpp-post-title" target="_self">Kubica to be Williams reserve driver &#8211; report</a>
<span class="wpp-excerpt">Jan.13 (GMM) Williams could be set to announce a reser...</span>
</li>
<li>
<a href="http://www.newsonf1.com/2018/01/marchionne-denies-eyeing-ferrari-buy-in/" title="Marchionne denies eyeing Ferrari buy-in" class="wpp-post-title" target="_self">Marchionne denies eyeing Ferrari buy-in</a>
<span class="wpp-excerpt">Jan.16 (GMM) Sergio Marchionne has denied that he has...</span>
</li>
<li>
<a href="http://www.newsonf1.com/2018/01/trademark-trouble-over-f1s-new-logo/" title="Trademark trouble over F1&#8217;s new logo" class="wpp-post-title" target="_self">Trademark trouble over F1&#8217;s new logo</a>
<span class="wpp-excerpt">Jan.15 (GMM) F1 is heading for trademark trouble after...</span>
</li>
<li>
<a href="http://www.newsonf1.com/2018/01/no-place-at-ferrari-for-lauda-marchionne/" title="No place at Ferrari for Lauda &#8211; Marchionne" class="wpp-post-title" target="_self">No place at Ferrari for Lauda &#8211; Marchionne</a>
<span class="wpp-excerpt">Jan.15 (GMM) Sergio Marchionne says there is no place...</span>
</li>
<li>
<a href="http://www.newsonf1.com/2018/01/briatore-tips-return-to-podium-for-alonso/" title="Briatore tips &#8216;return to podium&#8217; for Alonso" class="wpp-post-title" target="_self">Briatore tips &#8216;return to podium&#8217; for Alonso</a>
<span class="wpp-excerpt">Jan.15 (GMM) Flavio Briatore said he hopes Fernando Al...</span>
</li>
<li>
<a href="http://www.newsonf1.com/2018/01/2018-engine-rule-change-crazy-mercedes/" title="2018 engine rule change &#8216;crazy&#8217; &#8211; Mercedes" class="wpp-post-title" target="_self">2018 engine rule change &#8216;crazy&#8217; &#8211; Mercedes</a>
<span class="wpp-excerpt">Jan.16 (GMM) Andy Cowell has described as "crazy" the...</span>
</li>
<li>
<a href="http://www.newsonf1.com/2018/01/american-drivers-slam-haas-boss-comments/" title="American drivers slam Haas boss comments" class="wpp-post-title" target="_self">American drivers slam Haas boss comments</a>
<span class="wpp-excerpt">Jan.15 (GMM) Well-known American drivers have hit back...</span>
</li>
<li>
<a href="http://www.newsonf1.com/2018/01/sauber-to-become-alfa-romeo-works-team-vasseur/" title="Sauber to become Alfa Romeo works team &#8211; Vasseur" class="wpp-post-title" target="_self">Sauber to become Alfa Romeo works team &#8211; Vasseur</a>
<span class="wpp-excerpt">Jan.15 (GMM) Sauber could eventually become a full wor...</span>
</li>
<li>
<a href="http://www.newsonf1.com/2018/01/fireworks-expected-at-f1-meeting/" title="&#8216;Fireworks&#8217; expected at F1 meeting" class="wpp-post-title" target="_self">&#8216;Fireworks&#8217; expected at F1 meeting</a>
<span class="wpp-excerpt">Jan.15 (GMM) An F1 team boss is expecting "fireworks"...</span>
</li>
</ul>
</aside>
<aside id="text-4" class="widget widget_text"><h3 class="widget-title">Drivers Championship</h3> <div class="textwidget"><div class="table-responsive result" style=" margin-bottom: 10px;">
<div class="side-result">
<table><tr><th>Driver</th><th>Points</th></tr><tr><td>NICO ROSBERG</td><td>385</td></tr><tr><td>LEWIS HAMILTON</td><td>380</td></tr><tr><td>DANIEL RICCIARDO</td><td>256</td></tr><tr><td>SEBASTIAN VETTEL</td><td>212</td></tr><tr><td>MAX VERSTAPPEN</td><td>204</td></tr></table>
<p style="text-align: center;background: #C1C1C1;">
<a href="http://www.newsonf1.com/result/drivers-championship/" style="color: #fff!important;">VIEW FULL</a></p>
</div>
</div></div>
</aside><aside id="text-5" class="widget widget_text"><h3 class="widget-title">Constructors Championship</h3> <div class="textwidget"><div class="table-responsive result" style=" margin-bottom: 10px;">
<div class="side-result">
<table><tr><th>Team</th><th>Points</th></tr><tr><td>MERCEDES</td><td>765</td></tr><tr><td>RED BULL RACING</td><td>468</td></tr><tr><td>FERRARI</td><td>398</td></tr><tr><td>FORCE INDIA</td><td>173</td></tr><tr><td>WILLIAMS</td><td>138</td></tr></table>
<p style="text-align: center;background: #C1C1C1;">
<a href="http://www.newsonf1.com/result/constructors-championship/" style="color: #fff!important;">VIEW FULL</a></p>
</div>
</div></div>
</aside><aside id="text-6" class="widget widget_text"><h3 class="widget-title">Twitter Feed</h3> <div class="textwidget"><a class="twitter-timeline" href="https://twitter.com/NewsOnF1/lists/f1-td" data-widget-id="728574076965412864">Tweets from https://twitter.com/NewsOnF1/lists/f1-td</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
</div>
</aside><aside id="text-3" class="widget widget_text"><h3 class="widget-title">Facebook Feed</h3> <div class="textwidget"><iframe src="https://www.facebook.com/plugins/page.php?href=https://www.facebook.com/NewsOnF1&tabs=timeline&width=298&height=500&small_header=false&adapt_container_width=true&hide_cover=false&show_facepile=true&appId" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true"></iframe>
<br /></div>
</aside> </div>
</div>
</div>
</div>
</div>
<div id="footer-area">
<div class="container footer-inner">
<div class="row">
<div class="footer-widget-area">
<div class="col-sm-4 footer-widget" role="complementary">
<div id="widget_openxwpwidget-2" class="widget widget_openxwpwidget"><DIV align='center'>
<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://newsonf1.net/openads/www/delivery/ajs.php':'http://newsonf1.net/openads/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=3");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://newsonf1.net/openads/www/delivery/ck.php?n=f11b6e&amp;cb=5639f35fb51b71e956cb90858533b5ca' target='_blank'><img src='http://newsonf1.net/openads/www/delivery/avw.php?zoneid=3&amp;cb=5639f35fb51b71e956cb90858533b5ca&amp;n=f11b6e' border='0' alt='' /></a></noscript><br /></DIV></div> </div>
</div> </div>
</div>
<footer id="colophon" class="site-footer" role="contentinfo">
<div class="site-info container">
<div class="row">
<nav role="navigation" class="col-md-6">
</nav>
<div class="copyright col-md-12" style="text-align: center;"> 1996-2016 NewsOnF1.com - Powered by <a href="http://wordpress.org/" target="_blank">WordPress</a></div>
</div>
</div>
<div class="scroll-to-top"><i class="fa fa-angle-up"></i></div>
</footer>
</div>
</div>
<script type="text/javascript">
    jQuery( document ).ready( function( $ ){
      if ( $( window ).width() >= 767 ){
        $( '.navbar-nav > li.menu-item > a' ).click( function(){
          window.location = $( this ).attr( 'href' );
        });
      }
    });
  </script>

<script type="text/javascript">
var cfflinkhashtags = "true";
</script>
<script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'newsonf1';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
<script type="text/javascript">
		/*<![CDATA[*/
		var gmapstyles = 'default';
		/* ]]> */
		</script>
<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
<div style="display:none">
</div>
<script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script><div id="fb-root"></div>
<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_AU/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
<script>
			function renderGooglePlus1() {
				if ( 'undefined' === typeof gapi ) {
					return;
				}

				jQuery( '.g-plus' ).each(function() {
					var $button = jQuery( this );

					if ( ! $button.data( 'gplus-rendered' ) ) {
						gapi.plusone.render( this, {
							href: $button.attr( 'data-href' ),
							size: $button.attr( 'data-size' ),
							annotation: $button.attr( 'data-annotation' )
						});

						$button.data( 'gplus-rendered', true );
					}
				});
			}

			(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/platform.js';
				po.innerHTML = '{"parsetags": "explicit"}';
				po.onload = renderGooglePlus1;
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			})();

			jQuery( document.body ).on( 'post-load', renderGooglePlus1 );
			</script>
<div id="sharing_email" style="display: none;">
<form action="/2018/01/big-pressure-on-mclaren-in-2018-vandoorne/" method="post">
<label for="target_email">Send to Email Address</label>
<input type="email" name="target_email" id="target_email" value="" />
<label for="source_name">Your Name</label>
<input type="text" name="source_name" id="source_name" value="" />
<label for="source_email">Your Email Address</label>
<input type="email" name="source_email" id="source_email" value="" />
<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
<img style="float: right; display: none" class="loading" src="http://www.newsonf1.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
<input type="submit" value="Send Email" class="sharing_send" />
<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>
<div class="errors errors-1" style="display: none;">
Post was not sent - check your email addresses! </div>
<div class="errors errors-2" style="display: none;">
Email check failed, please try again </div>
<div class="errors errors-3" style="display: none;">
Sorry, your blog cannot share posts by email. </div>
</form>
</div>
<div class='evo_lightboxes' style='display:block'> <div class='evo_lightbox eventcard eventon_events_list' id=''>
<div class="evo_content_in">
<div class="evo_content_inin">
<div class="evo_lightbox_content">
<a class='evolbclose '>X</a>
<div class='evo_lightbox_body eventon_list_event evo_pop_body evcal_eventcard'></div>
</div>
</div>
</div>
</div>
</div><link rel='stylesheet' id='countdown-naboo-css-css' href='http://www.newsonf1.com/wp-content/plugins/jquery-t-countdown-widget/css/naboo/style.css?ver=2.0' type='text/css' media='all' />
<script type='text/javascript' src='http://www.newsonf1.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='http://www.newsonf1.com/wp-content/plugins/custom-facebook-feed/js/cff-scripts.js?ver=2.4.6'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201803'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tCountAjax = {"ajaxurl":"http:\/\/www.newsonf1.com\/wp-admin\/admin-ajax.php","countdownNonce":"c81fd11d74"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.newsonf1.com/wp-content/plugins/jquery-t-countdown-widget/js/jquery.t-countdown.js?ver=1.5.10'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var rfw = {"speed":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.newsonf1.com/wp-content/plugins/rss-feed-widget/js/functions.js?ver=2018010628'></script>
<script type='text/javascript' src='http://www.newsonf1.com/wp-content/plugins/rss-feed-widget/js/jquery.bxslider.js?ver=2018010628'></script>
<script type='text/javascript' src='http://www.newsonf1.com/wp-content/plugins/rss-feed-widget/js/jquery.fitvids.js?ver=2018010628'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2018Janaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.newsonf1.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=88d72b5675b3d7e3eb67a2e5ccefc96a'></script>
<script type='text/javascript' src='http://www.newsonf1.com/wp-content/themes/newsonf1/inc/js/skip-link-focus-fix.js?ver=20140222'></script>
<script type='text/javascript' src='http://www.newsonf1.com/wp-includes/js/comment-reply.min.js?ver=88d72b5675b3d7e3eb67a2e5ccefc96a'></script>
<script type='text/javascript' src='//www.newsonf1.com/wp-content/plugins/eventON/assets/js/eventon_functions.js?ver=2.6'></script>
<script type='text/javascript' src='//www.newsonf1.com/wp-content/plugins/eventON/assets/js/jquery.mobile.min.js?ver=2.6'></script>
<script type='text/javascript' src='//www.newsonf1.com/wp-content/plugins/eventON/assets/js/jquery.mousewheel.min.js?ver=2.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var the_ajax_script = {"ajaxurl":"http:\/\/www.newsonf1.com\/wp-admin\/admin-ajax.php","postnonce":"403f905f9a"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.newsonf1.com/wp-content/plugins/eventON/assets/js/eventon_script.js?ver=2.6'></script>
<script type='text/javascript' src='http://www.newsonf1.com/wp-includes/js/wp-embed.min.js?ver=88d72b5675b3d7e3eb67a2e5ccefc96a'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.newsonf1.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=5.5.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script language="javascript" type="text/javascript">
			jQuery(document).ready(function($) {
			$('#countdowntimer-2-dashboard').tminusCountDown({
			targetDate: {
				'day': 	26,
				'month': 11,
				'year': 2017,
				'hour': 13,
				'min': 	00,
				'sec': 	00,
				'localtime': '1/19/2018 06:28:42',
			},
			style: 'naboo',
			launchtarget: 'countdown',
			omitWeeks: 'true',
			id: 'countdowntimer-2',
			event_id: ''
						});
				});
		</script>
<script type='text/javascript' src='https://stats.wp.com/e-201803.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.5.1',blog:'112454288',post:'12044',tz:'0',srv:'www.newsonf1.com'} ]);
	_stq.push([ 'clickTrackerInit', '112454288', '12044' ]);
</script>
</body>
</html>